Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Shortcut Creation for Ubuntu 20.04.1

I have switched from Windows 10 to Ubuntu 20.04.1 and am having trouble creating website shortcuts now. With Windows I used the following method [Support - Create a des… (xem thêm)

I have switched from Windows 10 to Ubuntu 20.04.1 and am having trouble creating website shortcuts now. With Windows I used the following method

From my research it looks this is supposed to work with Ubuntu as well? It is not working for me, is this possible?

Đã được hỏi bởi Justin Reina 7 giờ trước

youtube videos stuttering

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot )… (xem thêm)

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot ) and i'm working with linux (32 bit) youtube was working fine i think, im not sure that this problem happened after updating firefox i don't know which version of firefox i was using but now im on latest version when i shut down my pc and open it i found that my bookmarks deleted and all the history etc.. now Youtube videos stuttering/lagging and its really annoying problem, thx for your time everyone !

Đã được hỏi bởi frospy 1 ngày trước

Trả lời lần cuối bởi frospy 7 giờ trước

What if I was on an untrusted site?

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But wh… (xem thêm)

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But what if I accidentely visit some, VirusTotal showed no viruses. How can I be sure that my browser isn't affected. Should I reinstall it, wipe some folders? I use Linux, Firefox 83.0.

Đã được hỏi bởi R S 7 giờ trước

Disable automatic HTTPS redirection on timeout

I have an embedded system with a HTTP server on it. It doesn't provide HTTPS. When I restart it, the host gets offline from the network for 10 or 20 seconds. When I try t… (xem thêm)

I have an embedded system with a HTTP server on it. It doesn't provide HTTPS. When I restart it, the host gets offline from the network for 10 or 20 seconds. When I try to reload the webpage too early (the host isn't quite ready yet), Firefox automatically redirects me to HTTPS. How can I disable HTTPS redirection on timeout?

Đã được hỏi bởi sven.steudte 12 giờ trước

pkcs11 "unable to add module", spanish dni

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't. I'm in a Debi… (xem thêm)

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't.

I'm in a Debian 10 with the libpkcs11-dnie installed (with its dependencies) and I've set it up in a firefox-beta. Is where I've added months a go the module (/usr/lib/libpkcs11-dnie.so), then I had logged in and saw the certificate in "Your Certificates".

Since then many updates came but I didn't need again to use this card. I'm trying it now that firefox-beta is 82.0 and the "log in" button is never enabled.

When I've tried with another firefox, for example the esr (78.3.0esr) coming with debian, I have to add this module as it wasn't there. I've clicked "Load" and fill the form with "module name" and "module filename" (the same file that I've mention before) and when I click 'ok', I receive an alert "Unable to add module". Same experience with firefox-stable (81.0.2) and with firefox-devel (82.0b9).

I don't even know if the issue comes from firefox. Is there a way to debug further the origin of this alert message or why this is not being recognized by the application?

Thanks

Đã được hỏi bởi srgblnch 1 tháng trước

Trả lời lần cuối bởi srgblnch 17 giờ trước

How to force enable TLS1.3 in Firefox

Hi, When I try to access:http://cloudhiding.tech/ via Firefox I can check using Wireshark that the connection request being sent is TLSv1.2. How do I force the TLS1.3 con… (xem thêm)

Hi,

When I try to access:http://cloudhiding.tech/ via Firefox I can check using Wireshark that the connection request being sent is TLSv1.2. How do I force the TLS1.3 connection in Firefox Someone, please let me know.

This website http://cloudhiding.tech/ is hosted behind Cloudflare, and thus supports TLS1.3 (I have verified this using a TLS1.3 client).

Đã được hỏi bởi f20170099 1 ngày trước

Trả lời lần cuối bởi f20170099 20 giờ trước

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (xem thêm)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

Đã được hỏi bởi lankesh 22 giờ trước

Firefox stopped loading page set as default in a profile

I use a couple of different browsers, Firefox and Brave. I have several profiles set up in Firefox depending on specific sites or groups of sites that I can open individu… (xem thêm)

I use a couple of different browsers, Firefox and Brave. I have several profiles set up in Firefox depending on specific sites or groups of sites that I can open individually or together simultaneously. One of these I set up for a recipe management site I use https://recipesage.com. I set up a profile for recipesage and then go to the site, log in and save that page as the default. I then set up a .desktop script in my ~/.local/share/applications folder (I use Ubuntu as my OS of choice) to open that profile along with an image for recipe sage so I can save the "application" to my launcher separate from the regular Firefox icon. It worked fine that way for years until just recently. it no longer works. I deleted and recreated the profile, open it, set the default page, close firefox and restart it and it just spins, never loads the page. If I set the default to the default firefox page and then go to the site manually it works but not if I save it as the default. I have had to switch to using Brave instead which is fine but kind of sad that I can't use Firefox any longer. Any ideas why it all of a sudden broke?

Đã được hỏi bởi bjb1959 1 ngày trước

Firefox "Save as" file list: Why are folders no longer at top?

I recently changed from Ubuntu Gnome to KDE Plasma. Now, when I'm running Firefox (v83) and click "Save as" to save a file from a web page, Firefox gives me a file list w… (xem thêm)

I recently changed from Ubuntu Gnome to KDE Plasma. Now, when I'm running Firefox (v83) and click "Save as" to save a file from a web page, Firefox gives me a file list with directories mixed in alphabetically, rather than at the top. This is new behavior to me; I don't know if it's new with v83 (I was previously running v82), or if it's a KDE implementation issue.

Either way, I HATE having to scroll down through page after page of files and folders to find my destination folder. Since the dialog box also incorporates full-row select, I can't even click in the file list and type the first letter of my destination folder.

Please tell me there is a way to change this behavior and have Firefox's "Save as" dialog sort the files with directories at the top!

Thanks.

Đã được hỏi bởi ExFido 2 ngày trước

WebAssembly console messages are all the same (undefined) instead of specific as they were in earlier versions

VERSION: OS: Ubuntu 20.04.1 LTS OS type: 64-bit Firefox: 83.0 (64-bit) Mozilla Firefox for Ubuntu canonical -1.0 ISSUE: All of the WebAssembly / Wasm error messages I rec… (xem thêm)

VERSION: OS: Ubuntu 20.04.1 LTS OS type: 64-bit Firefox: 83.0 (64-bit) Mozilla Firefox for Ubuntu canonical -1.0

ISSUE: All of the WebAssembly / Wasm error messages I receive in the FF console give a generic response instead of specific messages (like previous versions offered).

I recorded some of the previous error messages in content I was creating for others which explained how to resolve those error messages.

This is an example of what I used to see in the console.

BEFORE:


Firefox 70.0.1 CompileError: wasm validation error: at offset 824: popping value from empty stack

Firefox 80 Uncaught (in promise) CompileError: wasm validation error: at offset 47: initializer expression must reference a global immutable import

Firefox 80 Uncaught (in promise) LinkError: imported Memory with incompatible size


Now, when I do the same things that would trigger those errors, the message I get is vague and not specific at all.

AFTER:


Firefox 83 Uncaught (in promise) Error: undefined


This makes it much more difficult to debug my Wasm in the browser and halts me from sharing my findings with others.

I did look in the about:config settings (in case they added a flag) and tried switching

javascript.options.wasm.verbose from ‘false’ to ‘true’

but that was not a solution.

Setting that flag to true only gave more references to the phases of the compilations but did not give me back the error reporting I used to see for Wasm.

I need to know how to enable the actual error messages again for Wasm or understand why the helpful messages were changed into a generic message. I’m hoping that it just an accident they are not displaying.

Đã được hỏi bởi bertiell 3 ngày trước

Bookmark to a specific about:config setting ?

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabo… (xem thêm)

CentOS Linux finally upgraded FF 68esr to FF 82esr. Of course this had to break something. For years I have had a bookmark to "about:config?filter=signon.rememberSignoabout:config?filter=signon.rememberSignons" This allowed me to easily toggle on or off the prompt for my master password when I browsed a site for which I had stored credentials. This bookmark no longer works. It takes me to the generic about:config page but does not fill in the setting which I am looking for. Is there a way to fix this?

I used to have some sort of addon or other feature which allowed me to only unlock my saved credentials when I wanted to logon to a site. When that broke or went away I found the about:config setting and created a bookmark to it. Being prompted to unlock my stored credentials every time I hit a site for which I have credentials is very annoying. Leaving my credentials file unlocked is a security concern.

Any advice would be appreciated.

TIA,

Ken

Đã được hỏi bởi r5igti 3 ngày trước

Firefox Browser crashes

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there… (xem thêm)

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there anywhere in the Fedora Linux system where I can get some info about why this keep happening?

Đã được hỏi bởi scmarshall999 2 tuần trước

Trả lời lần cuối bởi scmarshall999 4 ngày trước

Cann't login international account on MacOS

I download FF from [web] , when I decompress dmg file, i could login in my account. But when I move FF to mac application,I restart FF, it will become Chinese version(I i… (xem thêm)

I download FF from [web] , when I decompress dmg file, i could login in my account. But when I move FF to mac application,I restart FF, it will become Chinese version(I in China, use vpn internet), when I click login, url will be https://accounts.firefox.com.cn, if I modify url, remove 'cn', type account, login, web will tip "working", but I cann't login success.

How to fix it, FF version 83.0, macOs 10.15

Đã được hỏi bởi Potato 4 ngày trước

Sidebar: neither "http auth", nor "chose mail app" popup does not show properly for links in sidebar

i`m using https://github.com/sftblw/Webpage-Sidebar to open simple panel from my website. Before 83.0 there was an http-auth-prompt in popup, now it does not show. The s… (xem thêm)

i`m using https://github.com/sftblw/Webpage-Sidebar to open simple panel from my website. Before 83.0 there was an http-auth-prompt in popup, now it does not show. The same goes for "select mail program" since previous update.

Any ideas for workaround for this "new, shi(t|n)y features"?

Đã được hỏi bởi Artur 5 ngày trước

M171 Logitech mouse scroll wheel does not work with Firefox

I am using Firefox Nightly on Linux. I have two M171 Logitech mouses. Their scroll wheel works fine everywhere except firefox (chrome works fine, for instance). In firefo… (xem thêm)

I am using Firefox Nightly on Linux.

I have two M171 Logitech mouses. Their scroll wheel works fine everywhere except firefox (chrome works fine, for instance). In firefox, I need to press the scroll wheel down, keep it down and scroll. Then, it scrolls. But just freely scrolling with the mouse does not scroll the page, it does nothing. This happens in every web page. Interestingly, if I use the scroll wheel in the popup of an addon (for instance in the tab listing of a group in Simple Tab Groups), it works there. But not in web pages or the sidebar. I have also tried entering safe mode, but it didn't help.

Did anyone have this issue too?

Đã được hỏi bởi nkak 5 ngày trước

Damage glitching in fullscreen mode

When I put firefox in fullscreen mode, either by maximizing the window in sway (a wayland window manager), pressing f11, or fullscreening a video, colorful glitched pixel… (xem thêm)

When I put firefox in fullscreen mode, either by maximizing the window in sway (a wayland window manager), pressing f11, or fullscreening a video, colorful glitched pixels appear wherever there's motion on the screen. For example when scrolling, these glitches appear around the edges of things, or when watching a video, the glitches appear around things moving in the video. I can't demonstrate, because the problem goes away when I try to record the screen. Safe mode doesn't help. The problem is not present under X11, or when using chromium instead. It's been like this for a few months.

Đã được hỏi bởi Joel Nordström 6 ngày trước

How to remember the decision to share my entire screen on app like gMeet ?

Every time I need to share my entire screen on Google Meet (or any other similar app) I'm always asked if I want to share a single window or full screen. But if I try to … (xem thêm)

Every time I need to share my entire screen on Google Meet (or any other similar app) I'm always asked if I want to share a single window or full screen. But if I try to remember the decision to always share my full screen, Firefox tells me "Firefox can not allow permanent access to your screen". Is there a way to let Firefox allow me to remember the decision forever? Thanks

Đã được hỏi bởi ricciolino 6 ngày trước

Addons (uBlock Origin, Facebook Containers, Bitwarden) function incorrectly until disabled and reenabled

Starting recently (maybe a few weeks ago) none of my add-ons work reliably. They all break in their own special way but considering they all broke at the same time and ar… (xem thêm)

Starting recently (maybe a few weeks ago) none of my add-ons work reliably. They all break in their own special way but considering they all broke at the same time and are all fixable in the same way I assume that the issue is with Firefox rather than the add-ons themselves.

Bitwarden doesn't work in private windows normally. A screenshot of what this looks like is attached. Currently this message is sometimes displayed when I am using a normal (not private) browsing window. This can be fixed by disabling and reenabling the add-on.

uBlock Origin sometimes stops blocking ads. This can be fixed by disabling and reenabling the add-on.

Facebook containers no longer automatically detects Facebook owned domains such as facebook.com and messenger.com so when I visit one of these sites I am not in the Facebook container and so I am not logged in. I am able to manually enter the Facebook container by right clicking on the new tab button and selecting Facebook. Then the container works and I am logged in. This can be fixed by disabling and reenabling the add-on but this deletes any custom containers that I have created so isn't even a great workaround.

As well as being able to fix these issues by disabling and reenabling the add-ons individually, I can fix the issue by restarting Firefox.

The issue always seems to occur if Firefox is open long enough but I'm not sure what triggers it.

I have other add-ons, such as Tridactyl, that don't seem to be affected. Perhaps because they don't rely on what ever it is that is causing this issue.

Đã được hỏi bởi ordishg 6 ngày trước

cannot select camera or microphone

I have a laptop with two cameras and 3 sound inputs. On websites that use webrtc (eg. meet.google.com), a permission dialog pops up to allow or deny access to a micropho… (xem thêm)

I have a laptop with two cameras and 3 sound inputs. On websites that use webrtc (eg. meet.google.com), a permission dialog pops up to allow or deny access to a microphone and camera.

Those permission dialogs have a drop-down, but the drop-down has only one choice. Rebooting re-organizes which camera or microphone is in the drop-down list. Probably because of USB wakeup.

So to choose which camera to use I have to reboot and hope the right one is in the drop-down.

(82.0.3 on Linux)

Đã được hỏi bởi berend1 6 ngày trước