Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (xem thêm)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Đã được hỏi bởi killuax 2 giờ trước

how do I work with attachments in unbuntu?

how do I work with attachments in unbuntu? it greys out when trying to upload any attachments in gmail and outlook. I am new and cant find unbuntu help on latest update… (xem thêm)

how do I work with attachments in unbuntu? it greys out when trying to upload any attachments in gmail and outlook. I am new and cant find unbuntu help on latest update.

Đã được hỏi bởi tompetergallagher 16 giờ trước

Trả lời lần cuối bởi Terry 3 giờ trước

Is there any way to have date format yyyy-mm-dd, 24 hour clock Monday as start of week and English as language?

Is there any way to get yyyy-mm-dd dates, 24 hour clock and Monday as start of week (as my LC_TIME indicates with sv_SE.utf-8) while keeping English as my main language? … (xem thêm)

Is there any way to get yyyy-mm-dd dates, 24 hour clock and Monday as start of week (as my LC_TIME indicates with sv_SE.utf-8) while keeping English as my main language? Changing locale to Canadian at least gets the date format and language correct but it's still 12-hour clock and Sunday as first day of week...

Đã được hỏi bởi eric.druid 16 giờ trước

Trả lời lần cuối bởi Terry 3 giờ trước

FF uses all 4 GB RAM

FF uses all memory. I start computer. Start FF to blank page. No Internet connection. No other programs running. Ran memtest before - all Crucial RAM good. If I leave FF … (xem thêm)

FF uses all memory. I start computer. Start FF to blank page. No Internet connection. No other programs running. Ran memtest before - all Crucial RAM good. If I leave FF on, doing nothing all RAM will be used. Linuxmint 20.3, FF 100. Does this happen with Windows or Mac?

Đã được hỏi bởi borgward 3 giờ trước

I need to syn my lap to my firefox account. Insturctions keep telling me to select Fire Fox Syn from my preferences and set up a Sync Account. But there is no choice visiable for opening Fire Fox Sync account.

Why I can't I see this? or where can I find it? Various Fire Fox sources say I need to set up an Firefox Syn account and that I can make a selection to do this in Firefo… (xem thêm)

Why I can't I see this? or where can I find it?

Various Fire Fox sources say I need to set up an Firefox Syn account and that I can make a selection to do this in Firefox preferences. However this is no option for this available. There is a single option labeled sync but it doe does not synchronize my laptop to my account and none of my bookmarks etc are up to date.

Đã được hỏi bởi Rollie 13 giờ trước

Trả lời lần cuối bởi FredMcD 6 giờ trước

Saved Credit Card Info Lost at Every Authentication

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that… (xem thêm)

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that is, computer user account password). Upon entering the password, the prompt accepts it and disappears. Now, the expected behavior is that Firefox should paste my card number, along with other details (name on card, etc), into the corresponding fields. Instead, it enters blanks into all the text fields, clearing them if they had previously had anything in them. After this, if I go into settings and view saved cards - the cards that I have attempted to autofill are shown in the list of saved cards, but have blanks in all text fields.

I have had to re-enter all the card details several times over. I have encountered this bug many times at this point. Tried searching for posts with similar problems but have not found anything.

Đã được hỏi bởi dschirita 9 giờ trước

Trả lời lần cuối bởi jonzn4SUSE 7 giờ trước

'Use autoscrolling' and 'Enable DRM' settings keep being unset

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be … (xem thêm)

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be affected. It does seem to unset both at once, never one or the other at a time.

I have begun using Firefox routinely on two computers, both signed into the same sync profile. My best guess is that maybe one profile is overwriting the other? Both of these options are set on the second system, but maybe there's something going wrong with the sync?

Thanks, Patrick

Đã được hỏi bởi patrickking 5 tháng trước

Trả lời lần cuối bởi cor-el 15 giờ trước

Can't enrol into Two-Step Authentication

Good day, Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being… (xem thêm)

Good day,

Really happy to see that mozilla is tightening up security. But unfortunately, I can't enroll into Two-Step Authentication everytime I enter code it's not being accepted. I tried multiple android apps of those codes and non of them work for me.

Because of that, I lost access to addons.mozilla.com account, because system doesn't let me in without 2step auth enabled.

Any chance I can use yubikey's intead of those auth apps? or anything else I can do?

Đã được hỏi bởi Stas 4 tháng trước

Trả lời lần cuối bởi nzmusiclover2192 17 giờ trước

Firefox restart is slow

I've been noticing lately that Firefox takes a while to start loading pages after it requests a restart or recovers from a crash. I've followed all the advice in the foru… (xem thêm)

I've been noticing lately that Firefox takes a while to start loading pages after it requests a restart or recovers from a crash.

I've followed all the advice in the forums including disabling session restore, but the problem persists.

It seems to be doing a lot of disk activity when it restarts either after requesting a restart or if it crashes and I start it again.

Anything I can do to address this issue?

Đã được hỏi bởi mahadevan.k 1 tháng trước

Trả lời lần cuối bởi jonzn4SUSE 21 giờ trước

Refresh doesn't work with "reload" tab or F5

Since the newest release, firefox doesn't refresh the images in the website. Every time need to use "CTRL-F5" to refresh the images and the content. It seems don't update… (xem thêm)

Since the newest release, firefox doesn't refresh the images in the website. Every time need to use "CTRL-F5" to refresh the images and the content. It seems don't update the cache.

Đã được hỏi bởi Andrea 1 ngày trước

Trả lời lần cuối bởi Terry 23 giờ trước

Open PDFs in new tab

Hi! I have set this option pdfjs.externalLinkTarget to 2, but despite that setup, all PDFs are open in the same tab of the PDF download link, that's a problem for me beca… (xem thêm)

Hi! I have set this option pdfjs.externalLinkTarget to 2, but despite that setup, all PDFs are open in the same tab of the PDF download link, that's a problem for me because, for instance, my home banking account losses the session if anything external is loaded, so when I click Firefox back arrow, the home banking session expires.

How can I set to open PDFs in Firefox in new tab?

Thanks!

Đã được hỏi bởi razor7 4 ngày trước

Trả lời lần cuối bởi jonzn4SUSE 1 ngày trước

Google Sign in next button not working

I cleared the cache. Instructed to check DNS server automatically but I can not find that under Edit - Settings. Do I need to do something different? Linuxmint 20.3, FF … (xem thêm)

I cleared the cache. Instructed to check DNS server automatically but I can not find that under Edit - Settings. Do I need to do something different?

Linuxmint 20.3, FF 100

Đã được hỏi bởi borgward 1 ngày trước

Trả lời lần cuối bởi FredMcD 1 ngày trước

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-scr… (xem thêm)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Đã được hỏi bởi Bla Blubb 5 tháng trước

Trả lời lần cuối bởi cor-el 1 ngày trước

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (xem thêm)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Đã được hỏi bởi max.ehr 1 ngày trước

  • Đã giải quyết

Firefox seems to forget download history after a few seconds + Downloads panel does not open

So this issue just started and it's really annoying. In order to actually see the downloads, I first have to enable the menu bar and then go Tools -> Downloads Clickin… (xem thêm)

So this issue just started and it's really annoying.

In order to actually see the downloads, I first have to enable the menu bar and then go Tools -> Downloads

Clicking the ↓ button should open a panel of recent downloads but nothing appears when I click on it. Furthermore, the "download complete" notification that this panel provides are no longer present.

The animation for the panel still works though.

Is there a solution to this?

Đã được hỏi bởi ExileFox 3 ngày trước

Đã được trả lời bởi ExileFox 1 ngày trước

new computer firefox install wipes custom home page on all devices

This has happened to me on 3 different computers. Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged int… (xem thêm)

This has happened to me on 3 different computers.

Today, I installed Modicia linux operating system on a new computer. Then, I installed Firefox browser. I logged into Firefox the normal way and all my book marks and passwords etc... were imported into the browser, but when I clicked the "Home" button, my customized home page was gone. There were just a couple buttons pre-configured to whatever the default thing is showing twitter and 2 or 3 other buttons, but not what I had spent 3 hours configuring on my other computers. This has only happened on a new install of Firefox.

When I went back to my old computer and started Firefox, they were all gone!!! All of them. How do I get them back without programming each individual button all over again? The picture shows what it looks like NOW. Before installing Firefox on this new computer, all 32 buttons on my home page were individually configured with URLs and custom icons. Walt

Đã được hỏi bởi WalterRamjet 2 ngày trước

Clear individual autofill entries on Linux

I am having trouble getting individual autofill entries in Firefox on Linux Mint deleted. There are a few I have in some lists for a couple different websites that have … (xem thêm)

I am having trouble getting individual autofill entries in Firefox on Linux Mint deleted. There are a few I have in some lists for a couple different websites that have some spelling mistakes. I have a few hundred of them that are regularly used and I really do not want to clear them all and start over.

Highlighting them and hitting the delete key is not working, and using shift-delete (that works of Mac) is also not working. I have been searching and cannot seem to find an answer to why this is not working for my with Linux. Can anyone provide a solution or point me in the right direction?

Đã được hỏi bởi Terpe75 2 ngày trước

Trả lời lần cuối bởi cor-el 2 ngày trước