Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Firefox Developper - Open in a new tab failed

Hi, Since the last update, when I click on a link, the new tab can't be launched. It opens and closed immediatly. I have to click a second time to open it. It is the same… (xem thêm)

Hi, Since the last update, when I click on a link, the new tab can't be launched. It opens and closed immediatly. I have to click a second time to open it. It is the same problem when I open a new tab manually, I type web address, and when I click on "Enter", the tab closes... I have to do it again and it works. It is not the first time. Next year, after an update, I had the same problem. No change on my systems (Windows 10) and on my MacBook too... Is there anyone who have the same problem ? How to resolve it ? Thank you

Đã được hỏi bởi Synopsis Concept 11 tháng trước

Trả lời lần cuối bởi cor-el 11 tháng trước

  • Đã lưu trữ

McAfee - True Key extension doesn't work in private windows

Hello at all guys. In the moment I'm currently writing this post I'm using FF developer edition as my main browser. The problem is with the True Key extension: When I try… (xem thêm)

Hello at all guys. In the moment I'm currently writing this post I'm using FF developer edition as my main browser. The problem is with the True Key extension: When I try to use it in private windows, it doesn't work. I can't interact with it. If I try to open the extension, just as if I'm on a different browser like Brave or Chrome, it's doesn't open up the home page of the extension. But, if I try to open it on a normal window, it works perfectly and I don't why. I also want to say you guys that in my FF settings, in "Privacy and Security" at the "History" section I've enabled Firefox Developer Edition will never remember history..

Đã được hỏi bởi sal.code 11 tháng trước

Trả lời lần cuối bởi sal.code 11 tháng trước

  • Đã lưu trữ

Firefox times out when connecting to a site with URL redirection unless HTTPS protocol is explicitly typed

I am running Firefox Developer Edition 92.0b9 on macOS Monterey 12.0 Beta 6 (21A5506j). I noticed lately that I couldn't open some sites, either when I tried to follow a … (xem thêm)

I am running Firefox Developer Edition 92.0b9 on macOS Monterey 12.0 Beta 6 (21A5506j).

I noticed lately that I couldn't open some sites, either when I tried to follow a link or typed the URL in the address bar. After a few trials and errors, I think I have identified a pattern but no idea of what the root cause is:

  • the sites I am trying to access all redirect to a different URL;
  • I can open the sites just fine if I explicitly type `https://` in the address bar.

A few of the sites I am struggling with:

I noticed that I could open the above URLs just fine in a Private window, so tried the following to no avail:

  • Clear cache;
  • Restart Firefox in Troubleshooting Mode (still on as I am writing this);
  • Install Firefox Beta side-by-side;
  • Completely uninstall Firefox and remove the existing profile, before doing a fresh install.

None of the above solutions work and I am a bit stumped. Safari, Chrome and Brave all work fine.

Đã được hỏi bởi damianoferrari 11 tháng trước

Trả lời lần cuối bởi cor-el 11 tháng trước

  • Đã lưu trữ

Add-ons

When some websites use DRM Software's I must Disable my extensions to play the video. How can I disable the add-ons to the specific website? And if it cannot be done how… (xem thêm)

When some websites use DRM Software's I must Disable my extensions to play the video. How can I disable the add-ons to the specific website? And if it cannot be done how can I disable all my extensions at once. Without un-ticking one by one?

Because every time I visit the website with DRM I must Go one by one to disable my add-ons.

Đã được hỏi bởi අකිඳු කල්හාන් 11 tháng trước

Trả lời lần cuối bởi FredMcD 11 tháng trước

  • Đã lưu trữ

Gmail chat messages do not open

Hello! I understand that Google just updated Gmail's chat feature, and I wanted to report that I'm having issues opening chats in Gmail's new UI. Whenever I click on a na… (xem thêm)

Hello! I understand that Google just updated Gmail's chat feature, and I wanted to report that I'm having issues opening chats in Gmail's new UI. Whenever I click on a name, the chat bubble does not open in Firefox, even when chats open in other browsers.

I've been able to replicate this issue in Troubleshoot mode, so I don't believe the problem is with any of my add-ons.

Any advice/is this a known issue?

Đã được hỏi bởi mcannizzaro1 11 tháng trước

Trả lời lần cuối bởi mcannizzaro1 11 tháng trước

  • Đã lưu trữ

How do I get Spell Checker back, for Outlook and gmail ?

It seems Microsoft and google has changed outlook and gmail HTML for the message text body DIV to specify spellcheck="false". div dir="ltr" class="[]" role="textbox" … (xem thêm)

It seems Microsoft and google has changed outlook and gmail HTML for the message text body DIV to specify spellcheck="false".

   div dir="ltr" class="[]" role="textbox" aria-multiline="true" aria-label="Message body" spellcheck="false" contenteditable="true"

Any idea how yo solved this ?

Đã được hỏi bởi Ichigo 11 tháng trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 11 tháng trước

  • Đã lưu trữ

e-mail

I have Wind 7, after logging in I get my home page (Century Link) when I clk on e-mail it reverts back to my home page. What is wrong or am I doing something wrong?? Thi… (xem thêm)

I have Wind 7, after logging in I get my home page (Century Link) when I clk on e-mail it reverts back to my home page. What is wrong or am I doing something wrong?? This is new, never happened B-4, Tks Bill

Đã được hỏi bởi billreal1 11 tháng trước

Trả lời lần cuối bởi FredMcD 11 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (xem thêm)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Đã được hỏi bởi b.j.p.5252 11 tháng trước

Đã được trả lời bởi dveditz 11 tháng trước

  • Đã lưu trữ

Dark Theme

Dark Mode used to work beautifully in Firefox. Today it stopped working. I can choose Dark Mode in the settings page, and the settings page itself then uses Dark Mode. Bu… (xem thêm)

Dark Mode used to work beautifully in Firefox. Today it stopped working. I can choose Dark Mode in the settings page, and the settings page itself then uses Dark Mode. But Dark Mode does not work in any of the other pages, only the settings page. I think it must be a flaw in an update that was installed automatically today. (September 7, 2021)

Is there a way to uninstall this update and go back to the previous version. Dark Mode used to work beautifully and Firefox was my favorite browser. Can someone help? Thanks.

Đã được hỏi bởi cmrus777 11 tháng trước

Trả lời lần cuối bởi thegrubernator 11 tháng trước

  • Đã lưu trữ

Menus

My menu items are now (9/7/2021) White and double-spaced. Why does FireFox change things that don't need changing with no path back. First, they changed menu color to def… (xem thêm)

My menu items are now (9/7/2021) White and double-spaced. Why does FireFox change things that don't need changing with no path back. First, they changed menu color to default to another (I think same as Toolbar color) with no recourse. Now the menus are white and double spaced (today! out of the blue sky!!). FireFox, at LEAST make these features configurable. Why do you do this?

Đã được hỏi bởi r.j.dill 11 tháng trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 11 tháng trước

  • Đã lưu trữ

Black background via Windows 10's "High Contrast Theme" ignored

Firefox just updated a few minutes ago, and since the update my background in every website I visit is white. Previously my backgrounds were all black due to my Windows 1… (xem thêm)

Firefox just updated a few minutes ago, and since the update my background in every website I visit is white. Previously my backgrounds were all black due to my Windows 10 "High Contrast Theme" being activated. Well since the update it seems Firefox "ignores" the Windows Theme settings and overrides them with its own. As far as I can tell, there is no way to make websites display with a black background like they did before the update. I hope this gets fixed.

Đã được hỏi bởi rgp384 11 tháng trước

Trả lời lần cuối bởi cor-el 11 tháng trước

  • Đã lưu trữ

FFox v92 - Menu Spacing - Bug? (No, not the usual question)

FFox 92 update today. Menu spacing went to double. No shock there. Found the CSS code below for UserChrome.css and set it up. EX. menupopup > menuitem, menupopup >… (xem thêm)

FFox 92 update today. Menu spacing went to double. No shock there. Found the CSS code below for UserChrome.css and set it up.

EX.

menupopup > menuitem, menupopup > menu {
  padding-block: 4px !important;
}
:root {
  --arrowpanel-menuitem-padding: 4px 8px !important;
}

Here's the issue: I want it tighter than 4px. So, I set it down to 2px... eventually dropping it to all 0px settings.

EX:

menupopup > menuitem, menupopup > menu {
  padding-block: 0px !important;
}
:root {
  --arrowpanel-menuitem-padding: 0px 0px !important;
}

But, it doesn't get any smaller than the above 4/8px set up. Bug? Perhaps there's another CSS setting to be tweaked for V 92? I do not have any other CSS for these items elsewhere in my UserChrome file.

Đã được hỏi bởi MozzieBob 11 tháng trước

Trả lời lần cuối bởi RemySecor 7 tháng trước

  • Đã lưu trữ

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (xem thêm)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Đã được hỏi bởi David_H23 11 tháng trước

Trả lời lần cuối bởi David_H23 11 tháng trước

  • Đã lưu trữ

Youtube play button missing and progress bar doesn't show when video playing

When I watch a Youtube video the play/pause button that's normally in the bottom left corner is missing. When the video is playing my mouse disappears if it's over the vi… (xem thêm)

When I watch a Youtube video the play/pause button that's normally in the bottom left corner is missing. When the video is playing my mouse disappears if it's over the video and the progress bar won't show. Youtube works fine on other browsers on this computer. My browser updated to version 92.0 today, so I'm not sure if that's what caused it. I'm using Windows 10 64 bit.

Đã được hỏi bởi baums547 11 tháng trước

Trả lời lần cuối bởi cor-el 11 tháng trước

  • Đã lưu trữ

Problem Loading Page - Secure Connection Failed

No matter what I try, I can't login to tumblr on firefox - it works fine on other browsers, but not firefox. It keeps giving me the Secure Connection Failed An error occu… (xem thêm)

No matter what I try, I can't login to tumblr on firefox - it works fine on other browsers, but not firefox. It keeps giving me the

Secure Connection Failed

An error occurred during a connection to www.tumblr.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Message. I have tried removing antivirus extentions from the browser that might change the URL and adding Tumblr to the exclusions list on my computer's main antivirus program and it still doesn't work. What can I do to stop getting this error?

Đã được hỏi bởi Faetouched 11 tháng trước

Trả lời lần cuối bởi Lora316K 7 tháng trước

  • Đã lưu trữ

Lost theme when a new device syncs

A few hours ago I installed firefox on an old laptop, logged in, synced my bookmarks etc. Everything went fine except for that this laptop was having the default dark the… (xem thêm)

A few hours ago I installed firefox on an old laptop, logged in, synced my bookmarks etc. Everything went fine except for that this laptop was having the default dark theme and it synced this theme with my main laptop. Now I can't find the theme that my main laptop was using.

I've tried: - Searching for it in about:addons - Searching for it in https://addons.mozilla.org/en-US/firefox/themes/ in my personal profile

How do I find the theme I was using for my main laptop again? it was a default firefox theme which had purple/orange as the main colors.

Đã được hỏi bởi Yen 11 tháng trước

Trả lời lần cuối bởi cor-el 11 tháng trước

  • Đã lưu trữ

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (xem thêm)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

Đã được hỏi bởi yusoff95 11 tháng trước

Trả lời lần cuối bởi cor-el 11 tháng trước

  • Đã lưu trữ

firefox blank password field but logging in

On most of the websites I am visiting including gmail. ..where ever there is a login page, it shows a blank password field even after or while typing the password.. but … (xem thêm)

On most of the websites I am visiting including gmail. ..where ever there is a login page, it shows a blank password field even after or while typing the password.. but it is logging in... show password option works in some instances. But this has been happening after the last few browser update was made.. 2-3 version ago I believe. Works ok in safe mode. Does not also show saved passwords if already saved.

Đã được hỏi bởi Tarun K 11 tháng trước

Trả lời lần cuối bởi cor-el 7 tháng trước