Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Inexplicable black line appearing over my tab?

My firefox updated to the (horrible) new tabs, and now there's an incredibly annoying black line that appears over my Facebook tab that I can't find any way to get rid of… (xem thêm)

My firefox updated to the (horrible) new tabs, and now there's an incredibly annoying black line that appears over my Facebook tab that I can't find any way to get rid of. What does this mean? What is it for? How do I kill this stupid thing? With the (terrible) way the new tabs distinguish between the active tab and the inactive tabs (basically just a slightly different, nearly indistinguishable shade of off-white), this black bar is the most striking visual element on my row of tabs, so it grabs the eye the way the active tab should, and it's confusing and distracting.

Đã được hỏi bởi sparksinthesoftware 1 tháng trước

Đã được trả lời bởi TyDraniu 1 tháng trước

The look of Bookmark Folders in V89

Just having upgraded to V89.0.1, I won't focus on how more difficult to see the separation of tabs, but instead: All my folders in bookmarks have turned clear and appear … (xem thêm)

Just having upgraded to V89.0.1, I won't focus on how more difficult to see the separation of tabs, but instead: All my folders in bookmarks have turned clear and appear to be the basic default look. Specific sites under each folder, as well as the individual sites not in folders, have kept their (what used to be called) Favicons.

I see no customizing option for this. Can I at least give the top level folder a color, WITHOUT FANCY PROGRAMMING OR EDITING OF DEEP CONFIGURATION FILES, just by menu clicking?

I'll conclude by not asking why the Powers thought to remove such things. To me it makes it HARDER to find my way around Firefox and displayed page.

Đã được hỏi bởi ChrisG 1 tháng trước

Google has taken over and won't let me use Firefox today

I have been a Mozilla Firefox user for years, today I used CCleaner and since, have not been able to use Firefox as I wish. I downloaded a new Firefox Browser, installed … (xem thêm)

I have been a Mozilla Firefox user for years, today I used CCleaner and since, have not been able to use Firefox as I wish. I downloaded a new Firefox Browser, installed it, was able to use it for a short while, but when I stopped using the computer for a while and came back to it, I can only get Chrome, and cannot get Firefox up and running again...I have even uninstalled Chrome in the control panel, but it is still popping up when I click on my Firefox icon!! Help!! FF is my default browser, has been for years!!

I have tried to attach a screenshot of Google on my computer, it won't let me attach it, no matter where I save it. How do I get them out of my computer? I need help!!

I have tried task manager, 7 instances of Firefox w/0% CPU, No instance of Chrome showing.

Đã được hỏi bởi kthywin 1 tháng trước

Trả lời lần cuối bởi jscher2000 1 tháng trước

[Firefox 89.0.1] Google Maps loads fine, then, AFTER load is complete, goes "dark".

I used to be able to use Google Maps without problem on Firefox. I'm not sure exactly when the problem arose, but I'm positive it is broken on my Firefox 89.0, and now on… (xem thêm)

I used to be able to use Google Maps without problem on Firefox.

I'm not sure exactly when the problem arose, but I'm positive it is broken on my Firefox 89.0, and now on Firefox 89.0.1 - The problem is as follows:

When I load the https://www.google.fr/maps/ site, I see the map load, I see the towns, the roads, the "pins" (shops, points of interest, etc.); I have the names displayed, it looks fine. Then, once it's done loading, the map background disappears, and I'm left with only the names and the pins. Enclosed is a picture of the area around Paris, France, after it "went dark".

If I drag and drop the map, or zoom in or out, the map reappears and is perfectly readable. But as soon as I stop moving it, the map tiles disappear again, and I'm stuck with only the names and pins again.


I've checked under other browsers (Edge, for instance), and the problem seems to occur only on Firefox. I've removed ALL my google-related cookies (because of old answers to problems with Google Maps, saying to try that), and it didn't help. I tried reloading the page, emptying the cache, didn't work either.

Am I the only one to experience this ? Any ideas as to why it happens, or how to correct it ?


OS is windows 10, up to date.

Đã được hỏi bởi Kzwix 1 tháng trước

  • Đã giải quyết

Firefox does not connect to "google.de" or "amazon.de" do to "HTTP Strict Transport Security (HSTS)"

Firefox does not connect to "google.de" or "amazon.de" do to "HTTP Strict Transport Security (HSTS)". First I cleaned the "Firefox" (about:config). Then I deinstalled and… (xem thêm)

Firefox does not connect to "google.de" or "amazon.de" do to "HTTP Strict Transport Security (HSTS)". First I cleaned the "Firefox" (about:config). Then I deinstalled and reinstalled it. No change in behavior. I started with an empty "SiteSecurityServiceState.txt" Anyway still no connection possible to "google.de" or "amazon.de". I would be glad if anyone could help me.

BS is WIN10 Version 20H2 (Version 21H1 could not be loaded yet --> mistake while installing. I am still waiting for a solution to this problem via MS)

Sorry for my humble English.

Đã được hỏi bởi gimmeshelter 1 tháng trước

Đã được trả lời bởi gimmeshelter 1 tháng trước

  • Đã giải quyết

Firefox starts, but cannot open any Page

Firefox on a Windows 10 (Build 19042.1052) that It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just… (xem thêm)

Firefox on a Windows 10 (Build 19042.1052) that

It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just stays white. Also nothing happens if clicking on a bookmark. Or the settings. I was able to open the about:support page via the menu, but not by entering it into the adress bar.

Here are the things that I already tried to no avail: - updated to the latest version - Incognito mode - Troubleshoot mode - graphics card driver is up to date - reinstallation - Cleaning Firefox - delete firefox profile - clearing the start cache - downgrade to version 88.0.1

It is weird, that the about:support page works when opened from the menu but not when entered into the adress bar, right? This means that content can be displayed, but you cannot navigate to it via the address list. But then why don't bookmarks work either?

By the way: It is not a network Issue. Chrome and Edge work, and also the problem persists across multiple different networks.

Đã được hỏi bởi stephan.graf 1 tháng trước

Đã được trả lời bởi TyDraniu 1 tháng trước

отображение устройств

Good day. I ran into a problem with displaying devices in the browser context menu. see screenshot devices are displayed correctly in the profile, when you try to send a … (xem thêm)

Good day. I ran into a problem with displaying devices in the browser context menu. see screenshot devices are displayed correctly in the profile, when you try to send a tab to another device, one is not displayed at all (Firefox on Xiaomi MI 9) and the other device is displayed twice, only one of the duplicates works. clearing the cache, clearing browser data, and retrying syncing did not change the result.

Добрый день. столкнулся с проблемой отображения устройств в контекстном меню браузера. см скриншот в профиле отображаются устройства корректно, при попытке отправить вкладку на другое устройство, одно вообще не отображается (Firefox на Xiaomi MI 9) и при этом другое устройство отображается дважды, работает только одно из дублей. очистку кеша, очистку данных браузера, и повторные попытки синхронизации результат не изменили.

Đã được hỏi bởi diman.seld 1 tháng trước

  • Đã giải quyết

Firefox not restoring previous tabs even though "Restore Previous Session" is selected

I run FF on both a Windows machine and a MacBook Pro. On the MBP the browser does not save my tabs, despite "restore previous session" being selected. I do not have this … (xem thêm)

I run FF on both a Windows machine and a MacBook Pro. On the MBP the browser does not save my tabs, despite "restore previous session" being selected. I do not have this problem on the Windows machine.

I have tried uninstalling and reinstalling the browser but it has not made a difference.

I'm running the latest version of the browser and the OS is Big Sur.

Đã được hỏi bởi peterjahn1979 1 tháng trước

Đã được trả lời bởi cor-el 1 tháng trước

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (xem thêm)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Đã được hỏi bởi JLenardDetroit 1 tháng trước

Trả lời lần cuối bởi JLenardDetroit 1 tháng trước

I delete a bookmark and after syncronizing it reappears

Hello, I delete a bookmark and after syncronizing it reappears, after I have deleted it a second time, it is gone for good. How can I prevent that? Greetings FloMac … (xem thêm)

Hello,

I delete a bookmark and after syncronizing it reappears, after I have deleted it a second time, it is gone for good.

How can I prevent that?

Greetings FloMac

Đã được hỏi bởi f.machka 1 tháng trước

Trả lời lần cuối bởi f.machka 1 tháng trước

GoDaddy Workspace Webmail

From our desktop and our laptop we cannot log into Workspace Webmail. We get error messages that the URL is Phishing. Tried from Firefox and from Chrome to no avail. On t… (xem thêm)

From our desktop and our laptop we cannot log into Workspace Webmail. We get error messages that the URL is Phishing. Tried from Firefox and from Chrome to no avail. On the other hand both of our phones can log into Workspace webmail no problem. Thoughts?

Đã được hỏi bởi gwh2449 1 tháng trước

Trả lời lần cuối bởi FredMcD 1 tháng trước

Firefox displays text highly pixellated

Firefox is displaying text in SOME windows so highly pixellated that it is unreadable. Other browsers display the same windows normally. This has been going on for a coup… (xem thêm)

Firefox is displaying text in SOME windows so highly pixellated that it is unreadable. Other browsers display the same windows normally. This has been going on for a couple of months now. I really like(d) Firefox befo0re this happened. Since other browsers display correctly, I feel that it is not a hardware problem. Firefox also covers SOME graphics with green.bold text

Đã được hỏi bởi ceserkland 1 tháng trước

Trả lời lần cuối bởi FredMcD 1 tháng trước

Firefox (version 89.0.1) Spellcheck on Facebook

The last couple of days I've noticed that spellchecker is not working very well with Facebook comments. It seems to sometimes want to check only part of a word or do oth… (xem thêm)

The last couple of days I've noticed that spellchecker is not working very well with Facebook comments. It seems to sometimes want to check only part of a word or do other strange things. I THINK it is only for the comments; it seems to be working ok when I write a post. Facebook is the only site where I've noticed an issue. Is this something that Facebook has done, or has an update to Firefox caused something to go wrong?

I have pulled up my about: config page for "spell" and am attaching a screenshot.

Thank you.

Đã được hỏi bởi ajpeavler 1 tháng trước

The new version, 89.0.1, has removed the contrast and separation of the tabs, making it hard to read now. Why?

I don't mean to be rude, but if you could get the decision-makers who authorize drastic changes to the appearance of the browser when a new release comes out to just stop… (xem thêm)

I don't mean to be rude, but if you could get the decision-makers who authorize drastic changes to the appearance of the browser when a new release comes out to just stop "fixing" things that aren't broken, that would certainly satisfy me. I'm not picky about color schemes and "themes", but now the browser is difficult to read, and it wasn't before. I need to know how to restore the appearance of my browser to be the same as in the previous version, or I'll finally have to quit Firefox after all these years and switch to a different one. I don't want to have to do that, but I don't think I can manage to deal with this new hard-to-read low-contrast version. I'm sure someone thought this design looked "cool", and was therefore an improvement. I don't want to stifle anyone's creativity, but the browser I use has to be easier to read. Maybe the next release will offer a choice between the "look and feel" of the previous version versus this one. Thanks for considering my problem (and it is a problem for me), and I'll keep my fingers crossed.

Đã được hỏi bởi uhbc300 1 tháng trước

  • Đã giải quyết

Firefox 89.0.1 on Mac, slow on initial page load only

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and i… (xem thêm)

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

Đã được hỏi bởi jamesaltemus 1 tháng trước

Đã được trả lời bởi jamesaltemus 3 tuần trước

When are the ussue at 1280908 going to get fixed?

I did install Firefox a few weeks ago, have what I think is the same issue as described in https://support.mozilla.org/en-US/questions/1280908. Youtube playback works per… (xem thêm)

I did install Firefox a few weeks ago, have what I think is the same issue as described in https://support.mozilla.org/en-US/questions/1280908.

Youtube playback works perfectly fine until I forward twice in a row, as I normally do when entering the "sponsored" section of a video. When the playback playback dies I have to reload the video to make the playback start again - but if I use the arrow buttons on the keyboard to forward then playback dies again the second time I press the button.

Please let me know if there are anything I can do to get it fixed.

Đã được hỏi bởi ketil1 1 tháng trước

Linux bookmarks with Proton (Firefox 89)

Hello, I have Firefox 89 installed on my PC with Linux (Pop_OS!). The new proton interface does not change the bookmarks. browser.proton.contextmenus.enabled is set on tr… (xem thêm)

Hello,

I have Firefox 89 installed on my PC with Linux (Pop_OS!). The new proton interface does not change the bookmarks.

browser.proton.contextmenus.enabled is set on true.

Đã được hỏi bởi mrphnixdev 1 tháng trước

Trả lời lần cuối bởi mrphnixdev 1 tháng trước