Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Speaking selected text no longer works in FF 80.0.1

In my last version of FF, my Mac was able to speak selected text in FF. Speaking text works in all other applications, but not in my updated FF 80.0.1. Although... if I… (xem thêm)

In my last version of FF, my Mac was able to speak selected text in FF. Speaking text works in all other applications, but not in my updated FF 80.0.1. Although... if I select text on a FF page to speak, I can only hear the spoken FF text when I click over to another open application. When I click back to the FF page, speaking the text stops. If I click back to the other app like TextEdit... then my Apple Speech continues to read the text selected on the FF page. The only way to hear any selected text on a FF page, is to select the text, use my Apple speech command button and then click over to another open application, until the spoken text in FF is finished speaking. This is not convenient. This issue only started with FF 80.0.1.

How can this be fixed, so my Mac's speech commend will read selected text on a FF page? I use Apple Speech command to read back my longer posts I’m getting ready to post on a webpage to make sure it makes sense.

In short... I can no longer use Apple's speech command to read selected text on a FF 80.0.1 page. This only started happening in this new 80.0.1 Firefox.

Đã được hỏi bởi RedKnight 1 tháng trước

Trả lời lần cuối bởi RedKnight 1 tháng trước

  • Đã giải quyết

Spell check sometimes not working or is very delayed

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checkin… (xem thêm)

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checking is on. And the fact that it sometimes works indicates that the dictionary is present. This problems has been present for several releases. I am currently on 80.0.1

I know that before computers were common, a typist really strove to be accurate. But now you go for speed, and not accuracy at all. So, my messages tend to have a lot of errors. I cringe when I think of how many messages I typed before I realized that spell check was only occasionally working.

My work-around is to type what I need into my word processor, and then copy/paste into the web site where I want the text.

Đã được hỏi bởi jdunfee12 1 tháng trước

Đã được trả lời bởi jdunfee12 1 tháng trước

Publisher Blocked

I have windows 10 pro and after recent auto update I get an error saying that app is blocked. How do I fix. Tried to go to unblock publisher but win+X does not bring up … (xem thêm)

I have windows 10 pro and after recent auto update I get an error saying that app is blocked. How do I fix. Tried to go to unblock publisher but win+X does not bring up the window everyone says. What do I do??????? I'v been using firefox for years and don't want to change to another broswer unless necessary. Thanks in advance. Charlie Justice

Đã được hỏi bởi chaarlie.justice 1 tháng trước

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (xem thêm)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Đã được hỏi bởi intr0uble 1 tháng trước

Trả lời lần cuối bởi intr0uble 1 tháng trước

Persistent performance problems starting ~6 weeks ago

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser… (xem thêm)

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser" issues starting around August 5 or 6 of this year. I started a complaint thread in my company slack about this on August 6, and unrelated to that, someone else started a similar thread on august 18.

At first I thought it was just me, or just some quirk of my linux distribution, or a pattern of using the software. But I actually switched Linux distros from Ubuntu to Arch to see if it would help (it didn't) and now that I've seen the behavior consistently across a whole bunch of different apps, I think it's a bug. It seems to affect heavier webapps like Quip and Slack, much more so than lighter webpages. Again, nothing was wrong before August of this year and now, depending on how I use my computer, I frequently get "a web page is slowing down your browser", cpus pegged to 100%, which ends up with me closing tabs/ sometimes restarting firefox multiple times per day.

Nobody on Chrome is complaining about similar issues.

I did run the profiler for a bit while such an issue was going on, and am happy to share it, although it has slightly-private information from one of our company slacks and I don't know if this forum is public.

Đã được hỏi bởi lincolnq 1 tháng trước

Problem with @ sign in forms

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out t… (xem thêm)

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out that when I press the "Alt-Gr"-key the word I wrote get's marked and of course then the @ deletes the marked word. How can I keep "Alt-Gr" from marking the active word? :-) Also the same word marking happens when pressing the "Alt"-key. The same happens in Thunderbird when trying to write a new email. I'm working with Ubuntu, but I doubt it has to do with Ubuntu, because when filling out a form in Opera it works just fine. Any help appreciated! Cheers! Formicula

Đã được hỏi bởi formicula 1 tháng trước

Firefox Can’t Open This Page - Regarding Google Translations

I was researching http://vip.com a Chinese Online Retailer. Being that the Website is designed for the Chinese shopper, I wanted it translated, I used both Google and IP… (xem thêm)

I was researching http://vip.com a Chinese Online Retailer. Being that the Website is designed for the Chinese shopper, I wanted it translated, I used both Google and IPVoid, both directed me to the attached Firefox page which makes sense but how do I override?


Firefox Can’t Open This Page To protect your security, www.vip.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

Đã được hỏi bởi Dan 1 tháng trước

  • Đã giải quyết

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (xem thêm)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

Đã được hỏi bởi John 1 tháng trước

Đã được trả lời bởi John 1 tháng trước

  • Đã giải quyết

Firefox History Menu

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Re… (xem thêm)

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Recently Used Tabs" to go back to one of those pages.

Đã được hỏi bởi Michael Aldea 1 tháng trước

Đã được trả lời bởi TyDraniu 1 tháng trước

open in application links do not open when it opens in a background tab

With 'open tabs in background' enabled, links which are set to open apps do not open correctly--particularly Zoom meeting links, Discord join links, and any other chat or… (xem thêm)

With 'open tabs in background' enabled, links which are set to open apps do not open correctly--particularly Zoom meeting links, Discord join links, and any other chat or media application. They open fine 'usually' when the link loads in the foreground.

This makes me unable to open some links or have to hack a bit such as quickly tapping the tab when it opens or removing the "#success" at the end of zoom links. This does not always work.

Đã được hỏi bởi applephx 1 tháng trước

Microsoft Outlook

I can not get Microsoft Outlook to load after I click sign in. All I get is a blank page. This happened to the System Mechanic technician also. He cleaned my cookies a… (xem thêm)

I can not get Microsoft Outlook to load after I click sign in. All I get is a blank page. This happened to the System Mechanic technician also. He cleaned my cookies and cache a few times. Other people are having the same problem Why can't we get Microsoft Outlook on Firefox browser

Đã được hỏi bởi AliceDancer 1 tháng trước

Firefox is trying to receive a connection from another computer on the network using port 7170

Hi all, I got an alert that FF is trying to receive a connection from another computer on the network using port 7170 Any idea what/why this is happening? I have blocke… (xem thêm)

Hi all,

I got an alert that FF is trying to receive a connection from another computer on the network using port 7170

Any idea what/why this is happening?

I have blocked it for now.

Đã được hỏi bởi redmonds 1 tháng trước

Trả lời lần cuối bởi redmonds 1 tháng trước

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (xem thêm)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Đã được hỏi bởi Spamlet 1 tháng trước

Trả lời lần cuối bởi Spamlet 1 tháng trước

Firefox tabs keep crashing all the time

Recently my laptop was fixed by Dell (under warranty) and its motherboard was replaced. Since then tabs crash from time to time, a few time every hour. Sometimes upon ope… (xem thêm)

Recently my laptop was fixed by Dell (under warranty) and its motherboard was replaced. Since then tabs crash from time to time, a few time every hour. Sometimes upon opening a new URL sometimes while working. It writes "Gah. Your tab just crashed." Sometimes clicking "Recover" helps, sometimes it crashes again and I need to click it more times. It can happen in many varied sites: Whatsapp web, Google Docs, Gmail, eCommerce website and so on. I updated my Windows update, my Firefox and the graphic driver to the latest version, with no help. Here are a list of a few crashes happened during the last hour or two: bp-9de44d6a-3a90-4783-a7d3-c93180200922 bp-049c5dc5-b7fe-4833-aca2-a33c70200922 bp-d895ec6c-04d8-41c2-877f-85d720200922 bp-08c846e9-dd3a-4281-9d5d-72d8a0200922 bp-d476bbef-f778-4d8e-a764-f9d4f0200922 bp-22dce83a-48bb-45ad-9a0d-06cb40200922 Your help trying to find the problem and fix it is most appreciated!

Đã được hỏi bởi jo23 1 tháng trước

Trả lời lần cuối bởi FredMcD 1 tháng trước

WebRTC shield not working?

My WebRTC shield is on, says "you are protected", but the test I run on it seems to say a lot of info is readable. I have included a screen shot of the test. I am using H… (xem thêm)

My WebRTC shield is on, says "you are protected", but the test I run on it seems to say a lot of info is readable. I have included a screen shot of the test. I am using Hoxx VPN (premium) and the shield is also from them. My firefox is up to date.

Đã được hỏi bởi jigokushoujo 1 tháng trước

Trả lời lần cuối bởi jscher2000 1 tháng trước

u block origin not blocking ad

I've been using U block origin for quite a while and have been pleased with it's performance until today. For some reason it's not blocking an ad that it previously block… (xem thêm)

I've been using U block origin for quite a while and have been pleased with it's performance until today. For some reason it's not blocking an ad that it previously blocked in AOL in box screen. I tried to add the element but it didn't work, although, I'm not sure if I was doing it correctly. I was able to block the ad content but not the blank ad space bar. See attached screen shot.I would appreciate it if someone would would review the procedure to block an ad. Thanks

Đã được hỏi bởi arejfour 1 tháng trước

Trả lời lần cuối bởi FredMcD 1 tháng trước

Unable to install FF as a default browser

I can no longer install Firefox als a default browser. I get an automatic detour to the Windows Store where i can 'pick' a standard app, but the FF browser is not listed … (xem thêm)

I can no longer install Firefox als a default browser. I get an automatic detour to the Windows Store where i can 'pick' a standard app, but the FF browser is not listed there.

Đã được hỏi bởi isabelleservaege 1 tháng trước

Trả lời lần cuối bởi Wesley Branton 1 tháng trước

  • Đã giải quyết

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (xem thêm)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

Đã được hỏi bởi rsuchyta1 1 tháng trước

Đã được trả lời bởi jscher2000 1 tháng trước