Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Problem with 3.6.22 for US English downloaded disk image: corrupted

I am currently running Mac OS 10.3.9 and Firefox 2.0.0.20. I stumbled upon the page http://www.mozilla.org/en-US/firefox/all-older.html which provides disk images for ve… (xem thêm)

I am currently running Mac OS 10.3.9 and Firefox 2.0.0.20. I stumbled upon the page

http://www.mozilla.org/en-US/firefox/all-older.html

which provides disk images for version 3.6.22. Somehow, my version of Firefox never got switched / updated to this version of Firefox automatically, which I would have expected to happen.

When I click on the link to download the Mac OS X US English version, I get a message that the disk image is corrupt. I thought the British might work, but it fails in the same way.

Is Firefox 3.6.22 incompatible with OS 10.3.9? Maybe that's the problem.

Thanks, Cheri

Đã được hỏi bởi sfcheri 9 năm trước

Đã được trả lời bởi the-edmeister 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I have firefox 9 beta and if I open gmail it sais that I have to upgrade to the lateste version in order to open my mail in the new look. What is wrong ?

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "… (xem thêm)

ever since gmail came up whit the latest look - I get the mail in HTML-version and the comment to upgrade to a modern browser like chrome. I have to click every time on "open in the standard version" to see my mails in the new look. I have deleted firefox from my laptop and reinstalled it to be shure to have the latest version 8 and got the same remark. I installed 9 beta - same remark. What can I do now ?

Đã được hỏi bởi tercel54 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

What is the latest version of Firefox that will work with Windows ME?

We were recently given an older Gateway laptop that we intend to use solely as an internet terminal. Alas, it is running Windows ME and I don't even know if it has all t… (xem thêm)

We were recently given an older Gateway laptop that we intend to use solely as an internet terminal. Alas, it is running Windows ME and I don't even know if it has all the specs to upgrade (and certainly not to Vista, which is the only thing we have an install disk for). It currently has Firefox 2.0.0.20, which of course contains numerous security vulnerabilities and is incompatible with most newer plugins. What is the best version of Firefox that will work with Windows ME, and is it still available for download? Thanks!

Đã được hỏi bởi capnron77 9 năm trước

Đã được trả lời bởi the-edmeister 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Hi, I need to export bookmarks from Firefox/2.0.0.20 to a external hard drive. Any ideas? Thanks, Greg

Hi, I am trying to move into my new IMac. Everything is good except the old G4 running 10.3.9 with Firefox/2.0.0.20 cannot export bookmarks. I could transfer them via … (xem thêm)

Hi, I am trying to move into my new IMac. Everything is good except the old G4 running 10.3.9 with Firefox/2.0.0.20 cannot export bookmarks. I could transfer them via a external hard drive if I could get them to export. The IMac 10.7.2 will not recognize the old Mac.

Đã được hỏi bởi GregoryJ 9 năm trước

Đã được trả lời bởi Swarnava Sengupta 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Where do I find the latest version that supports Win/ME - I am running V 2.0.0.20 on an old machine.

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Fire… (xem thêm)

I am running an older version of Mozilla V 2.0.0.20 on an IBM Pentium III Processor w/ 256MB of RAM and Win/ME - is there a place where I can get a newer release of Firefox - but not the latest. The present Version 24 does not support this operating system. A certain website 'bright.com' does not recognize this version I am using as valid - stating my browser is 'older than dirt' (which it is) and to upgrade.

Đã được hỏi bởi Dr J 7 năm trước

Đã được trả lời bởi philipp 7 năm trước