Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Accès impossible à ma boite mail.Pas de problème de navigation

No access to my mail box(Orange). Error message appear : BAD REQUEST your browser sent a request that this server could not understand. I have this problem for 3 days. T… (xem thêm)

No access to my mail box(Orange). Error message appear : BAD REQUEST your browser sent a request that this server could not understand. I have this problem for 3 days. This happen after I wrote my password. No problem for accessing to every other sites.

This happened

Every time Firefox opened

Asked by AnonymousUser 10 năm trước

Last reply by cor-el 8 năm trước

  • Đã lưu trữ

firefox when saving tumblr(amazonaws) images saves it as html. i know workarounds but what should i do to make it save as image file

firefox saves any image file from amazonaws (like tumblr images)as html even when you click "save image as". eg: click on any tumblr image to open in new window and try … (xem thêm)

firefox saves any image file from amazonaws (like tumblr images)as html even when you click "save image as". eg: click on any tumblr image to open in new window and try "save image as"

Asked by hnam 9 năm trước

Last reply by frizleyallah 8 năm trước

  • Đã lưu trữ

Clicking on Tools/Options doesn't display the Applications Tab

I am trying to set Firefox so that, if I click on a Mailto or related link it will open up Thunderbird. At present I get the message that Firefox doesn't know the applica… (xem thêm)

I am trying to set Firefox so that, if I click on a Mailto or related link it will open up Thunderbird. At present I get the message that Firefox doesn't know the application. When I go to the Tools/Options section the Applications Tab is missing. All the others are there. I have tried running in Safe Mode but that makes no difference. I am running Firefox 2.0.0.20 on Windows 98se

Troubleshooting information

Adblock, dictionary, Bug me not, colourful tabs, download status bar, down them all, fast video download, fasterfox, gtranslate, ietab, imagezoom, noscript, pdf download, reminderfox, talkback, url fixer

Asked by AnonymousUser 10 năm trước

Last reply by Morbus 10 năm trước

  • Đã lưu trữ

I need to upgrade from version 2 to use certain websites. I can download version 3.6 or but once opened I dont know what to do next, I just seem to geta big list and can't get the programme to run?? Can anyone help????

My netbook is about 2 years old and came with firefox and linux. It has only been used for internet browsing and has been great......but now firefox version2 is out of da… (xem thêm)

My netbook is about 2 years old and came with firefox and linux. It has only been used for internet browsing and has been great......but now firefox version2 is out of date and sites such as facebook are not useable. It suggests i update to a newer version of firefox. I can find version 3.6 or 4 easily, download it but when I go to open it theres no run or prompts of how to install. I am not very computer literate to cant understand things that come of when I google for an answer!! Can anyone help me in easy to understand terms please??? thank you in advance

Asked by josie34 9 năm trước

Last reply by emanuensis 8 năm trước

  • Đã lưu trữ

firefox 2.0.0.20 hangs win98se xml malformed

on certain sites - maybe big pages - maybe lots of javascript - firefox hangs. IE does not. I tried to search for updates but sys said AUS: Update XML File Malformed (200… (xem thêm)

on certain sites - maybe big pages - maybe lots of javascript - firefox hangs. IE does not. I tried to search for updates but sys said AUS: Update XML File Malformed (200)

Asked by rknox 9 năm trước

Last reply by cor-el 9 năm trước

  • Đã lưu trữ

Where can I find previous Firefox versions?

After leaving it for a while, I'm now trying to attempt to update my Firefox 2.0 on my Linux EeePC, having no idea what I'm doing. (Fed up of not being able to access var… (xem thêm)

After leaving it for a while, I'm now trying to attempt to update my Firefox 2.0 on my Linux EeePC, having no idea what I'm doing. (Fed up of not being able to access various sites with an out of date FlashPlayer) I've been warned not to use Firefox 4 on my system, but can't find 3.6 anywhere now. It might not solve my Flashplayer problems, but I'm going to need something better than FF2 before I even try. When I try to "check for updates" though Ctl- Alt- T it says that no updates are available so I need somewhere that I can download it and then do all the fiddly stuff that comes with having a netbook with Linux... You can tell I'm not an expert, can't you!

Asked by shazcan 9 năm trước

Last reply by the-edmeister 9 năm trước

  • Đã lưu trữ

How can I do a backup listing of all of my bookmarks, with complete URLs to print out from a wordpressing program?

Issue I have a problem with my bookmarks, cookies, history or settings Description How can I make a backup listing of all of my Firefox bookmarks, with complete URLs, so… (xem thêm)

Issue

I have a problem with my bookmarks, cookies, history or settings

Description

How can I make a backup listing of all of my Firefox bookmarks, with complete URLs, so I can print it out from a word precessing document? Please email me the answer- otks4me@sbcglobal.net

Firefox version

2.0.0.4

Operating system

PPC Mac OS X Mach-O

User Agent

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Plugins installed

  • -Netscape Navigator Default Plug-in
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Test Your JVM.
  • Plugin that plays RealMedia content
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r260
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in

Asked by AnonymousUser 9 năm trước

Last reply by Morbus 9 năm trước

  • Đã lưu trữ

I have a message that says my firefox version does not protect against online attacks. There is an offer of a fast and free download. Is this a legitimate offer? in English

When I open my firefox browser there is a message on the screen that says that my current firefox does not protect against online attacks. There is an option to click on … (xem thêm)

When I open my firefox browser there is a message on the screen that says that my current firefox does not protect against online attacks. There is an option to click on a download that is quick and free. How do I know if this is a legitimate offer from firefox?

Asked by cjprebble 9 năm trước

Last reply by cor-el 8 năm trước

  • Đã lưu trữ

FF 4 won't work with Mac OSX (PowerPC) - says not valid with architecture. How do I go back to FF 3.5-6? For some reason, I'm now back to FF2!

Mac OSX with Power PC -- not Intel. I assume that is the "architecture" problem. When I tried to nuke FF 4, I ended back with FF 2, so I don't have my bookmarks anymore, … (xem thêm)

Mac OSX with Power PC -- not Intel. I assume that is the "architecture" problem. When I tried to nuke FF 4, I ended back with FF 2, so I don't have my bookmarks anymore, and don't seem able to use FB chat anymore. How can I download 3.5-6 again?

Asked by mtbabcock 9 năm trước

Last reply by jendhi 9 năm trước

  • Đã lưu trữ

Downloaded new verson and now it says I can't use the app. with my version of mac OSX 10.4.11

I have a Mac with 10.4.11 and have used Firefox for a long time. Today I got a prompt to upgrade Firefox and when I did, the prompt comes up saying I can't use the appli… (xem thêm)

I have a Mac with 10.4.11 and have used Firefox for a long time. Today I got a prompt to upgrade Firefox and when I did, the prompt comes up saying I can't use the application Firefox with my version of Mac OS X. I have had to go back to an older version of Firefox and have lost my bookmarks and don't have a tab bar, etc. What do I do now. I am not very computer savvy, but I have tried to search on how to fix it, but to no avail.

Asked by retmus 9 năm trước

Last reply by James 8 năm trước

  • Đã lưu trữ

I cannot install Firefox-6.0.2.tar.bz2.

I downloaded Firefox-6.0.2.tar.bz2, but I don't know how to install the new Firefox version to upgrade from Firefox version 2.0.0.14, in operating system Linpus Linux Lit… (xem thêm)

I downloaded Firefox-6.0.2.tar.bz2, but I don't know how to install the new Firefox version to upgrade from Firefox version 2.0.0.14, in operating system Linpus Linux Lite v1.0.11.E. What steps should I follow?

Asked by Alejandrina08 8 năm trước

Last reply by PCNetSpec 8 năm trước