Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

I need to completely uninstall, but removing it to trash still leaves me with584 items I cannot remove

I had two Firefox Apps, 1 real, 1 alias.... But my machine (iMac 10.6.8) is no longer supported and I don't want any temporary add-ons. It's time to part company with Fir… (xem thêm)

I had two Firefox Apps, 1 real, 1 alias.... But my machine (iMac 10.6.8) is no longer supported and I don't want any temporary add-ons.

It's time to part company with Firefox for this computer but though I closed both Apps and dragged them to the trash I find I still have some 584 items in my machine. Easy Find and Find any File found them. But apart from a few, I cannot delete them.

Firefox had becoming a hog for memory (1.6 Gb regularly) so this was the final one way of getting my machine in some order. Another problem I found was the pdf converter Mindspark was becoming a nuisance; to my memory I had never downloaded it and I can't entirely get rid of that either.

All in all I am now concerned for my new Macbook Pro, too.

Đã được hỏi bởi Froggified 4 năm trước

Trả lời lần cuối bởi James 4 năm trước

  • Đã lưu trữ

How to increse the frequency of auto refreshing of webpage

while browsing certain webpages, Numerical data is auto-refreshed at much faster than graphical data.I want to have faster auto- refreshing of graphical data. Can user de… (xem thêm)

while browsing certain webpages, Numerical data is auto-refreshed at much faster than graphical data.I want to have faster auto- refreshing of graphical data. Can user define this frequency of auto-refreshing.

Đã được hỏi bởi NAAGARAAJU 4 năm trước

Trả lời lần cuối bởi ideato 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

This version of Firefox is no longer supported. Please upgrade to asupported browser. Dismiss I have tried and tried. I am too scared to any packages as well

I have tried and tried to update the latest version of Firefox but can't get it to work; Gmail keeps telling me to update and so does pinterest. I am too scared to upload… (xem thêm)

I have tried and tried to update the latest version of Firefox but can't get it to work; Gmail keeps telling me to update and so does pinterest. I am too scared to upload recommended packages too because there's a warning about software packages not be able to be authenticated and a malicious individual could take control of my computer.

Not sure what to do Rosy

Đã được hỏi bởi Ambala 4 năm trước

Đã được trả lời bởi jscher2000 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I used to be able to "never remember history" when using Firefox, but can't do this now that I've updated to El Capitan. I want this back, can you help?

I looked up how to find the "private browsing" feature, but for some reason, I don't have a "menu" bar on the top of my toolbar, and when I click on customizing my toolba… (xem thêm)

I looked up how to find the "private browsing" feature, but for some reason, I don't have a "menu" bar on the top of my toolbar, and when I click on customizing my toolbar, there is no "menu" icon, nor is there the purple mask "private browsing" icon (please see image, and note the lack of menu icon on the top).

I would to get the "Never remember history" feature back on Firefox, but even though I click it, it still remembers history. This is very inconvenient since this is at times a shared computer.

Đã được hỏi bởi gurbyllib 5 năm trước

Đã được trả lời bởi ideato 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Using Firefox 15.0.1 on Intel based G5 Mac. When I write or something on Facebook, the Enter key erases the entry instead of entering it. Why is this?

The enter key does not post the text in facebook, but erases it. How do I fix this?

Đã được hỏi bởi ragage 5 năm trước

Đã được trả lời bởi ideato 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How to remove View Password from Firefox?

When downloading something else, this add-on called View Password has been installed somehow. I get the option to Disable it in the Firefox Add-ons tab, but I do not get… (xem thêm)

When downloading something else, this add-on called View Password has been installed somehow. I get the option to Disable it in the Firefox Add-ons tab, but I do not get the option to remove it. How can I remove it completely?

Đã được hỏi bởi cahmar 7 năm trước

Đã được trả lời bởi cahmar 7 năm trước

  • Đã lưu trữ

upgrading firefox in linux mint maya

I am a complete Linux novice. I only rarely use it, but I would like to upgrade my older version of Firefox becuase some flash players are crashing, etc. I click on the u… (xem thêm)

I am a complete Linux novice. I only rarely use it, but I would like to upgrade my older version of Firefox becuase some flash players are crashing, etc. I click on the upgrade, and things start happening, but then when in my downloads folder... things stop happening. The program doesn't acutally upgrade. I need a step by step help. An online chat would be awesome. Where can I find an online chat to upgrade my firefox?

Đã được hỏi bởi steve_wolf 5 năm trước

Trả lời lần cuối bởi James 5 năm trước

  • Đã lưu trữ

I cannot seem to be able to upgrade from version 15 - and every coule weeks or so - that version just doesn't work at all and I have to reinstall - any help?

I am currently running version 15 on my home laptop - I have upgraded versions on my work pc and home desktop as well. For some unknown reason, this work. I have tried … (xem thêm)

I am currently running version 15 on my home laptop - I have upgraded versions on my work pc and home desktop as well. For some unknown reason, this work. I have tried many, many times to upgrade different versions and non will install. I don't have any virus protection that would be interfering. Also, every so often this version suddenly stops working as well and I have to reinstall this one. I would appreciate any help you can give me. It will say something to the effect that "It can't read the configuration file"

This is completely frustrating. I work with computers on a daily basis and know how to install and upgrade software, etc. so this is most irritating.

Thanks in advance for your help.

Karen Bohme

Đã được hỏi bởi krbohme 6 năm trước

Trả lời lần cuối bởi cor-el 6 năm trước

  • Đã lưu trữ

How does firefox know an email address (login) if i had never typed it on that particular website before?

I had typed that particular email on other websites, as a log-in, but not on the website and when I clicked in the text box to type in the email address for this (differe… (xem thêm)

I had typed that particular email on other websites, as a log-in, but not on the website and when I clicked in the text box to type in the email address for this (different) website the email address from the previous came up in the drop down menu. I am sure I have never used that email address on that website before. Why did this happen? Is this a firefox setting?

Đã được hỏi bởi firefoxconfused 6 năm trước

Trả lời lần cuối bởi philipp 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Replace Bookmarks with Safai bookmarks

I want to completely replace the existing Firefox (15.01) bookmarks with those from Safari (7.13). I exporten them from safari in HTML format, but Firefox doesn't allow m… (xem thêm)

I want to completely replace the existing Firefox (15.01) bookmarks with those from Safari (7.13). I exporten them from safari in HTML format, but Firefox doesn't allow me to restore from the file.

How do I do this?

Thanks.

Greg Moberg

Đã được hỏi bởi gomoberg 6 năm trước

Đã được trả lời bởi jscher2000 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Error message - Unable to find proxy server - how can I solve this problem

When I try to enter some sites I get the error message: Unable to find the proxy server, Firefox is configured to use a proxy server that can't be found. This happened su… (xem thêm)

When I try to enter some sites I get the error message: Unable to find the proxy server, Firefox is configured to use a proxy server that can't be found. This happened suddenly and I'm not sure why or how I can fix it, it doesn't help that most help site are blocked. Im using a Mac 10.5.8 and Firefox 15.

Đã được hỏi bởi jfinney 6 năm trước

Đã được trả lời bởi Diego Victor 6 năm trước

  • Đã lưu trữ

This forum has text that is hard to read.

I have no idea where else to put this complaint, so I put it here. This new forum format has text that is hard to read because there is not enough contrast between text … (xem thêm)

I have no idea where else to put this complaint, so I put it here. This new forum format has text that is hard to read because there is not enough contrast between text and background. The light green text is too light, and so is the light blue text, and especially the light grey text. If you want people to use the forum, I suggest that you try making it easy to read all parts of it.

Đã được hỏi bởi finitarry 9 năm trước

Trả lời lần cuối bởi the-edmeister 9 năm trước

  • Đã lưu trữ

I have multiple questions

i cant see what version im using but it's old. it keeps crashing and i can only have one, or two, tabs open without it crashing. obviously this is very frustrating. i jus… (xem thêm)

i cant see what version im using but it's old. it keeps crashing and i can only have one, or two, tabs open without it crashing. obviously this is very frustrating. i just recently noticed i didnt have adobe flash and i added it and firefox is working a bit faster and i can have a few more tabs open depending on if the tabs are constantly updating (like facebook and email) or if they are static. (webpages.) with all the updates i have missed, how long should updating my firefox take? and should it open back up when it is finished? also, would updating speed up my browsing? anything helps! thanks for your time!

Đã được hỏi bởi Mozilla_User_GleasonGK 6 năm trước

Trả lời lần cuối bởi cor-el 6 năm trước

  • Đã lưu trữ

javascript error message upon opening gmail only in firefox

I get a javascript error message (Error: embeds[i].attributes.getNamedItem("src") is null) upon opening gmail, but only only in firefox, not in safari. I had firefox ver.… (xem thêm)

I get a javascript error message (Error: embeds[i].attributes.getNamedItem("src") is null) upon opening gmail, but only only in firefox, not in safari. I had firefox ver. 16.0.2 installed, then downgraded to 15.0.1, but I still get the message. I have an old macbook pro, OS10.5.8 -- can't go any higher. How can I resolve this?

Thank you.

Đã được hỏi bởi lycophidion 6 năm trước

Trả lời lần cuối bởi cor-el 6 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Lock Page?

Is there a way to "lock" a page above another so i can take notes off of the top one onto the one below and not have the page "Above" disappear? i like working with multi… (xem thêm)

Is there a way to "lock" a page above another so i can take notes off of the top one onto the one below and not have the page "Above" disappear? i like working with multiple tabs open and like to have a something like my email or a word document open to take notes onto. i have noticed stuff like when you want to open a file and it asks if you want to open it or download it that those stay "above" the page you are working on...so my question is, can i "recreate" that with a page(s) that i choose? or is this just a preference that isnt supported by this program?

Đã được hỏi bởi Mozilla_User_GleasonGK 7 năm trước

Đã được trả lời bởi CoryMH 6 năm trước