Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Cannot stay logged in to Facebook

Hello. Can someone please explain why Facebook asks for username/password every single time Firefox is restarted? I do not use cookie-cleaning extensions. They also send … (xem thêm)

Hello. Can someone please explain why Facebook asks for username/password every single time Firefox is restarted? I do not use cookie-cleaning extensions. They also send a 'login attempt' email and phone notification every time.

Tried with and without Facebook Container. Not using other Container/multi-account related extensions. My settings:

Standard Tracking Protection (allow/block exceptions: none) "Do not track" signal: Always Delete cookies and site data when Firefox is closed: disabled (no exceptions) History - Firefox will: Remember History

Thank you

Được hỏi bởi George 4 tháng trước

Được trả lời bởi George 4 tháng trước

  • Đã giải quyết

userChrome.css not working

System Info: 1. Windows 10 Home 22H2 (as of writing) 2. Firefox 118.0.2 (as of writing) I'm trying to make the simple change of moving the location of the 'find in page'… (xem thêm)

System Info: 1. Windows 10 Home 22H2 (as of writing) 2. Firefox 118.0.2 (as of writing)

I'm trying to make the simple change of moving the location of the 'find in page' bar from the bottom to the top and I recently discovered that using userChrome.css was the way to do it. I followed this tutorial in the following link, https://www.userchrome.org/how-create-userchrome-css.html, making sure to put the "chrome" folder in the right location C:\Users\myName\AppData\Roaming\Mozilla\Firefox\Profiles\sfytm5xk.default-release, switching the toolkit.legacyUserProfileCustomizations.stylesheets to true, entering the code snippet into the userChrome.css using VSCode, and restarting the browser for the changes to take effect.

After the first restart, I found that the 'find in page' bar was still at the bottom and nothing had changed. I restarted the browser about 10 more times and nothing changed still. I looked through the Mozilla Support forums, r/FirefoxCSS and r/Firefox subreddits for an answer and came across a few posts with similar problems, tried their recommended solutions such as downloading the userChrome.css file from the website tutorial, double-checking that File Explorer would show file extensions when creating or renaming files, or even restarting my computer and yet none have worked.

I have no idea what's wrong so feel free to share what you think the problem might be and possible solutions in the replies.

Được hỏi bởi simonaghedo 4 tháng trước

Được trả lời bởi cor-el 4 tháng trước

  • Đã giải quyết

Delete an account with a lot of personal infomation on there

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and… (xem thêm)

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and remove my personal information from the platform. However, I'm having trouble finding the contact information for the support team. I couldn't locate their email address or phone number, and I'm hesitant to post my personal email address and information on a public forum.

I'm feeling quite frustrated, as I've never encountered such challenges with an app before. It appears that I'm unable to reach the Firefox support team at the moment. Can someone please provide guidance on how I can securely and privately request their assistance in deleting my account and personal information?

I had to create a new account just to post this question because my original account got locked out. This happened because I recently acquired a new phone and didn't transfer the two-step authentication information to my new device.

Được hỏi bởi viettu.vohoang 4 tháng trước

Được trả lời bởi James 4 tháng trước

  • Đã giải quyết

Problem Composing New Email--Yahoo Mail in Firefox Browser

I use Yahoo mail from my Firefox browser (mail.yahoo.com). Today Firefox won't let me begin a new email. I click the "compose" button, which should open a new blank ema… (xem thêm)

I use Yahoo mail from my Firefox browser (mail.yahoo.com). Today Firefox won't let me begin a new email. I click the "compose" button, which should open a new blank email, but nothing happens. I tried in Safari and I can do it there. Please advise and thanks for your help.

Được hỏi bởi jimhyden 4 tháng trước

Được trả lời bởi zeroknight 4 tháng trước

  • Đã giải quyết

"Trust This Device" not working on FF

When I sign in to a website I check the box saying 'remember this computer' but FF doesn't seem to allow this. I have to go thru the security login every single time, lik… (xem thêm)

When I sign in to a website I check the box saying 'remember this computer' but FF doesn't seem to allow this. I have to go thru the security login every single time, like when signing in to a google account. It works on Chrome but not FF.

This may be related: sometimes the page displayed on FF doesn't function as it should. Example: I was using Quickbooks online and when I clicked the HELP button nothing happened. I thought it was an Intuit problem until I used Chrome and found the HELP button worked.

thanks

Được hỏi bởi tkaufman1 4 tháng trước

Được trả lời bởi cor-el 4 tháng trước

  • Đã giải quyết

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (xem thêm)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Được hỏi bởi ArgulKit 4 tháng trước

Được trả lời bởi ArgulKit 3 tháng trước

  • Đã giải quyết

Artifacts with HW compositing enabled on Intel HD 4000

Hi, I seem to have an issue with Firefox rendering pages with artifacts. I use Linux Mint 21.2 Cinnamon, video adapter is Intel HD 4000. Currently running 6.2 kernel, tri… (xem thêm)

Hi, I seem to have an issue with Firefox rendering pages with artifacts. I use Linux Mint 21.2 Cinnamon, video adapter is Intel HD 4000. Currently running 6.2 kernel, tried to fall back to 5.15 which didn't change anything. Attached the examples, the first 2 are screenshots of the about:support page, the issue appear there consistently but not necessarily at the same place. I've tried to open Firefox in the Troubleshooting mode, and the artifact appeared right in the dialog asking for restart! (see pic. 3) Enabling software WebRender (gfx.webrender.software=true) fixes the issue.

about:support page:

 when HW compositing is on: https://termbin.com/7ith
 when SW compositing is on: https://termbin.com/rlme

I have tested memory with memtest86+ overnight with no errors, CPU has been tested by Prime95 for 3-4 hours, the iGPU seems to be working fine either in Unigine Heaven, GpuTest and glmark tests. Is there a way to fix the issue other than disabling HW compositing?

Được hỏi bởi butterpilz 4 tháng trước

Được trả lời bởi zeroknight 4 tháng trước

  • Đã giải quyết

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (xem thêm)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Được hỏi bởi cf0815 4 tháng trước

Được trả lời bởi cf0815 4 tháng trước

  • Đã giải quyết

why are obsolete articles archived?

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/114479… (xem thêm)

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/1144799 there are probaby many others.

1. both are archived. 2. both are obsolete. Unless I am doing something wrong, in the BOOKMARKS menu there no longer exists "BOOKMARK ALL TABS"

So, why, when an article is archived is it not marked as to what versions of FF it applies? another way to think of this: Why archive a question that WILL ALWAYS BE A RELEVANT QUESTION?

and what is worse: why does searching for "bookmark all tabs" come up empty searching FF help?

Another way: Stop changing FF so much !!!! It is a pain the you-know-what.

And, why does searching for "BOOKMARK ALL TABS" in FF doc come up empty? No wonder the same questions are asked over and over again.

Được hỏi bởi Joe P 3 tháng trước

Được trả lời bởi cor-el 3 tháng trước

  • Đã giải quyết

Google Drive doesn't show info

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome… (xem thêm)

For a while Google Drive's cloud interface hasn't been able to show "information" about files, i.e. pictures, text, file-data. The fault is not present in Android, Chrome and Edge so it is not Google Drive that is buggy. I'd rather not change to another web browser. Please present a fix. Janne G win 10 home, v 22H2, OS-v 19045.3570, Windows Feature Experience Pack 1000.19052.1000.0

Được hỏi bởi Jannne 4 tháng trước

Được trả lời bởi cor-el 3 tháng trước

  • Đã giải quyết

Firefox won't show "save" nor "open" window

Firefox won't show ever the window to save files or to open files. It happens on any website. If I press ctrl+S the "save as" window does not appear. If I try, on any pag… (xem thêm)

Firefox won't show ever the window to save files or to open files. It happens on any website. If I press ctrl+S the "save as" window does not appear. If I try, on any page, to open a file for upload the window to select the file does not show.

Please advise!

OS: Ubuntu 22.04.3 LTS Firefox Version: 118.0.2 (64-bit) (installed through Snap)

Được hỏi bởi write3 3 tháng trước

Được trả lời bởi cor-el 3 tháng trước

  • Đã giải quyết

Tab Icon keeps appearing and then disappearing every 10 or so minutes

I visited the website https://quantumbridge.app and somehow it installed something into my Firefox so that the website loads on my toolbar as an icon for a couple of seco… (xem thêm)

I visited the website https://quantumbridge.app and somehow it installed something into my Firefox so that the website loads on my toolbar as an icon for a couple of seconds and then disappears. I have tried turning all of my extensions off and it still appears. I have tried researching how to fix this but I have had no luck.

Được hỏi bởi Chris Grim 4 tháng trước

Được trả lời bởi ARMAN KHAN 4 tháng trước

  • Đã giải quyết

h264 Hardware decoding not working

My potato pc(amd A8-7600, 8G ram, rx560 2G) is not capable of YouTube vp9 hardware acceleration, but I played 1080p 60fps videos without difficulty using add-ons that for… (xem thêm)

My potato pc(amd A8-7600, 8G ram, rx560 2G) is not capable of YouTube vp9 hardware acceleration, but I played 1080p 60fps videos without difficulty using add-ons that force h264 decoding, but the videos started stuttering a while ago. At first, I thought it was add-ons problem, but other than YouTube, too

I used the translation app because I was not good at English

Được hỏi bởi maky00 4 tháng trước

Được trả lời bởi maky00 4 tháng trước

  • Đã giải quyết

Secure Connection Failed On One Computer, but Not Others

I'm running into a very strange issue where on my personal computer, I'm unable to log in to the below website, receiving a "Secure Connection Error." I know normally, t… (xem thêm)

I'm running into a very strange issue where on my personal computer, I'm unable to log in to the below website, receiving a "Secure Connection Error." I know normally, this would be a certificate issue on the website's side, but in this case, I don't believe it is. The issue being is I can access the site using Firefox on both my phone and other computers just fine. It just appears to be my desktop having the issue.

Are there any recommendations for fixing this issue? I've attempted clearing browser history, doing fully clean installs of Firefox, other browsers, shutting off my VPN, and DNS flush.

To note: this is a SSO site for logging into Opera products - in my case GameMaker Studio 2. I was, at least, able to login a few weeks ago. I'm using Windows 11, currently fully updated as of writing this. I'm using NordVPN, but so are other systems that allow me to sign in.

https://id.gamemaker.io/account/opera_sso (redirects to auth.opera.com)

Được hỏi bởi dpeterssk 4 tháng trước

Được trả lời bởi dpeterssk 4 tháng trước

  • Đã giải quyết

Whatsapp web shows UTC time

Hello, On MacOS 14.0(Sonoma) Firefox 118.0.2 (64-bit), facing the problem with web.whatsapp.com chat messages. The timestamps for the messages are displayed in UTC and n… (xem thêm)

Hello,

On MacOS 14.0(Sonoma) Firefox 118.0.2 (64-bit), facing the problem with web.whatsapp.com chat messages. The timestamps for the messages are displayed in UTC and not as per the system time(IST, in my case).

- web telegram shows correct timestamps, opened in same browser session - web whatsapp on Chrome shows correct timestamps - fingerprinting is set to false(was not touched at all).

Any idea what could be wrong? Thanks. -Sachin

Được hỏi bởi sachin.powar 4 tháng trước

Được trả lời bởi zeroknight 4 tháng trước

  • Đã giải quyết

All attempts to install addons returns "Installation aborted because the add-on appears to be corrupt."

I'm at a loss here, problem is in subject line. This has happened for a long while and has persisted through various versions, I have attempted to: - Alter my antivirus … (xem thêm)

I'm at a loss here, problem is in subject line. This has happened for a long while and has persisted through various versions, I have attempted to:

- Alter my antivirus and internet protection settings to allow as much traffic as I can. - Download addons as XPInstall files and try and use the File -> Open File option in the Menu Bar - only returns a line about not having permission, despite having Admin permission.

My Firefox Version is the current 118.0.2 (see: attached image).

Thanks in advance.

Được hỏi bởi Stone Flower 4 tháng trước

Được trả lời bởi cor-el 4 tháng trước

  • Đã giải quyết

Default fonts not showing correctly

I have defined custom fonts for some languages, but they're not appearing as I defined them. Instead, the OS default fonts are showing up. This is happening after I rein… (xem thêm)

I have defined custom fonts for some languages, but they're not appearing as I defined them. Instead, the OS default fonts are showing up.

This is happening after I reinstalled Firefox in my device. Before that, the fonts were appearing as defined.

For example: English text is using Arial instead of Noto Sans, and Japanese text is using Meiryo instead of Noto Sans CJK JP.

For the Japanese font, it does show up correctly in the address bar, but not in the page itself.

Được hỏi bởi Jonatan 4 tháng trước

Được trả lời bởi Jonatan 4 tháng trước

  • Đã giải quyết

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (xem thêm)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Được hỏi bởi RIPPER 4 tháng trước

Được trả lời bởi RIPPER 4 tháng trước

  • Đã giải quyết

Restore bookmarks from prior Firefox version - prior help posts cannot be followed

I just downloaded the new Firefox and replaced the old application. All my bookmarks are gone. When I go to Manage and Restore, it tells me to choose a file but I don't… (xem thêm)

I just downloaded the new Firefox and replaced the old application. All my bookmarks are gone. When I go to Manage and Restore, it tells me to choose a file but I don't seem to have the file on my computer. Under library>application support there is no Firefox folder. There is a Mozilla folder, but the only thing in it is the "extensions" folder with one file. I have a backup of my full computer on a hard drive from before the download, but I can't seem to find a file there either. I don't think I ever specifically asked my computer to save the Bookmarks. Does it auto save in the application? Is there a way to restore the prior version of Firefox on my computer?

Được hỏi bởi kate.kosoglow 4 tháng trước

Được trả lời bởi cor-el 4 tháng trước

  • Đã giải quyết

White and Black blocks appearing together with mouse movement

Hi, Description: Sometimes when I move my cursour over certain elements on a website, black or white Blocks appear. These Blocks are always rectangular but usually not sq… (xem thêm)

Hi, Description: Sometimes when I move my cursour over certain elements on a website, black or white Blocks appear. These Blocks are always rectangular but usually not sqare. Oftentimes the block will have Diagonal lines running up to the top left corner of the Box. The apperance seems to be connected to mouse movement. They pop up and dissapear only when the mouse is moved. And stay when they have appeard and the mouse isn't moved. Esspecially highliting things makes them occur. Example images are provided. Occurance: They are not limited to one website, though they don't seem to appear everywhere. Their occurace seems to be consistent. They are not limited to websites however. White boxes can also appear over highlighted text in the URL, regardless of the website. Example image is attatched The Boxes occur in no other Browser and in no other Programm. They have been there for a while, so it's not the version. Tried Fixes: I uninstalled and reinstalled Firefox. The boxes also appear in Private windows. I used the suggested feature for removing all settings and addons. Interestingly if I run firefox in Troubleshooting mode none of the Boxes appear.

Like I said, I only have these issues in the Firefox browser, so if it is a problem with my system itself I'd love to get your Ideas to what might cause them.

Được hỏi bởi laurenz.j.schleicher 4 tháng trước

Được trả lời bởi cor-el 4 tháng trước