Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Since upgrading to 58.0.2, I get the yellow "page slowing browser" alert bar ALL THE TIME. Can I tweak the alert?

Since my most recent upgrade of Firefox (to 58.0.2 as stated), I am getting the yellow bar across the top of the page with the "web page is slowing down your browser" mes… (xem thêm)

Since my most recent upgrade of Firefox (to 58.0.2 as stated), I am getting the yellow bar across the top of the page with the "web page is slowing down your browser" message almost any time I load a new page.

I do have a large number of tabs open, but far fewer than I did in previous versions, where I might have had 3 windows open with multiple tabs in each.

I do have a relatively slow PC and extremely slow internet (~300kB/s), which might help explain the problem, but it is definitely noticeable that I am seeing this bar far more often than ever before, even while doing less with the browser.

I use NoScript and I notice that it does tend to happen more often on pages with trusted scripts, making me suspect Java is part of the problem as well. In the past I would occasionally get the message about a script on the page slowing things down - I haven't seen that since, so I guess this is the replacement message for that?

Does anyone have any tips on what to do? If nothing else, can I turn off this alert or tweak how quickly it triggers? I almost never want to hit anything other than Wait.

Thanks in advance for your help!

Đã được hỏi bởi PMin 3 năm trước

Trả lời lần cuối bởi LenG 2 năm trước

  • Đã lưu trữ

Since yesterday, web pages have loaded very slowly, and I get the message, "A web page is slowing down your browser..." I have a good broadband connection.

This has started suddenly, yesterday. I have not changed my pattern of usage. The problem occurs on multiple sites. It occurs even with just one tab open. I have minimal … (xem thêm)

This has started suddenly, yesterday. I have not changed my pattern of usage. The problem occurs on multiple sites. It occurs even with just one tab open. I have minimal add-ons running; but in any event I haven't changed them. I have a fast and stable broadband connection. The problem does not occur with IE. Windows 7, 64bit, latest Firefox (58.0.2).

Đã được hỏi bởi paulinekee 3 năm trước

Trả lời lần cuối bởi philipp 3 năm trước

  • Đã lưu trữ

"A web page is slowing down your browser"

Hi. I'm beginning to constantly get the message "A web page is slowing down your browser". Comes up when I'm browsing Ebay, Facebook and just one tab open. I have a fair… (xem thêm)

Hi. I'm beginning to constantly get the message "A web page is slowing down your browser". Comes up when I'm browsing Ebay, Facebook and just one tab open.

I have a fairly old laptop, Acer 5315, made I think for Windows7. I have just 2Gb of Ram installed. I'm running FireFox version 58.02.

Windows10 was making my PC unusuable, so I went and installed Windows7, so I now have a dual boot system. The change to Windows7 has made a big difference. Indeed, last week when I made the change to Windows7, browsing was just fine. But now browsing is "sticky". As far as I know, I should be having a problem free browsing expereince, even with my fairly old laptop. Things were OK last week.

All my Fiorefox profiles are on a dedicated partition. I have several User Accounts on my PC. They are not people, my User Accounts have names like Hobbies, DIY, Legal etc. Now, I use the same Firefox profiles acrss the PC Accounts. So, when I'm in User Account named say "Hobbies", my Firefox Profile called Shopping reads the files (profile files) in a folder called FIREFOXPROFILE-SHOPPING. If I'm in User Account called "Legal", again my Firefox profile for Shopping is set to read the files in the folder FIREFOXPROFILE-SHOPPING. That's my setup.

I've been using a profile manager where you add "-profilemanager" to the end of the command string, which you see when you look at properties in the program shortcut.. But, this morning I went and downloaded the Advanced Profile Manager app.

What I see is, that one of the names (i.e. profile names) in fact Shopping, is marked "Default". All of the profiles I have are marked "Locked". Now, when I try to do anything (like backup or open a profile), I get this message: "Profile X appears to be in use, performing this operation may produce a corrupted profile or have other harmful effects. Continue?" NB: X is whatever profile I have selected, i.e, default, Shopping etc).

.I'm hoping that I can manage to trace why I'm getting the message "A web page is slowing down your browser". Thanks. Rich

Đã được hỏi bởi richard8257 3 năm trước

Trả lời lần cuối bởi FredMcD 3 năm trước

  • Đã lưu trữ

All Websites load slow

Websites load a snails pace. Gmail takes about a minute load. Simple browsing of other websites results in yellow "a web page is slowing down your browser" error bars. Ot… (xem thêm)

Websites load a snails pace. Gmail takes about a minute load. Simple browsing of other websites results in yellow "a web page is slowing down your browser" error bars. Other browsers are working properly. I have already tried a tune up "refresh firefox".

Đã được hỏi bởi dareshi 3 năm trước

Trả lời lần cuối bởi philipp 3 năm trước

  • Đã lưu trữ

Second profile slow to load pages

I run two profiles at the same time using -no-remote (then I open About:Profiles and load the second profile). Recently, the second profile is super slow to load pages. E… (xem thêm)

I run two profiles at the same time using -no-remote (then I open About:Profiles and load the second profile). Recently, the second profile is super slow to load pages. Even something like trying to copy and paste a line of text on a page can take a while.

Here's the catch: It doesn't matter which profile is #2. My two profiles are named Default and New. I thought maybe something was up with New Profile, so I set that one to default (and Default profile had to be opened via About:Profiles). When I did this, the one named Default was the one that ran slowly.

So basically, whatever profile I open first runs great. The one I open second has the problem.

I'm using 58.0.2 on Windows 10. I don't have any issue with memory (I can have multiple streaming video services running at once without an issue).

Đã được hỏi bởi thejd44 3 năm trước

Trả lời lần cuối bởi philipp 3 năm trước

  • Đã lưu trữ

Why is Firefox unable to load/slow loading websites after updating? General fixes did not help.

Firefox is slow loading certain websites after updating to the latest version (58.0.2). I get an error message at the top reading "a web page is slowing down your browser… (xem thêm)

Firefox is slow loading certain websites after updating to the latest version (58.0.2). I get an error message at the top reading "a web page is slowing down your browser" when trying to load websites e.g. youtube, tumblr, paypal, facebook, hotmail etc.

I read through the help article regarding this (https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating) and have tried clearing the cache and cookies, starting in safe mode and refreshing firefox, none of which worked. I read that it could be related to Avast firewall but I had no idea how to go about tweaking that for firefox.

This problem does not occur with when using another browser (e.g. Google Chrome/Microsoft Edge). In fact, I had this error while trying to write this question.

Any suggestions?

Đã được hỏi bởi ferrofluid 3 năm trước

Trả lời lần cuối bởi philipp 3 năm trước