Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

I have received a notice from Amazon that my browser does not support modern security standards, but the Mozilla site says I am using the latest Firefox version

While accessing Amazon via an email link, I received a notice saying that the browser I was using does not support modern security standards that Amazon and others use to… (xem thêm)

While accessing Amazon via an email link, I received a notice saying that the browser I was using does not support modern security standards that Amazon and others use to protect customers. I was asked to update my browser to protect my payment information. I went to the Mozilla site and it tells me I am using the latest version of Firefox. What else should I do?

Đã được hỏi bởi rwhuston 1 năm trước

Trả lời lần cuối bởi James 1 năm trước

  • Đã lưu trữ

Is anyone else unable to visit Amazon?

Connecting to the site was fine yesterday but after the latest update I keep getting "Did Not Connect: Potential Security Issue" errors each time I try to open the site. … (xem thêm)

Connecting to the site was fine yesterday but after the latest update I keep getting "Did Not Connect: Potential Security Issue" errors each time I try to open the site. Is this just a wait and see fix on Amazon's end or is it on my end?

Đã được hỏi bởi codygotkilld 9 tháng trước

Trả lời lần cuối bởi jscher2000 9 tháng trước

Firefox 74.0 (64-bit) for Ubuntu. Music Library asks me to update but this is latest version. Unable to get around update firefox pop up from Amazon.

Installed latest version of firefox 74.0 (64-bit). Logged into Amazon. Went to music library. Spun for a bit. Pop up comes up that browser is no longer supported and upda… (xem thêm)

Installed latest version of firefox 74.0 (64-bit). Logged into Amazon. Went to music library. Spun for a bit. Pop up comes up that browser is no longer supported and update. I am on the latest version 74.0 (64-bit). I've removed and re-installed a few times to no avail. Are there other non standard libraries I need to install ?

Đã được hỏi bởi Ludwig P 4 tháng trước

Trả lời lần cuối bởi FredMcD 4 tháng trước