Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (xem thêm)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 1 tháng trước

Last reply by Preetodeep Dev 6 ngày trước

Doxy.me Webcam not showing my video.

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me tro… (xem thêm)

My health provider uses doxy.me for telehealth. Whenever we set up a session using Firefox on my laptop my healthcare provider can't see me on his end. I used doxy.me troubleshooter and it gets stuck at "loading video stream". Using the same laptop but instead using Microsoft Edge and the video works fine. I have used Firefox for other web conferences using Zoom and that works fine. Any reason why this is happening?

Asked by sparky1957 1 tháng trước

Last reply by sparky1957 4 ngày trước

not log in to site

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log … (xem thêm)

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

Asked by journeyman 3 tuần trước

Last reply by journeyman 5 ngày trước

This webpage has been blocked

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this mes… (xem thêm)

Recently while browsing http://www.mediafire.com/, I mistakenly clicked on Block. Thereafter tried all the available solutions, but the web site always returning this message: This webpage has been blocked. Anyone out there solved this sort of problem, please help. Thank you. Jasim Raihan

Asked by jasim.raihan123 1 tháng trước

Last reply by jasim.raihan123 3 ngày trước

saving profile for restore to previous version

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be ab… (xem thêm)

Do I need to save my profile to restore the previous version? It is very confusing in the help files with conflicting information that makes me worry that I may not be able to use my profile from V75 in the previous version I only want to temporarily restore to the previous version until the web page display problems and URL address box overlapping the favourites bar are are sorted out but I hope to retain my bookmarks to work in the previous version Thanks TW

Asked by 70773388 2 tháng trước

Last reply by 70773388 4 ngày trước

"Firefox.app" can't be opened.

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firef… (xem thêm)

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firefox.app" can't be opened. No other indications or messages.

I have removed and reinstalled the app from the Firefox 77.0.1.dmg file. Still have the issue. I get the same msg when attempting to start Firefox in safe mode. I thought at first this issue may be due to the upgrade to 10.15.5 from 10.15.4, but a family member's Firefox works perfectly on 10.15.5. I actually don't remember when the jump to "5" from "4" actually happened. I have checked the forms and found nothing relating to this specific error. Perhaps I missed it.

I have attempted to recover Firefox from an earlier (6/2/2020)Time Machine backup which I believe was prior to the "5" upgrade, but the message is still the same.

Any help/suggestions would be appreciated. Thanks.

Asked by ldhess 2 tuần trước

Last reply by ldhess 3 ngày trước

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (xem thêm)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 tháng trước

Last reply by brtew 4 ngày trước

Downloaded Firefox, now Youtube and Skype don't work after my computer goes to sleep

I downloaded Firefox a couple of months ago and ever since, Skype, Youtube, and any video based apps and services don't work after my MacBook Pro goes to sleep for the ni… (xem thêm)

I downloaded Firefox a couple of months ago and ever since, Skype, Youtube, and any video based apps and services don't work after my MacBook Pro goes to sleep for the night. I've tried clearing history, cookies, etc., but so far nothing has solved the problem. The only thing that makes it work is restarting the computer everyday. Please help!

Asked by tostyj 1 tuần trước

Last reply by tostyj 1 ngày trước

Firefox on Mac is freezing and missing min/max bar

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope. Th… (xem thêm)

This issue just randomly started; I don't remember Firefox doing an update. I've tried to navigate through some of the menus but it isn't responding as one would hope.

This is on a new MacBook that's less than a month old, so it's a fairly new install.

Anyone have any ideas?

Asked by willjasen 3 tuần trước

Last reply by willjasen 5 ngày trước

Firefox / "consent.exe" crashing in infinite loop on startup

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions). Rarely, when I want to start Firefox, I get stu… (xem thêm)

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions).

Rarely, when I want to start Firefox, I get stuck in an infinite loop. The mouse cursor changes to a "loading" cursor and starts flickering forever, trying to start Firefox. This is bad enough for my whole system to behave strangely, e.g. mouse clicks will randomly not register or release.

Upon inspecting the task manager, I find that `consent.exe` repeatedly pops up and disappears. I assume it crashes and then firefox tries to restart, repeating in an infinite loop ... I only recently found a dubious/hacky way to stop this without logging out or restarting my pc: When I forcefully rename `C:/Windows/System32/consent.exe` via console, e.g. to `.../consent.exe_`, Firefox will crash "properly" with an error message and I can rename it back.

I have no idea what this `consent.exe` does or why it is called, which makes finding the cause or fixing the issue very hard..


Details / attempted fixes

The most recent time I had this issue, it appeared after trying to open an external link while Firefox was open. Firefox then found a new update and started automatically updating to the newest version (77.0.1), before trying to open the link and giving an error message (I don't remember what it was..). To properly apply the update I closed Firefox, tried to open it again, and I started getting this infinite crash loop.

This is not the first time I had this exact same issue, but the cause seems to vary. The first time I encountered this was back when there was a buggy Windows update, which if I read my logs correctly seems to have been at the end of February 2020. As far as I can remember at this time, the issue appeared immediately after restarting my PC and updating Windows (no opening of external links involved). The only way I managed to fix it was by uninstalling that Windows update. I disabled the following updates for some months. At this time I assumed the cause was the buggy Windows update, but since then I had the same issue 4 more times. Of the times I can remember the issue appeared immediately after

  • updating windows
  •  ??
  •  ??
  • clicking an external link
  • clicking an external link > automatic Firefox update > restart Firefox > crash

Every time I got this issue I tried many things to fix it, including

  • restarting Firefox
  • restarting the PC
  • deleting my Firefox profiles in `%AppData%\Mozilla\Firefox\Profiles` and `%AppData%\..\Local\Mozilla\Firefox\Profiles`

none of the above worked any time I had this issue - nonetheless the issue would disappear randomly without me knowing what fixed it.

The first time when it was seemingly caused by the buggy Windows update, I even uninstalled and reinstalled all of Firefox, including deleting my Profiles in AppData. Even then, the issue persisted on a completely clean and barebone install of Firefox. However, since then it is seemingly caused by opening external links and the problem always randomly disappeared before I got to try a clean Firefox install.

The most recent time, the issue disappeared while I was trying `firefox.exe --version`, `firefox.exe --help` to find out my Firefox version (I don't know the correct commands, so nothing happened). This did not work, but when I then tried to start Firefox again, I got about 10 or so error messages on the first attempt (unfortunately, I don't remember the error message..), and then the issue was gone on the second attempt to restart Firefox.

One other random guess I have is that some of my about:config settings may be related, in particular I completely disabled any links from opening popups, be it a new tab or window. But this sounds really like a bug and I certainly do not want to undo this setting.


In the end I am not even sure if this is a Firefox or Windows issue, and I am also not sure what would be a better place to look for support. Should I submit the above as bug report?

I am also very reluctant to try to reproduce the issue since I have no idea what the fix is and spent hours on it every time.

Asked by Shiwa 3 tuần trước

Last reply by Shiwa 3 ngày trước

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (xem thêm)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 4 tuần trước

Last reply by mike.mcquaid 6 ngày trước

Firefox slowing down my entire system

HI, it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here: The longer i keep Firefox running, the slower my whole system … (xem thêm)

HI,

it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here:

The longer i keep Firefox running, the slower my whole system gets and the slower firefox itself gets - up to a point (generally like about 10 hours or so) where everything becomes so slow, i have to manually shut down Firefox via the Task Manager. All that seems to be independent from the fact whether i actually do something in Firefox or not.

So i don't know what Firefox actually does while i'm away that kills my whole system, but i'd really like to know and i appreciate any help!!!

THX in advance

Asked by j.jansen7909 1 tuần trước

Last reply by j.jansen7909 2 ngày trước

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (xem thêm)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe 3 tuần trước

Last reply by Rusty-joe 5 ngày trước

Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (xem thêm)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Asked by Bryan M 1 tuần trước

Last reply by Bryan M 6 ngày trước

How to setup the audio output to 96KHz or 192Khz

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not suffici… (xem thêm)

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not sufficient for me. i have a Linux LinuxMint 20 on a STRIX Z270G audio chip @ 96KHz and headsets like Sennheiser HD650 and GRADO RS1e so able to perfectly perceive the effects of harmonics up to frequency my chip can produce (96KHz band pass).

Question: Is possible in Firefox 78 for Linux to change the max frequency from 48KHz to 96KHz maintaining the float32le setup?

Thank you to all advices!

David

Asked by davidemonge 6 ngày trước

Last reply by davidemonge 6 ngày trước

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (xem thêm)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 6 ngày trước

Last reply by brenden.hiskins 5 ngày trước

gmail and yahoo website appeared different

my gmail and yahoo website appear totally different after last update, not sure if window10 update or firefox update. after opening my mail from gmail, there is no scroll… (xem thêm)

my gmail and yahoo website appear totally different after last update, not sure if window10 update or firefox update. after opening my mail from gmail, there is no scroll down to view all attachments. gmail won't load additional emails.

Asked by pcrliu 5 ngày trước

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (xem thêm)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 1 tuần trước

Last reply by Mace2 5 ngày trước