Primary Password issue

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new… (xem thêm)

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new one. It also won't let me disable the pop-up that asks for the primary password. Please advise.

Được hỏi bởi Lisa Corricello-McDowell 2 tuần trước

Lần cuối trả lời bởi Lisa Corricello-McDowell 1 ngày trước

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (xem thêm)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Được hỏi bởi sciencemagic 1 tuần trước

Lần cuối trả lời bởi sciencemagic 6 ngày trước

Custom Install of Firefox

I usually download and install manually the custom install of Firefox on Windows. Recently, a new version was automatically installed without my permission and destroyed… (xem thêm)

I usually download and install manually the custom install of Firefox on Windows.

Recently, a new version was automatically installed without my permission and destroyed all my customization. THIS IS UNACCEPTABLE. I had to restore the older version from backup and I was going to stop updating.

But I see that the manual custom installation is still available for download.

I want to make sure that if I use it it will not wipe out my customization again.

Please confirm.

Được hỏi bởi sgeneris 4 ngày trước

Lần cuối trả lời bởi sgeneris 15 giờ trước

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (xem thêm)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Được hỏi bởi Adam 1 tuần trước

Lần cuối trả lời bởi Adam 6 ngày trước

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (xem thêm)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Được hỏi bởi billtag 1 tuần trước

Lần cuối trả lời bởi billtag 5 ngày trước

Firefox Hangs Upon Launch, Cannot Connect to any Websites (Mac Sonoma)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarte… (xem thêm)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarted computer several times. Have spent several hours trying multiple community suggestions to now avail.

I am not a programmer, but am able to follow instructions. I clearly need someone to hold my hand and walk me through the solution. (I even checked out the Kaspersky suggestion, but cannot install it because Firefox cannot connect to the Internet.)

I have downloaded and saved "Raw Data.docx" and "Application Basics tex.docx" from one of the crash reports.

P.S. On this question form Firefox guessed that my operation system was Mac OS x 10_15_7, but it is 14.4

Julian

Được hỏi bởi julian.donahue 2 tháng trước

Lần cuối trả lời bởi julian.donahue 1 ngày trước

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (xem thêm)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Được hỏi bởi shaunmarieschaffer 2 tuần trước

Lần cuối trả lời bởi shaunmarieschaffer 5 ngày trước

Firefox 126.0 on Sonoma 14.5 not saving passwords

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6… (xem thêm)

After up grading to a Mac Studio running Os 14.5, I downloaded the latest Firefox 126.0. I have three other computers with Firefox. The oldest a Mac Pro running 10.13.6 Hi Sierra that works flawlessly. I tried sync and bookmarks came over to the Mac Studio but not any passwords. I tried importing via a .csv file and got the message: Import complete New passwords added: 0 Existing entries updated: 0 Duplicate entries found: 0 Errors 190 (not imported)

Firefox will NOT even save manually entered passwords. I suspect some problem with Sonoma's paranoid security but I cannot find a solution. Any suggestions?

Được hỏi bởi momiller77 1 ngày trước

Lần cuối trả lời bởi momiller77 3 giờ trước

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (xem thêm)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Được hỏi bởi hankone225 6 ngày trước

Lần cuối trả lời bởi hankone225 5 ngày trước

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (xem thêm)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Được hỏi bởi mateuszzadrozny11 2 tuần trước

Lần cuối trả lời bởi mateuszzadrozny11 6 ngày trước

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (xem thêm)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Được hỏi bởi Mcgiwer 1 tuần trước

Lần cuối trả lời bởi Mcgiwer 6 giờ trước

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (xem thêm)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Được hỏi bởi roribe 4 ngày trước

Lần cuối trả lời bởi roribe 4 ngày trước

White screen

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever. I can log in just fine using the dreaded Microsoft Edge or Chrome but firef… (xem thêm)

Whenever I try to log into my online banking all I get is a white screen, nothing whatsoever.

I can log in just fine using the dreaded Microsoft Edge or Chrome but firefox will not work.

Now, I do know that I have actually logged in with firefox because if I come back to the page 10 minute later I get a banking message saying that as I haven't done anything for 10 minutes it has now logged me out!

I have cleared cache & cookies, I've started in safe mode and looked at the threads in the forum but nothing helps.

This is happening on all instances of firefox that I have, work, home, laptop.

please help

thanks

Được hỏi bởi It's me 3 ngày trước

Lần cuối trả lời bởi It's me 1 ngày trước

PDF are often rendered unreadable, with desktop background showing through (screenshot attached)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing… (xem thêm)

I often run into issues with PDFs in Firefox Linux. They either appear totally blank (typically after suspend/restore), or they appear with the desktop background showing through (as in the attached screenshot).

Hard refreshing the page doesn't change anything, opening a new tab and opening the PDF again doesn't change anything, opening a new window and loading the PDF doesn't change anything.

The screenshot is with this PDF: https://www.sgsw.ch/home/strom/_jcr_content/Par/sgsw_accordion_list_1838160259/AccordionListPar/sgsw_accordion_12353/AccordionPar/sgsw_downloadlist/DownloadListPar/sgsw_download_1049323524.ocFile/2023-08-31%20Mitteilung%20Elcom%20Erh%C3%B6hung%20Elektrizit%C3%A4tspreise%20f%C3%BCr%20das%20Jahr%202024.pdf

It renders correctly in Chromium.

Firefox 126.0 using the recommended performance settings on Mint 21.3, nvidia quadro p620 using the official nvidia drivers v535.171.04-0ubuntu0.22.04.1

Được hỏi bởi c+ff 2 ngày trước

Lần cuối trả lời bởi c+ff 1 ngày trước

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (xem thêm)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Được hỏi bởi Umer Khan 6 ngày trước

Lần cuối trả lời bởi Umer Khan 6 ngày trước

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (xem thêm)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Được hỏi bởi johnedwardlow 1 tuần trước

Lần cuối trả lời bởi johnedwardlow 6 ngày trước

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (xem thêm)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Được hỏi bởi Raymond Boheme 1 tuần trước

Lần cuối trả lời bởi Raymond Boheme 6 ngày trước