Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox keeps crashing despite a complete reinstall.

I need help. Since several weeks, Firefox will randomly begins to crash. Black screen, white screen, everything in between... I tried updating my laptop's drivers, a comp… (xem thêm)

I need help. Since several weeks, Firefox will randomly begins to crash. Black screen, white screen, everything in between... I tried updating my laptop's drivers, a complete reinstallation of Firefox, down to erasing files inside the computer... The problem disappears for maybe a few days, and then bang, here it is again.

Here are the five latest crash reports:

https://crash-stats.mozilla.org/report/index/12f6489a-02da-46a7-88ec-e60bb0200526 https://crash-stats.mozilla.org/report/index/3b2f9407-b871-4e46-b07b-3661a0200526 https://crash-stats.mozilla.org/report/index/d9679350-2b32-4a4d-965b-df90f0200526 https://crash-stats.mozilla.org/report/index/f54a8453-27f9-437c-92f5-1afa20200526 https://crash-stats.mozilla.org/report/index/cd640b6c-0575-4f31-9bcd-ece240200526

I'm not that tech savvy, and at my wit's end. I need help, please.

Asked by richard.keselo 1 ngày trước

Last reply by FredMcD 1 ngày trước

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (xem thêm)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Asked by Laxity 3 tuần trước

Last reply by Shashank Shekhar 1 ngày trước

I get constant "The connection has timed out" errors... please help.

Hi Folks, I recently had to change my slow POTS broadband to LTE broadband as its quicker, however the LTE connection is quite weak (rural UK), so i get a much faster spe… (xem thêm)

Hi Folks, I recently had to change my slow POTS broadband to LTE broadband as its quicker, however the LTE connection is quite weak (rural UK), so i get a much faster speed for streaming at night, but sometimes establishing a session or initial connection can be a little troublesome.

Im studying from home all day, every day at present. I get perhaps 40% of my new tabs / web searches sending me a "The connection has timed out" error, which i have to refresh the page to try again. Usually i can live with this, as im used to poor broadband generally.

Problem - i have a timed aptitude test tomorrow. I cant use any other network connection as im not supposed to go anywhere with coronavirus.

Can anyone help me resolve the network timeout problem? Im doing practice tests and im now getting timeouts for the server to have received my answers! I dont want to fail the test because of network timeouts.

MacOS 10.15.4 - firefox browser 76.0.1

Any help would be MASSIVELY appreciated.

Asked by tom7182 2 ngày trước

Last reply by Shashank Shekhar 2 ngày trước

Firefox bsod

Hello, Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ?? There are no firefox cr… (xem thêm)

Hello,

           Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ??
          There are no firefox crash reports , only bsod .

why is hardware acceleration still not glitch free after so long ? Im having no issues with chrome , but i always prefered firefox ..

Do you recommend any specific stable nvidia driver version for firefox so it doesn't bsod ?..

I have an intel i7 and nvidia gtx 1080 hardware.

Thanks

Asked by sk54720 2 ngày trước

Cliqz/Firefox appending .part to downloads & corrupting files

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer … (xem thêm)

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer could not open ANY download. Cliqz was my primary browser and was affected as was Firefox when I made it the primary browser. Only after making Safari the primary browser could I download and open updates to my third party apps and use Apple installer. I would like to know what the recent Cliqz and Firefox updates did to cause this problem, and when the software flaw will be fixed? The .part issues seem to be associated with these two browsers and I don't know why? I initially focused on Comcast but it was not the source of the problem. If anyone has has insight into this issue I would like your comments please.

Asked by sternhagenh 2 ngày trước

Connection Setting Disable

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option.… (xem thêm)

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option. Please Help how can i enable this option.

thanks in Advanced.

Asked by patrickleclaire 2 ngày trước

Firefox 52.8.1 takes up a lot of RAM and CPU usage with Win 7

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with… (xem thêm)

I have an old Win 7 laptop with very limited specs. I decided to use this version of FF (52.8.1) because I've used it before with no problems on an even older laptop with Win XP. However, the experience is not pleasant to say the least.

I'm attaching here some screenshots so we can see exactly what's going on. First image: 2 tabs, Yahoo mail, calendar = 1 GB of memory, 59% of CPU. Second image: 3 tabs, Yahoo mail, calendar, FB = 1.5 GB of memory, 55% of CPU. Third image: 1 tab, blank, after closing the other tabs = 725 MB of memory, 52% of CPU(!)

At this stage, the very latest version of Chrome is actually less resource-heavy than this version of FF.

I went ahead and did an experiment: exact same 6 tabs in Regular Mode vs. Safe Mode with add-ons disabled. Fourth image: regular mode, 700 MB of memory. Fifth image: safe mode, 420 MB of memory. So, with all add-ons disabled, I save about 300 MB of memory, which is rather substantial (as a percentage) but not dramatic.

I have "hardware acceleration" already disabled. Zero themes. My add-ons are very basic, an ad blocker, a translator, two pdf savers, a couple of video downloaders, and a cash back shopping button.

Btw, I tried the "minimize memory usage" and it freed up only 150 MB, so almost useless.

I realize this is a recurring issue with FF and that many people report usage over 4-5 GB of memory. But you can see I don't have that much RAM, plus I thought this older version would be "efficient" with Win 7.

Thank you for any suggestions!

Asked by elzach 2 ngày trước

Firefox home page, topsites shows thumbnail for wrong site

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot … (xem thêm)

My firefox homepage/topsites seems to update thumbnails with image of different top site at times. How can I refresh or tell it to regenerate? I've attached a screenshot showing how the wrong thumbnail is now being used for nytimes and cnn.

I've searched for help and come across a few old bugs but nothing that fixes issue. Ideally I'd like to click on the image and have it refresh thumbnail from the (correct) site.

Thanks

Asked by john.nowlan 2 ngày trước

why show error "deceptive site ahead" for our site ?

hello our site with address with address wirawood.ir have an error whle open it. why show this error? we haven't doing any bad work with this site. with warm regards. … (xem thêm)

hello our site with address with address wirawood.ir have an error whle open it. why show this error? we haven't doing any bad work with this site. with warm regards.

Asked by mmsking2012 2 tháng trước

Last reply by jscher2000 3 ngày trước

Youtube Age Restricted Content

Since the latest update (76.01), Firefox will no longer played age restricted content on Youtube. It prompts with the Age Restricted warning and asks if you wish to proce… (xem thêm)

Since the latest update (76.01), Firefox will no longer played age restricted content on Youtube. It prompts with the Age Restricted warning and asks if you wish to proceed. I click in the affirmative and it's adds a verified=1 argument to the link and attempts to proceed to the video. But then it pops up the denied because the video is age restricted error. I have double checked and don't have any age restrictions options selected (either in Firefox, Youtube or Google settings). I am over 50, so none of those 3 sites would be popping it up because it thinks I'm under age. All age restricted videos played perfectly fine before this latest update. I have cleared all cookes and cache, signed out and back in to Youtube and Google accounts and nothing helps. I can copy the exact link into Chrome and the video plays fine as normal. I have disabled all add-ons and used safe browsing with no success in viewing such videos.

Asked by Zepherus 3 ngày trước

Last reply by cor-el 3 ngày trước

Firefox 76.0.1 (64 bit) freezes on MacOS Catalina 10.15.4 freezes

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab… (xem thêm)

Hi, I've just installed MacOS Catalina 10.15.4 and as soon as I ran Firefox i noticed that after a few minutes (variable) it hangs when attempting to populate a new tab (with anything). All other existing tabs are then blank (white screen with spinning grey wheel in the centre). Firefox worked fine on MacOS Mojave prior to the upgrade.

When this happens I can do nothing. If i press command-option-esc to show (and cancel) processes it shows 'Firefox (not responding)'. Firefox can be force quited and will be removed from the display but when I tap on the Firefox icon to restart it just bounces up and down and never starts. I am forced to attempt a shutdown of MacOS but when I issue a 'Shutdown' macOS never shuts down going to the desktop screen and having a spinning wheel. I am forced to press and hold the power button on my iMac (2.7 Ghz Quad-Core Intel Core i5, 8GB 1600 Mhz memory.... I know it's old but it conforms to the spec required for Catalina) to force a shutdown.

If I leave Firefox running unattended for a length of time (say an hour) I come back and find it locked up with the same behaviour.

Safari does not show any of these behaviours and works fine (but I want to continue using FF).

I have... 1) Re-downloaded Firefox and re-installed. Same behaviour 2) Run in safe mode. Same behaviour 3) Attempted to run with individual addons. Same behaviour 4) Created a new 'places' database. Same behaviour. 5) Hardware acceleration is not enabled in 'about:preferences'. 6) Turned off 'Use Recommended Performance settings'. Same behaviour. 7) Not changed the process limit (set to 8 (default)). 8) Checked for duplicated session restore files in the profile folder. There are none (no sessionstore-x.js1 files). 9) I am not using an Automated Proxy Configuration URL (the dialog is set to 'Auto-detect proxy setting for this network. Nothing else is set). 9) Checked on the Activity Monitor for named Firefox processes at the restart attempt. None present but FF still won't start. 10) Searched the web and found a few instances of (in Catalina Beta5) FF crashing on startup.

'about:crashes' shows no dumps produced so i don't have one to upload.

Seen similar?

Thanks for the help, Larry

Asked by larry.h.heath 3 ngày trước

Video playback stutters on battery power only on Firefox

Hi, I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, what… (xem thêm)

Hi,

I noticed that when watching a video on YouTube or Hulu in my browser, on battery power, every few seconds the video will quickly stop and start, stutter, skip, whatever you want to call it. It is a fraction of a second but very frequent. It is only when I am on Firefox, not when I am watching video on a desktop app. Microsoft Edge works fine on Hulu and Youtube.

I tried troubleshooting the following with no changes:

  • Updated various drivers, video, monitor etc.
  • Tried in Firefox safe mode
  • Uninstall and reinstall Firefox
  • Firefox and Windows is up to date
  • I have a dedicated GPU Nvidia Geforce RTX and Firefox and Edge are both set to use my Intel CPU

I looked at power settings and

  • "Wireless adapter settings" is on Max Performance for both Plugged in and On Battery.
  • Intel (R) Graphics Settings are is on Max Performance for both Plugged in and On Battery.
  • "Processor Power Management" > "Minimum Processor State" > "On Battery" is at 5% and I tried changing it to 100% but there was no difference.
  • "Multimedia settings" > "Video playback quality bias" is set to "Performance Bias" on Battery and Plugged In. And "when playing video" I have it set to "Optimize video quality".

Is there anything else I could try? Thank you!

Asked by chriskurker 3 ngày trước

firefox crash report

AdapterDeviceID: 0x13c2 AdapterDriverVersion: 26.21.14.4575 AdapterSubsysID: 00000000 AdapterVendorID: 0x10de BIOS_Manufacturer: Award Software International, Inc. Breakp… (xem thêm)

AdapterDeviceID: 0x13c2 AdapterDriverVersion: 26.21.14.4575 AdapterSubsysID: 00000000 AdapterVendorID: 0x10de BIOS_Manufacturer: Award Software International, Inc. BreakpadReserveAddress: 2297700941824 BreakpadReserveSize: 83886080 BuildID: 20200507114007 CPUMicrocodeVersion: 0x1d CrashTime: 1590311890 Email: FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 InstallTime: 1589041853 MemoryErrorCorrection: None ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll","msvcp140.dll","vcruntime140.dll"],"Microsoft Windows":["usp10.dll","wsock32.dll","wshbth.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","DWrite.dll","dbgcore.dll","dbghelp.dll","wbemsvc.dll","fastprox.dll","MpOAV.dll","amsi.dll","webauthn.dll","wbemcomn.dll","wbemprox.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","npmproxy.dll","winnsi.dll","version.dll","mscms.dll","ColorAdapterClient.dll","netprofm.dll","avrt.dll","wtsapi32.dll","WINMMBASE.dll","winmm.dll","nlaapi.dll","D3DCOMPILER_47.dll","d3d11.dll","dcomp.dll","uxtheme.dll","dwmapi.dll","DXCore.dll","dxgi.dll","ntmarta.dll","winsta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","CRYPTBASE.DLL","devobj.dll","userenv.dll","umpdc.dll","profapi.dll","msasn1.dll","kernel.appcore.dll","powrprof.dll","cryptsp.dll","wintrust.dll","bcryptPrimitives.dll","win32u.dll","cfgmgr32.dll","ucrtbase.dll","msvcp_win.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","windows.storage.dll","bcrypt.dll","ws2_32.dll","SHCore.dll","setupapi.dll","kernel32.dll","ole32.dll","advapi32.dll","shell32.dll","shlwapi.dll","combase.dll","msctf.dll","user32.dll","clbcatq.dll","imm32.dll","oleaut32.dll","gdi32.dll","rpcrt4.dll","psapi.dll","sechost.dll","nsi.dll","msvcrt.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} Notes: FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP+4 ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 871 StartupCrash: 1 StartupTime: 1590311890 ThreadIdNameMapping: 14444:"Gecko_IOThread",9764:"Timer",15004:"Link Monitor #1",9200:"Socket Thread",12504:"TRR Background",10664:"BackgroundThreadPool #1",7548:"JS Watchdog",9604:"JS Helper",9388:"JS Helper",17200:"JS Helper",9768:"JS Helper",13368:"JS Helper",7976:"JS Helper",15684:"JS Helper",18228:"JS Helper",7716:"BGReadURLs",15432:"IPDL Background",17964:"VsyncIOThread",968:"IPC Launch",14304:"WindowsVsyncThread",712:"Compositor", Throttleable: 1 URL: UptimeTS: 2.77248 Vendor: Mozilla Version: 76.0.1

This report also contains technical information about the state of the application when it crashed.

Asked by vaggeliszamps4451 4 ngày trước

Last reply by FredMcD 4 ngày trước

Firefox will not play sound on youtube videos

Since yesterday, Firefox will not play sound on youtube videos and some other embedded videos (eg Newsflare). IE and Chrome will play the sound. Have checked the sound sy… (xem thêm)

Since yesterday, Firefox will not play sound on youtube videos and some other embedded videos (eg Newsflare). IE and Chrome will play the sound. Have checked the sound system and everything seems OK as music still plays and websites with sound still work. Someone suggested it could be a flash player problem, but have checked Adobe flash and it is the latest version. I really don't know what the problem is. As an aside, my Train Simulator (which is run through Steam) also has no sound and it did 2 days ago!, but my Flight Simulator (also on Steam) has sound! Just can't get my head round it!! Help!!

Asked by sddsddean 5 tháng trước

Last reply by gswetsky1 4 ngày trước