Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (xem thêm)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Đã được hỏi bởi praetorians20002 1 tuần trước

Đã được trả lời bởi FredMcD 9 giờ trước

  • Đã giải quyết

pdf-conversion into firefox html documents

When I save a pdf-file it is automatically converted into a firefox html dokument. Also all my old safed pdf-files are converted. What does happen? And how can I stop it?… (xem thêm)

When I save a pdf-file it is automatically converted into a firefox html dokument. Also all my old safed pdf-files are converted. What does happen? And how can I stop it? I'm not able to safe my scans as pdf anymore.

Đã được hỏi bởi thr3344 7 giờ trước

Đã được trả lời bởi thr3344 6 giờ trước

  • Đã giải quyết

ebay webpage displays as text and is unusable. Works fine in Chrome.

Just installed Win 10 Pro on a new machine, and as the subject line says, the ebay webpage shows up as text only in Mozilla. Works fine/as expected in Chrome. I've opene… (xem thêm)

Just installed Win 10 Pro on a new machine, and as the subject line says, the ebay webpage shows up as text only in Mozilla. Works fine/as expected in Chrome. I've opened Mozilla in safe mode, purged the cache, adjusted font size. No joy.

Đã được hỏi bởi jim_bosley 1 ngày trước

Đã được trả lời bởi stan_evans33 1 ngày trước

  • Đã giải quyết

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (xem thêm)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

Đã được hỏi bởi smilkobuta 1 ngày trước

Đã được trả lời bởi smilkobuta 1 ngày trước

  • Đã khóa

Troubleshooting browsing error message

duplicate of /questions/1298925 Hello, I recently installed Firefox, and obviously did something wrong since in my privacy settings because I can no longer browse. I get … (xem thêm)

duplicate of /questions/1298925

Hello, I recently installed Firefox, and obviously did something wrong since in my privacy settings because I can no longer browse. I get the following message: An error occurred while processing your request. Reference #97.ccae0017.1597175032.1c44ff1.

Đã được hỏi bởi suzan1 2 ngày trước

  • Đã giải quyết

How do I know if I have the latest version of firefox?

It seems like when I am typing an email the typing is delayed from showing up on my monitor, why and how can I fix it? It works without a delay on typing here, now and n… (xem thêm)

It seems like when I am typing an email the typing is delayed from showing up on my monitor, why and how can I fix it? It works without a delay on typing here, now and no delay on skype but a delay when typing on my email.

Đã được hỏi bởi dpjanssen43 3 ngày trước

Đã được trả lời bởi dpjanssen43 3 ngày trước

  • Đã giải quyết

Unable to input Chinese in Firefox

I am using 79.0 (64-bit) now, but since many versions back, Chinese input stops working in Firefox and I have never got around to deal with it. On Windows 10, I have othe… (xem thêm)

I am using 79.0 (64-bit) now, but since many versions back, Chinese input stops working in Firefox and I have never got around to deal with it. On Windows 10, I have other languages keyboard such as Russian/Japanese/Chinese/French etc. Depending on the need, I switch to other keyboard to enter the language in various places such as search box, form on a page etc. However, since many versions back (I can not remember when), Chinese language (pinyin) input stops working. If I don't get any tips on resolve this, I will enter a bug. Yes, I already tried the safe mode.

Đã được hỏi bởi ynotswim 6 ngày trước

Đã được trả lời bởi ynotswim 5 ngày trước

  • Đã giải quyết

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (xem thêm)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Đã được hỏi bởi yumiifmb 4 tháng trước

Đã được trả lời bởi user1321319 4 tháng trước

  • Đã giải quyết

Pages either won't load or take forever to load after update to Windows 10 Pro v. 2004 OS build 19041.388

Updated to Win 10 Pro 2004 this morning and now web pages either won't load or take considerably longer (minutes longer) than opening the same page in Chrome. I've tried … (xem thêm)

Updated to Win 10 Pro 2004 this morning and now web pages either won't load or take considerably longer (minutes longer) than opening the same page in Chrome. I've tried the following:

  • Restarted Firefox in safe mode
  • Restoring Firefox via Apps panel
  • Restarted my PC multiple times
  • Uninstalled and reinstalled Firefox

This also occurs in MS nightly.

Any help would be great!

Đã được hỏi bởi nickbishop428 1 tuần trước

Đã được trả lời bởi nickbishop428 1 tuần trước

  • Đã giải quyết

Can't upload videos on twitter

Every time i try to upload a video on twitter, I get the error from the 1st image. Videos work fine, only uploading to twitter doesn't work I have tried: - installing ubu… (xem thêm)

Every time i try to upload a video on twitter, I get the error from the 1st image. Videos work fine, only uploading to twitter doesn't work I have tried: - installing ubuntu-restricted-extras and x264 - installing the addon "HTML5 Everywhere" - installing/uninstalling flash - enabling/disabling hardware acceleration My laptop's specs are in the 2nd image

Đã được hỏi bởi Anton 1 tuần trước

Đã được trả lời bởi Anton 1 tuần trước

  • Đã giải quyết

Broken web pages.

Why are webpages loading like this? It works fine in every other browser except Firefox. I have tried uninstalling/reinstalling (add-ons included), deleting cache. … (xem thêm)

Why are webpages loading like this? It works fine in every other browser except Firefox. I have tried uninstalling/reinstalling (add-ons included), deleting cache.

Đã được hỏi bởi Daakkon 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

opening menu=folders on bookmark toolbar opens the menu far far away on another display on Linux/Ubuntu 18.04/Gnome

I'm using FF 77.0.1 (64-bit) [Mozilla Firefox for Ubuntu canonical- 1.0, but the problem has been present for the last 2-3 months over those versions current. When I open… (xem thêm)

I'm using FF 77.0.1 (64-bit) [Mozilla Firefox for Ubuntu canonical- 1.0, but the problem has been present for the last 2-3 months over those versions current. When I open a folder on my bookmarks toolbar, the menu pops up on another display. If I just move my mouse down, as if the menu were immediately below the folder link, the corresponding rows on the menu on the other display are highlighted. However, clicking at that point does not select that menu entry. I must move my mouse over to where the menu is displayed, all the way being careful to not move outside of the Y dimension range of that menu (or it vanishes). This does not happen on all folders on the menu, but the ones it happens on vary from day to day. Prior to the version of FF that I am on, it would only happen once to a given menu and then it would start opening the menu where it should. I currently have 15 folders showing on the toolbar and 5 of them consistently misbehave.

I'm on Ubuntu Linux 18.04 using the Gnome desktop/window manager (not Wayland). I am using a Dell Laptop XPS-13, connected to a Dell DisplayPort dock which drives two external displays, on which I usually do all my work. If I drop back to just the laptop, all the folder menus display properly. In addition, with the dock connected and the two external displays, if I move the FF window to the laptop's display, the menus display properly. However, in my use of multiple applications, no application besides FF exhibits this problem. If I open a private session, the problem is not exhibited.

Adding a screenshot example. I had to crop it on the bottom side to fit in the 1024 Byte limit for attachments. On the bottom, you see a black area on the left, which is where there is no monitor. On the right is a portion of my laptop's display (cropped on the bottom). On the top are the two displays, and the portion just above the laptop display is my right display, and left is left.

Đã được hỏi bởi Kevin Buchs 1 tuần trước

Đã được trả lời bởi Kevin Buchs 1 tuần trước

  • Đã giải quyết

Specific website crashes PC when using Firefox but not Chrome

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I … (xem thêm)

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I did not make note of the previous version number)

Whenever I go to the login page at this site: https://community.ui.com/ using Firefox, my computer blue screens. Sometimes I will see the demo animation in on the right get all garbled and if I close FF quickly, no blue screen. Other times my whole screen just goes blank before I have a chance to do anything and then the blue screen. This does not happen with Chrome or Edge. These are 100% repeatable. ALWAYS with Firefox, NEVER with Chrome or Edge. Blue screen logs show errors related to atikmpag.sys (my graphics driver) and dxgkrnl.sys (DirectX). I checked for a graphics driver update; there was none. So I uninstalled and reinstalled using a fresh download from the motherboard manufacturer's website (using embedded graphics, no discreet GPU in this system). Did not solve the issue. I don't recall what version of Firefox I was using, but I updated to 79.0 and also tried ESR. No change. Ran Mozilla's recommended refresh procedure which removes extensions and resets settings. No change. Booted Windows into Safe Mode and the problem does NOT occur. When I booted back into normal mode, I uninstalled the graphics driver again and tried with default settings -- problem doesn't happen!

While this appears to be an issue with the graphics driver, it only happens in FF, so there seems to be an issue with the two interacting. The latest Firefox crash report listed in about:crashes is from November 2019, long before this issue was discovered. I assume that because the whole computer is crashing with a BSOD, FF doesn't register the crash.

Đã được hỏi bởi kosmicken 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết

pictures ot shown

Hi, Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load. I tried with Safari: no problem.… (xem thêm)

Hi,

Since updating to the latest Firefox for MacOs (79.0-64bit), the pictures on this website: (https://www.marktplaats.nl/) do not load.

I tried with Safari: no problem.

What's going on?

Dennis

Đã được hỏi bởi daringeling 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết

Firefox "Not Responding" for 2 Days

Every time I try to open Firefox, I get a "Not Responding" message. I've attempted to open it in "Safe Mode" but I keep getting same "Not Responding." I want to avoid "… (xem thêm)

Every time I try to open Firefox, I get a "Not Responding" message. I've attempted to open it in "Safe Mode" but I keep getting same "Not Responding." I want to avoid "Refresh," because I will lose extensions, etc. I also restarted twice, but still have problem. Any advice?

Đã được hỏi bởi efazzini 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước

  • Đã giải quyết
  • Đã khóa

Videos won't play in Nightly

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I… (xem thêm)

I installed Nightly hoping to be able to play videos. It worked for a while but has recently stopped. I have a screen shot with the error and the version of nightly. I am running Fedora 64 bit with the updates installed.

Đã được hỏi bởi vhradice 5 tháng trước

Đã được trả lời bởi vhradice 5 tháng trước

  • Đã giải quyết

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (xem thêm)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Đã được hỏi bởi ejeltrup 1 tuần trước

Đã được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (xem thêm)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

Đã được hỏi bởi apsphoto 2 tháng trước

Đã được trả lời bởi jscher2000 2 tháng trước

  • Đã giải quyết

outlook

Since Friday night I cannot access my outlook account on my desktop. Every time I try, it times out. I can access it through my phone, but not through firefox

Đã được hỏi bởi kjppjk 1 tuần trước

Đã được trả lời bởi FredMcD 1 tuần trước