Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Frequent page crashes on a variety of sites

Here are some crash report IDs: bp-b62fab6a-df71-4382-bea5-d03050211024 bp-91a966b5-2a88-4712-b169-8f8dc0211024 bp-b8403004-faf3-4e38-a07d-201230211024 bp-666b6fbf-ecf4-4… (xem thêm)

Here are some crash report IDs:

bp-b62fab6a-df71-4382-bea5-d03050211024 bp-91a966b5-2a88-4712-b169-8f8dc0211024 bp-b8403004-faf3-4e38-a07d-201230211024 bp-666b6fbf-ecf4-4085-9ac8-58dae0211024

Đã được hỏi bởi sglenn06 3 giờ trước

Trả lời lần cuối bởi sglenn06 1 giờ trước

VA-API support in Firefox Snap

In 21.04, I was able to successfully enable VA-API support for Firefox for hardware video acceleration using my amdgpu on Wayland. Mainly, following steps from https://ub… (xem thêm)

In 21.04, I was able to successfully enable VA-API support for Firefox for hardware video acceleration using my amdgpu on Wayland. Mainly, following steps from https://ubuntuhandbook.org/index.php/2021/08/enable-hardware-video-acceleration-va-api-for-firefox-in-ubuntu-20-04-18-04-higher/

Since upgraded to 21.10 which uses snap version by default, I've noticed increased CPU usage when playing youtube videos. When I checked by running Firefox from command line, I can see that I can't seems to open vaapi driver correctly:

$ /snap/bin/firefox Importing existing firefox profiles from /home/ymchen/.mozilla/firefox Found default profile: dhjf4r7r.default-1587103347891 Import done in 3.141 s amdgpu: os_same_file_description couldn't determine if two DRM fds reference the same file description. If they do, bad things may happen! libva info: VA-API version 1.7.0 libva info: Trying to open /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1 libva info: VA-API version 1.7.0 libva info: Trying to open /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: va_openDriver() returns -1

Installing firefox from apt, I can see that vaapi still works:

$ /usr/bin/firefox libva info: VA-API version 1.12.0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_1_12 libva info: va_openDriver() returns 0 libva info: VA-API version 1.12.0 libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so libva info: Found init function __vaDriverInit_1_12 libva info: va_openDriver() returns 0 libva info: VA-API version 1.12.0

Curiously, VA-API version available in snap version is older 1.7.0 compared to the apt installed version 1.12.0. Perhaps the "packaged" version of the dependencies in snap version is outdated?

I've also noticed that the file /snap/firefox/631/gnome-platform/usr/lib/x86_64-linux-gnu/dri/radeonsi_drv_video.so does not exist.

Any idea how to get Firefox snap to work with VA-API? Thanks

Đã được hỏi bởi fusion82 1 giờ trước

Font problem on FireFox for windows (windows 11)

Hello, I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If… (xem thêm)

Hello,

I have a problem displaying fonts in FireFox. At some websites they are badly readable. In Chrome I do not have this issue. I already browsed several solutions. If I switch off "llow Web Sites To Choose Their Own" it works for the website in the screenshot that is then correct (same as chrome) but other website (like ads.google.com) then have problems.

Safe Mode did not make a difference.

Also I tried this "exe" file to set windows font, which I forgot the whole file name. Also did not work. I have it not only at one website but it happens more often.

I use the most recent FireFox for windows 93.0 (64-bits) The website as an example is https://www.retourplaza.nl/152006-broodbakmachine.html And then any PDP (product detail page)

Image FireFox with bad readable font on top. The chrome one is the bottom picture.

https://imgur.com/a/MM4x63e

As written I have it on more websites.

Thanks for helping out.

Đã được hỏi bởi lantaarnpaal 20 giờ trước

Trả lời lần cuối bởi cor-el 2 giờ trước

  • Đã khóa

Firefox 93 Way Too Slow!

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's… (xem thêm)

Got the "new & improved" version 93, and it doesn't seem so improved. I can barely write this, as it keeps stopping and starting, and acts like we're underwater! It's using about 15GBs of RAM, and while I still have plenty on-hand, it's barely functioning! Come one, what's going on, will this browser ever just work?

Đã được hỏi bởi StevenCee 5 ngày trước

Trả lời lần cuối bởi Seburo 3 giờ trước

crashing

newest version kept crashing various pages I regularly visit. Uninstalled and then installed older version and keeps happening even though NO addons or even any bookmarks… (xem thêm)

newest version kept crashing various pages I regularly visit. Uninstalled and then installed older version and keeps happening even though NO addons or even any bookmarks anymore.

Đã được hỏi bởi alexagems 4 giờ trước

Trả lời lần cuối bởi Seburo 3 giờ trước

my att mail isn't accessible after last update. Works fine on chrome.

my att mail isn't accessible after last update. Shows "redirecting" message. Works fine on chrome. I changed password, deleted and re-installed firefox but nothing works… (xem thêm)

my att mail isn't accessible after last update. Shows "redirecting" message. Works fine on chrome. I changed password, deleted and re-installed firefox but nothing works on my Mac and my PCs. Matt

Đã được hỏi bởi Matt Miller 9 giờ trước

Trả lời lần cuối bởi jscher2000 9 giờ trước

Firefox 93: I can't even type!

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't impro… (xem thêm)

Ever since I updated, typing has become incredibly challenging... There's big delays in the words showing up, letters come out in the wrong places, & it doesn't improve even when I clear cache, clear memory, & refresh pages. I don't know what else to do. Should I delete and re-install Firefox, or replace this with the previous version?

Đã được hỏi bởi StevenCee 3 ngày trước

Trả lời lần cuối bởi StevenCee 10 giờ trước

Suddenly unable to access a state website

For some reason I can no longer access a state website (https://legis.wisconsin.gov/) from my laptop, either with Firefox (my normal browser) or Chrome. I get the messag… (xem thêm)

For some reason I can no longer access a state website (https://legis.wisconsin.gov/) from my laptop, either with Firefox (my normal browser) or Chrome. I get the message that says my request has 'timed out'. However, I CAN access that site from my smart phone, using Firefox. I haven't intentionally changed any settings on my laptop. I have no problems accessing any of my other sites (Gmail, Facebook, etc.). Using Firefox version 93.0 and Windows 8.1

Đã được hỏi bởi tomalisankus 13 giờ trước

Trả lời lần cuối bởi FredMcD 11 giờ trước

  • Đã giải quyết

Banking Log-in problem

When trying to log into my Barclays Bank account with Samsung laptop (previously trouble free) I get: 'Bad request Your browser sent a query this server could not underst… (xem thêm)

When trying to log into my Barclays Bank account with Samsung laptop (previously trouble free) I get: 'Bad request Your browser sent a query this server could not understand'. I'm able to access account with my Samsung phone app.

Đã được hỏi bởi raynmaggie 4 ngày trước

Đã được trả lời bởi FredMcD 4 ngày trước

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (xem thêm)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Đã được hỏi bởi empleat 1 tháng trước

Trả lời lần cuối bởi empleat 13 giờ trước

  • Đã giải quyết

Low fps on multiple iwndows hen one is playing audio or video

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER When I have two windows running and one of them is playing either audio … (xem thêm)

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER

When I have two windows running and one of them is playing either audio or video on its active tab, the other window runs at a very low FPS. This is noticeable when scrolling, as CPU usage appears to increase dramatically while monitored.

The problem does not appear when running firefox in safe mode, but I cannot determine what might be causing the problem when firefox runs normally: the problem persists when I disable all extensions, as well as when I use the browser's default appearance as opposed to the theme of my choice. As far as I can tell, I have not modified any about:config settings either, although some cursory searching online suggests webrender may be a cause.

Đã được hỏi bởi dmitry7 23 giờ trước

Đã được trả lời bởi cor-el 22 giờ trước

Website is no more responsive Using HPElite Book On Firefox.

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.c… (xem thêm)

Hey There, My Website is Working Perfectly fine over the Dell Series on all the browsers but not Performing well on HPELIte Book Using Firefox. https://cpsandtypingtest.com/speed-roller-checkerAnyone from the team can look into this guide or solution.

Đã được hỏi bởi asadrazamr4567 14 giờ trước

  • Đã giải quyết

Terribly slow browser

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or th… (xem thêm)

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or three tabs from the proposed one with a possibly useful video ... That's it! You can go to a cafe for coffee and rolls. It became impossible to use the browser.

How to roll back to the previous version of the program?

Sub.: now Firefox Developer Edition 94.0b9 for Linux

Đã được hỏi bởi Val_Ery 1 ngày trước

Đã được trả lời bởi cor-el 1 ngày trước

  • Đã giải quyết

Huge memory consumption

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment. cpu of 98.4 in the attachment went upto 206.4% The process was killed & the pr… (xem thêm)

Hi, after fans sounding & laptop slowdown, htop was checked. Please see attachment.

cpu of 98.4 in the attachment went upto 206.4% The process was killed & the problem stopped.

Is it expected to see this problem intermittently from now?

Đã được hỏi bởi ab2qik 2 ngày trước

Đã được trả lời bởi FredMcD 2 ngày trước

Secure Connection Failed on Google websites

Hi, I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fin… (xem thêm)

Hi,

I keep getting the "Secure Connection Failed" error message on Google websites (search engine, Gmail, Agenda, Meet, etc.). Usually I can first access the website fine for while, but after a few minutes I get a "you're offline" popup and refreshing the page gives the error. Sometimes I get the error right away.

I've seen many others ask that question, and I've tried this: - enable/disable ocsp stapling - enable/disable HTTP3 - empty the cache

Some other facts : - There is no additional info on the error page (it's not one of the "SSL version unsupported" or "Add an exception" pages) - I'm on Windows, with the latest Firefox version (although this problem has been going on for a while) - The only antivirus is Windows Defender - I'm not behind a proxy or VPN - This happens at work, and at least 3 of my colleagues have the issue - It sometimes happens on non-Google websites, but very rarely - Firefox for Android works fine on my phone on the same WiFi network

I appreciate any help in resolving this, it's getting to the point where I have to use Chrome to work.

Cheers,

Đã được hỏi bởi clement.masson 1 ngày trước

Trả lời lần cuối bởi cor-el 1 ngày trước

save dialog spawning active finder extension every time it gets called

Hi there Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefo… (xem thêm)

Hi there

Whenever I use the open/save dialog all the active "Finder extensions" spawn a child process even if they already have one running. I'm not sure this is a Firefox bug or a macos (api) bug. I have the Betterzip and Graphicconverter Extensions active. This seems to have started with version 92 and/or 93. In the beginning everything seems alright, but after a while the finder/system begins to beachball for 20-30 seconds. When I then try to quit firefox the whole system becomes unresponsive and I have to power-off with the switch.

This is with the latest macos 11.6 and FF 93.

Kind regards,

Dhark01

Đã được hỏi bởi dhark01 1 ngày trước

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (xem thêm)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Đã được hỏi bởi jeff154 4 tháng trước

Trả lời lần cuối bởi Grover 1 ngày trước

Firefox not opening ( Even after doing everything prescribed on the official website

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11. I just have installed Firefox but the app keeps on crashing. It was even crashing during the fi… (xem thêm)

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11.

I just have installed Firefox but the app keeps on crashing. It was even crashing during the first run. It doesn't show any messages just a transparent frame after which it automatically closes. I tried every thing i.e flushed my dns , checked for virus, Turned of internet security software and all other prescribed in the official website as well as in various youtube videos. I even have reset my pc but the problem persist. I have a similar problem with opera too but chrome and brave work just fine. I tried opening it in safe mode too but it also crashes without any messages.

Đã được hỏi bởi Unleasher 1 ngày trước

Trả lời lần cuối bởi FredMcD 1 ngày trước

Browser isn't opening up at all! Quickly shutting off and asking to report crash!

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I re… (xem thêm)

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I recently end tasked Cortana. Is that why I can't open the browser? Or is it something else. Please help. Nothing online seems to work for me. Mind you I can open and use other browsers. Thank you in advance.

      • i get no other explanation from firefox. just the crash reporter popup and maybe a "do you want to refresh" popup.

Đã được hỏi bởi confused__user 3 ngày trước

Trả lời lần cuối bởi confused__user 2 ngày trước

BSOD DRIVER POWER STATE FAILURE

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0. After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommen… (xem thêm)

I am using a Cambio W101 tablet with windows 10 21H1 and Firefox 93.0.

After getting the BSOD with the error message DRIVER POWER STATE FAILURE I followed the recommended suggestions like checking the drivers, removing the sleep mode, changing the power options.

I continue to get the BSOD only in one specific situation but frequently. It is when I use Libreoffice as my active window, while Firefox is inactive in the background. When I use either only Libreoffice or only Firefox as my active window nothing happens. There has also not been problems with other programs.

Does an inactive Firefox do something which triggers the BSOD?

Đã được hỏi bởi walumg 2 ngày trước

Trả lời lần cuối bởi walumg 2 ngày trước