Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

pdf viewer not displaying colors correctly

Hi, I find that recently, my Firefox 102 (on MacOS 12.4, 2019 MBP 16) no longer displays colors correctly in pdf files. For example, in the attached screenshot I compare … (xem thêm)

Hi, I find that recently, my Firefox 102 (on MacOS 12.4, 2019 MBP 16) no longer displays colors correctly in pdf files. For example, in the attached screenshot I compare page 4 of https://arxiv.org/pdf/2201.08431.pdf seen in Firefox and Chrome. Could anyone give me some idea how to fix this issue?

Đã được hỏi bởi he.jia.phy 1 tháng trước

Đã được trả lời bởi he.jia.phy 1 tuần trước

  • Đã giải quyết

passwords gone after firefox refresh

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all … (xem thêm)

today I got a message that says your Firefox is slow and it suggested refreshing it,, it also said that my info won't be affected and after it started I noticed that all my saved passwords are gone!! please explain why it happened and how to resolve this issue and restore my passwords

Đã được hỏi bởi database1111 2 tuần trước

Đã được trả lời bởi cor-el 2 tuần trước

  • Đã giải quyết
  • Đã khóa

Washington Post does not display content pages normally

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with ma… (xem thêm)

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with many blank areas. Story content appears with small print.

No problem in Edge nor Chrome.

Đã được hỏi bởi hcgoddard 3 tháng trước

Đã được trả lời bởi -elison- 3 tháng trước

  • Đã giải quyết

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (xem thêm)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Đã được hỏi bởi ichigatsusayonara 2 tháng trước

Đã được trả lời bởi ichigatsusayonara 2 tuần trước

  • Đã giải quyết

Cannot reach web site with Firefox - isn’t redirecting properly

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge. Firefox says "The page isn’t redirecting properly. An error oc… (xem thêm)

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge.

Firefox says "The page isn’t redirecting properly. An error occurred during a connection to community.esri.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

So I even added the page to list of Exceptions, but still cannot reach site.

Đã được hỏi bởi Mark D 4 tuần trước

Đã được trả lời bởi Dropa 4 tuần trước

  • Đã giải quyết

Firefox version 100 and higher will not load web pages

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will n… (xem thêm)

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will not display any web page. The only thing that works consistently is Help/About Firefox. System: Lenovo E495 (AMD Ryzen 5 3500U) running Windows 10 Pro 21H2, build 19044.1706 Symptoms:

  • Version 100 and higher work correctly in trouble-shooting (safe) mode
  • Refresh does not resolve the problem
  • Manually removing extensions (NoScript and Cookie AutoDelete) does not resolve the problem
  • Uninstalling Firefox and existing profiles (all Mozilla folders in AppData/*), then making a clean install of version 100 does not resolve the problem
  • Removing version 100 and reinstalling version 99.0.1 restores normal operation (repeatable with higher versions)
  • Updating from version 99.0.1 to version 100.0.2 or version 101.0 does not resolve the problem
  • I have not tried removing any Mozilla registry keys

Đã được hỏi bởi HeathR 1 tháng trước

Đã được trả lời bởi HeathR 2 tuần trước

  • Đã giải quyết

Cannot see pictures

Hello there! So, I've just installed Firefox in a notebook I have and now there's a website where I can't see some pictures. https://i.imgur.com/E86dhVB.png There should … (xem thêm)

Hello there! So, I've just installed Firefox in a notebook I have and now there's a website where I can't see some pictures. https://i.imgur.com/E86dhVB.png There should be a picture there instead of (IMG:link) https://i.imgur.com/7lzrbfU.png There should also be a picture there, behind "Redvirux". Some pictures are shown, though, but most aren't. It's an http website, but it had been working fine on my Windows 8 instalation. Do I need some codecs? Is it a Windows 10 problem?

Đã được hỏi bởi Juanchi-09 3 tuần trước

Đã được trả lời bởi cor-el 3 tuần trước

  • Đã giải quyết

CANNOT CONNECT TO KNOWN SITE, PR_END_OF_FILE_ERROR, APPEARS

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/ Error only happens on Foxfire … (xem thêm)

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/


Error only happens on Foxfire Windows 11. Only began to happen recently. Bitdefender Total Security installed. Removed VPN because it was blocking valid secure sites. Bitdefender is installed on iPhone and Android cell phones. Cell phones are not a problem going to site.

On Windows, "https://" is added to the beginning of web address, but not on cell phones.

Tried removing security site, but does not load and "https://" is added back on the Windows page with error message above. Used to be able to go from one resortcams site to another, but error message appears after about 30 seconds.

Đã được hỏi bởi Michael RILEY 2 tuần trước

Đã được trả lời bởi Terry 2 tuần trước

  • Đã giải quyết

login issues

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not t… (xem thêm)

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not to use, is no problem but if I try to log in using Firefox it gets stalled on the spinning wheel. I have an ad blocked but I had already turned it off for accessing that particular site, I think I just got a browser update, it just doesn't want to log in. Anyone have any ideas? I'm on a Macbook, OS 12.4. Firefox says it's up to date, version 102.0.1

Đã được hỏi bởi robertshill 3 tuần trước

Đã được trả lời bởi Terry 2 tuần trước

  • Đã giải quyết

Unable to Open Google and Youtube. Potential Security Issues

Hello, I have a problem with firefox and it's recently unable to open Google and Youtube due to HTTP Strict Transport Security (HSTS) with an error Code : SEC_ERROR_UNKNO… (xem thêm)

Hello, I have a problem with firefox and it's recently unable to open Google and Youtube due to HTTP Strict Transport Security (HSTS) with an error Code : SEC_ERROR_UNKNOWN_ISSUER

I have done the steps in here : https://support.mozilla.org/en-US/kb/error-codes-secure-websites I don't have any third-party Antivirus

I have also do about:config security.enterprise_roots.enabled by changing to true. It works but unfortunately youtube is broken when i set it to true.

I can't also accept the risk and continue since there's no button that says it.

Thank you

Đã được hỏi bởi darkkiller131 1 tháng trước

Đã được trả lời bởi darkkiller131 2 tuần trước

  • Đã giải quyết

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (xem thêm)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

Đã được hỏi bởi shark0807 2 tuần trước

Đã được trả lời bởi jscher2000 - Support Volunteer 2 tuần trước

  • Đã giải quyết

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (xem thêm)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Đã được hỏi bởi James Fu 3 tháng trước

Đã được trả lời bởi Kiki 2 tuần trước

  • Đã giải quyết

Firefox slow to boot [Arch Linux]

Hi, so I recently installed arch Linux and want to use Firefox as my browser. However ever since I installed it, it takes a long time to launch the program. It consistent… (xem thêm)

Hi, so I recently installed arch Linux and want to use Firefox as my browser. However ever since I installed it, it takes a long time to launch the program. It consistently takes just over 26 seconds to launch. After it's open everything works fine besides that. Also when I launch Firefox from the terminal I get this message "ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. Missing chrome or resource URL: resource://gre/modules/UpdateListener.jsm Missing chrome or resource URL: resource://gre/modules/UpdateListener.sys.mjs" I have been looking at some help threads but I can't make sense of what they are talking about. Hopefully this makes some amount of sense to you.

Đã được hỏi bởi ashley92508 2 tuần trước

Đã được trả lời bởi ashley92508 2 tuần trước

  • Đã giải quyết

Videos are not loading and Reddit is sometimes slow

Hey, Twitch dosnt work for me (error #4000) and neither do Reddit videos. Pictures and Youtube works and I could not find a solution online. Thank you for providing this … (xem thêm)

Hey, Twitch dosnt work for me (error #4000) and neither do Reddit videos. Pictures and Youtube works and I could not find a solution online. Thank you for providing this awsome browser. please keep fighting for privacy.

Đã được hỏi bởi Franz3 3 tuần trước

Đã được trả lời bởi James 3 tuần trước

  • Đã giải quyết

Firefox won't open

Every time i open Firefox a little window comes up and says for a fraction of a second that im using an older version of Firefox (Even though that i'm using the latest) a… (xem thêm)

Every time i open Firefox a little window comes up and says for a fraction of a second that im using an older version of Firefox (Even though that i'm using the latest) and then it crashes. I've tried everything, from reinstalling, rebooting, making exceptions in the firewall and even manually installing Firefox, but nothing. Before anyone asks, i do not have AVG, Avast or Commodo, and the Firewall is the basic Windows one. The issue is very similar to this one:https://support.mozilla.org/en-US/questions/970099. I also tried what they said, but unfortunately nothing woks for me.

Đã được hỏi bởi Legend_ 3 tuần trước

Đã được trả lời bởi thiendt2001 3 tuần trước

  • Đã giải quyết

Youtube Suttering

The video's play fine, but when I click off the browser into another app, the video begins to lag and stutter. I've tried to mess with the Performance settings to no ava… (xem thêm)

The video's play fine, but when I click off the browser into another app, the video begins to lag and stutter.

I've tried to mess with the Performance settings to no avail - also disabled extensions with the same result.

Đã được hỏi bởi jazz 3 tuần trước

Đã được trả lời bởi jazz 3 tuần trước

  • Đã giải quyết

OneDrive not working with Firefox Containers

I have used OneDrive with containers for several years for my clients. Recently I can't open OneDrive in a container, but I can open Outlook. Very frustrating. Any sugges… (xem thêm)

I have used OneDrive with containers for several years for my clients. Recently I can't open OneDrive in a container, but I can open Outlook. Very frustrating. Any suggestions?

Đã được hỏi bởi jeanne.loveland 2 tháng trước

Đã được trả lời bởi jeanne.loveland 3 tuần trước

  • Đã giải quyết

firefox crashes at the time of start

As I translated Japanese in a translation site, an incomprehensible sentence is sorry It crashed with update and a troubleshooting mode of Firefox to have already perform… (xem thêm)

As I translated Japanese in a translation site, an incomprehensible sentence is sorry

It crashed with update and a troubleshooting mode of Firefox to have already performed that firefox crashed at the time of start and did not open out. Leading you goes uninstallation and down of firefox, when downloaded it, copy information from Old Firefox Data, and stick it on a profile folder in other troubleshooting information from a help, and when restore a former session, after all crash, and do not start. Sometimes start, but become the screen which cannot operate, and nothing reacts, please help me

I put the crash report number bp-add5d98d-377d-47b5-b0bd-bf6f20220715 2022/07/16 2:54

Đã được hỏi bởi koruneri 3 tuần trước

Đã được trả lời bởi koruneri 3 tuần trước

  • Đã giải quyết

Some pages will not load or load correctly.

I use Firefox as my primary browser, and Comodo IceDragon as a back-up browser. For about the past week my Hotmail account, accessed through Outlook Live website, does no… (xem thêm)

I use Firefox as my primary browser, and Comodo IceDragon as a back-up browser. For about the past week my Hotmail account, accessed through Outlook Live website, does not load it just brings up a white screen. I deleted all my temp files, and anything else I could think of that may be preventing it, but that did not work. In fact after doing this I have not been able to access my USAA account, it takes me to the log in screen and once I put in my user name it just keeps asking for the user name, it does not go any further. The pages are loading correctly with the Comodo IceDragon browser which I believe is very similar to Firefox.

I would very much like to get this issue resolved. I hope to get a response soon.

Đã được hỏi bởi Sargon_Starblade 3 tuần trước

Đã được trả lời bởi jonzn4SUSE 3 tuần trước