Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Random Unusual Freezing, Yet Not Unresponsive

Hello, I've recently encountered a curious issue with my Firefox browser (Firefox version 102.0, Windows 11 Insider Preview 10.0.25145.1011). At seemingly random times it… (xem thêm)

Hello,

I've recently encountered a curious issue with my Firefox browser (Firefox version 102.0, Windows 11 Insider Preview 10.0.25145.1011). At seemingly random times it will freeze for between two and five minutes (roughly). UI elements become completely unresponsive and the cursor does not update when moving over the browser window. The window will not minimize. Yet, Windows Task Manager does not report the application as being unresponsive. While never a common problem, any freezes in the past would eventually cause the Windows Task Manager to identify it as unresponsive.

I have disabled "recommended performance settings" and hardware acceleration to no avail. Everything seems perfectly normal immediately before and after the freezes, and I've yet to identify how I can trigger them. I do not recall having made any changes to my browser before the freezes started occurring, though multiple Windows updates have taken place since then. If I'm too impatient to wait I will end the Firefox processes via Windows Task Manager and restart it so I can return to my tabs without having cookies deleted. I have 13 plugins mainly covering privacy/security concerns. Is there some sort of debug tool I can engage to see what's occupying Firefox while it's frozen? I've just found the Firefox Task Manager, and will see if it can offer any additional information during/after the freezes.

Thanks, Logan

Đã được hỏi bởi Logan 5 giờ trước

Firefox Developer Edition wont open Discord hyperlinks

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome… (xem thêm)

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome when selected as Windows 11's default browser. When selecting my default browser it would show 2 instances of Firefox Dev but after uninstalling then reinstalling it there is only one instance in the default app list. I'm not really sure where to go from here. Maybe this is an issue with the latest version of Dev Edition or is this an issue with my Windows?

Thanks

Đã được hỏi bởi yohaun 6 giờ trước

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (xem thêm)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Đã được hỏi bởi colbarron 1 tuần trước

Trả lời lần cuối bởi colbarron 4 ngày trước

When you open the file with pdf, a vertical white line appears.

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it w… (xem thêm)

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it will be displayed without any problem. If you downloaded the file, this vertical white line will not appear. If there is a setting method, give me some advice.

Đã được hỏi bởi sweet0670 5 ngày trước

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (xem thêm)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

Đã được hỏi bởi archerfish 6 ngày trước

Trả lời lần cuối bởi archerfish 6 ngày trước

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox brow… (xem thêm)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Đã được hỏi bởi OneDave 1 tuần trước

Trả lời lần cuối bởi OneDave 6 ngày trước