Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (xem thêm)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Đã được hỏi bởi WebSpaceships 1 ngày trước

Trả lời lần cuối bởi WebSpaceships 11 giờ trước

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (xem thêm)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Đã được hỏi bởi Marcelo Gheiler 12 giờ trước

Cannot access certain websites

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com,… (xem thêm)

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com, after you login, a blank screen is displayed. When I try to login to the firefox account I get the message "Cookies and local storage are required", a screenshot is attached.

I didn't touch any settings and I suspect this problem happened after the latest update, 101.0.1 (64-bit). I restarted Firefox in Safe Mode but the problem remains.

On Microsoft Edge everything works fine. Please help.

Đã được hỏi bởi sciclunt 3 ngày trước

Trả lời lần cuối bởi Dropa 1 ngày trước

https://community.adobe.com "You are not allowed to access this site"

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc … (xem thêm)

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc

Đã được hỏi bởi acct3 1 tuần trước

Trả lời lần cuối bởi acct3 2 ngày trước

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (xem thêm)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Đã được hỏi bởi dholford 2 ngày trước

Trả lời lần cuối bởi Paul 2 ngày trước

One website will not come up on any browser.

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link. … (xem thêm)

One website will not come up on either Firefox or Safari - etsy.com. Did I get locked out? The website is completely empty - no words, no picture, no link.

Đã được hỏi bởi Pattie Firestone 4 ngày trước

Trả lời lần cuối bởi TechHorse 2 ngày trước

  • Đã giải quyết

Zap2it web page is blank

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still… (xem thêm)

When I try to go the the site https://tvlistings.zap2it.com/ it show top part of page while it tries to retrieve TV listings, but then the whole page goes blank. It still goes blank when in troubleshooting mode.

Works with Microsoft Edge browser. Any ideas?

Đã được hỏi bởi ntcain 2 ngày trước

Đã được trả lời bởi ntcain 2 ngày trước

Can't login to disqus comments

Whenever I go to a website with a disqus comment section and I try to login, a popup appears for a second then disappears but it doesn't log me in to the comment section.… (xem thêm)

Whenever I go to a website with a disqus comment section and I try to login, a popup appears for a second then disappears but it doesn't log me in to the comment section.

I have tried disabling enhanced tracking protection for the website and disqus, clearing cookies for disqus.com, and going into troubleshooting mode but it doesn't work. I can login perfectly fine on chrome though. Any help is appreciated.

Đã được hỏi bởi Indignified 2 ngày trước

Trả lời lần cuối bởi Dropa 2 ngày trước

Inconsistent behavior with date field in application on browser version 101.0.1

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following. data: new Date(mod… (xem thêm)

I have my web application built using angular v8.0. In one of the page, we construct a date field in the corresponding component.ts file as following.

data: new Date(modifiedAt).toLocaleDateString('en-US',
                          { weekday: 'long',
                             year: 'numeric', 
                             month: 'long',
                             day: 'numeric',
                             hour: '2-digit',
                             minute: '2-digit' }),

Here modifiedAt is variable of type Date. The data attribute is then passed to an HTML template in another component.ts file and using date pipe from angular framework, we format this value as shown in below code snippet to display it in UI.

<span class="table_data-wrapper" title="{{ data | date : 'dd LLLL yyyyy h:mm a' }}">
      {{ data | date : 'd LLLL yyyy h:mm a' }}
    </span>

Now in Firefox 101.0.1 when this page loads and tries to display this value, we are getting the following error in the browser console.

ERROR Error: InvalidPipeArgument: 'Unable to convert "Wednesday, April 13, 2022 at 09:08 PM" into a date' for pipe 'ht'.

The same piece of code with no change in the 2 code snippets mentioned above in bold works just fine with older versions of Firefox. For e.g. with v 100.0 it works just fine and renders the date value appropriately. This issue is causing other things to break on our application in production. Can some one please provide help on what might be going wrong here ?

Thanks, Maneesh Sharma

Đã được hỏi bởi maneessh 2 ngày trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 2 ngày trước

Log in issues

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest … (xem thêm)

I cannot log in to QANTAS.com.au however when using Microsoft Edge it logs in without any problems, so it is NOT a QANTAS issue. I have updated Mozilla Firefox to latest upgrade. Please help

Đã được hỏi bởi murraymcwhirter 3 ngày trước

Trả lời lần cuối bởi RobertJ 2 ngày trước

When I log onto Firefox I get this message. " This site is blocked because it may contain unsafe content that can harm your device or compromise your personal info.

bold textWhen I log onto Firefox I get this message. "This site is blocked because it may contain unsafe content that can harm your device or compromise your personal in… (xem thêm)

bold textWhen I log onto Firefox I get this message. "This site is blocked because it may contain unsafe content that can harm your device or compromise your personal info.

Đã được hỏi bởi tiatapoota1 3 ngày trước

Trả lời lần cuối bởi cor-el 3 ngày trước

Reinstalled Firefox and got new monitor. Now webpages don't load properly.

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at email… (xem thêm)

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at emails, lines separating each post or email are missing. This happens throughout the web. separating lines, boxes are missing. It's like 90% of the page loads and then some parts don't. I've tried all the troubleshooting answers from Mozilla. Nothing works. Never had this issue for years of using Firefox. All of a sudden, web pages all look different. It can't be the monitor because the computer tells the monitor what to display. So something must have changed when I reinstalled Firefox. I've added a picture below of how the Ticketmaster page loads. It would always show each individual seat. Now most of the empty seats have disappeared along with the line separating each row. Makes it almost impossible to decipher the webpage. The blue dots are seats still for sale. The empty rows should also have dots representing each and every seat, but now only about 50% of the seats actually display. Anyone have any ideas on what is going wrong? Driving me absolutely crazy. Ruined my ability to surf the web. Every page is missing something. Usually separating lines. Any ideas?

Đã được hỏi bởi centralpark212 5 ngày trước

Trả lời lần cuối bởi centralpark212 3 ngày trước

Lost ONLY browser connection on wifi source laptop although windows test states it is fine.

2 laptops were syned to your browser , this one is windows 8 and uses a ethernet cable the other one is on wifi and windows 11 which all of a sudden is not responding to … (xem thêm)

2 laptops were syned to your browser , this one is windows 8 and uses a ethernet cable the other one is on wifi and windows 11 which all of a sudden is not responding to load the websites although after running on it prefectly until this morning, the windows troubleshooter shows the wifi signal is connected and fine, please check and advise.

Đã được hỏi bởi sbootech 3 ngày trước

  • Đã giải quyết

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, Something like… (xem thêm)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Đã được hỏi bởi Shnoulle 5 ngày trước

Đã được trả lời bởi Shnoulle 4 ngày trước

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (xem thêm)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Đã được hỏi bởi Raz 6 ngày trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 4 ngày trước

The page isn’t redirecting properly An error occurred during a connection to ...

I now continuously get the error message: 'The page isn’t redirecting properly An error occurred during a connection to amac.us. This problem can sometimes be caused … (xem thêm)

I now continuously get the error message: 'The page isn’t redirecting properly

An error occurred during a connection to amac.us.

   This problem can sometimes be caused by disabling or refusing to accept cookies'

when trying to log in to amac.us or clicking on email embedded links from them. They are a long-trusted site which I sometimes access several times a day and now will not work. Cookies are enabled for them. I even disabled my virus protection and it still gives the error.

Help appreciated.

Đã được hỏi bởi Brett Cornell 6 ngày trước

Trả lời lần cuối bởi Chris Ilias 4 ngày trước

Inability to connect to certain websites, Youtube, Gmail etc.

One part of the article I read says the connection issue is due to HTTP, another part of the Article says it is Googles fault due to their HSTS security policy. I have to… (xem thêm)

One part of the article I read says the connection issue is due to HTTP, another part of the Article says it is Googles fault due to their HSTS security policy. I have to say Poppycock. I can successfully login to my Gmail on my tablet I just cannot connect to it with my laptop. Firefox itself is refusing to allow the connection. Unfortunately it happens more often than you'd expect. I am in no way or by any means capable of computer repair, but I seem to enjoy tormenting myself with constantly taking apart and rebuildingthis laptop, Took me almost 3 months to finally find out how to stop Firefox address URL bar from highjacking the search bar with that really annoying awesomebar in about:config. But something just seems wrong with the browser on the laptop not being able to connect, but there is no issue with the tablet.

Thank you for any advice or solution that could help me with this. Ive thought about the firefox refresh reset option instead of uninstall reinstall, but if there is a better solution

Đã được hỏi bởi dougselland 4 ngày trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 4 ngày trước

Youtube videos constantly stutter after using the seek bar

Hi all, Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero inte… (xem thêm)

Hi all,

Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero interruptions. However the moment I touch the seek bar, pause the video for a moment, anything that interrupts the playback, I cannot watch more than 2 seconds of video before it will pause as if buffering for a few seconds, play again for a few seconds, pause again etc etc. over and over and over, making it impossible to watch any video at that point. Refreshing the page will fix it, but if I have to use the seek bar to get back to where I was, then the exact same issue will re-occur.

There is zero issue with playback on other browsers, such as chrome or edge.

I have tried enabling/disabling hardware acceleration, various codecs, user agents, refreshed firefox, started it in troubleshooting mode etc, nothing has helped.

Đã được hỏi bởi Wixted 5 ngày trước

Trả lời lần cuối bởi Wixted 5 ngày trước