Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

video Streaming

Hello, I try to see some videos on stream, and show this error code : hls:networkerror_manifestloaderror i reinstal my computer and still appears , you can help me ? … (xem thêm)

Hello,

I try to see some videos on stream, and show this error code : hls:networkerror_manifestloaderror i reinstal my computer and still appears , you can help me ?

Đã được hỏi bởi danielopes2 2 tuần trước

Trả lời lần cuối bởi Sirfrisbee 2 tuần trước

firefox refresh wiped my bookmarks and other things are not working correctly.

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items: Bookmarks Browsing and download… (xem thêm)

I did a browser refresh, and when it was done, almost everything it was supposed to save was gone. "Firefox will save these items:

   Bookmarks
   Browsing and download history
   Passwords
   Cookies
   Web form auto-fill information
   Personal dictionary "

Bookmarks, gone. Home tabs, gone. Browsing and download history, gone. Cookies: spotty. Autofill; partly missing.

And a new tab is now completely blank (see attached image). I thought it might repopulate itself, but nope. Just blank.

All my home tabs were wiped, and I was able to put them back. But this outcome was unexpected. Some places I had to log back into; some I did not.

So I feel like I am now dealing with a broken browser, and not sure what to do about it. At least the buggy hangups and crashes seem to be fixed. Maybe.

edit: Also noticed I cannot make new bookmarks. Halp....

Đã được hỏi bởi patricia.pennell 3 giờ trước

Trả lời lần cuối bởi ahmadoma 3 giờ trước

  • Đã lưu trữ

Beta 34 doesn't print in Windows 10TP 6.4.9860, just blank pages.

Went through all the suggested fixes, reset printer but all the printer does is feed paper (two sheets for a single page doc). I converted the webpage to a PDF and it pri… (xem thêm)

Went through all the suggested fixes, reset printer but all the printer does is feed paper (two sheets for a single page doc). I converted the webpage to a PDF and it printed.

Đã được hỏi bởi carolinagirl38D 5 năm trước

Trả lời lần cuối bởi jscher2000 5 năm trước

  • Đã lưu trữ

Flash player on Firefox Win10

Hello... I installed Win 10 Tech preview yesterday and re-installed Firefox as i find it the best browser. I now have a problem of not being able to watch videos within w… (xem thêm)

Hello... I installed Win 10 Tech preview yesterday and re-installed Firefox as i find it the best browser. I now have a problem of not being able to watch videos within web content. It asks to install Flash but when you click on link for download, it is empty. Any help or ideas on how to overcome this issue? Many Thanks

Đã được hỏi bởi J3FF0RD 5 năm trước

Trả lời lần cuối bởi philipp 5 năm trước

  • Đã lưu trữ

Firefox profile on user data partition inaccessible when Firefox running on Windows 10 Technical Preview as virtualized by VMware Workstation 11.0.

This is how my family stores their respective Firefox profiles on the family computer: ********** [General] StartWithLastProfile=1 [Profile0] Name=default IsRelative=0 P… (xem thêm)

This is how my family stores their respective Firefox profiles on the family computer:

********** [General] StartWithLastProfile=1 [Profile0] Name=default IsRelative=0 Path=E:\<user>\Mozilla\ff\ff1 ********** The "E:\" partition is our user data partition. We keep Mozilla profiles there for two reasons: 1. Ease of backup. No need for YET ANOTHER special back-up rule. 2. All of the operating systems on the machine (we usually are running several via multi-boot) can use the same profiles, which hence do not become unsynchronized across the various operating systems. We do the same thing for Thunderbird: ********** [General] StartWithLastProfile=1 [Profile0] Name=Bellsouth IsRelative=0 Path=E:\<user>\Mozilla\tb\tb1 ********** So now we're evaluating Windows 10 Technical Preview... not on bare metal, but rather as virtualized by VMware Workstation 11.0, which treats partitions other than C: as mapped network drives. Hence, our profiles now look like: ********** [General] StartWithLastProfile=1 [Profile0] Name=default IsRelative=0 Path=\\vmware-host\Shared Folders\E\<user>\Mozilla\ff\ff1 ********** [General] StartWithLastProfile=1 [Profile0] Name=Bellsouth IsRelative=0 Path=\\vmware-host\Shared Folders\E\<user>\Mozilla\tb\tb1 ********** Note that VMware Workstation maps external partitions via "\\vmware-host\Shared Folders\<drive letter>". By the way, apps running on Windows 10 TP virtualized in general have no problems accessing our E: partition in this manner. Thunderbird is able to find and use the non-relative partitions without issue. However, Firefox fails to do so. After experimenting a bit, this is what appears to be happening: 1. Firefox appears in the Process List for less than one second and then disappears. 2. Firefox generates the error: "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." 3. Click the "Close Firefox" button. 4. Firefox generates the error: "Your Firefox profile cannot be loaded. It may be missing or inaccessible." Well, that last error is infamous... but we learned long ago how to find/fix missing profiles. This is something else altogether. Is the problem simply that Firefox cannot have profiles on mapped network drives... but Thunderbird can? Or is there some other issue lurking here? Thanks in advance for your assistance. Best regards, ...milo47 P.S. I'm writing this on Firefox on Windows 7 / SP1 / Pro / x64 on bare metal... not under Windows 10... so the Troubleshooting Information is misleading. Obviously, I cannot run Firefox yet on Windows 10!

But, for what it's worth, I don't use many plug-ins, and the version of Firefox on Windows 10 is absolutely up-to-date.

Đã được hỏi bởi milo47 5 năm trước

Trả lời lần cuối bởi guigs 5 năm trước

  • Đã lưu trữ

It seems that my bookmarks are no longer in my sync account?

I've been using nightly on windows preview for a long time, I reinstalled several times and it worked well. Recently reinstalled windows and logged on my sync account and… (xem thêm)

I've been using nightly on windows preview for a long time, I reinstalled several times and it worked well. Recently reinstalled windows and logged on my sync account and found nothing synced. I checked the status at https://status.services.mozilla.com/ , where I found nothing wrong. After that I installed ff mobile on my phone and sync, only my recent added things synced.

...well...so is there some method to get my bookmarks back?

I was using a proxy before and this time I've got no access to it for I'm in China... Will the location affect which server I'm connecting to and in turn change what I got synced? If so can I fix the problem by modify about:config or sth. like that?

Firefox nightly 38.0a1 , on windows preview 9926

Đã được hỏi bởi wyj1017146866 5 năm trước

Trả lời lần cuối bởi cor-el 5 năm trước

  • Đã lưu trữ

iCloud makes Firefox crash. Any solutions to this?

Hey! I've been using iCloud Bookmarks on my PC for a long time, with Firefox. It has always worked like a charm. Of course it hasn't been like using my Mac with iCloud, b… (xem thêm)

Hey!

I've been using iCloud Bookmarks on my PC for a long time, with Firefox. It has always worked like a charm. Of course it hasn't been like using my Mac with iCloud, but it works. But a couple of weeks ago it started to make my Firefox crash. I don't know if the problem is some recent updates by Firefox, or what's wrong. Has anybody experienced something like this?

Đã được hỏi bởi jaquezz 5 năm trước

Trả lời lần cuối bởi guigs 5 năm trước

  • Đã lưu trữ

Firefox sometimes doesn't register clicks both web page and UI

Clicking on tabs is sometimes not registered, clicking on forms/links and web page elements in general is sometimes not registered. Roughly every fifth click is not regis… (xem thêm)

Clicking on tabs is sometimes not registered, clicking on forms/links and web page elements in general is sometimes not registered. Roughly every fifth click is not registered. Safe mode doesn't help. Other apps are just fine. Running Windows 10 (10041) and Firefox 36.0.4.

Đã được hỏi bởi mareknos 5 năm trước

Trả lời lần cuối bởi philipp 5 năm trước

  • Đã lưu trữ

Recently Bookmarked items have reverted to very old ones.

How can I restore the items in the Recently Bookmarked? It has reset itself twice now and only has some very old bookmarks. I can restore a saved profile, but this is r… (xem thêm)

How can I restore the items in the Recently Bookmarked? It has reset itself twice now and only has some very old bookmarks.

I can restore a saved profile, but this is reset by Sync, so I have had to delete my account and restart it again. This saves a good profile, but after a reboot, the Recently Bookmarked item revert to old ones (4+ years) again.

I am running Window 10 Ver 9926.

Thanks

Đã được hỏi bởi Ratsea 5 năm trước

Trả lời lần cuối bởi cor-el 5 năm trước

  • Đã lưu trữ

i need to set up password when install or uninstall of extension in mozilla firefox, if this is possible then tell me how will i do that. some privecy concorn..

i need to set up password when install or uninstall of extension in mozilla firefox, if this is possible then tell me how will i do that. some privecy concorn..

Đã được hỏi bởi Sriram131 5 năm trước

Trả lời lần cuối bởi guigs 5 năm trước

  • Đã lưu trữ

Website (TweetDeck) JavaScript Broken in FFDev Ed. v40, no normal solutions solve problem

I've been extremely frustrated the last few days, as since the day I updated to FF40 I've had problems with the Twitter web app, TweetDeck. There are errors in the site w… (xem thêm)

I've been extremely frustrated the last few days, as since the day I updated to FF40 I've had problems with the Twitter web app, TweetDeck. There are errors in the site which may or may not be caused by something on their end or an updated feature on FF40's end.

Basically, there are some JS functions that are being called that aren't working. There's also a warning that appears several times that SHA-1 isn't the best encryption.

Here are the errors I get in the console:

JQMIGRATE: Logging is active default.0712cf5a58.js:5:12874 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.before/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7702 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.before/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7702 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.before/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7702 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7818 c/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:14483 .each@https://ton.twimg.com/tweetdeck-web/web/scripts/default.0712cf5a58.js:3:4500 et.prototype.each@https://ton.twimg.com/tweetdeck-web/web/scripts/default.0712cf5a58.js:3:2435 c@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:14436 e/this.attachChild@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:9:24810 e/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:19:22856 e.after/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7861 e.before/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:7702 c/<@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:14483 .each@https://ton.twimg.com/tweetdeck-web/web/scripts/default.0712cf5a58.js:3:4500 et.prototype.each@https://ton.twimg.com/tweetdeck-web/web/scripts/default.0712cf5a58.js:3:2435 c@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:1:14436 e/this.initUI@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:20:3123 e/

Fri, 12 Jun 2015 12:11:08 GMT > bitandbang > Arguments { 0: "Signer HTTP status:", 1: 200, 2 more… } default.0712cf5a58.js:18:26740 Fri, 12 Jun 2015 12:11:17 GMT > bitandbang > Arguments { 0: "Stream HTTP status:", 1: 200, 2 more… } default.0712cf5a58.js:18:26740 Error in periodic task: Object { id: "sched_task_227", callback: function (), period: 300000, cycleStartTime: 1434111980176 } Error: TypeError: this.getTwitterLoginAccount(...) is undefined Stack trace: e/this.getExperiments@https://ton.twimg.com/tweetdeck-web/web/scripts/swift/app/main.084897b117.js:4:5610

Đã được hỏi bởi bitnb 5 năm trước

Trả lời lần cuối bởi John99 5 năm trước

  • Đã lưu trữ

flashgot doesn't display options since last update to firefox

flashgot doesn't display any of the options (greyed out) and displays a "core component corrupted - reinstall flashgot" message - reinstalling flashgot (and Firefox) did… (xem thêm)

flashgot doesn't display any of the options (greyed out) and displays a "core component corrupted - reinstall flashgot" message - reinstalling flashgot (and Firefox) didn't help. Seems to have started since last update to firefox.

Đã được hỏi bởi dwelch 5 năm trước

Trả lời lần cuối bởi the-edmeister 5 năm trước

  • Đã lưu trữ

I get an error message (Peer's certificate has an invalid signature) when i try to open Youtube. My OS is Windows 10 build 10130

Secure Connection Failed An error occurred during a connection to www.youtube.com. Peer's certificate has an invalid signature. (Error code: sec_error_bad_signature) T… (xem thêm)

Secure Connection Failed

An error occurred during a connection to www.youtube.com. Peer's certificate has an invalid signature. (Error code: sec_error_bad_signature)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Above is the error message i get.

Đã được hỏi bởi kevin.kamau 5 năm trước

Trả lời lần cuối bởi cor-el 5 năm trước

  • Đã lưu trữ

Can I enable HTTP/2 and not use TLS. I want to connect to an unencrypted HTTP/2 only server.

According to this wiki page.https://wiki.mozilla.org/Networking/http2 "Firefox will only be implementing HTTP/2 over TLS". However, the HTTP/2 standard does not require e… (xem thêm)

According to this wiki page.https://wiki.mozilla.org/Networking/http2 "Firefox will only be implementing HTTP/2 over TLS". However, the HTTP/2 standard does not require encryption. Is there any plan to fix this? It seems quite contrary to the idea of supporting a standard if only a subset is supported.

Đã được hỏi bởi keith-c 5 năm trước

Trả lời lần cuối bởi philipp 5 năm trước

  • Đã lưu trữ

posting facebook link on page requires refresh

Anytime I post (paste) a link in Facebook status or Page status, I see the animated activity icon but then nothing happens. I have to always refresh the page and paste ag… (xem thêm)

Anytime I post (paste) a link in Facebook status or Page status, I see the animated activity icon but then nothing happens. I have to always refresh the page and paste again, then it loads the content preview below. Always happens, any site I paste from, only in Firefox. Always been an issue in Windows 8, 8.1 and now W10 preview. I tried in MS' new Edge browser, worked flawlessly first time I paste a link. So this is isolated to FF, even in 100% default settings with no add-ons.

Anyone have the same issue? It can't be me alone.

Đã được hỏi bởi ChadZ 5 năm trước

Trả lời lần cuối bởi Mark Schmidt 5 năm trước

  • Đã lưu trữ

when i try to sign in to sync, this message appears " An error occurred during a connection to accounts.firefox.com. Peer's certificate has an invalid signature

i try to sign in to sync but the page doesn't load this message appear Secure Connection Failed An error occurred during a connection to accounts.firefox.com. Peer's cert… (xem thêm)

i try to sign in to sync but the page doesn't load this message appear Secure Connection Failed

An error occurred during a connection to accounts.firefox.com. Peer's certificate has an invalid signature. (Error code: sec_error_bad_signature) note: other sites and pages load normally

Đã được hỏi bởi crymuch 5 năm trước

Trả lời lần cuối bởi guigs 5 năm trước