Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

"Unable to load file" Google Docs file, specifically when logged in.

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8 So I've been having this issue where this page refuses to load p… (xem thêm)

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8

So I've been having this issue where this page refuses to load properly. I've tried incognito mode without any extensions enabled, and it seems to work there, but after some additional investigation today I've discovered that it's specifically when I'm logged into my google account that the error appears. To test this, I logged into my account in an incognito window, and the document started throwing the same error again. Logging out actually makes the document work as intended, no error.

Since this doesn't happen on Chrome (I can be logged into my account and load it just fine), I figured I'd post this here asking for potential answers. Again, this happens without any extensions loaded in incognito.

I've also deleted my google cookies without any extensions enabled, then logged back in. Same effect.

Đã được hỏi bởi WolfHero 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

FF won't take me to Washington Posts's website.

Firefox has suddenly stopped taking me to the Washington Post.com. No error message or anything just looks like I didn't press Enter. I get to the site on IE no problem. … (xem thêm)

Firefox has suddenly stopped taking me to the Washington Post.com. No error message or anything just looks like I didn't press Enter. I get to the site on IE no problem. No other sites have this problem either. Any suggestions?

Đã được hỏi bởi gdennis67 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

White screen whenever I open Firefox.

Whenever I start Firefox, a white screen shows up. I saw a similar question to this, but the solution doesn’t help me. The problem started when I downloaded an installer.… (xem thêm)

Whenever I start Firefox, a white screen shows up. I saw a similar question to this, but the solution doesn’t help me. The problem started when I downloaded an installer. I tried to start Firefox, but it gives an error, so I tried uninstalling and restalling, and now it shows new tab on top, and nothing else. Whenever I tried to go on a website, nothing happens. Please help, and thank you in advance.

Đã được hỏi bởi vinzcalaguas 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Why my website's URL structure seems irregular in Firefox for windows 10?

Hello, I am using the Firefox browser from the last 1 year but currently, I have noticed that my website's URL structure seems irregular like my website's actual URL is. … (xem thêm)

Hello, I am using the Firefox browser from the last 1 year but currently, I have noticed that my website's URL structure seems irregular like my website's actual

URL is. https://crassulacare.com/crassula-falcata-propeller-plant/

how ever in firfox browser I found: https://crassulacare.com/crassula-falcata-propeller-plant/#more-423

few more details I am using windows 10 with some extensions like Moz SEO Tool bar, seo quack, alexa checker etc, i have enabled add blocker as well. I am using wifi not data

also I have used several plugins in my website as well like, wp rocket, wordfence, shorcode ultimate, table press etc.

I don't know why [#more-423] these numbers appear. NOTE: I found this URL when I click on the button ( I have upload and image)

Đã được hỏi bởi masrhalblue14 1 năm trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ

Open IoT web site in Firefox

Hello, I have a webserver runs on sp8266. Address is http://esptimer/ but when I try to open it in Firefox 80.0 on Linux the address changes to www.esptimer.com and wont … (xem thêm)

Hello,

I have a webserver runs on sp8266. Address is http://esptimer/ but when I try to open it in Firefox 80.0 on Linux the address changes to www.esptimer.com and wont work. I tried http://esptimer/ in Google Chrome and it works. Is there is possibility to open IoT local webserver in Firefox?

(changing of keyword.enabled does not work)

Thank you.

Đã được hỏi bởi krlf 1 năm trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ

Several FF specific problems since FF v77 and above

Hello, eg. at these websites: https://www.zetor-forum.de or https://www.hobby-gartenteich.de I and also all other FireFox using members can't logout from and when we load… (xem thêm)

Hello,

eg. at these websites: https://www.zetor-forum.de or https://www.hobby-gartenteich.de

I and also all other FireFox using members can't logout from and when we load the site, we mostly see older content instead of the new one. The behavoir come up wit FireFox v77 and we can reproduce at the above named sites eg.

The FF Dev-consol gives me no hint what kind of problem FF with this site has.

Other Browsers, like Chrome or Edge render the site with actual content and login/logout is without trouble possible.

So I come to my question: What can be the problem, that FF not render the newest content at this sites and let me not logout eg? I have no right idea, what we can do, that FF will be happy with our sites as bevor v77. What can I do to found the problem and what to fix it?

Both sites uses Xenforo 1.5.28 (latest), PHP 7.3.x, MariaDB 10.x, Redis Cache server side

I hope anybody can give me a hint, so I can do my best to solve it.

Best regards, Joachim

Đã được hỏi bởi joachim.weisse 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

Can't enable autoplay

How do i disable autoplay on all websites - even for muted videos? I can't disable it for all websites by default - i have to set-up individually for each website. It see… (xem thêm)

How do i disable autoplay on all websites - even for muted videos?

I can't disable it for all websites by default - i have to set-up individually for each website. It seems that these settings are stored in cookies, because after clearing cookies i have to set it up again.

Đã được hỏi bởi twmichal 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

Why am I getting blank placecards on web pages

I used to love Firefox but lately I'm getting frustrated. My Main 'beef' now is certain parts of web pages are showing as a blank spot. See screen grab [Brave-xs-Firefox-… (xem thêm)

I used to love Firefox but lately I'm getting frustrated.

My Main 'beef' now is certain parts of web pages are showing as a blank spot. See screen grab [Brave-xs-Firefox-F].

Bringing up Brave Browser to the same page shows a video and article. See screen grab [Brave-xs-Firefox-B].

Why is this happening, Is it a setting I can change?

Thanks Allen

Đã được hỏi bởi AllenZ 1 năm trước

Trả lời lần cuối bởi TyDraniu 1 năm trước

  • Đã lưu trữ

firefox will not let me get onto ebay.

Since I have installed the new version of firefox I can not get onto ebay's website. Ebay works fine on other browsers but not on firefox. the regular ebay website does… (xem thêm)

Since I have installed the new version of firefox I can not get onto ebay's website. Ebay works fine on other browsers but not on firefox. the regular ebay website does not come up...it appears as an outline with only words without the ability to navigate normally on the website. I am not very tech savvy and I don't know how to fix this. Help

Đã được hỏi bởi mmhr 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Can´t log into my Goole account

Hey I have a strange problem. When I try to log into my Google account the next button seems to be frozen. It just won't respond to clicking it or hitting return. Forgo… (xem thêm)

Hey

I have a strange problem. When I try to log into my Google account the next button seems to be frozen. It just won't respond to clicking it or hitting return. Forgot email isn´t working either. The only button that works ist the "Learn more"

It´s a fresh install, not add ons no customization

The version is 80.0 (64bit) My OS is MacOs High Sierra 10.13.6

I would really appreciate the help

Đã được hỏi bởi the.rushomon 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Le service a rencontré un problème réseau, veuillez réessayer. S’identifier avec le compte mémorisé [email@wanadoo.fr [email]@wanadoo.fr

Bonjour, Je ne parviens plus à accéder à ma boîte mail Orange à partir de votre navigateur. Le message est le suivant : Le service a rencontré un problème réseau, veuille… (xem thêm)

Bonjour, Je ne parviens plus à accéder à ma boîte mail Orange à partir de votre navigateur. Le message est le suivant : Le service a rencontré un problème réseau, veuillez réessayer. S’identifier avec le compte mémorisé [email]@wanadoo.fr [email]@wanadoo.fr

Đã được hỏi bởi gigilatour 1 năm trước

Trả lời lần cuối bởi Andrew 1 năm trước

  • Đã lưu trữ

Firefox Update -> Bing Search = Yahoo Search Google Search = Yahoo Search

Every since the last update from Firefox, I have difficulty with my Search Engines. When I click on my Bing Icon and enter my search question, I end up at YAHOO search … (xem thêm)

Every since the last update from Firefox, I have difficulty with my Search Engines. When I click on my Bing Icon and enter my search question, I end up at YAHOO search site. The same thing is happening when I use Google, again I end up at the YAHOO search site. Does any one know what is going on? Is this a Firefox issue?

Đã được hỏi bởi CSCunningham 1 năm trước

Trả lời lần cuối bởi philipp 1 năm trước

  • Đã lưu trữ

Firefox won't show embedded Instagram images on websites

Whenever I visit a website with embedded Instagram images, the images never show and I have to click on the link to view them. This doesn't happen in other browsers (Safa… (xem thêm)

Whenever I visit a website with embedded Instagram images, the images never show and I have to click on the link to view them. This doesn't happen in other browsers (Safari, Chrome) for the same sites. I've turned off all add-ons (Clear Cache, Adblock Plus) and I'm signed into IG, but I still can't see the images. Are there other settings I need to change? Specific site: https://www.refinery29.com/en-us/2020/08/9987841/fall-haircut-trends-2020 and I've added a screenshot.

Đã được hỏi bởi saraheogden 1 năm trước

Trả lời lần cuối bởi OBW47 1 năm trước

  • Đã lưu trữ

Same image has different colors on different websites

Hi, I am having a problem with the colours of the images on different websites using Firefox 80.0. One one site the colours look as expected, on the other they look wash… (xem thêm)

Hi, I am having a problem with the colours of the images on different websites using Firefox 80.0. One one site the colours look as expected, on the other they look washed out.

This has only started happening recently.

Example: This is my Flickr account - the image looks as expected on this site: https://www.flickr.com/photos/pixelatedempire/49815829168/in/dateposted-public/

This is my SmugMug site - the same image looks washed out: https://www.adamblyth.com.au/Favourites/i-tZbVsJg/A

Attached is a side by side screenshot illustrating the differences as well.

The strange thing is this inconsistency of colours is only apparent in Firefox desktop browser. When I view in Chrome, Edge or Safari I do not see this problem, which leads me to believe the issue is browser related. Interestingly, I also do not see this colour issue on Firefox app for iPhone.

Note all images are saved as sRGB, png format. I tried uploading in jpg but no change. OS is Windows 10 Home. Browser extensions are here: https://ibb.co/nszRbNG

Same issue is apparent when all extensions are switched off.

Note I have had another user see the same issue as I am identifying when they checked my sites as well, which suggests the issue is not related to my hardware: https://dgrin.com/discussion/comment/2109971#Comment_2109971

Note I was having an issue with the general appearance of all images in Chrome (all images had the same washed out appearance), however this was rectified by switching off 'hardware acceleration'. This had no impact when I did the same on Firefox, although the images only look washed out on the SmugMug site in Firefox to begin with.

Please sing out if you require any further information to assist.

Đã được hỏi bởi Adam 1 năm trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 1 năm trước