Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Shows saved password but not username

On many websites FF does not show the saved username like it would show the password. I'm a web developer. How can I make Firefox show the saved username hint? I have see… (xem thêm)

On many websites FF does not show the saved username like it would show the password. I'm a web developer. How can I make Firefox show the saved username hint? I have seen this working correctly at the Twitter login, for example, but I don't spot any difference. Is Twitter using some JS to make that happen? There was an unsolved question a year ago about this https://support.mozilla.org/en-US/questions/1227914

Asked by cicuta33 2 tháng trước

web site table errors

Hi Have a web-site that I subscribe to for UK and Irish horse racing. Some pages produce lengthy tables/rows with lots of data. When I view this information on Firefox th… (xem thêm)

Hi Have a web-site that I subscribe to for UK and Irish horse racing. Some pages produce lengthy tables/rows with lots of data. When I view this information on Firefox the tables are slightly misaligned. However when I visit the same urls on an alternative browser like Chrome or Edge the tables/row are perfectly aligned when I scroll across the page. Its looks like an incompatibility with the Firefox browser.

https://www.proformracing.com/race-guides-details.html?date=2020-3-2 You probably wont be able to see this info as you need a subscription to view this data.

Any help would be greatly appreciated.

Thanks

Ian

Asked by iankn73 2 tháng trước

  • Đã khóa

i have problem whith google keep site

i have one note from google keep site, which work very very slowly, but google chrome no problem... Замена товаров в операциях UPDATE Operations SET GoodID=292 WHERE Good… (xem thêm)

i have one note from google keep site, which work very very slowly, but google chrome no problem...

Замена товаров в операциях UPDATE Operations SET GoodID=292 WHERE GoodID=251

дубли товаров по алкокоду (каталог 2) SELECT * FROM Goods WHERE Catalog2 In (SELECT Catalog2 FROM Goods WHERE Catalog2 <> AND ID > 1 GROUP BY Catalog2 HAVING COUNT(Catalog2) > 1) ORDER BY Catalog2

дубли партнеров по ФСРАР id (карта) SELECT * FROM partners WHERE CardNumber In (SELECT CardNumber FROM Partners WHERE CardNumber <> AND ID > 1 GROUP BY CardNumber HAVING COUNT(CardNumber) > 1) ORDER BY CardNumber

дубли считанных марок (mssql) SELECT * FROM InternalLog WHERE Message In (SELECT Message FROM InternalLog WHERE Message like '%UTM_%' GROUP BY Message HAVING COUNT(Message ) > 1)

дубли считанных марок (access) SELECT * FROM InternalLog WHERE CStr(Message) LIKE '%UTM_%' AND CStr(Message) In (SELECT CStr(Message) FROM InternalLog WHERE CStr(Message) <> GROUP BY CStr(Message) HAVING COUNT(CStr(Message)) > 1)

Замена товаров в операциях UPDATE Operations SET GoodID='ИД товара который нужно оставить' WHERE GoodID='ИД товара который убираем'

выбор только пивной продукции Select * From goods where Ltrim(Rtrim(substring(goods.catalog3, 178, 15))) in (261,262,263,500,510,520)

select * from goodsgroups where code like 'aab%'

SELECT * FROM Goods WHERE Catalog2 In (SELECT Catalog2 FROM Goods WHERE Catalog2 <> AND ID > 1 GROUP BY Catalog2 HAVING COUNT(Catalog2) > 1) ORDER BY Catalog2

SELECT * FROM Goods WHERE IsNumeric(Barcode1)=0 AND Barcode1<> SELECT * FROM Goods WHERE IsNumeric(Code)=0 AND Code<>

update operations set userrealtime = userrealtime -1 WHERE...

update operations set userrealtime = date + convert(nvarchar(8),userrealtime,114) WHERE ...

А что может быть проще? Insert [ИМЯ НОВОЙ БАЗЫ].[dbo].[partners] ([Code],[Company],[Company2],[MOL],[MOL2],[City],[City2],[Address],[Address2],[Phone],[Phone2],[Fax],[eMail],[TaxNo],[Bulstat],[BankName],[BankCode],[BankAcct],[BankVATName],[BankVATCode],[BankVATAcct],[PriceGroup],[Discount],[Type],[IsVeryUsed],[UserID],[GroupID],[UserRealTime],[Deleted],[CardNumber],[Note1],[Note2],[PaymentDays]) (Select [Code],[Company],[Company2],[MOL],[MOL2],[City],[City2],[Address],[Address2],[Phone],[Phone2],[Fax],[eMail],[TaxNo],[Bulstat],[BankName],[BankCode],[BankAcct],[BankVATName],[BankVATCode],[BankVATAcct],[PriceGroup],[Discount],[Type],[IsVeryUsed],[UserID],[GroupID],[UserRealTime],[Deleted],[CardNumber],[Note1],[Note2],[PaymentDays] from [ИМЯ СТАРОЙ БАЗЫ].[dbo].[Partners])

Server1 - 1000-2499.99 => 4% UPDATE p SET Discount = 4 FROM partners AS p INNER JOIN

   (
       SELECT PartnerID, SUM(Qtty*Sign) AS TurnoverSum
       FROM payments
       WHERE [Mode] = 1
       GROUP BY PartnerID
   ) paym
   ON p.ID = paym.PartnerID

WHERE paym.TurnoverSum >= 1000 AND paym.TurnoverSum < 2500

Server2 - 2500+ => 5% UPDATE p SET Discount = 5 FROM partners AS p INNER JOIN

   (
       SELECT PartnerID, SUM(Qtty*Sign) AS TurnoverSum
       FROM payments
       WHERE [Mode] = 1
       GROUP BY PartnerID
   ) paym
   ON p.ID = paym.PartnerID

WHERE paym.TurnoverSum >= 2500


разные цены

Select * from operations o2 where goodid in (select distinct goodid from operations o left join goods g2 on g2.id = o.goodid where o.Priceout <> g2.priceout2) SELECT * FROM partners WHERE TaxNo = AND CardNumber not like '%050000%' AND CardNumber <>


Александр, вот триггер: USE [vd3] GO /***** Object: Trigger [dbo].[PaymentTypesByUsers] Script Date: 08/14/2017 07:36:40 *****/ SET ANSI_NULLS ON GO SET QUOTED_IDENTIFIER ON GO create Trigger [dbo].[PaymentTypesByUsers] ON [dbo].[Payments] AFTER INSERT

AS

IF (SELECT OperType from inserted) = 2 and (SELECT Type from inserted) = 6 and not (select pg.code from inserted left join partners p on inserted.PartnerID=p.id left join PartnersGroups pg on p.groupid=pg.id) like 'AAA%' begin raiserror 100001 'ЗапрещПродажа_Lesop' ROLLBACK TRANSACTION RETURN end IF (SELECT OperType from inserted) = 2 and (SELECT Type from inserted) in (1,2,3,4,5) and (select pg.code from inserted left join partners p on inserted.PartnerID=p.id left join PartnersGroups pg on p.groupid=pg.id) like 'AAA%' begin raiserror 100001 'ЗапрещПродажа_Lesop' ROLLBACK TRANSACTION RETURN end

триггер в Payments на запрет видов оплаты в зависимости от партнера


DELETE FROM ApplicationLog DELETE FROM CashBook DELETE FROM CurrenciesHistory DELETE FROM Documents DELETE FROM ECRReceipts DELETE FROM InternalLog DELETE FROM Lots where id > 1 DELETE FROM Network DELETE FROM NextAcct DELETE FROM Operations Where OperType NOT IN (20,21) DELETE FROM Payments DELETE FROM Transformations DELETE FROM Store

Эту выполнять после всех. DELETE FROM Goods WHERE ID NOT IN (SELECT DISTINCT GoodID FROM Operations)

UPDATE Partners SET Phone2=Phone WHERE NOT Phone=Phone2 AND ID>1 В шедулер

операции без товара: select goodid from operations where goodid > 0 and goodid not in (select distinct id from goods)

DECLARE @CashbookID as int DECLARE @ObjectID as int DECLARE @Acct as int DECLARE Acct_Cursor CURSOR local FOR SELECT ID FROM cashbook where SUBSTRING([Desc],13,10) IN (SELECT DISTINCT Acct FROM payments where opertype = 2) OPEN Acct_Cursor

FETCH NEXT FROM Acct_Cursor into @CashbookID
WHILE @@FETCH_STATUS = 0 
IF @@FETCH_STATUS = 0 
BEGIN
 SET @Acct = (SELECT SUBSTRING([Desc],13,10) FROM cashbook WHERE ID = @CashbookID)
 SET @ObjectID = (SELECT TOP(1) ObjectID FROM payments WHERE acct = @Acct)
 UPDATE cashbook SET ObjectID = @ObjectID WHERE ID = @CashbookID
 FETCH NEXT FROM Acct_Cursor into @CashbookID;
END
ELSE 
 CLOSE Acct_Cursor
 DEALLOCATE Acct_Cursor

Привет! Подскажите пожалуйста, как поправить таблицу CashBook, поле ObjectID? Нужно привести в соответствии с таблицей Operations или Payments. БД MSSQL 2012



дата из примечания

обновит все строки, где в примечании есть слово ЕГАИС

MSSQL:

update operations set date = cast(convert(datetime, SUBSTRING(Note, 7, 10), 104) as date) where note like 'ЕГАИС%' and opertype = 1

ACCESS:

________________

it isn't all

v.s. -->

Asked by 5978156 2 tháng trước

Browsers on my mac are viewing old SSL certificates and won't open new site

My website bucksccc.org.uk, was recently moved to a new host, DNS changed and SSL certificates renewed. The new site works wonderfully on everyones Macs, PCs, Tablets, ph… (xem thêm)

My website bucksccc.org.uk, was recently moved to a new host, DNS changed and SSL certificates renewed. The new site works wonderfully on everyones Macs, PCs, Tablets, phones etc all over the globe. But not my Mac. When I type in the URL ALL browsers say the site is insecure and they will not open it. When I look at the SSL certificate that is being rejected, it is the old one from the old host. On my mac I also have Windows 10. The site opens fine on there and the certificate is correct. It is something on my Mac that is obviously causing this. I have refreshed Firefox, rebooted, cleaned cache, flushed DNS cache, etc, etc, but still have not found a fix.

Thanks

Frank

Asked by FrankRussell 2 tháng trước

FF75. PR_CONNECT_RESET_ERROR only in Windows 10. In Win7 everything works.

Two different PCs connected to the same network, on both there are no third-party antiviruses and firewalls, and native ones are turned off (Windows Defender, etc.). This… (xem thêm)

Two different PCs connected to the same network, on both there are no third-party antiviruses and firewalls, and native ones are turned off (Windows Defender, etc.). This is not a single case, there are some other sites. If I understand everything correctly, some sites in this way try to bypass the blocking, that the providers of some countries create.

I can't understand why everything works on Windows 7, but doesn’t work on freshly installed and configured Windows 10. I googled this problem, but so far I have not been able to solve it. The browsers on both PCs are configured the same way, I checked all the settings. Connection settings in the OS are also the same.

Asked by booya 2 tháng trước

"iCloud has stopped responding" message at all iCloud / Apple ID portals. Still happens in safemode and after data cleared. Works on Safari.

I get an "iCloud has stopped responding" message at all iCloud / Apple ID portals like https://www.icloud.com/ https://www.icloud.com/ Still happens with tracking protect… (xem thêm)

I get an "iCloud has stopped responding" message at all iCloud / Apple ID portals like https://www.icloud.com/ https://www.icloud.com/

Still happens with tracking protection off, after data cleared, and in safe mode. Works in Safari. Lastest Firefox. Apple gives the following error that is allows me to send to apple:


APP NAME cloudos2

CLIENT TIME Thu Apr 16 2020 15:01:50 GMT+0000 (Coordinated Universal Time) (1587049310200)

USER AGENT Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

HOSTNAME www.icloud.com

BUILD INFO 2005Hotfix9__2005Hotfix9__en-us

SESSION ID 633bd20f-1ac5-4f0d-a838-4d7c49c666e6

ENVIRONMENT INFO PROD

REPORTED ERROR TITLE PerfStat: duration needs to be one of the additional parameters passed for perfStat creation.

REPORTED ERROR TYPE UNHANDLED_EXCEPTION

ERROR CONTEXT undefined

LINE NUMBER 11

STACK r@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:88091 a@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:88142 init@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:1626987 create@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:236512 applicationDidFinishLaunching/<@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:1622290 applicationDidFinishLaunching@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:1622397 run/<@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:1330408 r@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:439001 i@https://www.icloud.com/system/cloudos2/2005Hotfix9/en-us/main.js:11:179962

Asked by samuel.rees 2 tháng trước

One website autofills password but not email - bug or one of my settings?

All of my saved logins work except for on this particular site: https://www.truelearn.net For this site, I have to manually type the username but the password auto-fills.… (xem thêm)

All of my saved logins work except for on this particular site: https://www.truelearn.net

For this site, I have to manually type the username but the password auto-fills. In the auto-fill popup it even shows the correct e-mail address. I checked the settings and both the username and password are both saved for this site. I tried deleting the saved login credentials and re-saving them but that did not fix the issue. I am thinking this is a bug but maybe a settings problem I am not seeing?

Asked by David 2 tháng trước

On thingverse.com if I create a search on Android sistems I rcan see all the results on PC Win 7 only few results. I'm not alone in this malfunction.

Hi, I'm not the only user whit this issue but I can understand if it's web page's problematic or Mozilla. If I open www.thingverse.com and I put in search field E:G: "y… (xem thêm)

Hi,

I'm not the only user whit this issue but I can understand if it's web page's problematic or Mozilla. If I open www.thingverse.com and I put in search field E:G: "yaesu" on Firefox Phone or Tablet running Android I can receive dozens of results on a desktop PC running Win7 and Firefox less than ten results. I don't knows if it's a setting of Mozilla or other causes.

Thanks for pay attention

Carlo

Asked by carlo.fiv 2 tháng trước

PayPal checkout popup window loads indefinitely so cannot make a payment

When I'm on a site and it takes me to Paypal for payment, I end up with just an endlessly rotating circle and "Securely logging you in... You activated PayPal One Touch™,… (xem thêm)

When I'm on a site and it takes me to Paypal for payment, I end up with just an endlessly rotating circle and "Securely logging you in... You activated PayPal One Touch™, so no need to enter your password today"

Supposedly this problem has been solved for prior posts: https://support.mozilla.org/en-US/questions/1277038 https://support.mozilla.org/en-US/questions/1279904

But, the solutions don't work for me. The "security shield" solution doesn't work, nor does the set to "false" solution.

I do have a solution, but I'd like a better one. My current solution when I get this screen is to kick myself, saying "Dammit, I know I can't use Firefox to make Paypal payments" and then just switch to any other browser.

Help?

Asked by angelsix 2 tháng trước

I can't use my bank's internet banking website. I can log in but not navigagte on the site

I am also getting the message Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. This hap… (xem thêm)

I am also getting the message

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

This happens AFTER I log in to my account, when I try to look at my account balance or make a payment - or even when I try to log out. Interestingly it does not happen if I want to check something that requires a new tab to be opened. That works ok.

All other sites are working correctly.

My bank says it is most like an incompatibility with the latest version of Firefox - and can only offer the option to uninstall and reinstall Firefox or use another browser. (I have a back-up browser which does function properly.) I am running Firefox 75.0 on Windows 7 Professional - I have some work programs that don't work with more recent Windows versions. The last time I was able to use my internet banking through Firefox was 7th April.

Asked by lionladysf 2 tháng trước

Bad font rendering no some websites

Hi, I installed Firefox flatpak on Debian testing as Debian packages only have firefox-esr. Everything is working fine except that the font rendering looks bad on some we… (xem thêm)

Hi,

I installed Firefox flatpak on Debian testing as Debian packages only have firefox-esr. Everything is working fine except that the font rendering looks bad on some websites. See the attached screenshot from github.com for example. Based on previous questions on this forum, I have tried

  1. Running in safe-mode
  2. Ensured that minimum font size is set to None
  3. Ensure that Allow pages to choose their own fonts, instead of your selections above is checked

But none of that fixed my problem. Any suggestions on what else I should do to fix this?

Asked by anirudhnihalani 2 tháng trước

Cannot load certain web sites on this new computer, but can on old one and laptop - includes GMali (but google does), wish.com and other

When in google I click on gmail and nothing happens, no error, nothing copy the like and paste it in and nothing - no error, no pause, flicker, stays on current page even… (xem thêm)

When in google I click on gmail and nothing happens, no error, nothing copy the like and paste it in and nothing - no error, no pause, flicker, stays on current page even typed it in manually in the address bar, same thing

tried wish. com - via bookmark and typing in by hand, same thing, does not leave current page, no error, nothing

but my other computers can get to them all and i can get to many other websites like omaze, my bank, etc

this is a "new" computer fresh install of Windows 10 pro, fresh install of firefox and i just tried both place in MicrosoftEDGE and they work there

so what gives?

driving me nuts

Asked by Lord Greywolf 2 tháng trước

Using Mac OS Catalina v10.15.3 I need only one webpage for work in Firefox. Wants to install silverlight (installed) get message connection is not secure. Help

How do I bypass connection is not secure message. Was using Firefox v 52.5.2esr having turned off auto upgrade feature. Need to access a page for work. Silverlight instal… (xem thêm)

How do I bypass connection is not secure message. Was using Firefox v 52.5.2esr having turned off auto upgrade feature. Need to access a page for work. Silverlight installed. At work ok, but now working from home on my Mac really causing an issue. Help

Asked by noel10 2 tháng trước

Can't load Twitter.

I'm having a problem accessing Twitter through Firefox. If I try to reach it from my another website, it totally rejects it and doesn't try loading Twitter, instead immed… (xem thêm)

I'm having a problem accessing Twitter through Firefox. If I try to reach it from my another website, it totally rejects it and doesn't try loading Twitter, instead immediately going back to the website I was on. If I try going from a new tab, it greys everything out, the URL vanishes, and I have to close the tab - can't even try to refresh. If Twitter was already open when this happens, it just refuses to load anything outside of what was already there (i.e can't see images, read replies, etc.) Twitter does load in private windows when this occurs, for whatever reason. The only solution I've seen to this is to totally refresh Firefox. This works, but this issue is rather frequent, and I'd rather not constantly refresh my entire browser just to scroll through my timeline.

Asked by BlueLuigi 2 tháng trước

https://mail.yandex.ru VEry slow mail work

inside in mailbox its impossible to move mouse somewhere. very slow reaction. 2 seconds after you open mail its works, when the advertising starts, everything freezes. fi… (xem thêm)

inside in mailbox its impossible to move mouse somewhere. very slow reaction. 2 seconds after you open mail its works, when the advertising starts, everything freezes. fix please. its very popular in Russia.

Asked by abalnokin 2 tháng trước

Cannot access forgotten/deleted website

Some time ago I removed a website form the New Tab Top Sites list. I'm pretty sure I did it via the '. . . > Delete from history' option. At the time I got a warning m… (xem thêm)

Some time ago I removed a website form the New Tab Top Sites list. I'm pretty sure I did it via the '. . . > Delete from history' option. At the time I got a warning message similar to 'This action cannot be undone'.

That was fine, but since then I cannot visit the website directly via the address bar or via the link that tends to appear in New Tab > Top Sites. What I've been doing is searching on DuckDuckGo then clicking that link, which works fine. That search is conveniently on my Top Sites list. I can access the site direct in another browser.

I recently had to reset my password for the site and now the reset link doesn't work. All the help I've found doesn't mention any problem like this.

How do I unforget/undelete/unblock this site? Help!

Asked by gryph 1 tháng trước

Why is Firefox caching my site?

Hello, I have deployed a new version of my site (internal, sorry) and Firefox keeps caching it although I don't see the reason for it. This is the info about it in 'about… (xem thêm)

Hello, I have deployed a new version of my site (internal, sorry) and Firefox keeps caching it although I don't see the reason for it.

This is the info about it in 'about:cache' (I deployed a new version at 10:20):

key: https://[URL-OF-THE-SITE]/ fetch count: 6 last fetched: 2020-05-05 10:17:05 last modified: 2020-05-05 10:23:31 expires: 2020-05-05 11:04:08 Data size: 5758 B Security: This is a secure document.

[...]

request-method: GET

response-head:

HTTP/2 200 OK server: nginx/1.17.4 date: Tue, 05 May 2020 07:13:10 GMT content-type: text/html content-length: 5758 last-modified: Mon, 04 May 2020 12:43:21 GMT etag: "5eb00de9-167e" accept-ranges: bytes referrer-policy: no-referrer strict-transport-security: max-age=31536000 X-Firefox-Spdy: h2

original-response-headers:

server: nginx/1.17.4 date: Tue, 05 May 2020 07:13:10 GMT content-type: text/html content-length: 5758 last-modified: Mon, 04 May 2020 12:43:21 GMT etag: "5eb00de9-167e" accept-ranges: bytes referrer-policy: no-referrer strict-transport-security: max-age=31536000 X-Firefox-Spdy: h2 ctid: 1 uncompressed-len: 0 net-response-time-onstart: 315 net-response-time-onstop: 319

In the Firefox Developer Tools I always get "5,62KB (raced)" (see attached image) and looking at my server logs, it does actually fetch the page, but it still shows an old version. The content supplied by the server is definitely the new version and other browsers don't seem to have this problem.

Thanks in advance for your help!

Edit: The etag has changed between the two versions.

Asked by shlintopf 1 tháng trước

I'm developing website. In css media query @media (pointer: coarse) is true. But I'm working on laptop without touchscreen. Why? Is there is any workaround?

I'm developing website. In css media query @media (pointer: coarse) is true and @media (pointer: fine) is false. But I'm working on laptop without touchscreen. In attach… (xem thêm)

I'm developing website. In css media query @media (pointer: coarse) is true and @media (pointer: fine) is false. But I'm working on laptop without touchscreen. In attachment there is screenshot from https://developer.mozilla.org/en-US/docs/Web/CSS/@media/pointer It shows what I'm talking about. Only Firefox has this behavior. Ie11, Edge, Chrome working as expected (css media query @media (pointer: coarse) is false and @media (pointer: fine) is true).

So question, why FF behaves this way? is it a bug? Is there is any workaround for Firefox?

Asked by cjorange 1 tháng trước

American Express Site Scripting Issues - won't log on via main page; 10x tries to log-off

Has anyone else noted issues with AmEx site? Using Win10/FF76, with NoScript 11.0.25 (& previous). NoScript is only extension. Since AmEx redesigned their webs… (xem thêm)

Has anyone else noted issues with AmEx site? Using Win10/FF76, with NoScript 11.0.25 (& previous). NoScript is only extension.

Since AmEx redesigned their website several (many?) months ago, I've had increasing issues using Firefox to log-on the site via their (bookmarked) new log-in page (a bookmarked link to their old log-on page still works, as do all my other banking/financial sites, as well as 98% of other sites). Log-on button reacts when clicked, but no action - doesn't seem to run its script. Initially, allowing permissions multiple cycles using NoScript (as is typical for some sites, as scripts load) was sufficient (I try to reduce scripts to minimum necessary, always excluding Facebook scripts). Logging on via link from AmEx home page sometimes worked slightly better. However, internal site functions seemed to need multiple refreshes on load. Within the last two months, only completely disabling NoScript for AmEx tab worked. Today, not even disabling or uninstalling NoScript completely worked. In addition, today cannot log-out of AmEx site without multiple (~10x) clicks on the log-out button (webpage seems to gradually close down functionality with each click and twirl of the script indicator, similar to functionality loading issue previously noted).

Clearing all cache and cookies (per FF forum help) works one time - log-on can be accomplished with two attempts, but log-out continues problematic. Subsequent log-ons problematic.

As before, problem repeated on other computers (today, two other computers using Win10/FF76; one with a new Win10 and FF install w/o NS).

Previously, other browsers unaffected (Old MS Edge, Opera). Today, using MS Chrome Edge, AmEx site worked without problem. However, noted that AmEx log-on page loaded with Edge was old-style (that still works with FF, also), not new. All SSL certs (FF and Edge) verified.

AmEx doesn't have any link to their Web Support - I guess I have to write them a letter.. Suspect it's a problem on their end, not FF, but have run into several sites lately where FF either doesn't run well, or is specifically not supported. Don't want to give up privacy features and independence of FF, but would like some ammo to hit AmEx with, if it's indeed an engineered problem with their site.

Asked by co_gringo 1 tháng trước