Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

font size and alignment of the page/gaps in few of the web site is too big and configuration is not applying to entire page/website

Hi Team, need your help pretty badly. font size and alignment of the page/gaps in few parts of the web site is too big and the configuration has not applied to entire pag… (xem thêm)

Hi Team, need your help pretty badly. font size and alignment of the page/gaps in few parts of the web site is too big and the configuration has not applied to entire page. It is not affecting entire website with whatever i make changes in configuration I am keep using firefox for many years now, please help me to fix this.

└─(15:31:13)──> firefox --version ──(Sat,Jul23)─┘ Mozilla Firefox 102.0.1

please refer the snapshot attached to this thread the menu font and mail content font is not matching, mail content is bigger than it expected(zoom out/in and changing font size has different effects for some parts of page)

Thank you for any help.

Được hỏi bởi vadirajks 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

Facebook posts jumping around

I am having a problem with Firefox when using Facebook. After scrolling down and viewing posts the posts start to jump around. You need to scroll down viewing many posts … (xem thêm)

I am having a problem with Firefox when using Facebook. After scrolling down and viewing posts the posts start to jump around. You need to scroll down viewing many posts before this starts. It is very annoying. Once it starts it will jump around without any operator intervention. I have tried troubleshoot mode and also reset to no avail. This happens on two different systems in different locations both using Linux Mint 20.03 and the latest Firefox 102.0.1 64 bit. It also did this on prior versions and seems to have started as long as 6 months ago. I have mostly ignored it as reloading the FB page stops the insanity. I would say this is a FB problem but running FB with Chromium on these systems under the same conditions results in no problem.

Hopefully I am not the only one experiencing this and you will find the problem until then I am forced to use Chromium to view FB.

Được hỏi bởi wa3dsp 2 năm trước

Lần cuối trả lời bởi cor-el 2 năm trước

  • Đã lưu trữ

gah your tab just crashed armhf

installed debian sid on userland app. installed firefox. when i launch firefox, it just shows "gah: your tab just crashed". entering duckduckgo.com and press enter, it sh… (xem thêm)

installed debian sid on userland app. installed firefox. when i launch firefox, it just shows "gah: your tab just crashed". entering duckduckgo.com and press enter, it shows same error message. disabling hardware acceleration has no effect. is there any way to make it usable on my device?

Được hỏi bởi jindam, vani 1 năm trước

Lần cuối trả lời bởi jindam, vani 1 năm trước

  • Đã lưu trữ

persian font looks weird on arch linux

firefox shows persian font in a very weird way, hard to describe, but you can recognize it if you also use the persian / arabic writing system or anything similar, i dont… (xem thêm)

firefox shows persian font in a very weird way, hard to describe, but you can recognize it if you also use the persian / arabic writing system or anything similar, i dont have many fonts installed, maybe an essential font is missing, names of fonts would be nice or packages.

Được hỏi bởi Farzam Maghouli 2 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

Firefox hangs/freezes

Running Firefox on Linux Mint Mate 19.2 for several years. After updating FF to v. 102.0, started to experience random screen freezes- no response to mouse or keyboard i… (xem thêm)

Running Firefox on Linux Mint Mate 19.2 for several years. After updating FF to v. 102.0, started to experience random screen freezes- no response to mouse or keyboard input. Closing and restarting FF resets the browser but it eventually refreezes. Also since update, various profile elements such as font size do not display properly on some sites and settings on some sites are not retained on restart, as was the case in previous versions. Tabs added to home page do not launch until selected, where in previous versions of FF those sites loaded automatically when opening FF. Updating to v. 102.0.1 has made no difference.

Được hỏi bởi stevenartigas 2 năm trước

Lần cuối trả lời bởi stevenartigas 1 năm trước

  • Đã lưu trữ

Firefox creates unwanted .desktop files on Linux

Hi This is on Ubuntu. I installed Firefox Developer edition to /opt/firefox and made a .desktop file I put in ~/.local/share/applications and this was working well. I ad… (xem thêm)

Hi

This is on Ubuntu. I installed Firefox Developer edition to /opt/firefox and made a .desktop file I put in ~/.local/share/applications and this was working well. I added it to favourites so it appeared on the dock, and added some customizations.

But at some point Firefox started to create its own .desktop file at launch when it prompts to be default browser and you say yes, called stuff like "userapp-Firefox Developer Edition-N8YCQ1.desktop". These files fill up ~/.local/share/applications and break my existing file by making a second Firefox icon on the dock so I cannot click the first one. Also my own custom file had Desktop Actions so I could right-click the icon to open a new window or new private window, but the generated ones are barebones.

Every time I delete the "userapp" file, a new one is made the next time I open Firefox (which has now forgotten it is default browser) and the issue is back. Is there an option to disable this behaviour?

Thanks for your help

Được hỏi bởi hughjd 1 năm trước

Lần cuối trả lời bởi Paul 1 năm trước

  • Đã lưu trữ

downloading mp3 files

Firefox 102.0 (65 bit) on Ubuntu 20.04, for some reason has begun downloading mp3 files as mpga files (Google Chrome doesn't do this). This forces me to edit the extensi… (xem thêm)

Firefox 102.0 (65 bit) on Ubuntu 20.04, for some reason has begun downloading mp3 files as mpga files (Google Chrome doesn't do this). This forces me to edit the extension as I download, since my mp3 player doesn't recognize the mpga extension. How can I fix this?

Được hỏi bởi tmichael.mcnulty 2 năm trước

Lần cuối trả lời bởi jeronimo17 1 năm trước

  • Đã lưu trữ

Network Response not formated on devtools

I want to see a response in a formated/pretty way to check for errors on my work. According to this link https://firefox-source-docs.mozilla.org/devtools-user/network_mon… (xem thêm)

I want to see a response in a formated/pretty way to check for errors on my work. According to this link https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/request_details/index.html#network-monitor-request-details-response-tab it should be possible to do so, clicking a button which formats the response in the network part of the devtools, however this button does not exist on my devtools. In chrome there is the preview tab that shows the response in the way I need, and also as the button to format the response in the response tab. Is it a bug on my end? If not, why is it that way?

Được hỏi bởi felippemda 1 năm trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ

Firefox all of a sudden redirects specific subdomain to https

Hello, as the title suggest, all of a sudden, firefox redirects all requests to https for a certain subdomain (I haven't found any other domains yet, this one I'm checki… (xem thêm)

Hello,

as the title suggest, all of a sudden, firefox redirects all requests to https for a certain subdomain (I haven't found any other domains yet, this one I'm checking daily and noticed this). Subdomain I'm referring to is hosting prometheus, alertmanager and grafana, all on different ports on same subdomain. Only grafana is configured to use TLS, prometheus and alertmanager was never configured and was using plain http.

All of a sudden, this morning, alertmanager and prometheus are being redirected to https. Their configuration was unchanged for months. When i open Developer Tools and visit the alertmanager or prometheus page, i get no HTTP status code (literally i get blank value under "Status", GET is trying to use https without any 302 or other redirect requests. Which gives me thinking - this redirection comes from firefox for some reason..

When opening same URLs under Private Browsing i get no issues, also , i get no issues when accessing the URLs from other browsers.

What might've happened for firefox to trigger this behavior , and how to fix it and prevent it from ever happening again.

Things I've tried: - Clear site preferences from History - network.stricttransportsecurity.preloadlist to false - browser.fixup.fallback-to-https to false - dom.security.https_first - was already false - I haven't installed any new extensions and I'm not using DuckDuckGo Extension - Enable DNS over HTTPS was already disabled

What i haven't tried: - Clearing entire history with cache and cookies. Seems like an overkill for something that should not've even happen and for something that previous options should already fix.

Please help me out.

Được hỏi bởi maretodoric 1 năm trước

Lần cuối trả lời bởi cor-el 1 năm trước

  • Đã lưu trữ

about:preferences#privacy "Delete cookies ... when Firefox is closed" not saved

The setting "Delete cookies and site data when Firefox is closed" is not saved. Every time I reopen Firefox the setting is unset again. Also my list of exceptions to this… (xem thêm)

The setting "Delete cookies and site data when Firefox is closed" is not saved. Every time I reopen Firefox the setting is unset again. Also my list of exceptions to this is not used, thus all the loging cookies that I had for the sites on the exception list are deleted and I have to re-login again.

Được hỏi bởi icollect 1 năm trước

Lần cuối trả lời bởi Terry 1 năm trước

  • Đã lưu trữ

Pending snap update

What does the popup message 'Pending update of Firefox snap. Please close the app to avoid disruptions.', mean because that message doesn't give enough information to fi… (xem thêm)

What does the popup message 'Pending update of Firefox snap. Please close the app to avoid disruptions.', mean because that message doesn't give enough information to figure out what it means. I got that before when the last update happened and after that update every time I boot FF can't restore my tabs but I just click try again and it always works. Since I am getting the message again I thought I would try asking on the FF forums to find out what it means and maybe get the boot problem where FF can't restore the tabs when it first starts up fixed.

Kubuntu 22.04 last updated yesterday from all official Kubuntu/Ubuntu repos.

Được hỏi bởi Steve7233 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

Automatic updates not updating

OS: Pop!_OS 22.04 LTS Firefox: 102.0.1 I have the above version of firefox installed on my machine. I had noticed that automatic updates weren't being installed and did … (xem thêm)

OS: Pop!_OS 22.04 LTS Firefox: 102.0.1

I have the above version of firefox installed on my machine. I had noticed that automatic updates weren't being installed and did a little digging. I removed the policies.json file, ran `sudo apt update` and `sudo apt upgrade`, and checked the software update store on my machine. None of these suggestions resolved the issue. I then noticed that whenever I would select `Automatically install updates (recommended)` and close firefox that the change would not persist.

I'm not entirely certain what the issue is at this point and any guidance would be much appreciated. Thanks in advance for your help!

Được hỏi bởi surfninjas 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

The new update removed lines between the tabs. How do I get them back?

Same as question 1337885, which was marked "solved", despite never being solved. (Solved for a few months is not solved!) Does every user seriously have to go through th… (xem thêm)

Same as question 1337885, which was marked "solved", despite never being solved. (Solved for a few months is not solved!)

Does every user seriously have to go through the rigmarole of manually editing a CSS file in order to have a usable UI? (as per https://ourtechroom.com/tech/get-back-old-tab-design-firefox/, for example)

Được hỏi bởi craig83 1 năm trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ

When trying to access local files, sometimes get 'Access to the file was denied'

Hi, I'm trying to access locally-installed help files that are in /usr/share. When I try accessing anything starting with "file:///usr" in Firefox, I get "Access to the … (xem thêm)

Hi,

I'm trying to access locally-installed help files that are in /usr/share. When I try accessing anything starting with "file:///usr" in Firefox, I get "Access to the file was denied".

I've already set "security.fileuri.strict_origin_policy = false", which now let me access "file:///tmp", "file:///media" and "file:///home", but anything under "file:///usr" (and serveral other top-level directories) still returns the access denied error.

I'm running Firefox 102.0.1 (64-bit) on Ubuntu 22.04.1 LTS.

Được hỏi bởi henry41 1 năm trước

Lần cuối trả lời bởi henry41 1 năm trước

  • Đã lưu trữ

Firefox 102&103 in Ubuntu 22.04 STOPs frequently. Need to restart Firefox!

Firefox just locks up. The mouse cursor can be used to resize the window, but is otherwise unresponsive, except to to minimize, maximize or close the window. If I click m… (xem thêm)

Firefox just locks up. The mouse cursor can be used to resize the window, but is otherwise unresponsive, except to to minimize, maximize or close the window. If I click minimize and then restore the window, Firefox will have executed the last mouse-click before minimizing. This happens after five minutes or so after starting Firefox, whether I have only 4 or 5 tabs open, or a whole pile of tabs. All I can do is click X in top RHS, and then restart Firefox. Then click the "recently closed tabs" to get back to where I was. I have tried clearing the cache and (most of) the cookies. As well I did a complete refresh of Firefox, and disabled all the add-ons, but the problem is still there Running on a (old) Lenovo Thinkpad E545 with 16GB, Ubuntu in a SSD using a 50 GB partn with 30GB free. This problem occurs only in Firefox- all other apps continue to run!

Được hỏi bởi aqk 1 năm trước

Lần cuối trả lời bởi jonzn4SUSE 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Just upgraded 100 → 103 : how to disable <Ctrl><W> now ?

Until FF100, I used to disable <Ctrl><W> (close tab) by modifying browser/omni.ja, commenting the following line out in chrome/browser/content/browser/browser… (xem thêm)

Until FF100, I used to disable <Ctrl><W> (close tab) by modifying browser/omni.ja, commenting the following line out in chrome/browser/content/browser/browser.xhtml :

<key id="key_close" data-l10n-id="close-shortcut" command="cmd_close" modifiers="accel" reserved="true"/>

It worked until FF100, but doesn't work anymore in FF103 : commenting that line out seems to have no effect on <Ctrl><W>.

Does anybody know why ? Or does anybody know a way to disable <Ctrl><W> ?

Background : on French keyboards, the <W> key is right next to <X>, so when I try to do a cut/paste (<Ctrl><X> → <Ctrl><V>) I sometimes end up doing <Ctrl><W> by mistake, thus closing the tab. Re-opening the tab doesn't always do the trick, sometimes the latest work is lost.

Được hỏi bởi chentaocredungtao 1 năm trước

Được trả lời bởi Terry 1 năm trước

  • Đã lưu trữ

Asking to save credit card number

I can't recall if this problem occurs all of the time or not. The problem is this.............when buying something online or donating online using a credit card I often… (xem thêm)

I can't recall if this problem occurs all of the time or not. The problem is this.............when buying something online or donating online using a credit card I often get the message...."Save credit card number-choose Yes or No" or something to that effect. Is there a way to modify the settings on my browser so that I do not get this question about saving my credit card number? Or is this an issue with how the website I am browsing at works and therefore I cannot make a one-time fix? Thanks.

I am using Linux and the latest browser 103.0.1

Được hỏi bởi jogger60 1 năm trước

Lần cuối trả lời bởi user104147805413306348376805769878442569366 1 năm trước

  • Đã lưu trữ

Clicking in the URL or Search field automatically selects existing text (how to disable this behaviour?)

Hi everyone, a long time ago, Firefox on GNU/Linux didn't have this default behaviour I've described in the title of my question (but FF on Windows had this behaviour at… (xem thêm)

Hi everyone,

a long time ago, Firefox on GNU/Linux didn't have this default behaviour I've described in the title of my question (but FF on Windows had this behaviour at the time, so I believe it was decided to unify the behaviour on all platforms).

The thing is: I truly dislike having the existing text selected automatically. When I click a precise location in the URL or Search field (where some text already exists), I expect the text cursor to locate at this exact spot, NOT the existing text to be entirely selected! With this "new" default behaviour, it now requires 2 clicks to achieve the same task (not what I'd call an improvement) and makes it really PAINFUL to construct a list of search terms (one by one) by copying/pasting them from the current web page (funnily, it proves to be less painful when copying text from another application, since the automatic selection of previously pasted search terms does NOT happen when pasting an additional term -> this is exactly the behaviour I'm expecting).

Historically, whenever I was willing to have the existing text SELECTED (I agree this can be useful from time to time), I used keyboard shortcuts Ctrl+L or Ctrl+K to move the text cursor to the URL or Search field (respectively).

All in all, the historical behaviour of FF on GNU/Linux was just fine (at least to me).

So my QUESTION today is: how to get this historical behaviour back? How to prevent the existing text from being selected when I just CLICK in the URL or Search field?

I've not been able to find a hidden option to configure this behaviour since FF on Linux changed the rule. So I'm afraid it doesn't exist... But if so, would it be possible to add such an option?

Thank you :)

Được hỏi bởi GNU/V 2 năm trước

Lần cuối trả lời bởi GNU/V 1 năm trước