Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (xem thêm)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Đã được hỏi bởi demo_war_tss 1 tuần trước

Trả lời lần cuối bởi demo_war_tss 6 ngày trước

Pop up window in application no longer re-focusing in Firefox

We have an app that is not displaying a pop-up window correctly in Firefox version 105.0.1 (64-bit). The pop-up window works correctly in Chrome, Edge and Explorer. I bel… (xem thêm)

We have an app that is not displaying a pop-up window correctly in Firefox version 105.0.1 (64-bit). The pop-up window works correctly in Chrome, Edge and Explorer. I believe it may be an issue with the page focus, but I'm not very technical. Attaching a couple of screenshots

Đã được hỏi bởi rsnell1 6 ngày trước

Interment connection problems

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a… (xem thêm)

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a router problem, however other web browsers have no problems, and it is exclusively Firefox. (I have checked this with Verizon support already and because this is exclusive to Firefox there was not much they could do other than help confirm with other browsers everything seems fine)

The problem specifically: While browsing any web page, Firefox will seem loose connection to the internet briefly. The best way to describe the problem is: for about 30 seconds Firefox is fine, then for about 10 it will lose connection, then Firefox will regain full connection for another 30 seconds. Some websites like YouTube help me confirm this as I will attempt to open a video. The web page will load part way, then YouTube will say there is no internet connection, and after a few seconds it will then load again with the error page changing back to the video. This happens for any website I visit, trying a google search, browsing social media sites, or even navigating these help pages.

Testing: I have tested my router with other devices and there are no problems. I have tested using other web browsers and they do not have any problems. To test further, I have had a stream playing on another other browser (Microsoft Edge) while trying to replicate the problem to confirm it is not my internet connection. There is no interruption in the stream, and I still can replicate the problem on Firefox for any website.

Problem Solving Attempted: I have tried disabling my firewall, I have examined all of my router's settings, and I have tried clearing my browsing history. None of this worked. I confirmed that I am using the most up to date version of Firefox and have tried using prior versions to no avail. I have also tried following all of the steps in a few of the help topics in Firefox help with no results: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors. I have also confirmed my drivers are up to date and tried resetting my computers network socket.

I don't know why Firefox refuses to run properly now, any help would be appreciated. I know I wrote a short novel there, but I wanted to be as detailed as I could because none of the 'typical' fixes have worked, and I have tried many less than typical solutions too.

Thank you for anything you can offer Michael

Đã được hỏi bởi mjurek11 6 ngày trước

Closed Tabs returning!

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs… (xem thêm)

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs that I had open when I had the crash. Over time, and many sessions, I closed the original three and used many others. However every week or so, and totally at random, it re-opens the original three. I have found it impossible to get rid of them. Any suggestions please?

Đã được hỏi bởi Edward01 1 tuần trước

Trả lời lần cuối bởi Edward01 5 ngày trước

meetup.com gives 502 bad gateway

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If… (xem thêm)

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If I click on any of them it just says "502 bad gateway". The site works fine in Microsoft Edge.

Đã được hỏi bởi John Grant 5 ngày trước

Trả lời lần cuối bởi John Grant 5 ngày trước

AudioContext is not defined

Hello, I can't get Firefox (105.0.1, 64-bit) to work with any page that uses the Web Audio API, even if they are from https://github.com/mdn/webaudio-examples/. The conso… (xem thêm)

Hello, I can't get Firefox (105.0.1, 64-bit) to work with any page that uses the Web Audio API, even if they are from https://github.com/mdn/webaudio-examples/. The console shows: Uncaught ReferenceError: AudioContext is not defined Is there some setting that can make Firefox not support AudioContext? Thanks, Esteban

Đã được hỏi bởi lucchesi.esteban 5 ngày trước

Trả lời lần cuối bởi lucchesi.esteban 5 ngày trước

Firefox slow or cannot open YAHOO! mail, is slow or cannot open YouTube newly-selected videos, and couldn't complete opening MyADP.

Today is October 2, 2022. Firefox became noticeably slower about 4 to 6 weeks ago. There were problems with YAHOO! Mail, for example. It was particularly noticeable wh… (xem thêm)

Today is October 2, 2022. Firefox became noticeably slower about 4 to 6 weeks ago. There were problems with YAHOO! Mail, for example. It was particularly noticeable when I would be watching one YouTube video and then would click on the image/icon of a different video, trying to change to & open the new video. E.g., NBC or CBS videos, like "Jimmy Kimmel" shows, etc. A couple of days ago, I opened Windows 10(TM) Task Manager, and used "End Task" to shut off Dropbox instances. I then uninstalled Dropbox. I did that to prevent Dropbox from running in the background [and I don't need it, anyway]. That seemed to help. I have also switched to Firefox "Troubleshoot Mode" -- that seemed to help, somewhat, but not necessarily in every case.

 Yesterday, there were problems opening MyADP (to view salary pay stubs) with Firefox [in regular mode].  The application just seemed to be "stuck" while trying to open the view to payment listing.  So, this morning, I ran MS-Edge(TM), and MyADP opened properly and operated with no problems.
   Is it possible that some MS-Windows 10(R) update is causing problems with Firefox?

Moments ago, I opened YAHOO! mail in a separate, new tab, and logged-in quickly, without a problem. I'm happy about that.

  I just opened another tab, easily started the video.  However, clicking on a different video's icon -- the result is that the YouTube red line only moves left to right about 2/3 of the way across the screen, and the newly-selected video does not load.  Clicking repeatedly on the different video's icon seems to "clog" YouTube to the point that the message, "Connect to the internet.  You are offline.  Retry", appears.

So, I'm a bit puzzled. What do you suggest, please?

  Thank You in Advance, 

Dave

Đã được hỏi bởi DaveRheoSkier 4 ngày trước

Submitting crash reports by email or another way

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the f… (xem thêm)

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the forward proxy; that is for the web server. Therefore the crash reports so not get submitted. There is an error message: "There was a problem submitting your report." Is there another way to submit them?

Wastrel

Đã được hỏi bởi wastrelway 1 tuần trước

Trả lời lần cuối bởi wastrelway 4 ngày trước

When going full-screen on video, the browser doesn't show the full-screen the first time

When going full-screen on video, the browser doesn't show the full-screen the first time. For example, when I want to view a full-screen video on YouTube/Disney/Netflix/… (xem thêm)

When going full-screen on video, the browser doesn't show the full-screen the first time.

For example, when I want to view a full-screen video on YouTube/Disney/Netflix/Prime Video, I select the full-screen button as usual. However the top left-hand side corners always show a thin blue hue. The thin blue hue only goes away when I leave full-screen and re-select it.

Any ideas on what might be causing this? My browser is up-to-date

Đã được hỏi bởi benico50 5 ngày trước

Trả lời lần cuối bởi benico50 4 ngày trước

Firefox 105.0.1 tabs crashing not opening websites

For the past week my Firefox (running on Windows 10) has stopped working correctly. Tabs keep crashing and it won't open many websites. They will load if I close then re-… (xem thêm)

For the past week my Firefox (running on Windows 10) has stopped working correctly. Tabs keep crashing and it won't open many websites. They will load if I close then re-open Firefox but that's getting a bit annoying. Everything was fine before, Firefox worked smoothly and without any problems. I don't know what's happened. I've tried opening the same sites on Edge, and can do that with no problems.

Đã được hỏi bởi Tommo 4 ngày trước

Mozilla prevents my PC from going into sleep mode

Hi. After some time of trial and error I finally came to the conclusion that having the 'youtube.com' tab and 'antenaplay.ro' (tv broadcast app) tabs opened prevents my c… (xem thêm)

Hi.

After some time of trial and error I finally came to the conclusion that having the 'youtube.com' tab and 'antenaplay.ro' (tv broadcast app) tabs opened prevents my computer from auto-entering sleep mode. Even if the streams on the 2 tabs are paused.

I don't have this issue on Chrome, I can leave the tabs opened there and my PC can enter sleep mode no problem. The thing is I want to keep using Mozilla because I got used to it and because it's not based on Chromium.

If you need more information just say so. Thanks for the help in advance! Peter.

Đã được hỏi bởi petre_cristian 4 ngày trước

Trả lời lần cuối bởi petre_cristian 4 ngày trước

Firefox crashing instantly on startup

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture. Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) R… (xem thêm)

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture.

Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) Reinstalling (Doesn't help event when doing a complete fresh install, deleting profiles, registry entries, and the program itself) Running windows in safe mode (Does work but I don't want to run in safe mode constantly) Adding a firewall exception (Doesn't work) Add an antivirus exception (Doesn't work)

I'm not getting any error reports or anything in general. I click the icon and it crashes.

Đã được hỏi bởi Lxtte 6 ngày trước

Trả lời lần cuối bởi Lxtte 3 ngày trước

Stuttering When Playing Higher Resolution AV1 YouTube Videos

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is no… (xem thêm)

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is not as good as it should be. I first noticed the issue when trying to play an 8K video. The stuttering and frame drops at 8K make the video unplayable, but I also noticed that it was happening at 4K as well. At 4K, the stuttering is much less severe, and there are no dropped frames, but it can still ruin the experience of watching the video once I notice it stuttering every few seconds. I know this is an issue with Firefox specifically because the same videos play back much better on edge. There are still a few dropped frames in edge, so I think AMD might need to improve their drivers as well, but the videos are playable on edge whereas in Firefox they're not. I have also found that disabling hardware acceleration in Firefox actually results in the videos playing back much smoother. The cpu decoding is working far better than gpu decoding, but my general understanding of computers tells me this should not be the case.

Please help me figure out why this is happening, and let me know if you need any more information about my system or the issue.

Đã được hỏi bởi ComputerGeek347 3 ngày trước

why my 2 firefox tabs show 75 % memory of 4gb being used

Hi, I just opened two tabs. One for hearing a video song and another for browsing. My computer resource monitor and mini tool box analysis show that 75 percent of 4 gb is… (xem thêm)

Hi, I just opened two tabs. One for hearing a video song and another for browsing. My computer resource monitor and mini tool box analysis show that 75 percent of 4 gb is being used . How it could use that much memory for the above mentioned actions. I did not download anything nor opened so much of tabs. why this is and what is a fix for it. This I ask because, when I checked the performance tab actions, mostly it list firefox as resources for maximum memory use

Đã được hỏi bởi jrj 3 ngày trước

audio no longer works from local server

probably since update to 105, I can no longer play audio from my local server. The browser sends one range request for bytes 0- which is answered with partial data. The b… (xem thêm)

probably since update to 105, I can no longer play audio from my local server. The browser sends one range request for bytes 0- which is answered with partial data. The browser will play just the amount of data sent and the audio position jumps to the end. No further requests are sent to the server Audio format is flac, protocol is http, server closes connection after each request I tried this on win10 and linux

Đã được hỏi bởi hamann.w 3 ngày trước

GOOGLE AND OTHER SEARCH ENGINES

I CAN'T ACCESS MY GMAIL OR ANY OTHER SEARCH ENGINE, CAN SOMEONE HELP WITH THIS Did Not Connect: Potential Security Issue Firefox detected a potential security threat and … (xem thêm)

I CAN'T ACCESS MY GMAIL OR ANY OTHER SEARCH ENGINE, CAN SOMEONE HELP WITH THIS

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Đã được hỏi bởi Kaycee 3 ngày trước

After going to a page after sign in, the page goes dark, and no links work

I have had this with various versions of Firefox. Currently on 105.0.1 on W10 laptop. Todays example, I've logged into Ancestry, and clicked the link to get to my family… (xem thêm)

I have had this with various versions of Firefox. Currently on 105.0.1 on W10 laptop. Todays example, I've logged into Ancestry, and clicked the link to get to my family tree. As soon as the page opens, it then looks like it goes behind sunglasses, (just the window, not the toolbar) and none of the links on the page are accesible on mouse hover. It looks like Firefox has protected the page. Not sure whether it is something I have done, it doesn't seem to affect many other sites that I can remember.. I use 'Strict' tracking protection - I've tried turning this off for the site, but no change.

Đã được hỏi bởi Simon 3 ngày trước

Firefox stalling, unresponsive, then won't launch

Hi, This problem has been happening more over the last 6-8 months, and to the best of my knowledge nothing has significantly changed with the OS or settings that would be… (xem thêm)

Hi, This problem has been happening more over the last 6-8 months, and to the best of my knowledge nothing has significantly changed with the OS or settings that would be in conflict. What typically happens is I will have a new page not load and just spin as if it's trying to load and it won't, or I will have links on sites not load correctly, and getting errors in that vein like.

I'll quit Firefox and relaunch it and I get the error you see in the attached screenshot. I'll have to download the most current version, reinstall, and then it launches and functions perfectly. Until it doesn't, and from what I've noticed, there really isn't a pattern I can see as to why and when it happens. I'm currently on a MacBook Pro using OS 11.2.3 (Big Sur). There is another Mac in the office, I believe on OS Montery (not sure what exact version) both on the Apple M1 Chip, and it happens to that user too and the same fix is the only way to get it back to functioning.

So far, I haven't had anyone on Windows let me know of any similar situation happening and I'm at a loss as to what could be causing the issue. Thanks, Heath

Đã được hỏi bởi eisberg.h 3 ngày trước

audio (output and onboard mic) don't work after newest release (105.1)

I updated to the newest release and since then I cannot do two things: 1) playback any online audio 2) have my computer mic work during video calls I tested my computer s… (xem thêm)

I updated to the newest release and since then I cannot do two things: 1) playback any online audio 2) have my computer mic work during video calls I tested my computer setting and also used another browser (Chrome) and had no issues with audio, which is why the problem is with Firefox. Please help ASAP!!

Đã được hỏi bởi julie67 1 tuần trước

Trả lời lần cuối bởi julie67 3 ngày trước