Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Many versions ago, I [changed an option] so that pdfs would not open in Firefox; now, in v. 42.0, I have no default/built-in pdf viewer at all.

I'm not sure how long ago it was, but I decided I didn't want to use Firefox's default pdf viewer at the time, and because things were painfully slow in-browser, I turned… (xem thêm)

I'm not sure how long ago it was, but I decided I didn't want to use Firefox's default pdf viewer at the time, and because things were painfully slow in-browser, I turned off the default viewer and set options to make sure that all pdfs open outside of the browser, and directly in Adobe. I have no recollection of what I did to achieve it at the time.

Now, for v. 42.0 (and 41.0.2, before) when I go to Options > Applications, and select one of the "Adobe Acrobat Document"s, my only options are "Always Ask," "Save File," or "Use Other..." and there are definitely no Firefox viewer options in "Use Other."

With Adobe Reader's newest terms, and the fact that they can now push updates whenever they want, I'd like to just *never* use it again.

How do I get the built-in pdf viewer back? I realize there are other pdf viewers in existence and I'm picking through those, but I'd like to have an in-browser one again too.

Đã được hỏi bởi Sannica 5 năm trước

Đã được trả lời bởi jscher2000 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Is there a command/option to make private browsing the default launch mode?

I've updated my Foxfire and now have the strengthened privacy browser and tracking protection. It got me thinking and poking around clicking buttons to find an option set… (xem thêm)

I've updated my Foxfire and now have the strengthened privacy browser and tracking protection. It got me thinking and poking around clicking buttons to find an option setting to make private browsing the default launch mode. Is there a way to do that?

Đã được hỏi bởi MrSaturdayNight 5 năm trước

Đã được trả lời bởi philipp 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Suggestion for the new Private Browsing feature

Sorry I post here, I didn't find where suggestions could be posted. I wanted to ask if it is possible besides Open in New Private Window to be added Open in New Private T… (xem thêm)

Sorry I post here, I didn't find where suggestions could be posted. I wanted to ask if it is possible besides Open in New Private Window to be added Open in New Private Tab for the people who prefer opening new tabs instead of new windows?

Đã được hỏi bởi vessto 5 năm trước

Đã được trả lời bởi FredMcD 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Bring back the old options windows in Firefox

The lateste 42.0 upgrade has removed to fix I applied (Adjusting the preference 'browser.preferences.inContent') to continue allowing the Options to appear in a pop-up wi… (xem thêm)

The lateste 42.0 upgrade has removed to fix I applied (Adjusting the preference 'browser.preferences.inContent') to continue allowing the Options to appear in a pop-up window rather than in the flat browser window. This is really annoying and awkward to use, the pop-up window was a lot easier to use and have floating 'above' the browser window.

Adjusting the preference 'browser.preferences.inContent' no longer seems to work. Please tell me if there is some way to fix this as i am in and out of options a fair bit and it really is a pain to use now.

Thanks.

Đã được hỏi bởi marcoporcellini 5 năm trước

Đã được trả lời bởi philipp 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I can´t update a new version because firefox is running,where can I stop it?

I can´t play my playlist on youtube because firefox is broken. I have tried to install a new version , everything goes fine until it says stop firefox before you start th… (xem thêm)

I can´t play my playlist on youtube because firefox is broken. I have tried to install a new version , everything goes fine until it says stop firefox before you start the version you just installed. I don´t know how to stop firefox :-/

Đã được hỏi bởi kattis 5 năm trước

Đã được trả lời bởi FredMcD 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

the code a.hover is not working on a domain basis

Working global code in userContent.css : a:hover { color: white !important; background-color: #C00000 !important; text-decoration: none !important; } That caused a pr… (xem thêm)

Working global code in userContent.css : a:hover {

 color: white !important;
 background-color: #C00000 !important;
 text-decoration: none !important;

}

That caused a problem with one website so I want to set that rule per domain : @-moz-document domain(facebook.com) {

 a.hover {
   color: white !important;
   background-color: #C00000 !important;
   text-decoration: none !important;
   }

} I had it working some time ago but I must have done something different. In the editor, the words hover and color are blue instead of brown and the code is not working. The same for other sites.

How do I correct the code?

Đã được hỏi bởi ender21 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

is there a way to enable Tracking Protection on a regular firefox window

i love the new tracking protection feature in private windows.. i would like to know if there's a way to enable this feature in regular windows (i have already set the "… (xem thêm)

i love the new tracking protection feature in private windows.. i would like to know if there's a way to enable this feature in regular windows (i have already set the "Request that sites not track you" option but, i guess this leaves the option for the destination site to not track me! which i don't trust)

thanks

Đã được hỏi bởi d.b. 5 năm trước

Đã được trả lời bởi philipp 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Disable HTML5 fullscreen warning

I can not disable the fullscreen warning in Firefox 42, it was possible to disable it in previous versions by disabling "full-screen-api.approval-required" in about:confi… (xem thêm)

I can not disable the fullscreen warning in Firefox 42, it was possible to disable it in previous versions by disabling "full-screen-api.approval-required" in about:config.

Windows 10 x64

Đã được hỏi bởi Franpa 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Thin black horizontal lines when watching youtube

The issue is present only when I watch youtube videos on zoom level other than 100% (page zoom) and the youtube OSD is visible. Chrome had similar problem in the past: ht… (xem thêm)

The issue is present only when I watch youtube videos on zoom level other than 100% (page zoom) and the youtube OSD is visible. Chrome had similar problem in the past: https://www.reddit.com/r/youtube/comments/3hh9le/horizontal_thin_black_lines_when_going_fullscreen/

Đã được hỏi bởi locutus1 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox crashes when I play youtube or flash in the background

Hello everyone Starting last month with the newest firefox update I've run into an annoying crashes whenever I play youtube or any thing using flash for firefox it will … (xem thêm)

Hello everyone Starting last month with the newest firefox update I've run into an annoying crashes whenever I play youtube or any thing using flash for firefox it will crash a few minutes later. So I read through mozilla support to fix the problem myself and did the following options: turned off hardware acceleration both for firefox and adobe, scanned for viruses, updated my drivers, and even did memtest86. All to no avail finally I decided to simply wait for the newest update to fix this bug. So the good news is it fixed the nvwgf2um.dll error but not msmpeg2vdec.dll.

Here are my last five bug reports bp-1a0705e8-cd44-43a3-9750-755f32151101

bp-a0910808-96fc-4fe0-84ff-4e6082151101

bp-8b259b02-e800-436c-9797-100f72151101

bp-58d49e9e-6aba-468c-97e3-4ef312151030

bp-0142b586-36b4-46d7-8b52-0d59a2151030

Đã được hỏi bởi triedeverything 5 năm trước

Đã được trả lời bởi jscher2000 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

The location bar history shows my most visited websites in a small box with a scroll bar, is ther a way to expand this and make it longer(with no scroll bar)

For the longest time my address bar's upside down triangle button(I am assuming it is called the location bar history or something) always showed my most visited websites… (xem thêm)

For the longest time my address bar's upside down triangle button(I am assuming it is called the location bar history or something) always showed my most visited websites in a large box with all of my sites. Now it still does the same thing but the window its shorter and now has a scroll bar on it, is there a way to revert or change this option back to the way I had it?

Đã được hỏi bởi NickBad 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I was recently updated by Mozilla to v42.0. Although my other websites are still fine, Marketwatch.com is now a complete mess.Tracking Protection=Off

I am running Firefox on Windows 10. I thought that Tracking Protection might have something to do with it ("With Tracking Protection turned on, certain sites might look … (xem thêm)

I am running Firefox on Windows 10. I thought that Tracking Protection might have something to do with it ("With Tracking Protection turned on, certain sites might look broken—like pieces are missing or haven't loaded. To reverse the effects, simply open the new Control Center (accessible via that shield icon), and tap "Disable protection for this session.") but I have no Shield icon in upper left hand corner of browser. I have been using Firebox with marketwatch.com for years with only minor glitches. The ones I get now are major.

Đã được hỏi bởi jjcp 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Can't go to any website from google - 404 error

When try to browse any website from google.com page get 404 error. Delited firefox from my pc and installed it again - didn't help. After I've "cleaned" mozila, I can't u… (xem thêm)

When try to browse any website from google.com page get 404 error. Delited firefox from my pc and installed it again - didn't help. After I've "cleaned" mozila, I can't use google/com at all - can only provide russian screenshot. In other browsers I don't have that problem

Đã được hỏi bởi Anastasiya89 5 năm trước

Đã được trả lời bởi cor-el 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I have a Google calendar loaded as an iframe at www.unionvilletennisclub.ca/calendar. It still works with MS IE & Chrome but stopped workin with Firefox. Ideas?

I have a Google calendar loaded as an iframe at http://www.unionvilletennisclub.ca/calendar.html. It has worked all year, and still works with MS IE and Chrome browsers, … (xem thêm)

I have a Google calendar loaded as an iframe at http://www.unionvilletennisclub.ca/calendar.html. It has worked all year, and still works with MS IE and Chrome browsers, but has suddenly stopped working using Firefox. All my browsers are up to date. Any ideas please? Mike.

Đã được hỏi bởi CommsDirector 5 năm trước

Đã được trả lời bởi guigs 5 năm trước