Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Will FF4 run properly on Windows XP?

I'm currently using FF 3.6.15 and keep getting asked if I would like to upgrade to version 4. Since XP is already considered to be "outdated", I wanted to make sure the … (xem thêm)

I'm currently using FF 3.6.15 and keep getting asked if I would like to upgrade to version 4. Since XP is already considered to be "outdated", I wanted to make sure the new version is compatible with XP (this is for a company computer so I do not have the option of upgrading to Windows 7).

Basically, if it's not recommended for XP, I don't want it. I'm not currently having problems and I don't want to create any.

Asked by Polarisld33 9 năm trước

Last reply by TonyE 9 năm trước

  • Đã lưu trữ

Is there a future for Firefox on the Mac Power PC platform (such as G4 and G5)?

I just bought a PowerMac dual G5, because I didn't see a point going to the Intel based ones, as I could just buy a PC at that point. I was hoping that Mozilla would kee… (xem thêm)

I just bought a PowerMac dual G5, because I didn't see a point going to the Intel based ones, as I could just buy a PC at that point. I was hoping that Mozilla would keep making a browser for the PowerPC based Mac's running 10.5. Seems everyone is discontinuing application support for the PowerPC version of Mac OS 10.5. I wanted to know if there was one in the works or not. I know mozilla is still supporting Windows XP, which is a much older operating system than Mac OS 10.5.

Asked by skrewedcomputer 9 năm trước

Last reply by the-edmeister 9 năm trước

  • Đã lưu trữ

norton removed mozilla's file, plug-in-container.exe, as infected; mozilla now crashes when opened and is unusable

I tried to update Mozilla as instructed (from 3.6.16 to 4). Download was interrupted because Norton AntiVirus located a Mozilla program file it determined was infected. … (xem thêm)

I tried to update Mozilla as instructed (from 3.6.16 to 4). Download was interrupted because Norton AntiVirus located a Mozilla program file it determined was infected. That file was "plugin-container.exe " WS Reputation.1. Norton removed the file. I am unable to open Mozilla or any program (everytime I go to use my e-mail, www.juno.com, the system crashes and I have to end juno and mozilla.) Please help - I am otherwise reduced to IE! S.E.Evans

Asked by SEEvans 9 năm trước

Last reply by the-edmeister 9 năm trước

  • Đã lưu trữ

why can't open the new firefox 4.0?

I tried downloading the new firefox 4.0 with mac os x version 10.4.11. After it was done downloading there was a white sign over the firefox icon and it won't let me ope… (xem thêm)

I tried downloading the new firefox 4.0 with mac os x version 10.4.11. After it was done downloading there was a white sign over the firefox icon and it won't let me open it. it says that it's not supported with this system

Asked by lauracho 9 năm trước

Last reply by mozillamarcia 9 năm trước

  • Đã lưu trữ

Why was support for PPC removed from the latest version?

I was surprised to find that PPC support was removed from the latest Firefox Mac version. I'm very unhappy with this decision. I'll have to continue using version 3 for n… (xem thêm)

I was surprised to find that PPC support was removed from the latest Firefox Mac version. I'm very unhappy with this decision. I'll have to continue using version 3 for now, but will it be supported? for how long?

I understand it's been a while since Apple switched over to Intel, but many older PPC macs are still around and mine still runs fast enough...

I'm pretty disappointed with this decision...

Asked by makageorge 9 năm trước

Last reply by TonyE 9 năm trước

  • Đã lưu trữ

If I upgrade to FF 4 will I be able to keep my bookmarks and add-ons I have installed so far?

I saw that new FF 4 came out so I wanted to upgrade to it. But wanted to know if my installed add-ons on 3.6 will be usable in FF 4. Also, should I make a back-up copy of… (xem thêm)

I saw that new FF 4 came out so I wanted to upgrade to it. But wanted to know if my installed add-ons on 3.6 will be usable in FF 4. Also, should I make a back-up copy of bookmarks or will they be passed on to newer version? If add-ons don't transfer what is the average time in which people usually remake their add-ons to be usable in newer versions?

Asked by soldieroH 9 năm trước

Last reply by Bonez0r 9 năm trước

  • Đã lưu trữ

Can't view videos with Firefox 4

I installed Firefox 4, and was unable to view videos on http://www.adelaidenow.com.au/ I reinstalled Firefox 3.6, and was able to see the videos. Anyone got a solution? U… (xem thêm)

I installed Firefox 4, and was unable to view videos on http://www.adelaidenow.com.au/ I reinstalled Firefox 3.6, and was able to see the videos. Anyone got a solution? Until a solutionis found I will contine to use 3.6

Asked by labtech 9 năm trước

Last reply by quickarabic 9 năm trước

  • Đã lưu trữ

Pfishing ?I was about to upgrade to Firefox 4 when I noticed that the file originated at some site in Czechoslovakia. This doesn't feel right. I cancelled immediately. Was I wrong?

My home PC obviously downloaded the file for later installation. It looked like a Firefox file, but I came to install the file, the source was a name xxxxxxxxxxx.cz … (xem thêm)

My home PC obviously downloaded the file for later installation. It looked like a Firefox file, but I came to install the file, the source was a name xxxxxxxxxxx.cz Does Mozilla originate in Czechoslovakia?

Asked by FarmerPete 9 năm trước

Last reply by TonyE 9 năm trước

  • Đã lưu trữ

Lingoes translation does not connect to site after install Firefox 4 & after restore to 3.6.16, why?

Running Windows Vista Home Premium on a dual processor with 4 GB of RAM and a HD with 50% empty. Yesterday downloaded Firefox 4 only to find that Lingoes translation sof… (xem thêm)

Running Windows Vista Home Premium on a dual processor with 4 GB of RAM and a HD with 50% empty. Yesterday downloaded Firefox 4 only to find that Lingoes translation software that must connect to the web site for the translations could not; as some other privacy software (GoogleShare & Tor) could no longer be used decided to restore to Firefox 3.6.13, subsequently updated to 3.6.16. While GoogleShare & Tor now function, Lingoes still does not.

Asked by contractwithamerica 9 năm trước

Last reply by Cryptic.Gloss 8 năm trước

  • Đã lưu trữ

had to uninstall 4.0 now cant remove dmg or disk image for 3.6.13

thanks for letting us OS X mac book pro users know that 4.0 wont work for us before we went to all the trouble and frustration to download. no where does it say this befo… (xem thêm)

thanks for letting us OS X mac book pro users know that 4.0 wont work for us before we went to all the trouble and frustration to download. no where does it say this before you are "strongly recommended" to download 4.0. i had to reinstall 3.6.13 and now i cant get rid of the dmg from my desktop and the disk image keeps popping up everytome i open firefox. wtf is going on? i am not the most computer savy person, but i did everything right. please dont mess w/ things like this. i just want my old life back. please help

Asked by tonylee333 9 năm trước

Last reply by cor-el 9 năm trước

  • Đã lưu trữ

Firefox 4.0 can't be opened on my Mac 10.4.11; the application says it's incompatible. Are you planning to fix this?

It's quite simple. I downloaded Firefox 4.0, quit the existing application, overwrote it with 4.0 and tried to reopen Firefox, whereupon I received an error message sayin… (xem thêm)

It's quite simple. I downloaded Firefox 4.0, quit the existing application, overwrote it with 4.0 and tried to reopen Firefox, whereupon I received an error message saying that 4.0 was not compatible with this computer (which runs OS 10.4.11). So I had to go onto Safari, search umpteen sites -- since Firefox has managed to replace most free downloads of earlier versions with ones of 4.0 -- and find Firefox 3.6.16, download *that* and overwrite 4.0. Now I'm back in business but no thanks to version 4.0 ... despite its (bogus) claims of OS 10 compatibility. Perhaps that should be "Compatible with certain unspecified sub-versions of OS 10." That'd be a lot closer to the truth, in my opinion.

Asked by David_McKee 9 năm trước

Last reply by TonyE 9 năm trước

  • Đã lưu trữ

I downloaded Firefox 4. Now I no longer have the icon to automatically return to my home page from another website. How do I get it back?

The entire toolbar is different, but most especially there is no icon (used to be a little house) that I can click on to return to my home page. Using Vista

Asked by beachnutsfla 9 năm trước

Last reply by TonyE 9 năm trước

  • Đã lưu trữ
  • Đã lưu trữ

FF4 has too many extraneous features. Can these features be disabled?

FF4 has too many extraneous features. Can these features be disabled? They cripple my normal method of browsing. I *want* to be able to have the same window open multiple… (xem thêm)

FF4 has too many extraneous features. Can these features be disabled? They cripple my normal method of browsing. I *want* to be able to have the same window open multiple times - best way to keep up with auctions. I DON'T want Panorama (and it sounds like it would just slow the system down). I don't want to be able to 'choose' different search engines, I want to install only the ones I want. I don't need tabs on top. I don't need a 'bookmark button'. I want the home button on the LEFT, where it's SUPPOSED to be. I want to keep my plugins and profiles. 3.6 eats loads of my comp's system resources, and the FF4 looks far worse.

Please, listen to the users - let us decide what features we want. These new changes sound like you're trying too hard to be a Windows clone - if we WANTED a Windows clone, we'd just stick with IE.

Asked by Zephouria 9 năm trước

Last reply by cor-el 9 năm trước

  • Đã lưu trữ

Will FF 4.0 be fixed? I've gone back to 3.6.16

FF 4.0 didn't work for me. My home page "my MSN" was all messed up. I entered a question about it yesterday, but have no replies - - so - I've already gone back to 3.6.1… (xem thêm)

FF 4.0 didn't work for me. My home page "my MSN" was all messed up. I entered a question about it yesterday, but have no replies - - so - I've already gone back to 3.6.16. It was very easy to do. I simply downloaded and ran it. It ran as an update and I'm back to were I was with no problems. It took about 2 minutes and I didn't need to delete version 4.0 or any other files.

Asked by PatL 9 năm trước

Last reply by cor-el 9 năm trước

  • Đã lưu trữ

How can I delete Facebook and return Firefox as my home page?

My home page was Firefox and I must have inadvertently done something while on Facebook to have caused Facebook to be my new home page. I do not want Facebook as my home… (xem thêm)

My home page was Firefox and I must have inadvertently done something while on Facebook to have caused Facebook to be my new home page. I do not want Facebook as my home page and I cannot remove it?

Asked by in2is2 9 năm trước

Last reply by signa_strom 8 năm trước

  • Đã lưu trữ

Firefox requesting I update shockwave flash, but no shockwave flash available for Windows 2000, so how can I?

... along with other plugins, as a precursor to installing Firefox 4. Daren't install Firefox 4 in case it's incompatible with my operating system, existing Flash, and ot… (xem thêm)

... along with other plugins, as a precursor to installing Firefox 4. Daren't install Firefox 4 in case it's incompatible with my operating system, existing Flash, and other compatible plugins.

Asked by FlintAnt 9 năm trước

Last reply by Stephen Fox 9 năm trước