Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Firefox web pages say that my version of Firefox is out of date, AFTER I have updated to V6.0. I am running XP Home.

Your browser detection on this page says that I have Firefox V3.0.11 even though I have always updated to the latest version as it becomes available. The Help tab on the … (xem thêm)

Your browser detection on this page says that I have Firefox V3.0.11 even though I have always updated to the latest version as it becomes available. The Help tab on the Firefox browser says that I have V6.0 and that it is up to date.

Đã được hỏi bởi jcarruthers 10 năm trước

Đã được trả lời bởi the-edmeister 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

when i connec to secure websites (ie national aust bank) it says not a trusted website and certificate invalid?

When i connect to secure websites (ie national aust bank) a message comes up saying not a trusted website and security certificate is invalid? I also can't book flights o… (xem thêm)

When i connect to secure websites (ie national aust bank) a message comes up saying not a trusted website and security certificate is invalid? I also can't book flights on virgin and qantas site? Please help. I could do all this 24 hours ago but now cannot do anything like this.

Đã được hỏi bởi SarahKateJackson 10 năm trước

Đã được trả lời bởi cor-el 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox won't update - tho I have OSX 10.5.8 it keeps saying I have too old an OS. The auto-update for Firefox is greyed out. How can I update?

I have a Mac Powerbook G4, running OS X 10.5.8. I'm getting messages from Google that Firefox is an old version and needs updating - so I went to the Firefox website and … (xem thêm)

I have a Mac Powerbook G4, running OS X 10.5.8. I'm getting messages from Google that Firefox is an old version and needs updating - so I went to the Firefox website and the message said that "Unfortunately the latest version of Firefox isn't compatible with your computer's operating system. Learn more." When I click Learn More, it says that Firefox only works with OS X 10.5 and 10.6...The auto-update box for Firefox is greyed out and un-clickable in Firefox preferences, there's no manual download that I can find - how can I make Firefox recognize my OS and allow me to upgrade? Many thanks.

Đã được hỏi bởi lrwill 10 năm trước

Đã được trả lời bởi the-edmeister 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

The Java plugin does not show up in the Plugins tab

The machine is a SLES11 running on x86_64 architecture. Firefox is version 3.0.6 (from the SLES11 installation DVD). I have installed jre-6u25 under /usr/java. I have res… (xem thêm)

The machine is a SLES11 running on x86_64 architecture. Firefox is version 3.0.6 (from the SLES11 installation DVD). I have installed jre-6u25 under /usr/java. I have restarted Firefox after the installation. No Java plugin shows up under Tools/Add-ons/Plugins.

What do I need to do to make it show up?

Đã được hỏi bởi fialia 10 năm trước

Đã được trả lời bởi linuxwannabe 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I downloaded and installed the new version of Firefox, but I still get the message that my browser is out of date when I check my plug-ins on your website. Please help!

I got the message to update my browser, so I went to the site and downloaded the latest version of Firefox. I update my plug-ins as well. However, I still get the message… (xem thêm)

I got the message to update my browser, so I went to the site and downloaded the latest version of Firefox. I update my plug-ins as well. However, I still get the message that my browser is out of date. I have uninstalled, reinstalled, without success. Please help me. When I go to Help and choose About Firefox, I get that I'm using the latest update: 6.0.2.

Đã được hỏi bởi warped1972 10 năm trước

Đã được trả lời bởi James 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

what is the current size of download package for Firefox? I have a dial-up connection and clicking the "latest version" link look s like it gets an exe that only manages the installation, so there's got to be more.

The download starts with Firefox Setup 6.0.2.exe, but I always have trouble with "setup" programs that appear to be manageable size (this one estimates 45 minutes to down… (xem thêm)

The download starts with Firefox Setup 6.0.2.exe, but I always have trouble with "setup" programs that appear to be manageable size (this one estimates 45 minutes to download), but once run, starts a ten-hour download.

This should be easily available information on the website... what is the total download size if the current Firefox installation package?

Đã được hỏi bởi clem69 10 năm trước

Đã được trả lời bởi the-edmeister 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I've tried to update but websites still say I'm using an old version. I've downloaded the newest version and run the program from "Downloads"

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downl… (xem thêm)

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downloaded programs. But it doesn't seem to work as the sites still give me the same message.

Đã được hỏi bởi monicafeuerborn 10 năm trước

Đã được trả lời bởi SafeBrowser 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Add-ons are reading my version of Firefox incorrectly

I just upgraded to Version 7 of Firefox from 3.0.11. I wanted to add a few Add-ons but the Add-ons page won't let me download any of the newer stuff because it says that … (xem thêm)

I just upgraded to Version 7 of Firefox from 3.0.11. I wanted to add a few Add-ons but the Add-ons page won't let me download any of the newer stuff because it says that I'm still in Version 3.0.11. Under the Help > About Firefox tab it says that I am in fact, Version 7.0 and that it is up to date.

I've attempted restarting Firefox and even restarting my computer. I also re-downloaded Firefox Version 7. Nothing worked.

Đã được hỏi bởi Adeene 9 năm trước

Đã được trả lời bởi the-edmeister 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox Vn.3.0.17: How do I search the Internet (as I used to on a daily basis) for websites containing a specified word or phrase?

For the first time ever (after a few years of use) when I try to search for a word or phrase on the Net, I get a message (under a tab saying, "Error 403 (Forbidden)!!1") … (xem thêm)

For the first time ever (after a few years of use) when I try to search for a word or phrase on the Net, I get a message (under a tab saying, "Error 403 (Forbidden)!!1") saying, "403 That's an error", followed by "Your client does not have permission to get URL", followed by a very long URL (well over 300 characters), and finally, "That's all we know."! This happens for any word or phrase input. However, if I type a URL (e.g., www.jajah.com) in the 'Search' box, I get the website without any trouble.

Đã được hỏi bởi akshara 9 năm trước

Đã được trả lời bởi darts 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How do I enable Java in Firefox 3.6.11? (The "Enable Java" box in Preferences->Content" disappeared. I lost important functionality (IPMI console from all my servers). Thanks, gus@ldeo.columbia.edu

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem h… (xem thêm)

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem happens.

Đã được hỏi bởi guscorrea 10 năm trước

Đã được trả lời bởi cor-el 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Just need a link to download the latest copy of firefox for windows 7 in the form of a file that I can install onto another machine. I also would like a link to a file that will install the latest Adobe Flash Player plugin.

My work LAN security does not allow firefox to update itself and consequently i can't watch lots of content using firefox at work - instead I have to use IE. How can I do… (xem thêm)

My work LAN security does not allow firefox to update itself and consequently i can't watch lots of content using firefox at work - instead I have to use IE. How can I download the latest copy of firefox and its adobe flash player plugin from home pc? Then I could just take it into work and install it - please send me a link!

Đã được hỏi bởi kushi 9 năm trước

Đã được trả lời bởi the-edmeister 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

FireFox appears to be telling web servers that I am running 3.0.10 when I am on 7.0.1 for OS X

My laptop died and I migrated to a new one running OS X Lion using Migration Assistant. Now, several websites are telling me that I am running an old version of FireFox … (xem thêm)

My laptop died and I migrated to a new one running OS X Lion using Migration Assistant.

Now, several websites are telling me that I am running an old version of FireFox and to update. Example: plus.google.com

I tried adding a plugin to allow me to specify my version but that is not working as well since the browser reports the wrong version to the plugin manager. https://addons.mozilla.org/en-US/firefox/addon/prefbar/ says: Not available for Firefox 3.0.10

I am running version 7.0.1 on OS X 10.7.1 (looking at the details below, you are showing very different versions.)

Please help.

Thanks, Jacob

Đã được hỏi bởi thejacobtaylor 9 năm trước

Đã được trả lời bởi cor-el 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How do I create a link from the web to use in an e-mail?

I don't know how to create a link from the web that I can put into e-mail addresses. Would you please help me? I know it must be very simple because thousands of others… (xem thêm)

I don't know how to create a link from the web that I can put into e-mail addresses. Would you please help me? I know it must be very simple because thousands of others do it regularly. Thank you.

Katy Anderson

Đã được hỏi bởi KatyAnderson 9 năm trước

Đã được trả lời bởi Tim 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

When sending a new email in hotmail, the "insert" line of buttons are "unclickable" so no file can be attached or emoticon, etc. Are there any fixes?

Running Windows XP pro, all software is up to date, running latest versions of firefox.----these buttons do work when using any other browser. In firefox, the buttons a… (xem thêm)

Running Windows XP pro, all software is up to date, running latest versions of firefox.----these buttons do work when using any other browser. In firefox, the buttons are visible but they wont change the pointer arrow to the finger when you mouse over them. This seems to have been doing this since the new version of hotmail has been out. The forums on hotmail have asked this same question but the customers are always directed to go back to the web browser developers.

Đã được hỏi bởi puckmasterc 10 năm trước

Đã được trả lời bởi cor-el 10 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I'm getting messages that I need to update Firefox. I have installed version 7.0.1. What's the deal?

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser.… (xem thêm)

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser. The message also says Google + is supported by Firefox 3.6 and up. I have Firefox 7.0.1

Đã được hỏi bởi Dboyette 9 năm trước

Đã được trả lời bởi Tim 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

How do I prevent the bar that says, "Additional plugins are required to display all the media on this page." from showing?

I have found this (https://support.mozilla.com/en-US/questions/765179?s=ftp&r=208&as=s) solution, but I cannot get it to work. When I type about:configuration int… (xem thêm)

I have found this (https://support.mozilla.com/en-US/questions/765179?s=ftp&r=208&as=s) solution, but I cannot get it to work.

When I type about:configuration into the location bar I get the popup saying:

The URL is not valid and cannot be loaded.

And the only button available is OK which does nothing other than close the alert window.

This is NOT about updating addons. This message comes up whenever there is Flash content on the page. I DO NOT HAVE FLASH INSTALLED AND I DO NOT WANT TO INSTALL IT. Nor do I want to be irritated hundreds of times per day with this message because I choose NOT to have a SLOW memory hog on my computer.

And, yes, this is an old computer and many of the programs are out of date. I don't need information telling me that I should update anything. I just need to get rid of the annoying popup box. The rest I will deal with later.

Đã được hỏi bởi mmerlinn 9 năm trước

Đã được trả lời bởi jscher2000 9 năm trước

  • Đã giải quyết
  • Đã lưu trữ

I want to open file attachments, but Firefox forces me to save them to a file

Firefox forces me to save email attachments that I get, rather than just opening them up. I found the tools menu item that allows me to decide where to save them but it d… (xem thêm)

Firefox forces me to save email attachments that I get, rather than just opening them up. I found the tools menu item that allows me to decide where to save them but it does not seem to give me the option to just open them.

Đã được hỏi bởi AnonymousUser 11 năm trước

Đã được trả lời bởi cor-el 11 năm trước