Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Pages keep reseting scale

This problem first occurred after an update. When I scale in the page, then switch to another tab, then switch back, page's scale is reset. I have to scale in again. This… (xem thêm)

This problem first occurred after an update. When I scale in the page, then switch to another tab, then switch back, page's scale is reset. I have to scale in again. This is VERY irritating, please fix this or help me to find a solution. Windows 7(64), Firefox 25.0.1

Đã được hỏi bởi Alexalezzo 7 năm trước

Trả lời lần cuối bởi patrickmc 7 năm trước

  • Đã lưu trữ

Is there a way to refresh RealDownload without shuting down firefox and starting over?

As I am going through videos deciding which one to download then downloading some then all of a sudden without any notice RealDownloader will stop showing up, either in t… (xem thêm)

As I am going through videos deciding which one to download then downloading some then all of a sudden without any notice RealDownloader will stop showing up, either in the "download this video" pop-up or if I right click. I've checked the add-ons to see if it is activated and it is. The only way I can restart it is to shut down firefox and start it back up. So I was wondering if there is a way to restart an add-on without a firefox restart.

I am using the free version of Real Player with RealDownloader installed with it. All my programs are kept up to date and I check every so often (like at least once a month) to be sure they are.

Đã được hỏi bởi cmprescott 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước

  • Đã lưu trữ

The play button on HTML5 video doesn't work, however the play option in the context menu does

I have embedded a video using HTML5 using the mp4, webm, and ogg formats. In Firefox the video poster displays as do the native controls. When the video is clicked on (e… (xem thêm)

I have embedded a video using HTML5 using the mp4, webm, and ogg formats.

In Firefox the video poster displays as do the native controls. When the video is clicked on (either on the poster or the play button on the controls) the poster disappears to be replaced with the first frame of the video. However the video then fails to play.

If i right click over the video and select play it plays fine, similarly if i then click the pause button it pauses, the play button still does not work though.

The video plays in all other browsers that i have tested in without an issue.

Đã được hỏi bởi Obverse 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước

  • Đã lưu trữ

Microsoft is downloading a virus called critical update. it deletes the firefox stub and the html files exported.

The virus affects the restore program. when the user tries to restore an earlier version the virus deletes the stub and the html files. what is needed is a federal agency… (xem thêm)

The virus affects the restore program. when the user tries to restore an earlier version the virus deletes the stub and the html files. what is needed is a federal agency that can prosecute microsoft. as i said before the best defense is to have a dvd containing all the firefox executables so that we can reinstall without having to connect through internet explorer. I am willing to buy this dvd - i think this is better than making a donation. The laptops are now programmed to have a return to factory installed condition. the dvd would come in handy then. it does mean losing several hours of work but that is the price of an insecure internet.

Đã được hỏi bởi bluestone 7 năm trước

Trả lời lần cuối bởi kobe 7 năm trước

  • Đã lưu trữ

NPAPI Plugin & IA2 accessibility Support - how can the plugin controls contribute to IA2?

We have an NPAPI Plugin which is embedding a Windows Application inside Firefox using the plugin container. The application we are embedding is being modified to support… (xem thêm)

We have an NPAPI Plugin which is embedding a Windows Application inside Firefox using the plugin container. The application we are embedding is being modified to support IA2 interface for it's various controls. When we embed this in IE (using BHO), it all works fine and JAWS works fine. But when we embed this in Firefox, as we hover over our application inside the FF tab, all we see is "Embedded Object", so basically FF is intercepting the messages and not letting the underlying window get hold of it and return appropriately. Even clicking inside out application doesn't help. Is there a way to tell Firefox that my add-on support IA2 so let it take care of it's own things?

Đã được hỏi bởi RajPatil 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước

  • Đã lưu trữ

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (xem thêm)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Đã được hỏi bởi angelrodriquez 7 năm trước

Trả lời lần cuối bởi cor-el 7 năm trước

  • Đã lưu trữ

video doesn't load unless moving cursor

As seen on the forums before with v25, my video (and sometimes page loading) will not continue unless the cursor is in motion. I updated to v26 and am still getting this… (xem thêm)

As seen on the forums before with v25, my video (and sometimes page loading) will not continue unless the cursor is in motion. I updated to v26 and am still getting this problem.

Đã được hỏi bởi kcowan86 7 năm trước

Trả lời lần cuối bởi KUMARESAN.C.S 7 năm trước

  • Đã lưu trữ

Why does my browser keep closing by itself?

Does not matter whether I have open tabs or not. The browser just closes without warning. No crash reports are generated nor windows that open that say the browser has cr… (xem thêm)

Does not matter whether I have open tabs or not. The browser just closes without warning. No crash reports are generated nor windows that open that say the browser has crashed. When I re-open the browser none of the tabs I was working with open back up.

Đã được hỏi bởi ugowego54 7 năm trước

Trả lời lần cuối bởi cor-el 7 năm trước

  • Đã lưu trữ

Firefox does not display search results in the middle of the screen WHEN USING WIDE-SCREEN MONITOR

I want Fire Fox display its SEARCH RESULTS (not web pages) in the middle of the screen when using a WIDE SCREEN MONITOR (with text size 150% increased). I guess the inc… (xem thêm)

I want Fire Fox display its SEARCH RESULTS (not web pages) in the middle of the screen when using a WIDE SCREEN MONITOR (with text size 150% increased).

  • I guess the increased text size affects the length of text folded before reaching the right side end of the screen, but large font size is quite important for me, so changing the font size would not be a fix for this problem.

The link below is an image of my screen. http://www.fastpic.jp/images.php?file=8926352964.jpg The monitor resolution is 1920*1080. The right side is of the screen is empty so the best sitting position is in front of left side of the monitor and that is quite uncomfortable.

So would you please teach me how to 1. increase the left side margin (I guess this can be done with an add-on) 2. (Important) reduce the RIGHT SIDE MARGIN so that the text length toward the right side before folded be lengthened and the text be displayed toward the right side end.


Thank you for your kind help.

Đã được hỏi bởi LoveFireF 7 năm trước

Trả lời lần cuối bởi patrickmc 7 năm trước

  • Đã lưu trữ

Firefox beeps when gesture scrolling while AVG antivirus is scanning

I have been experiencing beeps whenever I gesture scroll with my trackpad, one beep for each scroll, and last night I noticed that the beeps stop at the moment AVG stops … (xem thêm)

I have been experiencing beeps whenever I gesture scroll with my trackpad, one beep for each scroll, and last night I noticed that the beeps stop at the moment AVG stops its startup scan.

While I now know the reason for the beeps, I would like to know what my laptop is trying to tell me with said beeps. Low voltage? Low RAM?

I am using FF 20+, Windows 7, in a Vostro 3560 with 6MB of RAM.

Đã được hỏi bởi MauFerrusca 7 năm trước

Trả lời lần cuối bởi patrickmc 7 năm trước

  • Đã lưu trữ

In FF 27 back button takes me back to the same page I was on when looking at any Google search result link

I am using the Beta version of Firefox (27) but I have seen the same behavior in recent released levels. I enter a search at www.google.com , such as rc heating a… (xem thêm)

I am using the Beta version of Firefox (27) but I have seen the same behavior in recent released levels. I enter a search at www.google.com , such as rc heating and cooling nj I then get a page of results. I click on any result (first one is fine, though an Add, any of them work the same way). I see their page. When I hit the Back arrow to get back to the page of results and try another link, it flashes some google redirect URL on the address bar, and then goes right back to the same page I was on. It always brings me back to the same page I was on. If I click on the Back Arrow button with the right mouse button I see three links in the history for that tab, and I can chose the bottom one to go back to the Google search page: 1) Bergen County Heating & Air Conditioning ... (www.dbheatingandcooling.com/?gclid=CNft9ZLC57sCFel9OgodkWUAqQ ) 2) http://www.google.com/aclk?sa=l&ai=CES...&adurl=www.dbheatingandcooling.com 3) rc heating and cooling nj - Google Search ( https://www.google.com/search?q=rc+heating+and+cooling+nj&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-beta&channel=sb ) When on 1) back arrow causes 2) to flash and I go back to 1), always. I can use the right button to drop down the entire list and if I click on 3) then it takes me back to the search results page. Clicking on 2) also takes me back to #1) , BTW. The Google redirect (#2) is sometimes http://www.google.com/url?sa=... instead of aclk?sa=... depending on which link I click, but it is the same behavior. This does not happen in Internet Explorer (IE 8). I see the redirection URL also flashing by in IE, but the back button works and takes me back to the search results page.

Đã được hỏi bởi nt-m 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước

  • Đã lưu trữ

Unable to install new HP 6520 printer on Firefox browser

Purchased a brand new HP photosmart 6520e all-in-one printer which I am unable to install on Firefox. It does not find the printer in the list of printers during install… (xem thêm)

Purchased a brand new HP photosmart 6520e all-in-one printer which I am unable to install on Firefox. It does not find the printer in the list of printers during install, nor recognize the installation disk that came with the printer.

Đã được hỏi bởi cooks2229 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước

  • Đã lưu trữ

Firefox won't recognize my java plug-in (opensuse 13.1, jre 7u45)

I'm at my wit's end. I've installed the latest version of jre (7u45) and everything went well. Followed all the instructions here (http://en.opensuse.org/SDB:Installing… (xem thêm)

I'm at my wit's end. I've installed the latest version of jre (7u45) and everything went well. Followed all the instructions here (http://en.opensuse.org/SDB:Installing_Java) and here (http://www.oracle.com/technetwork/java/javase/manual-plugin-install-linux-136395.html) on setting up symbolic links and all. libnpjp2.so is now happily residing in my /usr/lib/browser-plugins folder. And when I start Firefox, nothing appears under Plug-Ins.

I've tried completely uninstalling and reinstalling both java and firefox numerous times to no avail. Firefox absolutely refuses to recognize java. Not sure what to do now.

Đã được hỏi bởi starbuckmoxie 7 năm trước

Trả lời lần cuối bởi cor-el 7 năm trước

  • Đã lưu trữ

Why can't I get Constant Guard to work properly with firefox. I have done as constant guard asked, but find no constant guard add-on in firefox. I want to use

I have been intouch with constant guard , have uninstalled and re-installed it but it doesn't work properly. when I go to your add-ons it does not show up and I want to u… (xem thêm)

I have been intouch with constant guard , have uninstalled and re-installed it but it doesn't work properly. when I go to your add-ons it does not show up and I want to use constant guard and firefox. Please help me so I don't have to go to another web browser. thanks.

Đã được hỏi bởi skatedon 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước

  • Đã lưu trữ

I want to install a pluggin for work email. There is no access to the pluggin folder despite being signed as admisnistrator.

The pluggin in to allow remote access to work email. There is no option to "run as administrator" when one right clicks on the icon in the downloads folder. Even though I… (xem thêm)

The pluggin in to allow remote access to work email. There is no option to "run as administrator" when one right clicks on the icon in the downloads folder. Even though I am signed into the computer as administrator, installation keeps on being aborted. Help please! It's driving me mental.

Thanks Marga Guillén

Đã được hỏi bởi MargaG 7 năm trước

Trả lời lần cuối bởi jscher2000 7 năm trước

  • Đã lưu trữ

How to upgrade to latest version on Ubuntu 10.10 LTSP server

I run Ubuntu 10.10 LTSP server/client network and DO NOT want to upgrade Ubuntu... too much trouble, nobody can guarantee it will not hammer my LTSP install and besides, … (xem thêm)

I run Ubuntu 10.10 LTSP server/client network and DO NOT want to upgrade Ubuntu... too much trouble, nobody can guarantee it will not hammer my LTSP install and besides, Unity is awful. I need newer Firefox due to some frequently used web pages, so I need an install procedure that will not hammer anything. It's a mission critical user environment. If anybody has positive experience with Firefox upgrade in similar environment please advise.

Đã được hỏi bởi InterpreDemon 7 năm trước

Trả lời lần cuối bởi patrickmc 7 năm trước

  • Đã lưu trữ

Possible to prevent Firefox from loading two versions of Flash, without disabling PLID scan?

Our IT department—what a great way to start a question—does not roll out regular updates for Flash. To bridge this security gap for Firefox on my work computer, I copy th… (xem thêm)

Our IT department—what a great way to start a question—does not roll out regular updates for Flash. To bridge this security gap for Firefox on my work computer, I copy the following files:

  • flashplayer.xpt
  • FlashPlayerPlugin_<version>.exe
  • FlashUtil32_<version>_Plugin.exe
  • NPSWF32_<version>.dll

from C:\Windows\System32\Macromed\Flash on another machine and paste them to C:\Users\<myusername>\AppData\Roaming\Mozilla\Plugins on my work machine. When Firefox starts, it scans the various locations (http://kb.mozillazine.org/Plugin_scanning) and finds both this version and of course the outdated version originally installed, which IT does not update (currently 11.1.102.55). This effectively updates Flash, and until IT finds a solution to distribute updates I'll have to continue to update Flash manually (Java is unfortunately not so easy to fix), but still leaves me with a problem.

My perceived problem is that Firefox still scans the default installation directory of Flash and thus finds the outdated version. Under Add-ons > Plug-ins, I can select from "Ask to Activate," "Always Activate" and "Never Activate." If I select "Ask to Activate" for the current version (12.0.0.43) and "Never Activate" for the old version (11.1.102.55), upon restarting Firefox it sets both to "Ask to Activate." I conclude that Firefox does not treat separate Flash versions independently. Since constantly being prompted to activate Flash is bothersome, I could just set both to "Always Activate," but that leaves an old, even-more-compromised-than-the-current version of Flash activated.

The best solution, I suppose, would be to uninstall the outdated version of Flash, but I don't have the administrative rights to do so, and don't want to pester our IT administrators. I could prevent Firefox from scanning the directories specified in the Windows registry for PLIDs (see above link), but this would prevent it from finding my also-outdated-but-only-installed Java Plug-In, which I keep thinking I need. The behavior I'm after is to prevent Firefox from scanning or finding the old Flash version, while still finding my Java Plug-in. How could I go about this?

Thanks

Đã được hỏi bởi michapma 7 năm trước

Trả lời lần cuối bởi cor-el 7 năm trước

  • Đã lưu trữ

When I Alt+Tab and come back to FF, what I had typed in Awesome Bar is replaced with URL of homepage. Only occurs in a new tab with new tab set to display home.

For a new search I open up a new tab and start typing in the Awesome Bar. Then, before I hit ENTER, I Alt+Tab to a different program in Windows and Alt+Tab back to FF wit… (xem thêm)

For a new search I open up a new tab and start typing in the Awesome Bar. Then, before I hit ENTER, I Alt+Tab to a different program in Windows and Alt+Tab back to FF with the INTENT of typing/pasting the rest of my search query, only to find out that what I had typed initially has been replaced with the new tab's URL (homepage). This does not happen when I set the new tabs to be FF's default or I use a tab that is NOT new (no problem when The problem does not occur when I navigate to my homepage from an old tab and try to search.

It's quite common for me to Alt+Tab away from FF in the middle of typing my search query so that I can type in particular phrases precisely (e.g. an error message).

Here are some workarounds that are problematic, please do not suggest them:

1. Do not set new tab to display homepage / do not have a homepage / set new tabs to be FF default then press Alt+Home to view homepage.

2. Use search bar (Ctrl+K) instead of awesome bar. Can't use shortcuts for different search engines in search bar, also doesn't give suggestions.

3. Start the query with what's on the other window; type or paste in this information first.

This problem did not exist for earlier versions of FF. It started a few versions ago.

Đã được hỏi bởi nosauce 7 năm trước

Trả lời lần cuối bởi guigs 7 năm trước