Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

window.close() is not working

SLES 15.5 QU2 in Mozilla Firefox 115.8.0esr was not supporting window.close() even i added user_pref("dom.allow_scripts_to_close_windows", true); in user.js and prefs.js… (xem thêm)

SLES 15.5 QU2 in Mozilla Firefox 115.8.0esr was not supporting window.close() even i added user_pref("dom.allow_scripts_to_close_windows", true); in user.js and prefs.js

Được hỏi bởi Venkataiah ch 1 tuần trước

Lần cuối trả lời bởi Venkataiah ch 6 ngày trước

Firefox on macOS hangs for a few seconds when a video stream with audio starts playing, when using bluetooth

I've been dealing with this issue for a long time now, without finding any solution On macOS, whenever I am using Bluetooth headphones (Sony XM4, Airpods Pro), videos wi… (xem thêm)

I've been dealing with this issue for a long time now, without finding any solution

On macOS, whenever I am using Bluetooth headphones (Sony XM4, Airpods Pro), videos will hang for a few seconds just as the video is starting. This happens again if I pause/unpause or if I seek forward/backward on a video. The video "spinning animation" will appear and it will take 2-3 seconds for the video to start. This happens immediately, even if I click pause/start fast (ie: this is not after some delay necessarily). Also, if I mute audio on the video, the issue does not manifest itself.

During the waiting, Firefox itself seem to be hanging: for instance if I click on an extension icon in the toolbar, nothing will happen until the video finally start playing and then the extension menu will open up

When using Google Meet or Zoom for instance, I sometimes have to wait up to 10 seconds or so before Bluetooth Audio/Microphone starts after I've joined a meeting.

The issue is not specific to these platforms: I experience the same issue on other platforms such as Facebook, dailymotion, vimeo, zoom. On Facebook, since videos start muted, I can see the videos start playing right away, and then if I unmute sound the video stops, and start again with sound after 3 seconds or so

The issue does NOT manifest itself when playing an audio-only stream: ex Soundcloud or local radio stations audio stream

Things I've tried and didn't help - Troubleshoot mode - Different Firefox profile - Different Firefox install - Restarting my system

This feels like Firefox/macOS is waiting for Bluetooth to activate, or something like that. I have a feeling this only happens for certain types of video/audio codecs but I am not sure how to validate that (ex: no issues on soundcloud, petron audio-only posts).

The problem is entirely non-existent when I'm using sound output that is not Bluetooth.

This does not happen with other browsers otherwise I wouldn't be posting here :)

macOS 14.5, M1 Macbook Pro

Được hỏi bởi jfchevrette 6 ngày trước

Lần cuối trả lời bởi jfchevrette 6 ngày trước

At random times (with several Gitlab and Google Cloud UI tabs open) keyboard starts severely lagging in Firefox/Ubuntu

The lag is very problematic to me, because I do most of my work using the browser. When the keyboard starts lagging I can only enter text using copy/paste with mouse (whi… (xem thêm)

The lag is very problematic to me, because I do most of my work using the browser. When the keyboard starts lagging I can only enter text using copy/paste with mouse (which works fine). The only way to solve it is to restart Firefox (which can result in lost work).

The lag, when it starts, is 10 seconds or more for each keystroke. It occurs about once every few days.

Ubuntu 22.04.4 LTS

126.0.1 (64-bit) Mozilla Firefox Snap For Ubuntu Canonical-002 - 1.0

I don't use Wayland.

Setting accessibility.force_disabled to 1 did NOT help.

Some lines from the top when this happened:

``` top - 20:21:22 up 2 days, 11:27, 1 user, load average: 0,36, 0,83, 1,02 Tasks: 270 total, 1 running, 268 sleeping, 0 stopped, 1 zombie %Cpu(s): 1,7 us, 0,3 sy, 0,0 ni, 98,0 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st MiB Mem : 11776,5 total, 1221,4 free, 7160,2 used, 3394,9 buff/cache MiB Swap: 18432,0 total, 18154,1 free, 277,9 used. 3535,6 avail Mem

  VIRT    RES    SHR S  %CPU  %MEM     TIME+ COMMAND                                                               

6234092 3,1g 101052 S 1,0 26,7 217:04.66 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 138 +

 20,8g 754008 235476 S   1,0   6,3 204:17.24 /snap/firefox/4336/usr/lib/firefox/firefox                            

7402104 518340 108992 S 0,0 4,3 18:16.64 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 4 -i+ 1576384 372564 158532 S 0,0 3,1 3:45.49 /usr/lib/libreoffice/program/soffice.bin --calc file:///home/user/w+ 2913372 356592 100916 S 1,0 3,0 15:18.84 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 278 + 2762568 304556 94852 S 0,3 2,5 0:50.35 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 552 + 3155860 303900 58316 S 0,3 2,5 6:06.12 /home/user/.dropbox-dist/dropbox-lnx.x86_64-200.4.7134/dropbox 4997304 285560 102988 S 0,0 2,4 59:54.84 /usr/bin/gnome-shell 2796144 250836 94468 S 0,3 2,1 1:29.30 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 469 + 2604896 243840 84184 S 0,0 2,0 0:43.95 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 1 -i+ 2797868 217532 95100 S 0,0 1,8 2:41.74 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 327 + 2610924 187876 92820 S 0,0 1,6 0:14.77 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 577 + 2619764 171224 92892 S 0,0 1,4 0:17.94 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 579 + 2514872 163516 93684 S 0,0 1,4 0:14.78 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 591 + 2556276 160004 91440 S 0,0 1,3 0:04.57 /snap/firefox/4336/usr/lib/firefox/firefox -contentproc -childID 581 + ```

Được hỏi bởi valentas 6 ngày trước

Lần cuối trả lời bởi valentas 6 ngày trước

"Customer not provided" error leads to site lockout

I have a site where I have a valid login and password. I can login in Edge and FF Private Window, but in FF I get the attached message. Coninued tries gets me locked out … (xem thêm)

I have a site where I have a valid login and password. I can login in Edge and FF Private Window, but in FF I get the attached message. Coninued tries gets me locked out for 24 hours.

I have whitelisted the site. Cleared caches and cookies, etc.

What does this mean and how can I fix it?

Thanks!

Được hỏi bởi in4m8n 1 tuần trước

Lần cuối trả lời bởi in4m8n 6 ngày trước

How do I get my profile data back after a reinstall from snap?

A firefox support article told me to reinstall firefox from snap on ubuntu, without mentioning anything about the profile, settings, and bookmarks. Now everything is gone… (xem thêm)

A firefox support article told me to reinstall firefox from snap on ubuntu, without mentioning anything about the profile, settings, and bookmarks. Now everything is gone.

Is there any way to recover my local profile?

I don't think it was synced properly with my other devices

Được hỏi bởi dan_evans2112 6 ngày trước

Lần cuối trả lời bởi dan_evans2112 6 ngày trước

Tabs Lost, v.126.0.1

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers … (xem thêm)

This morning I saw that images were not downloading within my GMAIL messages. Believing that something was wrong with my connection, I decided to give both my computers a restart. This concerns my Windows 10 64-Bit, on which I had both Edge and Firefox opened, both with multi-tabs. In Firefox I had my Google account open with other tabs. After shutting down both computers I left my apartment. The Windows 10 restarted on its own; but both browsers lost their tabs even though I set each to reopen the previous session. With Edge and function keys I was able to restore my previous session; but not with Firefox. about:sessionrestore was not available. The Profile folder did not show a backup for these lost tabs. I hate hunting for them in History because I am working on multiple projects and don't have time for this wasteful activity, which is why I set Startup to Open Previous Windows And Tabs. What option did I miss?

Now, we have more wasted time. I reopened as many tabs as I remembered opened during the session I could not restore. Now, the only tabs that reopened since are the ones I opened that have posts about restoring sessions. The tabs I reopened are lost even though I checked off Open Previous Windows And Tabs. This browser is performing worse as of today for some reason I am not aware. What changed? From what I see here, there was no MS Windows update that might have occurred when I shut down and lost the tabs. Could I have disrupted the tabs by using the right hand, top corner "X" to shut out of Firefox?

This is getting more and more whacked up! It seems that every time I reopen a tab within the Library, it opens it in the same tab, overlaying the previous tab I opened.

Được hỏi bởi tightpurchaser 1 tuần trước

Lần cuối trả lời bởi tightpurchaser 6 ngày trước

Printing Issue

I am a long-time Firefox for Mac user and recently, browser APP all of a sudden is ignoring selected PRINT preferences. Two examples are: Printing one-sided when two-sid… (xem thêm)

I am a long-time Firefox for Mac user and recently, browser APP all of a sudden is ignoring selected PRINT preferences. Two examples are: Printing one-sided when two-sided is selected, and printing in color when the default and selected preference is for a "Black and White Fast Draft". I use a MacMini M1 running Sonoma v14.5 and Firefox v 127.0 (64 bit). My printer is an HP OfficeJet Pro 8710 with up-to-date firmware. I have resorted to use of Chrome until I resolve this situation, though I prefer to use Firefox. In addition, while it may be a separate issue, I also found that the use of Firefox when using GMAIL developed a new issue at approximately the same time. Now, when clicking on the selection box for an individual email, Firefox often does not allow the box to be checked, but again with Chrome, it works just fine. Any help would be appreciated. Thank you.

Được hỏi bởi RussSinkler 6 ngày trước

Password Manager and "Used" date

Hello, I noticed something strange on my account under my password manager and want to make sure it is not a security issue. Under my Password Manager, I noticed that … (xem thêm)

Hello,

I noticed something strange on my account under my password manager and want to make sure it is not a security issue.

Under my Password Manager, I noticed that a majority of my saved passwords (unless used recently) all have the last "used" date as April 5, 2024. These are on accounts that I do not access frequently and they all have the same "used" date.

Why would this be the case?

Thank you so much, Brianna

Được hỏi bởi brianna.k.stock 6 ngày trước

Salesforce - experience site -LWR - home page not loading

Hi All, This salesforce site is working in safari, chrome and edge but it is not working in the latest Firefox browser. It crashes after getting stuck for minutes. Is th… (xem thêm)

Hi All,

This salesforce site is working in safari, chrome and edge but it is not working in the latest Firefox browser. It crashes after getting stuck for minutes. Is this technology not supported by Firefox?

https://newbalance--nbtu.sandbox.my.site.com/teamstore/

Được hỏi bởi Tinsae XC 6 ngày trước

Firefox Private browsing opens in separate window

Just today when I opened private browsing tab on my firefox it opened a new separate window and an icon appeared on the taskbar unlike before where the private window wou… (xem thêm)

Just today when I opened private browsing tab on my firefox it opened a new separate window and an icon appeared on the taskbar unlike before where the private window would be one with the firefox icon on the taskbar. I tried the fix of editing the config browser.privateWindowSeparation.enabled and turned it to false but still it did not work. I also disabled all my studies but it still is the same. I have attached several screenshots about the problem and solutions I tried.

Được hỏi bởi crudestant542 6 ngày trước

Private Window

When opening a private window after the 127.0 update, now opens opens a new window on the far right. It is no longer connected to the FireFox browser. In about:config I h… (xem thêm)

When opening a private window after the 127.0 update, now opens opens a new window on the far right. It is no longer connected to the FireFox browser. In about:config I have it set to False for browser.PrivateWindowSeperation.enabled. That worked in the past but doesn't seem to be working anymore.

Được hỏi bởi overby19 6 ngày trước

Data embedded in "object" tag is not loaded, depending on which Firefox profile I use. What setting controls this?

In Firefox 115.8.0esr on linux RHEL7, I am loading a local html page (using file:///...) that I created. Inside the html page, I have a tag "<object id="hiddenDataObj… (xem thêm)

In Firefox 115.8.0esr on linux RHEL7, I am loading a local html page (using file:///...) that I created. Inside the html page, I have a tag "<object id="hiddenDataObj" data="abc.txt">" where abc.txt is a text file in the same directory as the html file. Using my default profile, the data is loaded and some downstream javascript runs as expected. When I use an alternate profile and try to load the exact same page, I get a javacscript error "Uncaught TypeError: hiddenDataObj.contentDocument is null." It is not null when I run my default profile.

I'm trying to figure out what setting in my profile is enabling/disabling the loading of the data so that I can change it. I've gone to about:preferences and scrolled through and it seems like all settings I see are the same between the two profiles.

Thanks for any help.

Được hỏi bởi Richard Gilmore 6 ngày trước

My bookmarks will not open. I open the bookmarks tab and the bookmarks are there, but they will not open. Also, the bookmarks star at the top stats "lit up" all the time.

How do I get my bookmarks working? I have hundreds of them over the years and now cannot access any of them. I don't know what sync or .squigle is. Please help. … (xem thêm)

How do I get my bookmarks working? I have hundreds of them over the years and now cannot access any of them. I don't know what sync or .squigle is. Please help.

Được hỏi bởi Gregory Haussmann 6 ngày trước

WebGL Randomly Shuts Off

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix… (xem thêm)

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix it is to restart Firefox. This doesn't happen all the time, but it happens enough to be super annoying.

Được hỏi bởi greendognc 6 ngày trước

Facebook Date/Time stamps not displaying on older posts

The first post on the Facebook page will always display the timestamp, none of the remaining posts display the timestamp - only a dot or period. The space for the timesta… (xem thêm)

The first post on the Facebook page will always display the timestamp, none of the remaining posts display the timestamp - only a dot or period. The space for the timestamp is there and hovering the mouse over it will show the date and time (so the information is on the page, just not displaying).

I've tried all the CSS fixes, installed the stylus extension, created a userContent.css - essentially everything that seemed to help people a year ago. None of it fixed the problem. I've disabled ALL add-ons - made no difference.

I'm on Windows 7 pro x64, Firefox 115.12.0esr (64-bit). Chrome doesn't have this problem.

As far as I'm aware it started within the last day or two.

Được hỏi bởi mayalucretia 6 ngày trước

Update 127.0 is causing a laggy experience

Hey everyone, When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reve… (xem thêm)

Hey everyone,

When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reverted back to 1999, where opening a tab is slow to a crawl, scrolling on (for example) facebook is delayed, and youtube videos keep buffering.

Note: I have a beast PC with 36GB RAM, and a 1000W PSU, yet in my task manager it stays as using almost 4GB of RAM and "Very high" power usage.

I've updated drivers, tried the "firefox safe mode" which had the same issues, and confirmed that this doesn't impact any other of my internet-based activities (like gaming and discord).

I've also run a malware check (deep scan) and found nada.

Lastly, I've tried ye-olde 'turn it off and on again'.

Nothing has helped. Any suggestions? I'd love it firefox had a revert update feature but it does not, which is a huge bummer. Please gimme a hand, 'cause I hate Chrome, which is working just fine.

Được hỏi bởi Tim Tuinstra 6 ngày trước

synchronization problem

Hello! I have a serious problem. I lost access to my data because I changed my password, so my data is no longer synchronized. I reinstalled my Windows, and I forgot the … (xem thêm)

Hello! I have a serious problem. I lost access to my data because I changed my password, so my data is no longer synchronized. I reinstalled my Windows, and I forgot the old password I had on that Windows. As I reinstalled, I decided to change the password because I didn't remember it, but after that I found out that synchronization doesn't work. Please help me, I had very important bookmarks that were there. Thanks in advance!

Được hỏi bởi daniils.petrocenko 1 tuần trước

Lần cuối trả lời bởi daniils.petrocenko 6 ngày trước