Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

Firefox won't launch, i've tried all the searched results and nothing

Clicking the firefox app does nothing. I tried reinstalling it, I tried holding down shift to start in safemode. I've done a bunch of other things that I can't remember a… (xem thêm)

Clicking the firefox app does nothing. I tried reinstalling it, I tried holding down shift to start in safemode. I've done a bunch of other things that I can't remember at this time. I'm a staunch firefox supporter (which isn't to be as a web developer) so i'm hoping someone can help me out with this as it would be a shame if i'm force to move to chrome.

Đã được hỏi bởi Pdsnowden 1 năm trước

Trả lời lần cuối bởi FFus3r 1 năm trước

  • Đã lưu trữ

Can't log on to a bank website. Told certificate is not valid. Can log onto it in Edge. What's the problem?

I'm trying to log onto a bank website. Firefox is blocking it. It claims an invalid certificate. I logged onto the website in question yesterday without a problem. I … (xem thêm)

I'm trying to log onto a bank website. Firefox is blocking it. It claims an invalid certificate. I logged onto the website in question yesterday without a problem. I can log onto the website in question in Edge with a secure connection. What's going on? The website in question "centerstatebank.com."

Đã được hỏi bởi gjchakar 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Firefox does not trust DigiCert Global Root CA even though trust is set

I've had trouble accessing websites that use a certificate that's signed with the DigiCert Root CA. As an example, if I open up blog.mozilla.org, I get a SEC_ERROR_UNKNOW… (xem thêm)

I've had trouble accessing websites that use a certificate that's signed with the DigiCert Root CA. As an example, if I open up blog.mozilla.org, I get a SEC_ERROR_UNKNOWN_ISSUER.

This is somehow related to my user profile. If I create a new profile, the problem disappears.

I've tried deleting cert*.db in my profile directory to no avail. I checked about:config and I couldn't find any relevant non-default configuration.

To my surprise, if I want to manually set the trust of the certificate in the certificate manager ("Edit Trust"), it tells me that the certificate is trusted. However, if I click on "View Certificate", I get the following error: "Could not verify this certificate because the issuer is unknown."

I don't know much about CAs, but it seems to be surprising how the issuer of a Root CA could be unknown, isn't that the whole point of a Root CA that it does not need to be signed by another certificate?

The more important question: Where in my profile may I have a non-default option that causes Firefox to not trust the DigiCert Global Root CA?

Đã được hỏi bởi morxa 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

Clicking bookmarks bar items that produce pop-up dialogues yields dialogues with just white space in them. Clicking a second time yields the populated dialogue

The problem exists with the Amazon Assistant plug-in and the 1Password X plug-in. It's reproducible. 1Password X tech. support is baffled. They think its a FF problem, wh… (xem thêm)

The problem exists with the Amazon Assistant plug-in and the 1Password X plug-in. It's reproducible. 1Password X tech. support is baffled. They think its a FF problem, which seems likely because the problem is not linked only to the 1Px plug-in. See the attached screenshot that shows the blank pop-up.

Đã được hỏi bởi Doctor T 4 tháng trước

Trả lời lần cuối bởi Doctor T 4 tháng trước

Zendesk disabling right click for all open tabs in Firefox

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firef… (xem thêm)

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firefox, and reopen all the other tabs/sites besides Zendesk, my right click function is restored.

I have no clue what the Zendesk site is doing that is causing this, but I'm wondering if Firefox has a way for me to disable that for the Zendesk site, while still being able to use it's functionality.

Đã được hỏi bởi nicholasdavidhill 1 tháng trước

Trả lời lần cuối bởi Pallavi kumari 1 tháng trước

  • Đã giải quyết

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (xem thêm)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Đã được hỏi bởi bayus.firestorm 1 tháng trước

Đã được trả lời bởi bayus.firestorm 1 tuần trước

Firefox Stutter every 10 seconds (not sessionstore related ?)

Hello, I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which … (xem thêm)

Hello,

I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which is very noticable and head-ache inducing when watching a youtube video.

I tried to disable every plugins that I have, switching to a new profile, setting browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0, closing everything in the background, clearing cookies caches and etc.

Nothing worked, I noticed that disabling window's "Hardware-Accelerated GPU Scheduling" helped. With it on I've got a very regular micro stutter (every 10 seconds) whereas with it turned off I "only" get a microstutter once every 20/30 ish seconds. Therefore I suspect some shenanigans with optimus drivers but I don't know for sure how to confirm. I tried to force firefox to use the integrated gpu with nvidia pannel but it didn't help.

I would have capture a video to show off the problem but everytime I start recording (with lenovo's nerve sense capture software) the problem totally disappears !

Anyone have any ideas about what could be happening / how to diagnose more precisely the problem ? Thanks for reading.

specs :Windows 10 (x64), Firefox 78.0.1 (x64), Intel Core i5-7300HQ, optimus GPUS : Intel HD Graphics 630 + NVIDIA GeForce GTX 1060 (Max-Q)

Đã được hỏi bởi aramirg 1 tuần trước

Trả lời lần cuối bởi aramirg 1 tuần trước