Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox developer edition cannot open a jsp file when it is open, when the run by server command is executed from Eclipse.

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url ge… (xem thêm)

I have already selected firefox developer edition as the default browser from the Eclipse Enterprise Edition. However, when the browser is open, it cannot open the url generated from eclipse. Suppose, I hit the command 'run as server' on a jsp file. If developer edition is already open, the file does not get open on a new tab. However, if the browser is closed, then it opens with the jsp file.

I have tested that with google chrome and firefox normal edition and in there, it works absolutely fine. But I don't know what went wrong in the developer edition.


I have uploaded two pictures for the convenience.

Đã được hỏi bởi Belmont 4 tháng trước

Trả lời lần cuối bởi Belmont 4 tháng trước

Suggestion about "minimize memory usage" function

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "m… (xem thêm)

Recently i found that the memory usage can be very large when watching live-stream,tried many ways to fix but none of them was useful. Then i found the new function of "minimize memory usage" button,it is useful,but not so convenient.Can you please add a new way to use this function? Like: set a number of memory usage(for example 256000KB),when reach this number trigger the "minimize memory usage".Then it will be like "auto minimize memory usage". Or,you can just set an UI button on the toolbar to trigger "minimize memory usage".

Please check my screenshot Pic1:It's the live-stream tab,memory usage 1800+MB Pic2:But it seems not so large in "about:performance"

Đã được hỏi bởi 小宇 4 tháng trước

Trả lời lần cuối bởi 小宇 4 tháng trước

  • Đã giải quyết

Export my personal about:config changes

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of … (xem thêm)

I've got about 10 bookmarks with links to support pages each about adjusting specific about:config setting to my needs. My job also requires me to change systems lots of times, from Mac to windows to Linux. Is there an easy way I can save my personal about:config changes to a file for easy import on other systems?

Thanks

Đã được hỏi bởi td540 4 tháng trước

Đã được trả lời bởi td540 4 tháng trước

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (xem thêm)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

Đã được hỏi bởi kazosman 4 tháng trước

Trả lời lần cuối bởi cor-el 4 tháng trước

  • Đã giải quyết

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (xem thêm)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Đã được hỏi bởi Sam Wilson 4 tháng trước

Đã được trả lời bởi jonzn4SUSE 4 tháng trước

When dragging a tab into a new window, how do you stop it from being full screen like previous window

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab … (xem thêm)

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab that I pull to be opened in windowed form. I noticed that this is typically the case when using Chromium-based browsers, but noticed that on Firefox it stays in the format as the previous window. (if already windowed the pulled tab will also be windowed) is there a way to ensure that the pulled tab will always be windowed?

Đã được hỏi bởi Grimprovise 4 tháng trước

Trả lời lần cuối bởi Grimprovise 4 tháng trước

bookmarks bar autohide when?

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen]) can there be? so like, on default the boo… (xem thêm)

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen])

can there be?

so like, on default the bookmark toolbar wouldn't show, but when I move my mouse into the specified area it appears (with the same animation as f11 mode)

 thank you,

let me know if i can already do that and if I'm just dumb.

 just to be clear, I want the tabs and url/address bar and tabs to always be there.

Actually might be cool to have options to autohide the tab bar too (separately).

 thanks again,

graham

tldr lol

Đã được hỏi bởi bourn3 4 tháng trước

Trả lời lần cuối bởi cor-el 4 tháng trước

  • Đã giải quyết

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working… (xem thêm)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Đã được hỏi bởi cmartell 4 tháng trước

Đã được trả lời bởi Chris Ilias 4 tháng trước

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (xem thêm)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Đã được hỏi bởi max.ehr 4 tháng trước

Trả lời lần cuối bởi Dropa 4 tháng trước

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of th… (xem thêm)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

Đã được hỏi bởi vasart 4 tháng trước

Trả lời lần cuối bởi Dropa 4 tháng trước

  • Đã giải quyết

Firefox Multi Account container advanced proxy setting does not work. Connection Timeout/Refused.

Hello Everyone, After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualifi… (xem thêm)

Hello Everyone,

After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualified domain name, using the type://host:port syntax, I get "The proxy server is refusing connections" and "The connection has timed out" error messages.

If I setup the proxy via the settings menu the entire browser uses the proxy server address, I am trying to specify a different proxy server for each container.

Đã được hỏi bởi fxybrew 3 tháng trước

Đã được trả lời bởi TyDraniu 3 tháng trước

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (xem thêm)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Đã được hỏi bởi Ga Mountain Hiker 4 tháng trước

Trả lời lần cuối bởi cor-el 4 tháng trước

gmail autocomplete adresses stoped working

Recently gmail stopped autocomplete addressees when writing emails in firefox. It still works with chrome. I've tried completely uninstalling firefox using revouninstall… (xem thêm)

Recently gmail stopped autocomplete addressees when writing emails in firefox. It still works with chrome. I've tried completely uninstalling firefox using revouninstaller and installing a clean version with no addons, but it didn't help. Any help will be greatly appreciated.

Đã được hỏi bởi gshani 3 tháng trước

Trả lời lần cuối bởi gshani 3 tháng trước

ADD-ONS REMOVAL

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none … (xem thêm)

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none of the results has the place to click on to bring up the remove window. I want to get back to Firefox as my home page Please help.

thank you Ken Lyonss

Đã được hỏi bởi KENLY_99 3 tháng trước

Trả lời lần cuối bởi user104147805413306348376805769878442569366 3 tháng trước

  • Đã giải quyết

How do I access Yahoo's main page?

I used Speedtest by Ookla. When the broad band was installed, the technician did this without a problem. Today when I tried I was taken to an installation page. After I u… (xem thêm)

I used Speedtest by Ookla. When the broad band was installed, the technician did this without a problem. Today when I tried I was taken to an installation page. After I used the SpeedTest, then my main page was gone and instead I have a bar of Firefox selected options. I've tried to find how this is done so I can set it back but I can't find it. Please help.

Đã được hỏi bởi Eric 3 tháng trước

Đã được trả lời bởi user104147805413306348376805769878442569366 3 tháng trước

  • Đã giải quyết

Firefox 101 update is garbling dropdowns on IMDB home page

My Firefox browser was automatically updated to version 101 today May 31, 2022. The IMDB home page (www.imdb.com) is now broken. The drop down boxes at top right and left… (xem thêm)

My Firefox browser was automatically updated to version 101 today May 31, 2022.

The IMDB home page (www.imdb.com) is now broken. The drop down boxes at top right and left are displaying all their options on top of the web page content. Pages are not loading fully.

This is on a MAC. Safari and Chrome browser work properly for the IMDB page.

Is there a fix for this?

Đã được hỏi bởi ltelotte 3 tháng trước

Đã được trả lời bởi user104147805413306348376805769878442569366 3 tháng trước

My computer crashed and I'm using a laptop. I downloaded firefox but I can't find any way to access my bookmarks. Is there a way to do that? If there is please email me at [email]@cox.net

Help me recover my bookmarks from firefox on my crashed computer. Is there a way?? please email me with a solution [email]@cox.net.

Đã được hỏi bởi johnpier 3 tháng trước

Trả lời lần cuối bởi Dropa 3 tháng trước