Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã khóa
  • Đã lưu trữ

Devs: STOP. CHANGING. THE. UI!

I don't know if it's a need to mark your territory, or some marketing major blathering about "holistic new user experience paradigms"--and I put up with the stupid move t… (xem thêm)

I don't know if it's a need to mark your territory, or some marketing major blathering about "holistic new user experience paradigms"--and I put up with the stupid move to tabs on top (because apparently some dev felt that what Firefox users really wanted was Chrome!)--but this is a hideous, steaming turd.

'Oh no, showing the 'close tab' icon and clearly delineating between tabs interrupts the synergistic flow of the UI! Let's make the tabs one disgusting, unreadable blur from left to right! Also, let's make them take up more real estate on the screen, because people have higher resolution screens now--we can totally dominate the upper quarter! Oh, and force the change to the new layout, don't give people an option to revert--and don't warn them, either! EVERYONE MUST SEE OUR MAJESTIC, PERFECT, UNASSAILABLE VISION! Surely that won't confuse TF out of a bunch of grandparents whose hapless children/grandchildren will have to completely re-explain, multiple times, how to get to Facebook!'

Rolled back to 88.01, went through the "new profile" crap you put in to discourage rollback/cover for poor programming, and disabled automatic updates. Barring a major, earth-shattering security vuln, I'm done updating. And when that time comes, I'll find another browser.

Posting here because they've stopped soliciting feedback--probably because they know they've unleashed a sloppy splattered dook onto the world and they're tired of being screamed at.

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Đã được hỏi bởi gpweaver 1 năm trước

Trả lời lần cuối bởi Paul 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Searches transferred to address bar

The most recent update seems to have changed something I can't figure out how to change back myself. When I start a search in the Firefox search engine box (the one in th… (xem thêm)

The most recent update seems to have changed something I can't figure out how to change back myself.

When I start a search in the Firefox search engine box (the one in the middle of the screen), the text is instead entered in the address bar at the top. The search still performs the same but it is more of an aesthetic preference. Is there an option I am overlooking that enables the search text to appear in the search engine box, rather than in the address bar?

I did try disabling the address bar but that just stopped the search function from working.

Đã được hỏi bởi rkane3000 1 năm trước

Đã được trả lời bởi Franz_von_Suppe 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Address bar

Can someone tell me why they have made it so that i can only search in the top address bar even while giving me the option to have an address bar above my website shortcu… (xem thêm)

Can someone tell me why they have made it so that i can only search in the top address bar even while giving me the option to have an address bar above my website shortcuts?

I hope this is just a mistake, cause I absolutely detest this choice of theres.

Đã được hỏi bởi Calamityangel 1 năm trước

Đã được trả lời bởi cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Prevent the search to happen on URL bar

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the UR… (xem thêm)

Dear Firefox friends, I am using the up-to-date version of Firefox. How can I prevent the search to occur on the URL bar? I want to use the URL bar only for typing the URL addresses but not for search or googling. It is annoying function and if I want to do so I will use Chrome. Thank you for your kind help and advice.

Đã được hỏi bởi usamaanbaky 1 năm trước

Đã được trả lời bởi TyDraniu 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Spellcheck not available

Hello, despite I have activated spell check under settings and installed two dictionaries the "language" option with the right mouse button does not exist, e.g. in this v… (xem thêm)

Hello,

despite I have activated spell check under settings and installed two dictionaries the "language" option with the right mouse button does not exist, e.g. in this very window. What do I do wrong?

My system: WIN10 64bit, Firefox 90.0.2 (32bit)

Đã được hỏi bởi posts 1 năm trước

Đã được trả lời bởi posts 1 năm trước

  • Đã khóa
  • Đã lưu trữ

Where have been those other 3 icons?

Dear Cor-el, Thank you for responding and answering my question. You have helped me out gratefully! Your answer is right, easy to understand and to fulfill. I can move th… (xem thêm)

Dear Cor-el,

Thank you for responding and answering my question. You have helped me out gratefully! Your answer is right, easy to understand and to fulfill. I can move those icons from now on. Hereby I have an other question. I have more extensions added, but not all of those icons are shown in the toolbar. How do I realize that?

Real example I have in the toolbar 4 extension icons but I have 7 extension enabled. Where have been those other 3 icons?

Regards,

Van Lieren

Đã được hỏi bởi Van Lieren 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

New Version Searching

I don't really have a question. I have looked on the Mozilla site for a place to email the developers. I'm not happy with the new version of Firefox (attached) I have to … (xem thêm)

I don't really have a question. I have looked on the Mozilla site for a place to email the developers. I'm not happy with the new version of Firefox (attached) I have to go into History and restore tabs every time I restart my computer, I like to have many tabs continuously open so this doesn't suit me at all. Also the new search function at the top of the screen in the typical URL box is not nice, I preferred when the search was in a box in the middle of the screen and suggestions popped up when you start typing a search. Suggestions don't pop up in the new Firefox version.

I really enjoy Firefox and have been using it many years, I just wanted to share my opinions of the new version.

Đã được hỏi bởi garthcusters 10 tháng trước

Đã được trả lời bởi FredMcD 10 tháng trước

  • Đã giải quyết

Please add a superficial distinguishing label to declared but unused filenames

I am running WikiSpecies on Ubuntu Firefox 64-bit v. 98.0.2. I used to be able to display a collection of unused files with the used ones but showing a red color indicati… (xem thêm)

I am running WikiSpecies on Ubuntu Firefox 64-bit v. 98.0.2.

I used to be able to display a collection of unused files with the used ones but showing a red color indicating that the file was unused (because noone had entered anything other than the file name).

Now, however, ALL files in a directory (e. g., see https://species.wikimedia.org/wiki/Craspedophorus) are shown with the same color, whether they include additional implementation details or not.

Would it be possible for you to restore the "unused" color of empty files? It is bothersome for me to open EVERY file, empty or not, in a directory just to find that most or all of them never have been implemented. Adding a special color -- or other distinctive display -- to unimplemented files would save me a great deal of time.

I am attaching a picture of a typical unimplemented file.

Đã được hỏi bởi jwill1000000 5 tháng trước

Đã được trả lời bởi TyDraniu 5 tháng trước

  • Đã giải quyết

how to block about:addons?

I used a siteblocker and i tried blocking about:addons, wouldn't allow it so someone tell me how. im literally trying to prevent myself from removing extension i literall… (xem thêm)

I used a siteblocker and i tried blocking about:addons, wouldn't allow it so someone tell me how. im literally trying to prevent myself from removing extension i literally jumped from one browser to another just to make this shit possible please.

Đã được hỏi bởi alifadul99 3 tháng trước

Đã được trả lời bởi cor-el 3 tháng trước

  • Đã giải quyết

Remove Edit book mark button from URL bar FF102.0.1esr

I'm testing FF102 for rollout in September and working through various issues. The latest one I've come across is the edit bookmark "button" on the right of the URL bar.… (xem thêm)

I'm testing FF102 for rollout in September and working through various issues. The latest one I've come across is the edit bookmark "button" on the right of the URL bar. It's a blank space on the URL bar, and when hovered over is a highlighted blank space. After clicking it twice it displays the Edit book mark menu.

How can I remove it completely? I've look at about:config and nothing stands out as obvious to me controlling this and I can't find a setting for it.

The image below shows the highlighted blank icon space.

This code in userChrome.css worked in FF91 but only hides the icon in FF102.

#star-button { display:none !important; }


Thanks

Đã được hỏi bởi citizen1138x 1 tháng trước

Đã được trả lời bởi Terry 1 tháng trước

  • Đã giải quyết

Bookmark suggestions in URL bar: can I get suggestions only for exact URLs?

In Settings, I have configured "When using the address bar, suggest..." to use my Bookmarks, and nothing else. Let's say I have a bookmark for the URL: https://www.mozill… (xem thêm)

In Settings, I have configured "When using the address bar, suggest..." to use my Bookmarks, and nothing else.

Let's say I have a bookmark for the URL: https://www.mozilla.org/en-GB/firefox/products/

If I start typing "moz", that bookmark appears in the suggestions, but the autocomplete also offers me the domain's "home" URL, https://www.mozilla.org.

I don't have that "home" URL bookmarked, so I don't want it to be suggested to me - as I told Firefox when I set "Bookmarks" as the only source of suggestions. Often when trying to navigate quickly to a bookmarked page, I assume that autocomplete will be giving me my bookmarked page, and end up accidentally going to the "home URL" instead.

So is there a setting that lets me keep my bookmark suggestions, but disable this "autocomplete with home URL" behaviour?

This isn't specific to mozilla.org: that URL was just an example.

Đã được hỏi bởi pg_78 1 tháng trước

Đã được trả lời bởi TyDraniu 1 tháng trước

  • Đã giải quyết

Add-on Hotkey Broken after v104

The hotkey for add-on "600% sound volume" has been broken since the last version of 103. (now 105.0 still not fixed) The hotkey is "Ctrl+Shift+v", which opens the pop-up … (xem thêm)

The hotkey for add-on "600% sound volume" has been broken since the last version of 103. (now 105.0 still not fixed) The hotkey is "Ctrl+Shift+v", which opens the pop-up window of the add-on, and then it allows using arrow key and number to tweak the volume bar. Now all hotkey not working. The arrow keys do not work even if you manually open the pop-up window.

Đã được hỏi bởi Jenee 2 tuần trước

Đã được trả lời bởi jscher2000 - Support Volunteer 2 tuần trước

  • Đã khóa

GIFs still not disabled

I appreciate the quick reply from your support staff yesterday. I followed instructions and was able to turn off the GIFs but FOR ONLY ONE TIME. As soon as I exited Firef… (xem thêm)

I appreciate the quick reply from your support staff yesterday. I followed instructions and was able to turn off the GIFs but FOR ONLY ONE TIME. As soon as I exited Firefox, or even the current page and returned to it they were back on. How do I keep them off permanently?

Đã được hỏi bởi luvec 1 tuần trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 1 tuần trước

  • Đã giải quyết
  • Đã lưu trữ

typing in a searchbar

hi,1. when i type my words dont come in this bar in the middle of my startpage but above. see my screenshot.my wish is to see them in this bar in the middle, how can i … (xem thêm)

hi,1. when i type my words dont come in this bar in the middle of my startpage but above. see my screenshot.my wish is to see them in this bar in the middle, how can i install it? 2. as you see - search /zoeken/ with google...how can i add, choose other searchpage/browser ? 3. the background of this startpage is boring! how can i add my own image or a colour?

Đã được hỏi bởi s.a.dzwonek 1 năm trước

Đã được trả lời bởi s.a.dzwonek 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Adress bar using "my timeline" for auto search but i turned it off!

English isnt my first language so sorry in the first place. Firefox has the option to WHAT to show when you enter a LETTER in the ADRESS BAR. You can CHOOSE what do you w… (xem thêm)

English isnt my first language so sorry in the first place.

Firefox has the option to WHAT to show when you enter a LETTER in the ADRESS BAR.

You can CHOOSE what do you want to see when you type in a LETTER. I choose not to show anything from my timeline or ANYTHING ELSE except GOOGLE and DUCKDUCK And even with the settings set Firefox does not care.

Why arent the settings working?!

Đã được hỏi bởi Jay 1 năm trước

Đã được trả lời bởi pg_78 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox browser has changed

The recent update to the Firefox browser on my Mac now defaults to the search bar at the top of the page as I type and provides a stream of unhelpful suggestions. Previou… (xem thêm)

The recent update to the Firefox browser on my Mac now defaults to the search bar at the top of the page as I type and provides a stream of unhelpful suggestions. Previously I was able to type in what I was looking for in the Firefox search bar in the middle of the screen unhindered until I had completed the sentence and then press search. I would like to reset it back to that. I have tried to change it via Preferences but it didn't work. Thanks for any help. Trekker.

Đã được hỏi bởi storedgraininfo 1 năm trước

Đã được trả lời bởi Franz_von_Suppe 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

V89 / 64bit Forces me to use the menu bar for searches. Can I turn this off? It's annoying.

I upgraded to Firefox v89/64bit. Now when I open a new tab Firefox forces me to use the address bar for searches. I can't find anything in 'Settings' that will let me cha… (xem thêm)

I upgraded to Firefox v89/64bit. Now when I open a new tab Firefox forces me to use the address bar for searches. I can't find anything in 'Settings' that will let me change this. Maybe I've missed something obvious. Is there a way to turn this 'feature' off? Thanks in advance for any help provided.

Đã được hỏi bởi rlcorky53 1 năm trước

Đã được trả lời bởi TyDraniu 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

New 'Home' screen dislike: Is there a way to prevent google searches in addfress bar?

The new version 89.0.1 forces Google to search in the address bar. I dont like it. I cant read it. The results are not what I'm looking for. I want to retain old Home and… (xem thêm)

The new version 89.0.1 forces Google to search in the address bar. I dont like it. I cant read it. The results are not what I'm looking for. I want to retain old Home and ditto new Tabs with Google and Often-used 'favorites'. I cant disable it for Home or new tabs and I wish to keep my old home screen as it was and tuned to my taste.

Why the change without options to keep?

thanx

Đã được hỏi bởi LowTech 1 năm trước

Đã được trả lời bởi TyDraniu 1 năm trước