Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Youtube comments are gone

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that help… (xem thêm)

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that helps with anything.

Được hỏi bởi Max Peckhart 1 tuần trước

Được trả lời bởi cor-el 1 tuần trước

  • Đã giải quyết

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (xem thêm)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Được hỏi bởi ixian 3 tháng trước

Được trả lời bởi zeroknight 3 tháng trước

  • Đã giải quyết

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (xem thêm)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Được hỏi bởi Justin 3 tuần trước

Được trả lời bởi lmacri 1 tuần trước

  • Đã giải quyết

Youtube Reduced Quality

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have f… (xem thêm)

about a month ago youtube was only letting me watch videos in 720 or 360, as of about a week ago i only have 360. i've disabled every single extension i have and i have firefox version 127.0.2.

i'm not having this issue in edge, so i assume it's firefox specific. anyone know what's going on or what i can do?

Được hỏi bởi knkramer 1 tuần trước

Được trả lời bởi knkramer 1 tuần trước

  • Đã giải quyết

Blurry images on Google Images

Firefox 127.0.2 (64 bit), Windows 10, all extensions disabled. Tested also with a clean portable version (same Firefox version). In private mode, on Google Images, … (xem thêm)

  • Firefox 127.0.2 (64 bit), Windows 10, all extensions disabled.
  • Tested also with a clean portable version (same Firefox version).

In private mode, on Google Images, large images (in the preview pane: if you click on an image in the search results) are sometimes (but not always) blurry. This is not the case in the "normal", nonprivate mode.

It works fine on Android, and other browsers also work fine. I have had this issue for a very long time now, but only now realized that it's a private-mode issue.

Example, which is reproducible for me: Search "site:linkedin.com new york" on Google Images and pick an image with a sufficiently large resolution.

Được hỏi bởi shipman 1 tuần trước

Được trả lời bởi MarkRH 1 tuần trước

  • Đã giải quyết

Certain sites not being accessed

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to kn… (xem thêm)

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to know the requirements to travel to the United States. However the site loads without any trouble on my Android phone, and on other browsers such as 'Microsoft Edge'. Can someone help me with this situation? Thank you this would be very much appreciated.

Được hỏi bởi DTS 2 tuần trước

Được trả lời bởi DTS 2 tuần trước

  • Đã giải quyết

firefox

all of a sudden when I log on to hotmail dot com I get the error message too many requests when I switch browsers to edge I can log on to hotmail as normal searched the … (xem thêm)

all of a sudden when I log on to hotmail dot com I get the error message too many requests when I switch browsers to edge I can log on to hotmail as normal

searched the internet but so far have not found a fix

windows 11 and firefox both up to date

Được hỏi bởi davidreidok 2 tuần trước

Được trả lời bởi davidreidok 2 tuần trước

  • Đã giải quyết

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (xem thêm)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Được hỏi bởi StopTheInsanity 2 tuần trước

Được trả lời bởi StopTheInsanity 2 tuần trước

  • Đã giải quyết
  • Đã khóa

Website not opening

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings … (xem thêm)

I am trying to open a website but I keep getting error code 522. I've tried using Chrome and it connects to the website with no problem. I've checked my privacy settings and I do not have that website blocked. What else can I check? I don't think it's an issue from the website side. If you want to check then check here : https://jewelcars.co.uk/

Được hỏi bởi Jacob Miles 1 tháng trước

Được trả lời bởi jonzn4SUSE 1 tháng trước

  • Đã giải quyết

When trying to signin on Facebook I get the message:Update Your Browser You’re using a web browser that isn’t supported by Facebook.

As of 2024 06 20 there are many websites that I cannot login anymore one being Facebook with this message:Update Your Browser You’re using a web browser that isn’t suppor… (xem thêm)

As of 2024 06 20 there are many websites that I cannot login anymore one being Facebook with this message:Update Your Browser You’re using a web browser that isn’t supported by Facebook.

Được hỏi bởi lilijifu 3 tuần trước

Được trả lời bởi lilijifu 3 tuần trước

  • Đã giải quyết

White boxes appearing on browser and screen

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different ar… (xem thêm)

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

Được hỏi bởi jayd8kit 3 tuần trước

Được trả lời bởi cor-el 3 tuần trước

  • Đã giải quyết

Youtube playback performance has gone down June 2024

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium… (xem thêm)

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium, but this issue is still happening. Ookla speed test is 569.32 Mbps download, and 23.50 Mbps upload. My Firefox is set to automatically update. Current version is 127.0.1

Được hỏi bởi mikeyvsaul 3 tuần trước

Được trả lời bởi mikeyvsaul 3 tuần trước

  • Đã giải quyết

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (xem thêm)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

Được hỏi bởi abelang82 1 tháng trước

Được trả lời bởi abelang82 1 tháng trước

  • Đã giải quyết

Amazon loads slowly or not at all; all other sites are fine

Hi! I'm using Firefox 126.0 on Fedora 39. Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine. I had a couple of certi… (xem thêm)

Hi! I'm using Firefox 126.0 on Fedora 39.

Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine.

I had a couple of certificate-related errors saying that the identity of the site couldn't be verified, but I can't reproduce the problem, so I can't quote the exact wording, I'm afraid.

The same Amazon pages load properly in Chrome on the same machine, and they load properly in Firefox in a VM on the same machine. That tells me network connectivity must be fine.

I've tried disabling all extensions, reverting to the default theme, running in Troubleshoot Mode, clearing cookies and site data, clearing the startup cache, disabling hardware acceleration, and creating a new profile. The new profile helps slightly, in that it loads more of the page before getting stuck. Nothing else helps at all.

I'd prefer not to refresh Firefox if I can avoid it, because I don't want to lose all my plugins and settings. This installation is five years old. Besides, a new profile didn't fix the problem.

What's the next thing to try? I'd really appreciate any ideas.

Được hỏi bởi markus.laker 1 tháng trước

Được trả lời bởi markus.laker 1 tháng trước

  • Đã giải quyết

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from variou… (xem thêm)

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Được hỏi bởi rolands50 1 tháng trước

Được trả lời bởi TyDraniu 1 tháng trước

  • Đã giải quyết

Sites https://www.petdrugsonline.co.uk/terms-and-conditions and https://www.petdrugsonline.co.uk/privacy-policy fail to display their main text. Chrome displays these pages correctly.

Advise any setting I need to change or identify/fix the bug, whichever is appropriate.

Được hỏi bởi jeff197 1 tháng trước

Được trả lời bởi cor-el 1 tháng trước

  • Đã giải quyết

Used forgot about this site for reddit and now I cant acccess the site at all

Recently I used the forgot about this site for reddit, but when I try to click on a link from either my bookmarks or from a web search I keep on getting. [The page isn’t … (xem thêm)

Recently I used the forgot about this site for reddit, but when I try to click on a link from either my bookmarks or from a web search I keep on getting. [The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.]

Not exactly sure what causes this or how to fix it.

Được hỏi bởi Blaze 1 tháng trước

Được trả lời bởi Blaze 1 tháng trước

  • Đã giải quyết

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (xem thêm)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Được hỏi bởi mjevans 1 tháng trước

Được trả lời bởi mjevans 1 tháng trước

  • Đã giải quyết

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (xem thêm)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Được hỏi bởi Joe P 1 tháng trước

Được trả lời bởi cor-el 1 tháng trước