Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/en… (xem thêm)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Đã được hỏi bởi Seekerkiller 6 tháng trước

Đã được trả lời bởi cor-el 6 tháng trước

  • Đã giải quyết

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (xem thêm)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Đã được hỏi bởi novashmtv 5 tháng trước

Đã được trả lời bởi novashmtv 5 tháng trước

  • Đã giải quyết

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x 10… (xem thêm)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Đã được hỏi bởi Gary77 4 tháng trước

Đã được trả lời bởi AliceWyman 4 tháng trước

  • Đã giải quyết

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception has… (xem thêm)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

Đã được hỏi bởi pstudman 4 tháng trước

Đã được trả lời bởi jscher2000 - Support Volunteer 4 tháng trước

  • Đã lưu trữ

access router settings page at 192.168.1.1

after upgrading to the latest version of fire fox I cannot access the router setup page. I think that the versions after v97 require TLS 1.2 or later. My router apparent… (xem thêm)

after upgrading to the latest version of fire fox I cannot access the router setup page. I think that the versions after v97 require TLS 1.2 or later. My router apparently does not support this. How can I access my router to update it's firmware. If I can't access the setup pages. Is downgrading to a version before v97 an option? is there any other work around. I want to establish a http:// not https:// connection with the router.

Đã được hỏi bởi swena 6 tháng trước

Trả lời lần cuối bởi cor-el 6 tháng trước

  • Đã giải quyết

youtube thumbnails are grey

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey. this is not the case… (xem thêm)

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey.

this is not the case for youtube on chrome or on the app. i've tried the following: - restarting firefox (multiple times) - clearing the cache for youtube - reinstalling firefox - restarting my computer - logging out and logging back into my youtube account - using firefox in a private browser

please help.

Đã được hỏi bởi MARTIN 3 tháng trước

Đã được trả lời bởi cor-el 3 tháng trước

  • Đã lưu trữ

Only Google sites stop responding. Restart required to resolve.

I have been having an issue, since just before the update to 100, where Google sites stop responding. Gmail will display banner at the top "OOPS - The system encountered … (xem thêm)

I have been having an issue, since just before the update to 100, where Google sites stop responding. Gmail will display banner at the top "OOPS - The system encountered a problem...", Google search from the search bar will do nothing, Google Maps will not load and any google web page will not load or refresh. Closing Firefox and restarting it will fix the issue, temporarily. At first I thought it was any web page, but I have tested other search engines and web pages, using Firefox while the Google pages are unresponsive, and it is limited to Google pages. I can open the affected Google pages with Edge, while Firefox is still "locked out".

Has anyone else noticed this issue?

Đã được hỏi bởi jason.a.steiner 6 tháng trước

Trả lời lần cuối bởi peterkronenberg 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You don… (xem thêm)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Đã được hỏi bởi lkelley766 6 tháng trước

Đã được trả lời bởi jscher2000 - Support Volunteer 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (xem thêm)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Đã được hỏi bởi panchorob 6 tháng trước

Đã được trả lời bởi user104147805413306348376805769878442569366 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (xem thêm)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Đã được hỏi bởi pam_calhoun 6 tháng trước

Đã được trả lời bởi jonzn4SUSE 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Latest update made Canvas (Instructure.com) have blank pages

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas sti… (xem thêm)

I'm not sure what happened in the latest update, but it broke the Canvas website that I use regularly for classes and homework. I've checked and confirmed that Canvas still works normally on Microsoft edge.

Extensions shouldn't affect the website because Canvas was working normally until the recent Firefox update.

Anyone know how to solve this problem?

Đã được hỏi bởi lee.eden66 6 tháng trước

Đã được trả lời bởi cor-el 6 tháng trước

  • Đã lưu trữ

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (xem thêm)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Đã được hỏi bởi FireFoxFan1 6 tháng trước

Trả lời lần cuối bởi FireFoxFan1 4 tháng trước

  • Đã giải quyết

Reddit displaying nothing but blank white page

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the ta… (xem thêm)

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the tab load, and the name of the site show up there, but nothing ever displays, not a flicker of color or anything. I've cleared cookies and site data, I've turned the tracking protections off and on, so far nothing I've tried has had any effect. I visited Reddit on another browser and it works fine, so it's clearly a Firefox issue.

Đã được hỏi bởi Yurt Spirit 5 tháng trước

Đã được trả lời bởi Terry 5 tháng trước

  • Đã giải quyết

Googles Sites constantly intermittent

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offlin… (xem thêm)

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

Đã được hỏi bởi p12om3th3us 4 tháng trước

Đã được trả lời bởi p12om3th3us 3 tháng trước

Unable to browse in private window

Few websites in the Private mode are not working;for Eg When Facebook web page is opened on a private window,The webpage does not run...On the address bar I notice Facebo… (xem thêm)

Few websites in the Private mode are not working;for Eg When Facebook web page is opened on a private window,The webpage does not run...On the address bar I notice Facebook.com/?logout_reason=0&post_logout=1. The webpage keeps loading after this.Same website works properly on Open or Public Browser.Tried clearing cache,cookies and site data but did not work.

Đã được hỏi bởi N_S 2 tháng trước

  • Đã giải quyết

Twitter doesn't load on my main account only on firefox

Dear firefox support team, Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' … (xem thêm)

Dear firefox support team,

Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' option window as if the wifi isn't working properly, whilst the Wifi is okay.

It keeps giving me the 'https://twitter.com/?failedScript=main' address too. And I can't think about what Script might be running into an issue. I have access normally on my android phone and google chrome. Doing a 'safe' restart didn't help either, and disabling my extension carried no result either.

I figure, since I can log in on other platforms this might not be a twitter issue, but well, I'm asking here to be sure.

I put an image of the screen I get in the attachments

Thank you

Đã được hỏi bởi Xiapher 3 tháng trước

Đã được trả lời bởi Xiapher 3 tháng trước

  • Đã giải quyết

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (xem thêm)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Đã được hỏi bởi Raz 5 tháng trước

Đã được trả lời bởi jscher2000 - Support Volunteer 5 tháng trước

  • Đã giải quyết

Expired cookie breaks Azure AD B2C auth (with Blazor and MSAL)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm o… (xem thêm)

Hi all, is expired cookies management changed lately? Authentication doesn't work anymore in following use case. Question is all about FF for windows, while usually I'm on FF Android, Edge and Chrome for Windows and all these browsers are working correctly.

My working web app (static blazor wasm standalone) is interactively authenticating in Azure AD B2C using Microsoft.Authentication.WebAssembly.Msal library (like MSAL.js), API is an Azure Function protected through AAD B2C.

Login request successfully invokes Signin/Signup B2C flow with popup to myb2ctenant.b2clogin.com but breaks navigating to auth protected pages or backend apis.

From DevTools I see that every request to following b2c endpoints sets an expired cookie (expired 10 years before, year is now 2012):

When user clicks login: GET /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/v2.0/.well-known/openid-configuration

Returning from login confirmation: GET /myb2ctenant.onmicrosoft.com/B2C_1_SInSUp/api/CombinedSigninAndSignup/confirmed?rememberMe=false&csrf_token=xxx

for example: Set-Cookie: x-ms-cpim-trans=; domain=myb2ctenant.b2clogin.com; expires=Fri, 14-Sep-2012 12:46:46 GMT; path=/; SameSite=None; secure; HttpOnly

FF registers this warning in console:

Cookie “x-ms-cpim-trans” has been rejected because it is already expired

Following when MSAL execute a request to /myb2ctenant.onmicrosoft.com/b2c_1_sinsup/oauth2/v2.0/authorize?xxxx

Response always contains:

Location: https://blazorapp.xx.web.core.windows.net/authentication/login-callback#error= interaction_required&error_description=AADB2C90077%3a+User+does+not+have+an+existing+session+and+request+prompt+parameter+has+a+value+of+%27None%27.%0d%0a

All other browsers are working... Thanks in advance for any help

Đã được hỏi bởi croma 2 tháng trước

Đã được trả lời bởi jscher2000 - Support Volunteer 2 tháng trước

Cannot load website

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Fi… (xem thêm)

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Firefox. There is no problem with getting to any other website with Firefox. It is this specific website!! I can guess but I don't know that maybe that server is not responding when the translation from words to numbers is not working or is broken in some other way and does not respond.

Đã được hỏi bởi nbcla 5 tháng trước

Trả lời lần cuối bởi Terry 5 tháng trước

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (xem thêm)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Đã được hỏi bởi Mary 5 tháng trước

Trả lời lần cuối bởi adnanfarooq5183 31 phút trước