Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

I keep getting logged out of my Google accounts

Version 96.0 on macOS Started a few days ago. Upon shutting down my Mac at night and turning it on in the morning, I always have to log back in to my Google accounts. T… (xem thêm)

Version 96.0 on macOS

Started a few days ago. Upon shutting down my Mac at night and turning it on in the morning, I always have to log back in to my Google accounts. This doesn't happen with any other websites and I do not have the "Delete cookies and site data when Firefox is closed" setting enabled.

If I simply quit Firefox without shutting down my computer, I remain logged in to Google. It's only after a shutdown that I get logged off.

Đã được hỏi bởi briano8822 5 tháng trước

Trả lời lần cuối bởi FredMcD 5 tháng trước

  • Đã lưu trữ

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (xem thêm)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Đã được hỏi bởi Rob 9 tháng trước

Trả lời lần cuối bởi cor-el 9 tháng trước

  • Đã lưu trữ

Intermittent Fault - Google sites won't load

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue b… (xem thêm)

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue begins none of the elements work. This issue is frustratingly intermittent. It will be fine for a few min and then break for a few min. I'd attach screenshots but there is no error - simply does nothing. I have done a bunch of troubleshooting and testing to get to the root of the issue.

  • Reload page
  • Restart Firefox
  • Cleared cache
  • Disabled Privacy/Security settings
  • Disabled Plugins
  • Updated Firefox
  • New Private Window
  • Tested another browser - Other browsers load google sites
  • Tested non google websites – Other websites are loading
  • Tested another network

I’ve noted that google.co.za seems to have a separate intermittency from google.com. However, I have tested and found both can be ‘broken’ at the same time. It also happens with Youtube.com. I am quite happy to continue troubleshooting, I just need some direction.

Đã được hỏi bởi triton.rudman 10 tháng trước

Trả lời lần cuối bởi FredMcD 9 tháng trước

  • Đã lưu trữ

links in websites not opening

This has just started happening If I click on a link in a website nothing happens. Up until yesterday Firefox would open the link in the same tab, but now it just sits th… (xem thêm)

This has just started happening

If I click on a link in a website nothing happens. Up until yesterday Firefox would open the link in the same tab, but now it just sits there. If I right click I can open in a new tab, but not in the same tab

I've cleared cache, cookies, etc etc. Shut down and fired up, nothing seems to work.

Đã được hỏi bởi mad prof 10 tháng trước

Trả lời lần cuối bởi FredMcD 10 tháng trước

  • Đã lưu trữ

Ancestry.ca not working properly with most recent update

I am using a Mac with Big Sur Version 11.4. Firefox version is 91.0. When I am using ancestry.ca and as an example I right click on a link to open a new tab it will say… (xem thêm)

I am using a Mac with Big Sur Version 11.4. Firefox version is 91.0. When I am using ancestry.ca and as an example I right click on a link to open a new tab it will say

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies
I have deleted all cookies it makes no difference. I have disabled all enhanced tracking protection features. I have cleared the cache as well. I have put ancestry.ca in I have disabled https everywhere. Before the update this was working fine.  When I go to Safari and do the exact same thing it works fine.

Thanks in advance for any help

Đã được hỏi bởi steve.miles1 10 tháng trước

Trả lời lần cuối bởi FredMcD 10 tháng trước

  • Đã lưu trữ

Prefilled logon/password

I am using Firefox 90.0.2 on a Windows 10 system. I have installed a program called ESET which provides additional security when doing online banking. I have changed my… (xem thêm)

I am using Firefox 90.0.2 on a Windows 10 system. I have installed a program called ESET which provides additional security when doing online banking. I have changed my password recently for one bank. I have deleted the old password and logon from under the Settings tab, Privacy & Security, and have created a new setting with the new password. However, when I attempt to log on to that bank's website, ESET opens a new Firefox browser window and uses the old password. Even when I try to edit that under Settings in the new browser window, it isn't saved. ESET says it is a Firefox problem. Any suggestions how to fix this?

Đã được hỏi bởi jswartz1 11 tháng trước

Trả lời lần cuối bởi FredMcD 10 tháng trước

  • Đã lưu trữ

Still having browser issues

Hi I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox … (xem thêm)

Hi

I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox and now have done a clean install. The issue persists and I'm stuck!

I have a wordpress business website. On it is a blog page, which links to all my blog posts - see attached image when viewing on Edge. But on Firefox none of the links are visible. They ARE there - if you hover, the cursor changes and I can click on the link and go to the page but I can't actually SEE any of the links.

When I did the clean install, the very first time I visited the blog page everything looked normal. However, after visiting a post and returning to the blog page the links had disappeared again! Firefox seems to be putting some kind of cookie or something on that particular page (it's the only page I'm having issues with) and after the cookie has been installed it blocks all the links.

Please help. This is my business website and if I can't get it working I'll have to stop using Firefox.

Đã được hỏi bởi BAMimages 12 tháng trước

Trả lời lần cuối bởi FredMcD 11 tháng trước

  • Đã lưu trữ

cannot connect to any https sites: secure connection failed, PR_END_OF_FILE_ERROR

Since today, whenever I want to open an https site in Firefox, it fails with PR_END_OF_FILE_ERROR, even for the mozilla support files, so I am writing this on Chromium. I… (xem thêm)

Since today, whenever I want to open an https site in Firefox, it fails with PR_END_OF_FILE_ERROR, even for the mozilla support files, so I am writing this on Chromium. I am having this problem on two Debian laptops with FF 78.11.0esr. I followed the advice given in https://support.mozilla.org/en-US/questions/1317824#question-reply, but I do not understand why I have to set security.tls.version.max to 3 instead of the default 4. Why is the default 4 in the first place, what does it mean and what are the consequences of changing it to 3? Doesn't the need for such a hack suggest that there is a problem somewhere else?

Đã được hỏi bởi schymans 1 năm trước

Trả lời lần cuối bởi cor-el 1 năm trước

  • Đã lưu trữ

Amazon Music will not play...

I just downloaded Firefox on my new Mac and when I go to Amazon Music - it says there is an error and it can't play. Any suggestions?? It works fine on Safari, I'm not … (xem thêm)

I just downloaded Firefox on my new Mac and when I go to Amazon Music - it says there is an error and it can't play. Any suggestions?? It works fine on Safari, I'm not sure why it won't on Firefox?

Đã được hỏi bởi the6doyles 1 năm trước

Trả lời lần cuối bởi jonzn4SUSE 1 năm trước

  • Đã lưu trữ

Wire web app not working after update to firefox 80

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after … (xem thêm)

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

Đã được hỏi bởi Piterk 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

"Unable to load file" Google Docs file, specifically when logged in.

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8 So I've been having this issue where this page refuses to load p… (xem thêm)

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8

So I've been having this issue where this page refuses to load properly. I've tried incognito mode without any extensions enabled, and it seems to work there, but after some additional investigation today I've discovered that it's specifically when I'm logged into my google account that the error appears. To test this, I logged into my account in an incognito window, and the document started throwing the same error again. Logging out actually makes the document work as intended, no error.

Since this doesn't happen on Chrome (I can be logged into my account and load it just fine), I figured I'd post this here asking for potential answers. Again, this happens without any extensions loaded in incognito.

I've also deleted my google cookies without any extensions enabled, then logged back in. Same effect.

Đã được hỏi bởi WolfHero 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

Unable to Access Washington Post

I can no longer access The Washington Post using Firefox even though I have a subscription. The website pops up for a minute and then disappears. I have done a search for… (xem thêm)

I can no longer access The Washington Post using Firefox even though I have a subscription. The website pops up for a minute and then disappears. I have done a search for help with this problem, but I've not found a solution. This doesn't happen with any other site. Any suggestions for how to remedy this problem?

Đã được hỏi bởi diane.franklin 2 tháng trước

Trả lời lần cuối bởi FredMcD 2 tháng trước

Secure connection failed

I am getting a Secure Connection Failed error on every website I try to log into on my laptop. The issue is not occurring on my desktop or either of my iOS devices under … (xem thêm)

I am getting a Secure Connection Failed error on every website I try to log into on my laptop. The issue is not occurring on my desktop or either of my iOS devices under the same login account. I have tried every "fix" I can find through the FAQ's and through online googling, nothing has worked. I don't have any conflicting apps or security features that I can find. I have tried purging the history/cookies, un-installing and re-installing. After a re-install the websites will work for about 5 minutes then I receive the same Error message. Please help!

Đã được hỏi bởi fyrsisirius 2 tháng trước

Trả lời lần cuối bởi FredMcD 2 tháng trước

Restoring Deleted History and Cache.

I added a plugin that enabled privacy.clearonshutdown for a number of settings and I have lost my Cache and History. Is there a way for me to restore that data? I haven't… (xem thêm)

I added a plugin that enabled privacy.clearonshutdown for a number of settings and I have lost my Cache and History. Is there a way for me to restore that data? I haven't restarted my computer yet.

I was looking at other options: https://support.mozilla.org/en-US/questions/1290163 and apparently there is an index.dat thing I could use as well, but I can't find it. I really can't afford to lose yet more data after my last mistake.

Đã được hỏi bởi J.A. 4 tháng trước

Trả lời lần cuối bởi cor-el 4 tháng trước

SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

HI, After updating to the latest version on 1/11/22, many websites now will not load and display the error below. For some reason the google search homepage loads up, but… (xem thêm)

HI,

After updating to the latest version on 1/11/22, many websites now will not load and display the error below. For some reason the google search homepage loads up, but after a search it will display the error.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received.

Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Đã được hỏi bởi castiz79 5 tháng trước

Trả lời lần cuối bởi cor-el 4 tháng trước

In Japan when use Firefox browser for online shpping why I get errors but MS Edge works fine

OS Windows 10 updated (Japanese) Forefox 96.0 64-bit When I use Firefox browser: During online shopping I got to fill in personal details and mode of payment details. Aft… (xem thêm)

OS Windows 10 updated (Japanese) Forefox 96.0 64-bit

When I use Firefox browser: During online shopping I got to fill in personal details and mode of payment details. After filling all details and when click to proceed for payment mostly error appears and some time just hanged. Today's experience: On a website error appeared but in my order history the order was recorded means I ordered the same thing four times. But the Online shop was good so they did not charge. Even in safe mode I faced the same problem.

Then I talked with the credit card company after checking they confirmed there is not any problem at their end. Therefore, I used MS Edge without any problem smoothly I proceeded and placed an order.

I shall be thankful if some one enlighten me or share your thoughts. Thank you.

Đã được hỏi bởi Ari94 5 tháng trước

Trả lời lần cuối bởi FredMcD 5 tháng trước

  • Đã lưu trữ

I cant view Instagram any more.

I can no longer view Instagram in my browser. For a week or so I've had trouble with Instagram. I can log in but all I get is the grey Instagram camera logo in the middle… (xem thêm)

I can no longer view Instagram in my browser. For a week or so I've had trouble with Instagram. I can log in but all I get is the grey Instagram camera logo in the middle of my browser window. The app on my phone works fine. If I continue to try logging in on my computer to see if it works yet Instagram locks my account until I enter a password they send my email. My eyes aren't great and I need to view Instagram on my computer monitor. Please help. How do I fix this?

Đã được hỏi bởi DPro 7 tháng trước

Trả lời lần cuối bởi FredMcD 7 tháng trước