Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

Stop auto-download for Version 98.0.1 (64-bit)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I op… (xem thêm)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I opened Setting>Download but there is no disable button or checkbox for that. Please help me. Thank you in advance.

Đã được hỏi bởi miszluuna 6 tháng trước

Đã được trả lời bởi Terry 6 tháng trước

  • Đã lưu trữ

Handling of pdf files in Firefox

Updating to version 98.0 onwards Firefox has started saving a copy of every pdf file I view (open) in my downloads folder. My settings have not changed: Tools->Setting… (xem thêm)

Updating to version 98.0 onwards Firefox has started saving a copy of every pdf file I view (open) in my downloads folder.

My settings have not changed:

Tools->Settings->General->Applications: - pdf (application/download): Always ask - pdf (application/force-download): Always ask - pdf (application/pdf): Use Adobe Acrobat DC - pdf (application/x-download): Always ask

And when the "ask" dialog pops up, I choose "open".

I have tried all standard methods/troubleshooting, including resetting the handlers.json file.

The only way to avoid getting a copy in the downloads folder is if I choose "Open in Firefox" (application/pdf) instead of "Use Adobe Acrobat DC".

Any solution to this?

Thanks Michael

Đã được hỏi bởi info7097 6 tháng trước

Trả lời lần cuối bởi darthno2 1 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

How to get Content Types Back in Applications

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like … (xem thêm)

Many file types are no longer listed under Settings > Applications>Content Type at about:preferences#general. I used to be able to click on a file in an email like a Word or Excel document, and it would come up on my screen. Now Firefox asks me to Save them. I don't want to automatically save files without first looking at them. How can I get those file types in the Application list again?

I have attached a pic of the file types I have left to chose from. There used to be a lot more. How can I get back all the missing choices I have had there for years?

Đã được hỏi bởi mishasarkpetsitting 6 tháng trước

Đã được trả lời bởi jscher2000 - Support Volunteer 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox not asking where to download files

I have always had my browser set to ask me where to save anything I'm downloading, as you can see by the attached screenshot. However, every single file I have downloaded… (xem thêm)

I have always had my browser set to ask me where to save anything I'm downloading, as you can see by the attached screenshot. However, every single file I have downloaded for the past 2-3 days has first gone into my Downloads folder instead, forcing me to re-download the file in order to get it into the correct folder. If this was for personal usage, I wouldn't care, but having to continually download business files is getting old very very quickly. Firefox has been my default browser for the better part of two decades. I really don't want to switch to Chrome or Safari just because Firefox won't let a power user customize their usage experience.

Đã được hỏi bởi cmjross1 6 tháng trước

Đã được trả lời bởi jscher2000 - Support Volunteer 6 tháng trước

  • Đã lưu trữ

How do I turn off Download status dropdown window?

I like the button that shows the status of anything I elect to download (e.g. an image to put in an error report). However about a week ago I started getting a pulldown … (xem thêm)

I like the button that shows the status of anything I elect to download (e.g. an image to put in an error report).

However about a week ago I started getting a pulldown style display in addition to the little status icon. Is there any way to shut that off? It's annoying.

Đã được hỏi bởi Havan_Ironoak 6 tháng trước

Trả lời lần cuối bởi GNU/V 2 tháng trước

  • Đã lưu trữ

PDFs opened using, Windows Default application, Always Ask, fails to occur

The behavior of FireFox saving PDF files has changed. I am using WIN10, FireFox 98.0.1 and have it setup to use windows default application and always ask where to save … (xem thêm)

The behavior of FireFox saving PDF files has changed. I am using WIN10, FireFox 98.0.1 and have it setup to use windows default application and always ask where to save for PDFs.

BEFORE the problem: The PDF opens in Acrobat Pro IX. After clicking save I would be asked, where to save. I select the location to save the PDF. Then after this, subsequent PDFs downloaded would be saved to the last saved location. This process would repeat for a new website PDF load and save. This is the behavior I want now.

NOW with the problem: The PDF opens in Acrobat Pro IX. 1. Immediately, after a reboot, the save icon on Adobe is grayed out. I select save as and point to the desired directory. 2. For any subsequent PDF opened, the Adobe save icon is available. Files are saved to the desktop.

Please note I believe I once did get a popup asking where to save and I know I selected desktop.  Since that selection I am no longer asked where to save.

Please note I have looked and tried some of the suggestions at: https://support.mozilla.org/en-US/kb/cant-download-or-save-files#w_choose-a-different-download-folder

but some of this advice needs to be updated for the new FireFox version--ex no JSON file is found at the file location covered in the advice.

I believe this issue started after the last FireFox update. Please help me restore behavior listed above under “BEFORE the problem”. Thanks.

Đã được hỏi bởi omega8 6 tháng trước

Trả lời lần cuối bởi maxthewildcat 2 tháng trước

  • Đã lưu trữ

Firefox mishandles action selected for opening files

I want to open online PDFs in Acrobat. I've modified the setting is in Firefox to "Always ask," yet when I click on a PDF it opens as it should AND Firefox automatically … (xem thêm)

I want to open online PDFs in Acrobat. I've modified the setting is in Firefox to "Always ask," yet when I click on a PDF it opens as it should AND Firefox automatically downloads the file to the Downloads folder even though that destination is greyed out in settings and the radial button for "Always Ask" is selected. How can I block this activity in either Firefox or in the registry.

NOTE: ALL OF THE SETTINGS IN FIREFOX SAY "ALWAYS ASK." This a software bug in Firefox, not a user switch setting. This activity began today (March 11, 2022) after months of normal, expected activity. I've reset Firefox and I've done a complete uninstall and clean install and this still happens.

Đã được hỏi bởi Andy 6 tháng trước

Trả lời lần cuối bởi gkrmbl 2 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Cannot open PDFs w/o downloading. Just started doin g this this a.m. How do I re-set so I can open PDFs?

Starting is a.m. I cannot open PDFs w/o downloading them first. How do I re-set Firefox so that I can open PDFs first before downloading them?

Đã được hỏi bởi jdamonte 6 tháng trước

Đã được trả lời bởi Terry 2 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

how can I add content type .docx to General->Applications so I can print in yahoo preview pane

I want to be able to print my .docx files without saving them first. I went to General and Applications. .docx is not in the list, so I'm unable to select how it hand… (xem thêm)

I want to be able to print my .docx files without saving them first. I went to General and Applications. .docx is not in the list, so I'm unable to select how it handles these files. How do I add .docx to the list of content types?

Đã được hỏi bởi shannon_k_shaffer 6 tháng trước

Đã được trả lời bởi AliceWyman 6 tháng trước

  • Đã lưu trữ

PDF preview's download button changed behaviour.

Hello Community. I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button fro… (xem thêm)

Hello Community.

I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button from the preview app/tab. The files were downloaded with default filename and to the downloads folder without prompts. But since a while ago the dialog where the save location must be selected and filename given for the file opens up after the click of the download button.

How can I change it back to the previous behaviour without having to input filename and select the file download directory?

Đã được hỏi bởi playpig_ 6 tháng trước

Trả lời lần cuối bởi Terry 2 tháng trước

* .pdf

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? … (xem thêm)

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? I want to read the pdf first and then decide what to do with it. This works similarly in Edge. FF is my main browser, I wouldn't want to change that, but I have too much garbage on my disk. every pdf is saved first, completely unnecessary.

Đã được hỏi bởi Diabolo13 5 tháng trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 3 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

How, or can, I stop the download manager from opening up automatically?

I'm a little surprised they've taken away the option of choice when it comes to downloading files. But what's most annoying, is the manager opens u and drops down blockin… (xem thêm)

I'm a little surprised they've taken away the option of choice when it comes to downloading files. But what's most annoying, is the manager opens u and drops down blocking my view of the page, much less that it makes ms stop and think about what I am about to download.

I do not understand the purpose of this. The old way was safer, cleaner and less annoying. How can, or am I able to get that "choice" back?

When searching for a fix I have seen that that there is/was a similar feature in the Edge browser but it can be undone. I feel Firefox users deserve that option.

Thank you.

Thank you.

Đã được hỏi bởi springheel 6 tháng trước

Đã được trả lời bởi cor-el 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

can't get torrent files to open in my torrent client

Hi I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatical… (xem thêm)

Hi

I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatically open in my torrent client.

I have been to Firefox general settings, and Applications - "Choose how Firefox handles the files you download from the web or the applications you use while browsing" but .torrent is not listed. When I search "torrent" in the Applications search box, I get only "magnet" as a result, nothing for "torrent" files (see image).

Any advice on how to automatically open .torrent files from the web in my torrent client would be appreciated.

Đã được hỏi bởi dave54321ac 6 tháng trước

Đã được trả lời bởi AliceWyman 6 tháng trước

  • Đã lưu trữ

After latest update, Firefox won't let Adobe Digital Editions open/read .ascm files directly as intended

Maybe this is a bug report? Adobe Digital Editions software is used by Archive.org, Open Library, Kobo store, and many other entities to deliver DRM-ed material in the f… (xem thêm)

Maybe this is a bug report?

Adobe Digital Editions software is used by Archive.org, Open Library, Kobo store, and many other entities to deliver DRM-ed material in the form of .ascm files all named the same "URLLink.acsm" In the past, the download dialog box asked if you wanted to open the file in Adobe Digital Editions or save it to a location.

After the latest update today March 11, Firefox does not allow you to open the files in Digital Editions. It goes directly to "Save to" download location. This is not how the .acsm files are supposed to be handles. They all have the same name and are supposed to be opened into Adobe Digital Editions directly.

In Firefox Settings there is a box for - "Applications

Choose how Firefox handles the files you download from the web or the applications you use while browsing."

However, .acsm files do not appear and typing ".acsm" or the filetype name "Adobe Content Server Message" yields nothing inside this box so I cannot get Firefox to open these files with Adobe Digital Editions.

This is beyond annoying. These files are meant to be opened straight by Adobe Digital Editions. I tested it on Chrome and Chrome lets you open them fine.

Either the "Applications Choose how Firefox handles the files you download from the web or the applications you use while browsing." box functionality needs to be fixed to recognize .acsm filetypes or the previous default functionality of allowing me to choose "Open with Adobe Digital Editions" or "Save to" for this filetype needs to be restored.

If there is some other way to get this functionality back in the most current Firefox version, please advise.

Thanks!

Đã được hỏi bởi ZenmasterJ 6 tháng trước

Trả lời lần cuối bởi .mau. 3 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Disable download panel automatically opening?

My job requires me to download and open files in new tabs consistently. However, when I download these files, I don't want the download panel to obscure my vision. Can I … (xem thêm)

My job requires me to download and open files in new tabs consistently. However, when I download these files, I don't want the download panel to obscure my vision. Can I disable it?

Đã được hỏi bởi thetitansilva 6 tháng trước

Đã được trả lời bởi TyDraniu 6 tháng trước

Automatic downloading of files

I know Firefox recently changed some settings regarding automatic downloading of files, but I need to know how to stop Firefox from automatically downloading .pdf files t… (xem thêm)

I know Firefox recently changed some settings regarding automatic downloading of files, but I need to know how to stop Firefox from automatically downloading .pdf files that I view. Sometimes I just want to view a pdf without downloading the file. Firefox keeps automatically downloading the file, then after viewing it, I have to manually delete. I don't to do this! I just want to view the file and if I want to keep it, I'll save a copy. This is extremely annoying! Can I change the settings so that the file won't automatically save to my computer? Thanks

Đã được hỏi bởi robertinohio 5 tháng trước

Trả lời lần cuối bởi BJ 4 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

.ics no longer defaulting to Windows/Outlook

Hi everyone, Up until the latest FF release, opening an .ics (calendar file) link defaulted to the OS's preferred application; in my case Outlook. Now, every time I click… (xem thêm)

Hi everyone,

Up until the latest FF release, opening an .ics (calendar file) link defaulted to the OS's preferred application; in my case Outlook. Now, every time I click on an .ics link FF asks where I want to save the file. I schedule ZOOM meetings all day and heavily rely on this feature.

I tried looking in FF's Files and Applications section in settings and .ics is not even listed as a file extension. I don't know how to add it.

Any assistance is greatly appreciated.

Jose

Đã được hỏi bởi baxterdown 6 tháng trước

Đã được trả lời bởi Terry 6 tháng trước

  • Đã lưu trữ

Changing download "save to" options

Before the new update whenever I downloaded a file it would ask where to save the file to every time, now it just asks once then automatically saves any new files I downl… (xem thêm)

Before the new update whenever I downloaded a file it would ask where to save the file to every time, now it just asks once then automatically saves any new files I download to the same folder as the previous ones, forcing me to then go to that folder and manually move it to the correct folders. Is there any way to change it back to the right way it was done before they decided to remove our choice? My setting is set to "Always ask you where to save files", with the emphasis on "Always".

Đã được hỏi bởi Hinder777 6 tháng trước

Trả lời lần cuối bởi AliceWyman 4 tháng trước

I marked "Ask always" for Microsoft excel files, but Firefox always download them

HI! I'm using Firefox 98 on Linux Ubuntu 20.04. after the last update I found several settings changed and I had to reset them, but there is one setting I can't manage. I… (xem thêm)

HI! I'm using Firefox 98 on Linux Ubuntu 20.04. after the last update I found several settings changed and I had to reset them, but there is one setting I can't manage. In the download preferences I set all the Microsoft Excel entries to "Always ask", but every time that I try to see an Excel file (no download, just open with ...), this is automatically downloaded. I definitively don't want to download it. How can I change this behavior? P.S.: I realized right now that there is the same problem with .docx files and I don't know how many others file types.

Đã được hỏi bởi luca.dgh 5 tháng trước

Trả lời lần cuối bởi jonzn4SUSE 4 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

How to turn off download panel pop-up in version 98.0

This is more of a convenience issue but the new download panel pop-up from the download arrow is very distracting. I couldn't find an option to turn it off so I had to g… (xem thêm)

This is more of a convenience issue but the new download panel pop-up from the download arrow is very distracting. I couldn't find an option to turn it off so I had to go into the config and turn the true flag false for this "improvement". Is there a better way of disabling this pop-up and if not will there be in future versions of firefox?

Đã được hỏi bởi pathomeon 6 tháng trước

Đã được trả lời bởi cor-el 6 tháng trước