Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

I lost all my passwords from firefox after Refreshing my browser

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockw… (xem thêm)

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockwise! Please help me. I need all my saved passwords ASAP.

Đã được hỏi bởi SaiAkash Neela 2 năm trước

Đã được trả lời bởi FredMcD 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Completely disable Firefox update on Ubuntu

I am using Firefox on an old Ubuntu machine, and found myself unable to disable the auto update feature of Firefox. I understand why Firefox wants to do auto update, but … (xem thêm)

I am using Firefox on an old Ubuntu machine, and found myself unable to disable the auto update feature of Firefox. I understand why Firefox wants to do auto update, but for me personally it's negatively impacting my productivity. Many times I was looking up reference materials only to be told that I need to restart Firefox because it just updated itself. Imagine how frustrating it is, especially when I use the Private Browsing mode a lot to avoid having to clean up browsing history and cached files later. All in all, while the auto update feature might be good for some users, it's just not working for me, so I want it to be disabled.

I tried a couple of things. First, there's nothing in the "Preferences" page related to the auto update. Second, I tried to change the value of "app.update.auto" in the "about:config" page to false, and it still does auto update. Finally, I tried to add a "policies.json" file to "/etc/firefox/", with the following content:

{ "policies":

  {
    "AppAutoUpdate": false,
    "DisableAppUpdate": true,
    "DisableTelemetry": true
   }

}

Yet it still does auto updates. As a matter of fact, it updated itself to version 80 just now. This driving me crazy. Any useful suggestions will be sincerely appreciated.

Đã được hỏi bởi dev.1one.w01f 1 năm trước

Đã được trả lời bởi dev.1one.w01f 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Trouble importing router certificate for HTTPS

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page. Following my router's instructi… (xem thêm)

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page.

Following my router's instructions I exported the certificate. I then accessed the Privacy & Security settings in Preferences, and under View Certificates I imported the router's certificate.

When opening the HTTPS web interface Firefox reports SEC_ERROR_INADEQUATE_KEY_USAGE.

Đã được hỏi bởi Joe Buckner 1 năm trước

Đã được trả lời bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Import Logins & Passwords

I followed your help line however, on firefox version 94 there is no "Import from a csv file" for logins and passwords. I am migrating from a PC to a new laptop. I crea… (xem thêm)

I followed your help line however, on firefox version 94 there is no "Import from a csv file" for logins and passwords. I am migrating from a PC to a new laptop. I created the csv file from the old PC however, I am unable to import that data onto the new laptop.

I am running version 94.0.2 64bit Win10. Can you provide a solution as this is very frustrating.

Thanks A

Đã được hỏi bởi a_j_1995 8 tháng trước

Đã được trả lời bởi jonzn4SUSE 8 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

How do I change this "Certificates ImportEnterpriseRoots true"?

How do I change this "Certificates ImportEnterpriseRoots true"? I'm not part of any company, yet this setting has been set on all my units. It prohibits me from changing … (xem thêm)

How do I change this "Certificates ImportEnterpriseRoots true"? I'm not part of any company, yet this setting has been set on all my units.

It prohibits me from changing some settings, and is driving me crazy.

Đã được hỏi bởi Kim Hynek 1 năm trước

Đã được trả lời bởi Wesley Branton 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Disable certificate verification

I can't seem to disable the certificate verification on Mozilla Firefox. As you can see on the screenshot, the error code is SEC_ERROR_UNKNOWN_ISSUER. I tried multiple so… (xem thêm)

I can't seem to disable the certificate verification on Mozilla Firefox. As you can see on the screenshot, the error code is SEC_ERROR_UNKNOWN_ISSUER.

I tried multiple solutions, including :

- https://smallbusiness.chron.com/disable-firefox-rejecting-certificates-59249.html - The three solutions from https://stackoverflow.com/questions/20088/is-there-a-way-to-make-firefox-ignore-invalid-ssl-certificates - https://support.mozilla.org/en-US/questions/1234483 - All of the solutions from https://browserhow.com/how-to-fix-mozilla-firefox-ssl-certificate-error/ - https://itectec.com/superuser/how-to-make-firefox-ignore-all-ssl-certification-errors/

and so on.

Is there a way to disable this for only one website, or at least for all website ? I got a web interface which is self signed (if I understand everything correctly) where we can bypass the certificate "error" but it would be great if I just could configure Firefox to skip it entirely for this interface (as I'm certain it's not insecure and even if it was I'd still use it because I can't use anything else for now.

I know Chrome has a command line which do exactly what I want (--ignore-certificate-errors) but Firefox is a must go for me so I'd prefer to find an option on this browser.

Thank you for your time.

Đã được hỏi bởi r.roch 9 tháng trước

Đã được trả lời bởi cor-el 8 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Site blocked because "not secure"... How to force/bypass this beeep feature ?

Hello, Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO w… (xem thêm)

Hello,

Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO way to do that, NONE. I've searched everywhere. So I can only rely on you guys. How can I force the connection or bypass the F security, or get rid of it, or something... anything.

Here is a historic of my tests : My issue is simple. 2 days ago I could surf on some website completely fine. Then all of a sudden half my website get SO CALLED "The connection has timed out".

- Test server : So I go on the usual website-server-is-down to test if the server is down. The website itself is perfectly fine according to 5 testing website. - Test server 2 : Then I go through a "browser inside browser" website to test it again (dunno how it's called). I can access the main page then navigate fine on all test-browser. The website is therefore fine. - "Not secure" : Despite the viciously misleading message saying "connection timed out" that makes you believe the website is down and gone, it is actually fine, as proven above. It's just for some god unknown reason Firefox decided to block it, without telling you it's actually blocking it (nice move!). - No button : I searched but could not find a way to either force the connection or create security exception. I tried disabling all security in "privacy" tab in the option, no deal. - Certificate : I also went to try and add the website as an exception in the certificate list, but Firefox pretends it cannot connect to the website, therefore you cannot add the certificate. - Security.enterprise : I have removed the access from Avast to Firefox allowing me to unlock security.enterprise_roots.enabled. Once I had it unlocked, I tried either True or False, but no deal (including reboots comp & browser) - I spent 4 hours searching solutions on the web, but couldn't fin any. Is Firefox actively preventing me for surfing the web as I like... ?

In the end, I still cannot access this website. And I wanna say to Mozilla : It's my own liberty if I want to go and shoot myself in the foot by visiting a so-called "unsecured website". I should be able to do so if I want to...

Anyway, if any gosu out there has the skill, please help ? ^^; Thanks

Đã được hỏi bởi cyborga41 1 năm trước

Đã được trả lời bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ

importing passwords

I don't see option to import from a file. See attached. I want to save Dashlane passwords to a csv or Excel file and then import to lockwise. My browser is Firefox up to … (xem thêm)

I don't see option to import from a file. See attached. I want to save Dashlane passwords to a csv or Excel file and then import to lockwise. My browser is Firefox up to date .Windows 10 64 bit

Đã được hỏi bởi joelebecker 1 năm trước

Trả lời lần cuối bởi joelebecker 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Ebay page does not display properly

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history. Please fix it as I ju… (xem thêm)

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

Đã được hỏi bởi dipakkhatri 1 năm trước

Đã được trả lời bởi dipakkhatri 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Cannot find "Forms and Autofill" section in options, need to autofill credit cards

I want to save my credit cards in Firefox, but I cannot find the option this article refers to: https://support.mozilla.org/en-US/kb/credit-card-autofill I only have "log… (xem thêm)

I want to save my credit cards in Firefox, but I cannot find the option this article refers to:

https://support.mozilla.org/en-US/kb/credit-card-autofill

I only have "logins and passwords" there, not "forms and auto-fill".

Am I missing something? Does Firefox even save credit cards for international users or not?

Thanks!

Đã được hỏi bởi Zeeshan 1 năm trước

Đã được trả lời bởi jonzn4SUSE 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

save credit card

I can't find how to save credit card info in Firefox Help article says, under Privacy Security, Autofill, there's a "save credit card button" There is no such button … (xem thêm)

I can't find how to save credit card info in Firefox

Help article says, under Privacy Security, Autofill, there's a "save credit card button"

There is no such button

Đã được hỏi bởi KT 1 năm trước

Đã được trả lời bởi Wesley Branton 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Disable Pop Up Blockers

I'm trying to disable some pop-up blockers but I can't even find where "tools" are. I like to ] further comment if this is going to Firefox Support. This is the most co… (xem thêm)

I'm trying to disable some pop-up blockers but I can't even find where "tools" are.

I like to ] further comment if this is going to Firefox Support. This is the most complicated mess I've ever dealt with.

Đã được hỏi bởi nelson19 8 tháng trước

Đã được trả lời bởi All In One 8 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Saved user ID for websites. how do i delete them?

Everytime I enter a user ID for a website, there is a list of USER IDs that pop up for other websites as well. How do i delete them and not have them pop up everytime i … (xem thêm)

Everytime I enter a user ID for a website, there is a list of USER IDs that pop up for other websites as well. How do i delete them and not have them pop up everytime i log onto a website?

I go to firefox settings and go to the password section and nothing is listed there.

Đã được hỏi bởi kyee8057 1 năm trước

Đã được trả lời bởi cor-el 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Blocked by Content Security Policy

Hi Everyone, I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki. All w… (xem thêm)

Hi Everyone,

I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki.

All works well, other than, having opened Firefox with the first "Tab" available, when I click the "+" sign for a New Tab, the error message "Blocked by Content Security Policy" and "An error occurred during a connection to duckduckgo.com" is displayed.

However, if I click on the Firefox Home Page "House" icon, or select any of my Bookmarks Toolbar icons, the message goes away and all works well again -- at least until I try opening another New Tab when the cycle starts again.

I realise this might be a "New Tab" or "DuckDuckGo" problem, and will seek their support accordingly - I just wondered if anyone on here had experienced the same?

Thank you,

Ian

Đã được hỏi bởi Ian 1 năm trước

Đã được trả lời bởi Ian 1 năm trước

  • Đã giải quyết
  • Đã lưu trữ

After I've set a security exception, how can I remove it?

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could… (xem thêm)

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could install a certificate on the printer. To do that I have to click "Download." But I don't see that. First I have to remove the security exception I created. How do I do that in Firefox 83.0?

Đã được hỏi bởi marty 1 năm trước

Đã được trả lời bởi jscher2000 - Support Volunteer 1 năm trước

  • Đã lưu trữ
  • Đã giải quyết

Missing Content Security Policy enable/disable setting on about:config

Hello, I noticed that a setting on the about:config page was removed: the "security.csp.enable" setting. I was using this setting to disable CSP to be able to load local … (xem thêm)

Hello,

I noticed that a setting on the about:config page was removed: the "security.csp.enable" setting. I was using this setting to disable CSP to be able to load local JS scripts on some non-locally hosted sites, for debugging and development, work related purposes.

Was this setting really removed? Is there a way to disable CSP on Firefox on the latest version?

Thanks! Gabriel.

Đã được hỏi bởi gabrielmuttiteixeira 3 tháng trước

Đã được trả lời bởi cor-el 3 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Managing Cookie Exceptions

Need help configuring Firefox exceptions for Cookies and Other site Data so sites like the NY Times can remember me so I don't have to log-in to them multiple times per d… (xem thêm)

Need help configuring Firefox exceptions for Cookies and Other site Data so sites like the NY Times can remember me so I don't have to log-in to them multiple times per day.

I've even deleted Firefox and started over, but that did not resolve the issue.

I need an expert in this to help me as I'm just not getting it...though I have tried many different configurations of FireFox's settings.

Thanks

Tim

Đã được hỏi bởi tleahy+ffox 1 năm trước

Đã được trả lời bởi cor-el 1 năm trước