Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

bit.ly links not working

Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only… (xem thêm)

      • Sincere apologies. Just found the answer !!! When I copied the link I picked up a space added to the link <}:-( Can't see how to delete my original question - only edit it ***

Up until now all my saved bit.ly links worked fine when I put in the short link: e.g. bit.ly/HfdSfGrd

But now with some I get: Something's wrong here.

This is a 404 error, which means you've clicked on a bad link or entered an invalid URL. Maybe what you are looking for can be found at Bitly.com. P.S. Bitly links are case sensitive.


Any suggestions as to what has gone wrong and the cure?

Đã được hỏi bởi Christopher Whitmey 10 tháng trước

Đã được trả lời bởi Christopher Whitmey 10 tháng trước

  • Đã lưu trữ

Browser under Remote Control

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). What… (xem thêm)

I keep getting this: URL is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools).

What is it? how do I get rid of it?

Đã được hỏi bởi klg61 11 tháng trước

Trả lời lần cuối bởi cor-el 6 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (xem thêm)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Đã được hỏi bởi Clara Klein 11 tháng trước

Đã được trả lời bởi cor-el 11 tháng trước

  • Đã lưu trữ

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (xem thêm)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Đã được hỏi bởi buggasep17 10 tháng trước

Trả lời lần cuối bởi Chris Ilias 9 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (xem thêm)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Đã được hỏi bởi Dragokar 11 tháng trước

Đã được trả lời bởi Nemac 11 tháng trước

  • Đã lưu trữ

Facebook Container

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here? This site ca… (xem thêm)

Firefox displays an icon for Facebook Container on my website's newsletter's form's email entry box. The more info states: "Allow Facebook to track you here?

This site can share your email address with Facebook, which allows Facebook to track you. Use a service like Firefox Relay to hide your real email address."

How do I get rid of this icon/service for Firefox Relay? It stops some people from signing up for my newsletter.

I do not display social media icons and do not offer social media sharing options except for a Pin It button for Pinterest on my website: https://www.scrapish.com/.

Đã được hỏi bởi epps81 11 tháng trước

Trả lời lần cuối bởi wakjiraadula6158 10 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Facebook login

Hello you good folk out there. My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc. If I start in safe mode I am… (xem thêm)

Hello you good folk out there.

My issue is with facebook login. I accept cookies and then the accept cookie screen comes back, and back etc.

If I start in safe mode I am OK. I would like to start in full mode all the time!

Apple Mac, Big Sur 11.2.2 using Firefox and Duck Duck Go

Đã được hỏi bởi cj10 11 tháng trước

Đã được trả lời bởi FredMcD 11 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Facebook Messenger not loading complete page Firefox 90.0.2 (64-bit) Windows 10

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.fa… (xem thêm)

The Messenger page loads partially and stops. Same page works fine in New Microsoft Edge (Chromium). Problem seemed to start with last upgrade to 90.0.2. https://www.facebook.com/messages/t/1234... I tried disabling uBlock Origin, Privacy Possum, Privacy badger, page still won't load completely, just partially and "locks up".

Đã được hỏi bởi Craiga 11 tháng trước

Đã được trả lời bởi FredMcD 11 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Radars and Bing maps will not load anymore

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deletin… (xem thêm)

Local TV Station Radars and Bing maps will not load anymore. However, the weather channel radar does work. Weird. Running Firefox 90.0.0(64bit) on Win 10. Tried deleting all cookies and cache- no joy. Tried safe mode- no joy. All Radars and Maps work in Edge, but not Firefox. What else can I do?

Thanks!! Jon Abel

Đã được hỏi bởi tigerjonabel 10 tháng trước

Đã được trả lời bởi cor-el 10 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

weird text cursor in graphic environment

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016 There remains a blinking text cursor after mouse click in graphic environment, like if it was a text eleme… (xem thêm)

Firefox browser 90.0.2 64-bit under Windows 10 build 18363.1016

There remains a blinking text cursor after mouse click in graphic environment, like if it was a text element... Two images added, an example in facebook and in youtube.

Đã được hỏi bởi latware 11 tháng trước

Đã được trả lời bởi latware 11 tháng trước

  • Đã lưu trữ

Cant paste into a forum, dom.event.clipboardevents.enabled

Hello, sorry for maybe bad english. i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/ I can copy s… (xem thêm)

Hello,

sorry for maybe bad english.

i found i cant paste stuff from the clipboard into the edit windows for a forum. Forum ist http://forum.worldoftanks.eu/

I can copy stuff, i can paste it anywhere else but not in the edit windows. The forum sems not to see there is anything in the clipboard. right-click context menue has no paste button. Bug seems only to happy with firefox. Check with IE, Edge.

"Fehlerbehebungsmodus" safe mode? dont fix it. The error seems new. im shure i uses copy /paste on that side at least last wednesday.

Google lead me to "dom.event.clipboardevents.enabled" false it works with that setting. question: can i leave it with that setting or have to expect trouble on other sides?

is this a know bug? any idea what happen here?

thank you

Đã được hỏi bởi Nemac 11 tháng trước

Trả lời lần cuối bởi Nemac 10 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

I downloaded latest version of Firefox 90.0.2 and now nothing opens....Instagram, Facebook, nothing...my internet connection is fine. What is happening?

I downloaded the latest version of Firefox 90.0.2 and now nothing opens....Instagram, Facebook nothing. What is wrong?

Đã được hỏi bởi ashllynda 11 tháng trước

Đã được trả lời bởi FredMcD 11 tháng trước

  • Đã lưu trữ

Videos freezing, Pages taking forever to open, what's up?

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or… (xem thêm)

I am getting more & more frustrated and exasperated, as simple browsing has become tortuously slow, with many sites taking forever to load, or only partially load, or have to be refreshed a couple times, to finally get it to load. And videos constantly freezing up, despite lots of free RAM, and a very high-speed internet connection. I assumed whatever was causing this would've been addressed in the last update, or two, but no, it's only getting worse.

Đã được hỏi bởi StevenCee 11 tháng trước

Trả lời lần cuối bởi FredMcD 10 tháng trước

  • Đã lưu trữ

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (xem thêm)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

Đã được hỏi bởi ibbysaleemi 11 tháng trước

Trả lời lần cuối bởi jscher2000 - Support Volunteer 11 tháng trước

  • Đã lưu trữ

Uncontrolled zooming

Using Firefox on a iMac, and the display randomly zooms in when the only input is moving the wireless mouse to the right slightly. I have found no way to return to the n… (xem thêm)

Using Firefox on a iMac, and the display randomly zooms in when the only input is moving the wireless mouse to the right slightly. I have found no way to return to the normal display without closing out of the Firefox browser, and re-opening. Zoom may be nice for somebody, but never when their is no apparent means to return to the normal display after it was inadvertently triggered for some unknown reason. This is annoying enough to consider utilizing a different browser......

Đã được hỏi bởi Dale Danell 11 tháng trước

Trả lời lần cuối bởi Dale Danell 10 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (xem thêm)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask for my psw. - youtube does not load properly. If then I click on the youtube icon on the top left corner then it tries to load the page again, and after some time it says I have no internet connection. - google translate service does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. Have an other Win10 PC, on that before the version 90 update I checked the problems above, and neither of them affected the system, and as the update taked place I got the same propblems there too. My firefox profile is synched onto that PC.

After 20+ years of using firefox this is my last try before switching to chrome.

Đã được hỏi bởi imkere 11 tháng trước

Đã được trả lời bởi imkere 10 tháng trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 92.0.2 keeps crashing since upgrade.

Firefox has crashed intermittently since update to 92.0.2. I never had a crash before and have been using it for years. Adapter Device ID CoffeeLake-S GT2 [UHD Graphics 6… (xem thêm)

Firefox has crashed intermittently since update to 92.0.2. I never had a crash before and have been using it for years.

Adapter Device ID CoffeeLake-S GT2 [UHD Graphics 630] (0x3e91)

I have updated the Intel Drivers from Intel.

Here are the last 5 crashes.

bp-4fb2010a-ff3c-4046-80ce-3ba000210804 8/3/2021, 9:43 PM View bp-c55f0c55-730e-4767-9cbd-b6def0210804 8/3/2021, 9:43 PM View bp-ec4f4c9b-2b58-4450-9b41-af5a70210804 8/3/2021, 9:43 PM View bp-391d7abf-68dc-497c-9762-6cfed0210804 8/3/2021, 9:43 PM View bp-4fff08a3-aaa0-45e6-81d2-2befa0210804 8/3/2021, 9:43 PM View

Đã được hỏi bởi sotackd 10 tháng trước

Đã được trả lời bởi FredMcD 10 tháng trước

  • Đã lưu trữ

I keep getting "Unable to connect" error despite BEING connected

Started today, I click on links, bookmarks or type in a URL and I get the Unable to connect page. Sometimes if I refresh a number of times it loads, sometimes not. Other … (xem thêm)

Started today, I click on links, bookmarks or type in a URL and I get the Unable to connect page. Sometimes if I refresh a number of times it loads, sometimes not. Other websites will connect, opening the same address in Chrome works with no issues. My internet is connected and working fine this is something going on with Firefox. Not sure what or how as I haven't changed settings at all either.

Đã được hỏi bởi gwencreighton 10 tháng trước

Trả lời lần cuối bởi cor-el 10 tháng trước