Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

plugin check not working

The Firefox plugin checker is reporting "vulnerable - Update Now" for my Java Deployment Toolkit 7.0.510.13. and Java(TM) Platform SE 7 U51 plugins. The 'update now' link… (xem thêm)

The Firefox plugin checker is reporting "vulnerable - Update Now" for my Java Deployment Toolkit 7.0.510.13. and Java(TM) Platform SE 7 U51 plugins.

The 'update now' link takes me to the Java download page which invites me to download the latest Plugin 7.51. but i already have 7.51 installed so the plugin checker is incorrectly displaying "vulnerable - Update Now". I have had 7.51 installed since January 17th and run the plugin checker on a weekly basis so i'm not sure why it has suddenly decided that this is a vulnerable plugin.

I am running Firefox 28.0 on Windows 7

thanks ...

Asked by richlaughlin 6 năm trước

Last reply by AliceWyman 6 năm trước

  • Đã lưu trữ

"Please enter the master password for the Software Security Device" put the application name in instead of "Software Security Device"

Using the Mozilla products irretates when it just asks: "Please enter the master password for the Software Security Device". Please change this generic and put the appli… (xem thêm)

Using the Mozilla products irretates when it just asks: "Please enter the master password for the Software Security Device".

Please change this generic and put the application name in instead of "Software Security Device" in the pop-up.

Asked by lactive 6 năm trước

Last reply by cor-el 6 năm trước

  • Đã lưu trữ

I had printing issues, which was determined to be caused by installation of Windows Internet Explorer Version 11 during after an auto update.

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine t… (xem thêm)

I began to have printing problems which may have been triggered when printing from the Firefox browser. I did not isolate the trouble with Firefox, but I did determine the cause was an installation of Windows Internet Explorer version 11 which was installed automatically on a Windows Update. I am running 64-bit Windows 7. I determined V11 was the problem by removing updates one at a time then printing from several programs I use like WORD, Excel, Powerpoint, Adobe Reader, Firefox, and Thunderbird. The symptom of the problem was that I could print fine once or twice, but then the communication between the PC and printer (Lexmark S405 b/g) became busy and no other print jobs would complete, even those from two other PCs (neither had V11) that worked fine for printing any print job before an attempt from the PC with V11. Once I resolved the problem to be V11, I did not try to isolate if it was triggered by any print job or one from Firefox, but I a little suspicion that it could be triggered by a print attempt from Firefox since I know I was able to print once or twice before the problem was triggered.

Asked by ddsjcs 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Mozilla Firefox Default Font is Segoe UI

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem a… (xem thêm)

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem are back to normal but in Mozilla Firefox the problem is still there. YouTube title on videos are bold and the font is Segoe UI and when I check the default font in Firefox it is set to Segoe UI. When I change it back to the normal default font Times New Roman and click OK. Nothing happens and when I check it again in the option the default font is still Segoe UI. I tried the reset default on the troubleshooting mozilla and still the default font is Segoe UI. Can't change back the default font to Times New Roman. Need help!

Asked by Sleepingmonster 6 năm trước

Last reply by jscher2000 6 năm trước

  • Đã lưu trữ

Firefox corruption? Yahoo automatically changes to porn site

Twice today, I looked up and my yahoo home page changed to a porn site without me doing anything. I see the following url path in history: https://verosmedia.com/verosad… (xem thêm)

Twice today, I looked up and my yahoo home page changed to a porn site without me doing anything. I see the following url path in history:

https://verosmedia.com/verosad/1927390071.js?pubid=17007146&domain=https%3A%2F%2Fmg.mail.yahoo.com%2Fneo%2Flaunch%3F.rand%3Dbj9i1ft2fmrc4&t=AwRZXUxHc3Jrc3YEHVZCQ0ZwZXdxdwMXQFJEUXt6cmEWeQ%3D%3D

https://pub.maha-media.com/nlp/index.php?guid=a3645e25-e40a-45c1-92fe-d681cb8a2904&Hardlink=true&time=0¤turl=17007146swix.com&url=http://engine.spotscenered.info/link.engine

http://engine.spotscenered.info/Redirect.eng?MediaSegmentId=29408&dcid=1_ctx_698d6b52-325d-4521-8000-cc0e9cc02775&vmId=00000000-0000-0000-0000-000000000000&abr=false&timeZoneOffset=&v=hXPZuKMawgsqqaXmgsiEEscqvxeFp0YWn8oV21lbHO8iCvpmH9sk2fSprt3x5A_bBiXjfkuEhP1zP5qaiUgaTdHaS8N49WacWl7GhvlTqt84Th-ubQojyeSCEV5R9K6307RJ0JLNj92ZtgskWgtDBg3oJWOEvxJwVtAxr3Ly8tmcKTCa-T19P1t_CikrbPoRNV6HQKFIPNjhLZlocPrwsQR0pqSG8boB5hWOvPM6InrCBdkFby-qp0PwvXZnzRsMqJGLmMEXEWaDif3cxBjO7pBlSebeugY8uDBXp2hD5cGF4qQRK8v15bkWEpQCyHOQqKcctIc0fg_yh2wnkwRTCKp3ij5ND2bde0tTc-YVbK-O2fmX0CsIUtj21If5fndzs9pUoW_PCbvP41h3A2tBEyM0XR14gUVEKVFtKWAHfE1-F9kW55gAH52rtUvTMZM4fbt6k8P3rTk7I8auAs8my6Fd7P9putLoWA3o_P3GQtrew1BTqNx653mlWqsD5xRGmZbGrkzzMmqHffCRN8XvOdJfI_H8tsfHM4mzcv2Q-JvqlxCwVsUTJO55smuDyzAJ1kwsTKaJ6ADauKVdpp2n0H8CzbfMpYYXUI2OX8z0nkKEVOAaLtj2jT9iKM7SMkaiIu1ely-cZs-YCwWT74vBUoaLrazIyXLvUCDljMTeqENlRWAVVRa28STDbUhGu0DqhZ7Zduw-YIS8o4hIRKWmECgK_TquWcYaUpAjQX0LCE_wwfPWqW2mh0MzAZuvL3faAMI4EslQxFQA05Pjtk2D2XsafI4bpck1tJCxu0Jl1TUfie1AaD3nG0iUQyvVC0zVssOnVd3Wy-ss0NQTj_SlmmBAi1hzErBsVRtYGBUTlwTauBpvqaGCf4aOFj5lqgBiwbio7N5jgtEF59Lr5pP26ueoieQZj1-gAtM1NlhPC6aIdDvDtBAssgVEtJSGboJznQTv45CKP4b5bOqhExQdzKHRaQpnvpZ0_HIEQADMgg9b91ovkcjq3CERCA_n2-bEvtWCfmXSilMLRctBzkGkkd50YIs6f9cHXEj712d6ETPcXgIYimLjF4A4zak6DEGvIx2TJZp7On6RXazet7KpUGuh4W-31JyusBFpouekkwgqi-X3b6vkDYkpkCKa2NjCku986Hr_8CInuK9uyCSa4c0B2noKQRqxfS8RpFUQMGcf8gGxfgm43Bf5ybxuNbiQMpPY0J5JeR6RN_Uy-kV8YCUokekZ_r3XzaKxFkKLeTk1

Then a whole bunch of repeated: http://criticalupdateserror889.com/3C2tK/0123456

I ran a Norton full scan and it found nothing. I'm now running Malwarebytes.

Any clue what got corrupted in FF to allow this to happen? Windows 10, Firefox 53.0.3

Asked by ithinktfiam 3 năm trước

Last reply by FredMcD 3 năm trước

  • Đã lưu trữ

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (xem thêm)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

video runs slow on firefox and out of sync with audio with abode flash 12.

Ever since I installed adobe flash player 12 my videos run slow and out of sync with the audio it is like it pauses for a couple seconds and starts back working and keeps… (xem thêm)

Ever since I installed adobe flash player 12 my videos run slow and out of sync with the audio it is like it pauses for a couple seconds and starts back working and keeps doing that.

Asked by jth10 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Quicktime plugin 7.7.4 in FF 25.0.1 not playing audio files in their entirety

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing i… (xem thêm)

I've recently noticed that MP3 (and other) audio files on my phpBB 3.0.12 bulletin board (it's a members-only board, so I can't let you visit it, sorry) are not playing in their entirety when the Quicktime plugin 7.7.4 is used in FF 25.0.1 via a custom BBCode tag - a 2 minute 24 second long 128kbps stereo MP3 file will only play about 50 seconds, and the same audio in 44.1kHz stereo WAV format only plays about 5 seconds. This difference in playing time for the same length audio suggests (to my very limited knowledge) that it is something like the bit-rate (or the sample rate?) of the audio content that is determining how much gets played - i.e. only a limited maximum amount of data is being allowed through; the lower bit-rate (or sample rate?) of the MP3 means it plays for longer than the much higher bit rate (or sample rate?) of the WAV.

They play in their entirety at the same bulletin board when viewed in Internet Explorer 11.0.9600.16428 and Chrome 31.0.1650.57m (though there are some odd display issues in Chrome, but that's another story), and I'm sure it was working normally in FF until fairly recently.

The BBCode uses this HTML replacement to call on the Quicktime plugin:

<embed src="{URL}" width="200" height="15" autostart="false" loop="false" volume="80"></embed>

Has anyone else had this problem? Is it a known issue? (I'm finding this support area notoriously difficult to navigate, and have not been able to find any reference to it, hence my asking the question here.)

Thanks in advance for any replies.

Asked by Somerset Bob 6 năm trước

Last reply by Wesley Branton 6 năm trước

  • Đã lưu trữ

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (xem thêm)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 năm trước

Last reply by John99 6 năm trước

  • Đã lưu trữ

Secure Connection Failed

I'm still getting the "Secure Connection Failed" error on various sites. Only in Firefox. Internet Explorer and Chrome both load the sites correctly. Tried to connect to… (xem thêm)

I'm still getting the "Secure Connection Failed" error on various sites.

Only in Firefox. Internet Explorer and Chrome both load the sites correctly.

Tried to connect to https://www.ghacks.net/2016/12/19/remove-g-button-android-keyboard/

  An error occurred during a connection to www.pcmag.com. Peer received a valid certificate, but access was denied. Error code: SSL_ERROR_ACCESS_DENIED_ALERT
  The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  Please contact the website owners to inform them of this problem.

Restarting in safe mode does not fix the problem.

Changing security.tls.version.max and security.tls.version.min to 0 and restarting does not solve the problem.

Trying with a new profile with no extensions or other changes from the default had no effect.

Firefox 56.0b7 (64-bit) for Windows.

Asked by PeterSteinberg 2 năm trước

Last reply by RedSilverfish 2 năm trước

  • Đã lưu trữ

memory leak

Like so many others, I find the ongoing and worsening memory leaks a real disappointment -and now getting worse since V28 on both of my W7 machines. I am now on FFox V30… (xem thêm)

Like so many others, I find the ongoing and worsening memory leaks a real disappointment -and now getting worse since V28 on both of my W7 machines.

I am now on FFox V30, and while it starts out at about 300MB, after a few hours it grows to be typically 2.xGB.

I have run the about:memory several times, but don't know how to use the results to any advantage. It appears that about 7 tabs each use about a 1/3-GB of memory.

I typically will have 5-6 windows open, a total of 20-30 tabs.

I have seen several threads on this, but none with any resolution, and dating back to V4 (about 2006)!

Is there any hope, or way to resolve, or just need to jump to Chrome?

Asked by guthrie 6 năm trước

Last reply by ninjawriter222 5 năm trước

  • Đã lưu trữ

Secure Connection Failed An error occurred during a connection to www.google.co.in.

Problem:- Secure Connection Failed An error occurred during a connection to www.google.co.in. SSL peer rejected a handshake message for unacceptable content. (Error code:… (xem thêm)

Problem:-

Secure Connection Failed

An error occurred during a connection to www.google.co.in. SSL peer rejected a handshake message for unacceptable content. (Error code: ssl_error_illegal_parameter_alert)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.



I have tried every possible aspect provided by the Mozilla Firefox Support Team

These are the Steps followed:-

Check your SSL settings

   In the Location bar, type about:config and press Enter.
       The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page. 
   Type security.enable in the Search field.
       If both security.enable_ssl3 and security.enable_tls are set to true, skip to the next section.
       If both security.enable_ssl3 and security.enable_tls are set to false, double-click each of them to set it to true. 

Try to access a secure site again. If it still doesn't work, continue in the next section.


Check your proxy settings

Some computers are configured to access the Internet through a proxy.

   Click the menu button New Fx Menu and choose Options
   .
   Select the Advanced panel.
   Click the Network tab.
   Click Settings….
       If Manual proxy configuration is selected, you are using a manually configured proxy server. Verify that all protocols listed in the dialog box are pointing to the address of your proxy server. Contact your network administrator if you don't know this address.
       If Manual proxy configuration is not selected, this section does not apply. You can skip to the next section. 
   Make any changes, and click OK to close the Connection Settings window.
   Click OK to close the Options window . 

Try to access a secure site again. If it still doesn't work, continue in the next section.


Please suggest a proper solution as my 100 employees are suffering with it...

Asked by Viratthakur 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

something unexpected went wrong with this url...class not registered

Cannot open links in Outlook 2013 with default browser set to FireFox (26.0). If I set Internet Exploder as the default, I can open links in Outlook 2013. Windows 8 x64 … (xem thêm)

Cannot open links in Outlook 2013 with default browser set to FireFox (26.0). If I set Internet Exploder as the default, I can open links in Outlook 2013. Windows 8 x64

Thanks

Stuart

Asked by stuart-bailey 6 năm trước

Last reply by John99 6 năm trước

  • Đã lưu trữ

[THUNDERBIRD] The hiperlinks won't work after new install

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer Any idea… (xem thêm)

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer

Any ideas!

Martin Freeman

Asked by mjfreeman 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Firefox 55.0.3 slow connection with 'Performing TLS Handshake'

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 mi… (xem thêm)

Been having this problem over the last couple of months with Firefox 55.0.3 (64-bit) running on a Windows 10 Pro. It has been so bad that I've often waited for up to 5 minutes while the 'Performing TLS handshake with .......' message displays. Yesterday I installed Chrome. Attempted to connect to a music forum using Firefox that I've had the TLS problem with and as usual got the message. Immediately started Chrome and attempted to connect with the same forum. No problem. Read a couple of comments, replied to one and logged out. Meanwhile, Firefox was still waiting with the TLS message..... A few seconds after I had completed the exercise using Chrome, Firefox decided to connect me..... I have previously tried all the solutions suggested such as emptying the cache, going to No Proxy, turning off IPv6 etc. but nothing has worked in Firefox. On another machine on the same home network, running Firefox 52.3.0 (64-bit) on the esr channel I don't seem to have the same problem, at least not as frequently..... I'll add that I am running both Avast Anti-virus and Malwarebytes. Turning off these had no effect on the Firefox TLS problem. Both were running when I successfully connected using Chrome. I am reluctant to discard Firefox as previously I have found it to be fast and reliable, but something has happened the last few months to dent my confidence.... Just tried it again today to the same site on the Firefox 55.0.3 machine, and it took 85 seconds to connect to the forum page with Firefox. With Chrome, the connection was almost instantaneous..................

Asked by Sympol 2 năm trước

Last reply by zeozod2 2 năm trước

  • Đã lưu trữ

Can't upload my pictures to a website picture file

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it … (xem thêm)

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it takes me to "my pictures" (which is only the file itself, not the pics in the file). When i open the file to grab the pictures there is nothing there. But when i back it up the file is still there and i cannot grab it either.

So i went back to internet explorer and it has worked until tonite.

Now it doesn't work either.....

Help, please. Thank you for your time. Sandee.

Asked by Sandee98 6 năm trước

Last reply by guigs 6 năm trước

  • Đã lưu trữ

Facebook crashes Firefox when typing a comment by making "@" suggestions.

This is the same problem as https://support.mozilla.org/en-US/questions/987650 What the moderator, cor-el, did not understand and the poster could not seem to explain is… (xem thêm)

This is the same problem as https://support.mozilla.org/en-US/questions/987650

What the moderator, cor-el, did not understand and the poster could not seem to explain is that it is not Firefox's autofill that is the cause of the problem. So, clearing the forms history will not fix this issue.

It is Firefox's reaction to Facebook's attempt to present a dropdown list of friend and page suggestions for addition to your comment the same way it would if you typed "@" first. FB's attempt to make things simpler for it's users by doing this without the "@" symbol seems to be causing a conflict in Firefox that totally freezes the browser. "Mozilla Firefox (Not responding)" is displayed and no amount of waiting changes things. No option for a crash report or anything but to close it.

It happens randomly when typing in a comment or status, usually after 2 or 3 letters into a word that matches the first 2 or 3 letters of someone in your friends list or liked/followed pages/groups or even other commentators. Unfortunately, for me, that means even typing "the" can cause this issue. As far as I can tell, there is no way to turn this off in FB's settings.

I understand that this is caused by Facebooks implementation of the feature, but it is my hope that someone at Mozilla can offer a fix or patch for this since it's unclear how many FF users are affected and it may take some time before FB addresses the issue.

Please help. I would really prefer to not have to type my comments in Notepad before pasting them on FB.

Thanks.

Asked by beastmastre 6 năm trước

Last reply by John99 6 năm trước