Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox 60.9.0 ESR remaining after newer version silent install

Attempting to patch a corporate template (reason why the version is so old) and when using any later ESR installer with the -ms parameters the old version remains. The i… (xem thêm)

Attempting to patch a corporate template (reason why the version is so old) and when using any later ESR installer with the -ms parameters the old version remains.

The installer returns a 0 exit code when done through our scripting. However it never actually installs.

Being ESR there are no logs.

When you manually install everything goes fine. The scripting handles elevating permissions, we use the same functionality across the enterprise so we know this should not be the issue.

However, and this is the odd part, if we "inject" a new installer in our scripting it will install if done without any other actions. However, for production support we have many other third party app updates.

I was leaning towards app conflicts (maybe handle locks on required libs etc) but after much testing, there are no conflicts.

I am at a loss. Any thoughts?

Đã được hỏi bởi m30guy 4 ngày trước

Trả lời lần cuối bởi m30guy 4 ngày trước

Not getting save file download popup

Hello, I'm not able to get a download popup when I left click to download (anything) - only if I right click and select save file as i'm able to save it and download the … (xem thêm)

Hello,

I'm not able to get a download popup when I left click to download (anything) - only if I right click and select save file as i'm able to save it and download the file - something prevents the auto download from flowing properly.

if i run on safe mode there is no problem and i can download it - I did all of the explained here: https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems I also disabled all of the the add-ons or disabled them one by one but it didn't help to locate the problem - still can't download on regular mode.

I refreshed firefox, deleted & reinstalled it and with a new profile its the same as safe mode - no problem. I copied the files from the old profile to the new but the problem returns.

Any suggestions on how to locate the problem?

thanks!

Đã được hỏi bởi verdum 2 giờ trước