Home page after recent update (08/2022)

After the recent update, the FF Homepage showqs 1 gigantic item per row.... It is ridiculous. Ive searched in efforts to find an option to rearrange this or go back to … (xem thêm)

After the recent update, the FF Homepage showqs 1 gigantic item per row.... It is ridiculous. Ive searched in efforts to find an option to rearrange this or go back to the previous format, unsuccessfully. Advise, please?

Đã được hỏi bởi muzik7 22 phút trước

macbook pro MacOS 12.5 does not recognize when firefox is on

how do i get my macbook pro MacOS 12.5 to recognize when firefox is on? when i go to Settings, and select Printers & Scanners, it says that firefox is off, even when … (xem thêm)

how do i get my macbook pro MacOS 12.5 to recognize when firefox is on? when i go to Settings, and select Printers & Scanners, it says that firefox is off, even when it's on. i've troubleshooted my epson printer, my apple computer, and my internet provider. what else can i do? Please help!

Đã được hỏi bởi emmurphy127 50 phút trước

Error message

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is… (xem thêm)

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is! Pages of absolute junk that have nothing to do with my problem! What does it take to get through to you people?! You sent me a reply that asks me a question: "Does it work if you allow to go to the HTTP version of the website as in some cases a redirect only works via HTTP and you will eventually end up on a secure HTTPS site?"...but your email is unable to be replied to and you offer no way to tell you my answer! If I am reading your question right, the answer is "YES".

I was able to figure out how to get your system to upload the error image and it is here within. The snip says it pertains to a website called "Western Journal", but I have gotten the error message on other sites as well. I repeat, from my original missive, although it claims to only be able to go to a non-HTTPS site, when I choose to go to that site, it shows in the address box, "HTTPS". Have I been hacked? In 25 years of using a computer, I have never seen this error message that seems to contradict itself. Please help and let me reply to you emails. Wayne Ollick, [edited email from public] @outlook.com

Đã được hỏi bởi Overviewer 3 giờ trước

Trả lời lần cuối bởi Overviewer 1 giờ trước

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (xem thêm)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Đã được hỏi bởi gvmelbrty 1 giờ trước

bookmark subfolders just disappear. If I do a search for a link, find it, and select "open folder", lost folders re-appear.

My problem is: Many times my bookmark subfolders just disappear. If I do a search for a link in any of the lost folders at the top, find the link and select "open folder… (xem thêm)

My problem is: Many times my bookmark subfolders just disappear.

If I do a search for a link in any of the lost folders at the top, find the link and select "open folder", the lost folders re-appear.

I imagine the folders are linked lists.

I wonder if the brower refresh or not refreshing is the issue. A display problem. Since they reappear, they are still there in memory. I doubt if they been written to the harddrive.

It is very frustrating. As I've read many others having similar issues, I think it merits attention.

Let them know to search for the link and open it in it's folder to reestablish the display. This IS NOT THE ANSWER ... but it is a work around.

I've systematically tried to troubleshoot it, but have found no clue for predicting when it will happen.

I was a programmer/analyst for decades. I imagine trying to keep firefox working is a real challenge.

Thanks Greg

Đã được hỏi bởi JGDolezal 1 giờ trước

History has partially disappeared

I got a new laptop recently and yesterday I installed Firefox and started up Sync. Today, on my previous laptop, I notice that a couple years worth of history are now mis… (xem thêm)

I got a new laptop recently and yesterday I installed Firefox and started up Sync. Today, on my previous laptop, I notice that a couple years worth of history are now missing from the beginning of the time when I used it! What can I do? I have turned off Sync now because someone told me last year to do that when I had a problem with Sync, to keep it from spreading (https://support.mozilla.org/en-US/questions/1345759).

Đã được hỏi bởi Eric_Kvaalen 1 ngày trước

Trả lời lần cuối bởi Eric_Kvaalen 1 giờ trước

Bing as default search engine - ONLY search engine

I recently installed Firefox 103.0.2 (64-bit) on my brand-new Windows 11 HP ENVY desktop. Now matter how I decobnfigure Bing as a search engine, the browser always defaul… (xem thêm)

I recently installed Firefox 103.0.2 (64-bit) on my brand-new Windows 11 HP ENVY desktop. Now matter how I decobnfigure Bing as a search engine, the browser always defaults to Bing when I search in the search field at the top. i even made google.com my home page, and even when I search on the page itself, it changes to Bing.

I don't think it was misbehaving like this on my previous computer that died. It was running Windows 10 and was up-to-date Firefox-wise in early July.

There is a screen shot of my configuration attached. The dropdown under the Google logo has no other items in the dropdown.

Đã được hỏi bởi steinsteve 1 giờ trước

Won't correctly load amazon's website.

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to … (xem thêm)

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to be clicked on, and on other Amazon pages its just words with almost no images.

Đã được hỏi bởi cyclist5000 2 giờ trước

windows 11

Firefox will not respond with windows 11. It appears to come up, but will not find anything. I have disabled my firewall and reloaded a couple of times. No luck!

Đã được hỏi bởi bambinbob 4 giờ trước

can't upload images to Disqus

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome. THI… (xem thêm)

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome.

THIS is the error message:

Unfortunately your image upload failed. Please verify that your image is in a supported format (JPEG, PNG, or GIF) and under 5MB. If you continue seeing this error, please try again later.

Using FF 103.0 and Ubuntu 18.04. I tried again in troubleshooting mode...didn't help

(There are several sites that work well on Chrome but are glitchy one way or another on FFox. I don't like to use (or have to switch to) Chrome for workarounds!)

Is there something I can tweak on my FFox to fix this?

Đã được hỏi bởi etimsim 4 giờ trước

Discover credit card log-in won't work

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. … (xem thêm)

Saturday, when I tried to check my Discover credit card account online, it needed to send me a verification code via text. I entered the code and everything worked OK. I understand that, from time to time, this needs to happen for security purposes. The last text I got this message from Discover for this was back in February.

But then, on Sunday, I got the same message. But this time, I never received the code. I waited about 10 minutes, then asked for a different code to be sent. I never got this one either. I called Discover, and they tried a few things & eventually verbally gave me a verification code. This worked and I logged in just fine.

On Monday when I logged in, again I was told that they needed to sent me another verification code. I didn't have time to deal with it, so I moved on.

Today, again it required a verification code. I didn't receive the text, waited 10-12 minutes or so, and requested a 2nd code. I never got this on either. I called Discover again, and was connected to their tech support people. We tried several options, then they suggested that I try using a different browser. I also have AVG on my computer. I tried that and got through to my Discover account instantly. They then suggested that I contact you to figure out what the problem is. After I got off the phone with them, I used AVG to log in and out of my Discover account maybe 5-6 times and never had any problem.

Can you figure out why my Discover account isn't working with Firefox? I am currently using version 103.0.2. Firefox has been my primary web browser ever since I got my first computer in March 2000, and this was then known as Netscape Navigator 3.??? I have never had any issue like this with any website I have used until this problem started with Discover.com.

THANKS!

Đã được hỏi bởi ccwilke 6 giờ trước

TIF file both open and save despite having "ask" set as prefered option

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter w… (xem thêm)

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter what, I always get a copy saved to my downloads. I want to be able to select one or the other.

Đã được hỏi bởi john.blaikie 6 giờ trước

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (xem thêm)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Đã được hỏi bởi ahamed.siraj90 8 giờ trước

Can not access the website in my LAN

Hi, I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop. However, firefox complained that "connection not secure" even if I… (xem thêm)

Hi,

I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop.

However, firefox complained that "connection not secure" even if I allowed all the permissions including the camera and microphone.

Of course, I can use the newest firefox to access the same Janus website package on localhost or AWS(Of course I have a domain name and HTTPS in AWS configuration).

I know that firefox takes care of the security very well, yet in my case, I just want to test the website on my own LAN, I want to understand how to configure firefox in Raspberry Pi to access Janus running on my LAN.

Hardware: Raspberry Pi 4B, 4G memory OS: Ubuntu 21.04 Firefox: 96.0

I guess it is nothing related to Janus but something wrong with my configuration, thank you in advance.

Tyou

Đã được hỏi bởi tyouritsugun 9 giờ trước