Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

"Yahoo Mail is not supported on your browser" message

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo: "The latest version… (xem thêm)

I've migrated to a new computer and installed the latest version of Firefox. I now get this persistent message when I try to access my email on Yahoo:

"The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail". I then choose the basic Mail.

I'm using the latest version of Firefox and once I move around folders for a while, (Inbox, Trash, Sent), Yahoo remembers and gives me the latest version.

How can I make this permanent?

Đã được hỏi bởi kathpbrown 3 tuần trước

Đã được trả lời bởi cor-el 3 tuần trước

Can't download extensions - error says "To use these add-ons, you'll need to download Firefox" while I'm using Firefox

I'm having trouble downloading any add-ons whilst using Firefox the error says: "To use these add-ons, you'll need to download Firefox" I have re-download Firefox and the… (xem thêm)

I'm having trouble downloading any add-ons whilst using Firefox the error says:

"To use these add-ons, you'll need to download Firefox"

I have re-download Firefox and the error still shows up.

Not sure what else to do.

Photo added for reference.

Đã được hỏi bởi alexdimendoza 3 tuần trước

Trả lời lần cuối bởi cor-el 3 tuần trước

  • Đã giải quyết
  • Đã lưu trữ

Why do other websites think I am using Opera version 38 when I have FireFox version 65.0.1?

I am using FireFox v65.0.1 with the latest macOS Mojave. When I go to some websites, I get a message that my browser is outdated. If I go to whatismybrowser.com, I get th… (xem thêm)

I am using FireFox v65.0.1 with the latest macOS Mojave. When I go to some websites, I get a message that my browser is outdated. If I go to whatismybrowser.com, I get the message that I am using Opera version 38. Why is my FireFox browser being misidentified.

Đã được hỏi bởi jhuller 2 năm trước

Đã được trả lời bởi philipp 2 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Just updated to v62 but Pocket claims I'm still on v18 !!

Help shows up-to-date with v62 but some sites won't work and I have to use Opera. I tried to follow the update's instructions for Pocket (that I used to use) but somewher… (xem thêm)

Help shows up-to-date with v62 but some sites won't work and I have to use Opera.

I tried to follow the update's instructions for Pocket (that I used to use) but somewhere there must be data saying I'm still using FireFox version 18.

Is there anyway to update the "18" to "62", please.

Steve

Đã được hỏi bởi Steve45 3 năm trước

Đã được trả lời bởi philipp 3 năm trước