Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã lưu trữ

WidevineCdm crash

Hi I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play I have refreshed Firefox and restarted… (xem thêm)

Hi

I recently updated to 78.10.0 vers and now when I try to play Netflix I get the WidevineCdm crash message and Netflix won't play

I have refreshed Firefox and restarted my Mac several times and disabled the Adobe Shockwave player.

Nothing works.

Can you please help me?

Đã được hỏi bởi stefan.bagg 9 tháng trước

Trả lời lần cuối bởi cor-el 4 tháng trước

  • Đã lưu trữ

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (xem thêm)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Đã được hỏi bởi alessandro.ciminata 9 tháng trước

Trả lời lần cuối bởi chantalrouyr 9 tháng trước

  • Đã lưu trữ

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (xem thêm)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Đã được hỏi bởi pauls.filter 9 tháng trước

Trả lời lần cuối bởi cor-el 7 tháng trước

  • Đã lưu trữ

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (xem thêm)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Đã được hỏi bởi shadowfaxblue 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

SEC_ERROR_REUSED_ISSUER_AND_SERIAL

On saturday our global sertificate expired and we renewed it a bit late. Now Firefox users cant visit our site, seeing this error message. Secure Connection Failed. … (xem thêm)

On saturday our global sertificate expired and we renewed it a bit late. Now Firefox users cant visit our site, seeing this error message.

   Secure Connection Failed. 
   Please contact the server administrator or email correspondent and give them the following information: Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number.
   
   Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL 
   
   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. 
   Please contact the website owners to inform them of this problem.

Unfortunately the only way to fix it we found is deleting the whole profile, deleting the sertificates themselves does not work for us. It is very difficult for our users to do it. Can you please help us with this problem?

Đã được hỏi bởi ryavina 1 năm trước

Trả lời lần cuối bởi Pallavi kumari 1 năm trước

  • Đã lưu trữ

May need to install the required video codecs

# My problem When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the requ… (xem thêm)

# My problem

When i go to some site with video (for example https://www.openproject.org/ ) i have the following message : "To play video, you may need to install the required video codecs".

# Spec

I run Firefox Beta in Fedora, it's installed in /opt/ folder. I have the "normal" version of firefox too and the video works well.

# Some other infos

The video seem to be a mp4 video and i have the following package installed in my fedora GStreamer Multimedia Codecs (Multimedia plauback for APE, AVI, DV, FLAC, FLX, Flash, MKV, MP4, Speex, VP8, VP9 and WAV).

Đã được hỏi bởi bouteiller.alan 9 tháng trước

Trả lời lần cuối bởi cor-el 7 tháng trước

  • Đã lưu trữ

SSL_ERROR_BAD_MAC_ALERT

Since the last update, I am receiving the error message SSL_ERROR_BAD_MAC_ALERT when I access one website that I need to use as part of my work. It is a trusted site that… (xem thêm)

Since the last update, I am receiving the error message SSL_ERROR_BAD_MAC_ALERT when I access one website that I need to use as part of my work.

It is a trusted site that I have used for many years. The error message above displays and I get the option to retry which usually works, but I lose any content up to that point.

I have contacted the website owners as suggested and they say it is a Mozilla issue. I found a couple of suggestions to fix this on-line, but it did not work.

Can you help?

Đã được hỏi bởi franlousimon 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (xem thêm)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Đã được hỏi bởi jeff154 7 tháng trước

Trả lời lần cuối bởi Grover 3 tháng trước

  • Đã lưu trữ

upstream connect error or disconnect/reset before headers. reset reason: connection termination

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset rea… (xem thêm)

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset reason: connection termination." Example: https://www.walmart.com/ip/Febreze-Odor-Eliminating-Fabric-Spray-Refill-Extra-Strength-67-6-fl-oz/11045953

I do not get this when using Internet Explorer.

Đã được hỏi bởi datadiner 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (xem thêm)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Đã được hỏi bởi Michael 10 tháng trước

Trả lời lần cuối bởi Vper3495 8 tháng trước

  • Đã lưu trữ

widevinecdm error on mozilla firefox

Hi Everyone, I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why. I'm run… (xem thêm)

Hi Everyone,

I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why.

I'm running mozilla firefox version 78.10.0esr (64-bit) on a macbook pro running OS X version 10.9.5

Anyone have any fixes?

Đã được hỏi bởi ericsmayes 9 tháng trước

Trả lời lần cuối bởi cor-el 8 tháng trước

  • Đã lưu trữ

couldn't load xpcom

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repe… (xem thêm)

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repeatedly during the day. Next day the same problem occurs "couldnt load XPCOM". I did add Mozilla Firefox to my Malwarebytes Allow list, but no effect on the problem. Any help is appreciated. Richard rrbryant@mst.edu

Đã được hỏi bởi Richard1111 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước

  • Đã lưu trữ

Firefox Dark Mode to Light mode switch problem

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When … (xem thêm)

In MacOS Big Sur 11.1 on my MacBook, I have set MacOS to automatically switch between Light Mode and Dark Mode. But I notice that Firefox does not handle this well. When I have used my MacBook Dark Mode and switch back to Light Mode, Firefox still hangs in Dark Mode. The only way to solve this is to choose Light Mode in System Preferences instead of automatic.

Đã được hỏi bởi Martijn 11 tháng trước

Trả lời lần cuối bởi plausibel 8 tháng trước

  • Đã lưu trữ

Firefox becomes intollerably slow

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over … (xem thêm)

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over the entire computer - in finder and with other open programs. If I close Firefox (which takes several minutes to complete) the slowness of finder and the open programs disappears. The slowness never happens unless Firefox is open. I've tried Chrome and haven't had the same issue.

What might be causing this delayed slowness and how do I solve it?

Đã được hỏi bởi hamac 8 tháng trước

Trả lời lần cuối bởi FredMcD 8 tháng trước

GAH! Firefox has crashed.

Firefox continues to periodically and randomly crash resulting in the "GAH" message and requiring either restoring session or tab. Have done much of the troubleshooting b… (xem thêm)

Firefox continues to periodically and randomly crash resulting in the "GAH" message and requiring either restoring session or tab. Have done much of the troubleshooting but tho' problem seemed to be resolved for a couple of weeks, it is now back. This is really starting to get annoying with need to restore pinned tabs, most visited, etc. Help?!

Đã được hỏi bởi WhiteBimmer 3 tháng trước

Trả lời lần cuối bởi FredMcD 2 tháng trước

  • Đã lưu trữ

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (xem thêm)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Đã được hỏi bởi sck626 11 tháng trước

Trả lời lần cuối bởi cor-el 10 tháng trước

  • Đã lưu trữ

PR_END_OF_FILE_ERROR, connection problem.

After Firefox automatically updated two months ago, non stop problem with PR_END_OF_FILE_ERROR, connection problem when trying to open web pages that always opened before… (xem thêm)

After Firefox automatically updated two months ago, non stop problem with PR_END_OF_FILE_ERROR, connection problem when trying to open web pages that always opened before. I have never had this problem before, have tried all troubleshooting and online solutions but nothing has worked. How do I fix this problem? Thank You,

Best Regards

Đã được hỏi bởi globuselectric 1 năm trước

Trả lời lần cuối bởi FredMcD 1 năm trước