Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết

Amazon loads slowly or not at all; all other sites are fine

Hi! I'm using Firefox 126.0 on Fedora 39. Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine. I had a couple of certi… (xem thêm)

Hi! I'm using Firefox 126.0 on Fedora 39.

Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine.

I had a couple of certificate-related errors saying that the identity of the site couldn't be verified, but I can't reproduce the problem, so I can't quote the exact wording, I'm afraid.

The same Amazon pages load properly in Chrome on the same machine, and they load properly in Firefox in a VM on the same machine. That tells me network connectivity must be fine.

I've tried disabling all extensions, reverting to the default theme, running in Troubleshoot Mode, clearing cookies and site data, clearing the startup cache, disabling hardware acceleration, and creating a new profile. The new profile helps slightly, in that it loads more of the page before getting stuck. Nothing else helps at all.

I'd prefer not to refresh Firefox if I can avoid it, because I don't want to lose all my plugins and settings. This installation is five years old. Besides, a new profile didn't fix the problem.

What's the next thing to try? I'd really appreciate any ideas.

Được hỏi bởi markus.laker 1 tháng trước

Được trả lời bởi markus.laker 1 tháng trước

Twitter Videos doesn't play on Firefox

The twitter videos are not getting played in Firefox, details are below: Version: 122.0 (64-bit) OS: Fedora 39 Below is the error message : [Child 308118, Media… (xem thêm)

The twitter videos are not getting played in Firefox, details are below:

Version: 122.0 (64-bit) OS: Fedora 39

Below is the error message : [Child 308118, MediaDecoderStateMachine #2] WARNING: Decoder=7fdadbc58400 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - mozilla::MediaResult mozilla::FFmpegDataDecoder<60>::InitDecoder(AVDictionary**): Couldn't open avcodec: file /builddir/build/BUILD/firefox-122.0/dom/media/MediaDecoderStateMachineBase.cpp:166

Thanks!

Được hỏi bởi Sanjay 5 tháng trước

Lần cuối trả lời bởi zeroknight 5 tháng trước

Video playback freezing randomly and audio continues to play

The title describes the problem I'm facing. I don't really use other sites that have videos other than Youtube. But I notice that the videos freeze quite often and audio … (xem thêm)

The title describes the problem I'm facing. I don't really use other sites that have videos other than Youtube. But I notice that the videos freeze quite often and audio just continues to play. The videos then unfreeze and skip multiple frames. I've noticed clearing browser cache seems to help but it doesn't help for longer than a 2 min video at best. At worst, it doesn't affect it at all.

Được hỏi bởi playergamespro 5 tháng trước

Lần cuối trả lời bởi zeroknight 5 tháng trước