Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (xem thêm)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Đã được hỏi bởi Peter 1 tháng trước

Trả lời lần cuối bởi Peter 1 ngày trước

Problems sharing openboard window over google meet within firefox

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'… (xem thêm)

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'm sending you this message in case this problem is known to them and they have some information that can help me to solve it Thanks in advance Regards Miriam G López

Đã được hỏi bởi MGL-NET 6 ngày trước

Can't access normally mewe.com

Hi I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com… (xem thêm)

Hi

I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com", it switches to https://..... and then... nothing, no relad available, just a desperately empty page. Obviously, all other browsers don't have such problems.

Đã được hỏi bởi Y-Phil 6 ngày trước

Trả lời lần cuối bởi Y-Phil 6 ngày trước

在loading前显示准备加载的网址

当我从收藏夹或一个网页点击一个访问速度较慢的链接时,网址栏首先会显示是空白的,然后当浏览器正式开始加载,出现进度条后才会显示链接,这让我想要复制链接时很困扰,停止页面加载然后刷新页面,页面会丢失回到主页。

Đã được hỏi bởi Know 1 tuần trước

Trả lời lần cuối bởi Know 6 ngày trước

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (xem thêm)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Đã được hỏi bởi avada 3 ngày trước

Trả lời lần cuối bởi avada 2 ngày trước

Firefox won't allow connect to my centurylink.net email

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email acc… (xem thêm)

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email account through centurylink.net. I tried the suggested fixes through confirming DNS and changing TLS, and I still cannot access my email account. I get an error "redir.peridot.synacor.com/?to=zmail&u_d..." Are there any other suggestions to resolve this issue?

Đã được hỏi bởi b_blakes 5 ngày trước

Trả lời lần cuối bởi b_blakes 1 ngày trước

LinearGradient at svg without id

Hello I have this SVG: <svg > <rect width="100%" height="100%" fill="url(#linear-gradient-1)" /> <defs> <linearGradient id="li… (xem thêm)

Hello I have this SVG:

<svg >
       <rect width="100%" height="100%" fill="url(#linear-gradient-1)" />
       <defs>
         <linearGradient id="linear-gradient-1">
           <stop offset="0%" stop-color="gold" />
           <stop offset="100%" stop-color="silver" />
         </linearGradient>
       </defs>
     </svg>

But how can I insert linearGradient without using an id. I have a lot of svgs and its very hard to remember all of ids...

Đã được hỏi bởi m.au.ri.ciok.e.l.lertm.p 1 ngày trước

Becoming impossible to use websites

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times a… (xem thêm)

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times and Guardian comments won't load.

Now flickr will not let me log in using Firefox.

This only happens with Firefox "pure". If I use private browsing, I don't have a problem.

It's nothing to do with addons; I've disabled all those. I've followed all of the instructions on the solve page; no effect. And even Firefox itself won't let me log in, saying that cookies need to be enabled; well, again, I've done everything that the website suggests, and it reads exactly as the website suggests, but nothing.

I confess I'm not good with these things so need pretty close instructions. But I've no idea why it's getting worse and worse. There was a power cut earlier but that seems as a side-effect to have thrown me out of flickr - and every time I try to log back in the site just sits there with address and password filled in.

Đã được hỏi bởi vastarena 2 ngày trước

Trả lời lần cuối bởi vastarena 1 ngày trước

Camera using Google Meet doesn't work (appearing light colore flashing)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing ver… (xem thêm)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing very light flashes with various colors.

it's not the OS....i use the latest W10. And of course it's not the camera: if I open the same Meet on Edge or Chrome...in those cases work normally. And of course is not the Firefox out to date....because I checked it is.

Thanks for your help Pier

Đã được hỏi bởi il-pier 15 giờ trước

HAve tried the solutions offered for PR_END_OF_FILE_ERROR

hi there, I have looked at the various solutions offered - but they don't seem to solve the problem. IT is happening with one web page in particular and began to happen … (xem thêm)

hi there, I have looked at the various solutions offered - but they don't seem to solve the problem. IT is happening with one web page in particular and began to happen a couple of days ago. https://www.loteriasyapuestas.es/es OR https://www.loteriasyapuestas.es/en I don't understand it as it never happened before - why now?? Thanks a lot for your help! PS I cannot enclose a Print screen as the format is .bmp Regards Karin

Đã được hỏi bởi karinham 47 phút trước