Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi
  • Đã giải quyết
  • Đã lưu trữ

I changed the WPA-PSK key on my Netgear router. How do I make the computer recognise the router with its new network key?

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to som… (xem thêm)

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to something I could manage, typed it in my Kindle, and now Kindle works fine - no problem with it. Snag is the computer won't connect now! I have to plug that yellow cable into the router and the computer to get on the internet. (You can tell how computer savvy I am !!!) Can somebody help me please?

Đã được hỏi bởi Margo65 5 năm trước

Đã được trả lời bởi guigs 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

timed out websites

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla … (xem thêm)

I have one webpage that times out as soon as I log into it. it is the job career site for my state. Other web services do not do this. I want to be able to use Mozilla

Đã được hỏi bởi Criso 5 năm trước

Đã được trả lời bởi Criso 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (xem thêm)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Đã được hỏi bởi jessebrownarrow 5 năm trước

Đã được trả lời bởi FredMcD 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 39 not downloading files in one particular server

Hi. This is my first question here and a weird one too. So please bear with me. My company has many individual servers, all running the same Java program with same enviro… (xem thêm)

Hi. This is my first question here and a weird one too. So please bear with me.

My company has many individual servers, all running the same Java program with same environment. We have a download button to download some data. However, the download link "DOES NOT POINT DIRECTLY TO THE FILE LOCATION". Instead we take the request, process it, write the data to a file in server, then read that file to the requesting browser.

In ONE of our servers, after our firefox upgraded, we are experiencing the issue that the download is not happening anymore for versions >=39. Previous versions are able to download the file correctly. Same behavior is seen in IE-11.

What's more confusing is that other servers are behaving normally even with firefox 39 and beyond. Only with this one server I am getting this issue.

Based on FF39 changelogs, can this bug-fix have some role to play in the observed behavior ? "Fix incomplete downloads being marked as complete by detecting broken HTTP1.1 transfers"

Attached are 3 images: Image 1: When download clicked, received the popup immediately though expecting some delay because of data processing. This possibly indicates that FF39 is not receiving any data from the server.

Image 2: When FF39 is not able to download the file it gives the warning shown.

Image 3: Trying to re-download the file using download manager downloads the underlying XHTML file instead which is EXPECTED BEHAVIOR because download is not a direct link to the file as mentioned before.

PS: I understand I am not giving enough information because I don't know how to reproduce this issue. Any pointer in some direction is appreciated. Thank you for your time.

Đã được hỏi bởi rchaudhary 5 năm trước

Đã được trả lời bởi rchaudhary 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Internet connection is unstable

Hi, For a week now my Firefox internet connection has been unstable. Typically after opening a new tab I need to click the "Try again" button on the "Server not found"-pa… (xem thêm)

Hi, For a week now my Firefox internet connection has been unstable. Typically after opening a new tab I need to click the "Try again" button on the "Server not found"-page several times (5-10) to finally create a connection.

I am running Firefox 39.0 on Win XP Pro SP3. Firewall settings look ok. Browsing and virus protection is by F-Secure (up-to-date). Unfortunately the problem appears not to be affecting Firefox alone (Chrome and Outlook email access are similarly unstable).

I am using a shared wifi connection via a Windowsphone, and can connect with the phone's browser without issues (so I don't think the problem is ISP related).

I performed a full virus scan without issues reported.

Any advice would be welcome. Thanks!

Đã được hỏi bởi Sakke 5 năm trước

Đã được trả lời bởi Sakke 5 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Tried all of your suggestions and still receive "Unable to connect" when using ANY search engine.

Cannot use any search engine in FF 40.0.3 on Macbook Pro model 9,2 with OS 10.8.5. Receive "Unable to connect" message when attempting to use a search engine. Websites o… (xem thêm)

Cannot use any search engine in FF 40.0.3 on Macbook Pro model 9,2 with OS 10.8.5. Receive "Unable to connect" message when attempting to use a search engine. Websites other than Mozilla and search engines connect fine. FireFox 40.0.3 on a different Mac works fine with no problems.

In addition, I cannot access the FF "Get Add-Ons" page or the Mozilla home page. Search engines will not connect from either the search bar or their home page. Problem just started. I had previously updated to, and have been using, FF 40.0.3 without problem when it was issued. Attempted solutions have included FF refresh, run FF in safe mode, run with all plug-ins disabled, disabled hardware graphics acceleration. None of these corrected the problem.

Đã được hỏi bởi txp99ff 4 năm trước

Đã được trả lời bởi txp99ff 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Firefox 40.0.3 is a disaster. I constantly, constantly get error 404, even visiting sites that used to present no problems. What's up?

Ever since I installed 40.0.3, Firefox has been problematic, constantly giving me 404 errors as I search the web or visit sites that used to post no problem. It got to t… (xem thêm)

Ever since I installed 40.0.3, Firefox has been problematic, constantly giving me 404 errors as I search the web or visit sites that used to post no problem. It got to the point where I switched to OmniWeb, although that's just as buggy, if not more. Yet, I can at least visit most of the problematic sites on Omniweb after getting the 404 on Firefox. Firefox has always been a memory hog, but I could live with that. These 404 errors are driving me nuts.

An example is the Washington Post's game site. When I try to play the Daily Crossword and click on 'Play Now', I always get the 404.

Đã được hỏi bởi jshaw 4 năm trước

Đã được trả lời bởi jshaw 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Yahoo mail gives untrusted connection error

When I log into Yahoo mail on Firefox 40.0.3 (on Windows 7) on my company-supplied laptop, I get this message: "You have asked Firefox to connect securely to us-mg5.mail.… (xem thêm)

When I log into Yahoo mail on Firefox 40.0.3 (on Windows 7) on my company-supplied laptop, I get this message: "You have asked Firefox to connect securely to us-mg5.mail.yahoo.com, but we can't confirm that your connection is secure."

I cannot create an exception: "This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate."

The "technical details" section states: "us-mg5.mail.yahoo.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)"

This does not happen at home, so the company laptop has something to do with it, but, even on the company laptop I do not have this problem when using Chrome, so it's not that the company does not allow access to outside mail.

On Firefox, the problem is intermittent. Sometimes, there is no problem and everything works fine. Clearing history/cookies/cache and restarting does not fix the problem. It sometimes goes away on its own for a little while, but then returns.

I have searched every database I could for answers, but have found no solution yet. The computer clock is correct, I'm not using Avast, etc. (some of the other situations I've run across).

I hope that I can get this resolved, because I'd rather keep using FF, which I've used for years, than switch to Chrome.

Thanks for your help, in advance.

Đã được hỏi bởi GrishaTigger 4 năm trước

Đã được trả lời bởi jscher2000 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Need to change ntlmv1 settings for users

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to … (xem thêm)

We are currently using Firefox ESR 38.2.0 with our RHEL 6.7 workstations and need to change the network.negotiate-auth.allow-insecure-ntlm-v1 from the default of TRUE to FALSE.

We tried putting a .js file in /usr/lib64/firefox/defaults/preferences to change it, but the change is ignored.

When we try another setting in the file, such as perf("network.negotiate-auth.allow-insecure-ntlm-v1-https", false), then the change is made, however, with the ntlm-v1 setting, it is ignored in the file.

We can change the user_perf for network.negotiate-auth.allow-insecure-ntlm-v1 on a per user bases, but as an enterprise we would like to make this change for multiple users at once and not on a per profile.

Is there any way to do this, or is creating a script and placing it in /etc/profile.d the best option?

Thanks! Joe Giles

Đã được hỏi bởi jagiles 4 năm trước

Đã được trả lời bởi cor-el 4 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Sync doesn't work, No spinning icon, No sync log even !

My Firefox sync worked on Windows (Win 7) last night, But I was trying to make it work on Linux (Ubuntu Mate) and Android (5.1.1) for hours and nothing works. Windows and… (xem thêm)

My Firefox sync worked on Windows (Win 7) last night, But I was trying to make it work on Linux (Ubuntu Mate) and Android (5.1.1) for hours and nothing works. Windows and Linux are both on same Laptop. I tried Removing config folder, Deleting my Firefox account and Recreating it a dozen times but still doesn't work. Windows did fine (At least the last time I tried it, which was last night !), But I was busy trying to make it work on Linux and Android since then. It acts different on both : I'm really confused because this was working before. Yesterday I decided to Reinstall my Operating Systems and it happened after I did so. I only Reinstalled my Linux and Windows so if there's anything wrong with Operating Systems, It should work on Android ! All my Firefox versions are the Latest (49.0 until today), So there shouldn't be an Old version bug or something !

Linux : When I log into my account it asks for EMail verification and when I verify my Email (Either on the same browser or on my Android browser), Firefox on Linux says "Verification complete, Sync will begin momentarily" but the Top-Right menu where I can sync Manually is still waiting for Sync. After I Restart Firefox, manual Sync icon appears, But when I click on the Icon, Literally 'Nothing' happens. The icon won't start Spinning (As it should normally do !). I even checked about:sync-log, There's nothing there (Both with (true) and without (false) logOnSuccess config).

Android : When I log into my account and verify my EMail everything works fine but nothing syncs. So I try the Manual Sync button and when I push it Firefox starts syncing but then No matter how long I wait, It won't sync and if I get out of Firefox even momentarily and return the "Syncing ..." is turned to Sync button again with "Last sync : never".


What I'm suspicious towards is Firefox boycotting Iran (Where I live), But I never saw that before ! I mean Firefox believes in free software movement, Yeah ? Unless it's servers are located in USA and they are forcing them to do so, Which I don't know about ? Does anyone know ?


By the way, if you need any more information to solve this problem, I'm pleased to give.

Đã được hỏi bởi Dante Marshal 3 năm trước

Đã được trả lời bởi Dante Marshal 3 năm trước

  • Đã giải quyết
  • Đã lưu trữ

Upgraded to ubuntu 18.04 & MOdzilla products will not connect to internet. Network connection is there. Pinged 8.8.8.8 just fine.

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still … (xem thêm)

I just upgraded to Ubuntu 18.04 and neither Firefox or Thunderbird will connect to the internet. I can ping 8.8.8.8 just fine. I turned off the firewall and they still will not connect. They connected just fine before the upgrade. I changed the proxy to no proxy and system proxy. Still no luck. What am I missing?

Đã được hỏi bởi NoGMO 1 năm trước

Đã được trả lời bởi FFus3r 1 năm trước