Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

BarTender Software No Longer Shows Printer Status

I know this is a longshot. I used Firefox for the last couple of years with Seagull Scientific's BarTender software on my Windows 7 pc. Now my PC was wiped out and Wind… (xem thêm)

I know this is a longshot. I used Firefox for the last couple of years with Seagull Scientific's BarTender software on my Windows 7 pc. Now my PC was wiped out and Windows 10 as part of my company's initiative to get everyone up to Windows 10. BarTender uses a driver to talk to your print drivers and provide a status back to the BarTender server and webpage that we use. After the move to Windows 10 Firefox will not work with BarTender. It works in MS Edge and Chrome.

 I've got a ticket into Seagull Scientific and I can foresee how this will go.  They will point me back to Firefox and then I'll get pointed back to the vendor.   I know it will be hard to find someone with a similar issue.  But maybe someone had some issue with another driver, etc that stopped talking to Firefox.   
I've tried to turn off all of Firefox's protection stuff that might be interfering and still not working. 
I have used Firefox and prefer it over any others.   But I also don't like the idea of having to change browsers depending on what I'm doing.   Besides, this software I have to regularly use.   So if I can't find a solution I may have to abandon use of Firefox.

Đã được hỏi bởi Michael 3 tuần trước

Trả lời lần cuối bởi Michael 4 ngày trước

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (xem thêm)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Đã được hỏi bởi stefan.luik 2 tuần trước

Trả lời lần cuối bởi stefan.luik 6 ngày trước

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (xem thêm)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Đã được hỏi bởi insomniacno1 2 tuần trước

Trả lời lần cuối bởi insomniacno1 5 ngày trước

Blocking automatic audio/video play stopped working, how do I fix??

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it … (xem thêm)

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

Đã được hỏi bởi jj 1 tháng trước

Trả lời lần cuối bởi jj 6 ngày trước

Default Container

Is it possible to have a default container? When I open a site in a container, if I then use the open window to go to a URL that I have not assigned a container to, i wou… (xem thêm)

Is it possible to have a default container? When I open a site in a container, if I then use the open window to go to a URL that I have not assigned a container to, i would like this new site to open in a "default" container. I believe the Facebook container works like this, it only allows Facebook related sites to be opened in that container any other sites are open in a new window/tab. An example, if i open a bank URL in a "Banking" container, log off and click on another unrelated bookmark (say Mozilla help), It would be nice if it opened in a separate container I had assigned to be the default container.

Đã được hỏi bởi bernie4 3 tuần trước

Trả lời lần cuối bởi bernie4 3 ngày trước

Firefox message: Eine Webseite verlangsamt Ihren Browser

Hey There, since I installed Win10 I do have the problem, that Firefox (updated) has big problems with just one Webside: www.ebay-kleinanzeigen.de. It loads veeeery slowl… (xem thêm)

Hey There, since I installed Win10 I do have the problem, that Firefox (updated) has big problems with just one Webside: www.ebay-kleinanzeigen.de. It loads veeeery slowly, pictures need next to one minute to load and a yello top banner says allways: "Eine Webseite verlangsamt Ihren Browser". Which means: A webside is slowing down Your browser. All Tips and Tricks from Google are tried already. No success. Other websides and photos are loaded normally. Anybody from here can help?

Đã được hỏi bởi ro-sch-afrika 6 ngày trước

How to modify MOZ_CRASHREPORTER_RESTART_ARG_1 parameter

when i open about:support, i find "MOZ_CRASHREPORTER_RESTART_ARG_1 " http://3304626.ker58.com"。this make that when i open the firefox, it will open http://3304626.ker58.… (xem thêm)

when i open about:support, i find "MOZ_CRASHREPORTER_RESTART_ARG_1 " http://3304626.ker58.com"。this make that when i open the firefox, it will open http://3304626.ker58.com as the Homepage ,how to delete that?

Đã được hỏi bởi zhlwyy 5 ngày trước

Netflix

I can't play video on Netflix. I get the message "Firefox is installing components needed to play the audio or video on this page. Please try again later." I have searche… (xem thêm)

I can't play video on Netflix.

I get the message "Firefox is installing components needed to play the audio or video on this page. Please try again later."

I have searched previous threads and tried the suggested fixes but nothing works. I can play Netflix perfectly fine in other browsers I tested.

Đã được hỏi bởi madra 3 ngày trước

Error connecting to server.

i cant log in to https://www.tdcardservices.com/?product=TDBANK even explorer did not work, i went to google chrome and was able to log in, i have had the same problem at… (xem thêm)

i cant log in to https://www.tdcardservices.com/?product=TDBANK even explorer did not work, i went to google chrome and was able to log in, i have had the same problem at Ambetter insurance web site. how do i fix this problem ?? wth my old firefox never had this problem.. i have firefox 85 and windows 7. thanks i hope someone knows what wrong.

Đã được hỏi bởi ronnb6 12 giờ trước

Disable redirect to https

I know this has come up many times before, I've read the solutions like this: https://support.mozilla.org/en-US/questions/1019210 But its old. There is also HSTS which Im… (xem thêm)

I know this has come up many times before, I've read the solutions like this: https://support.mozilla.org/en-US/questions/1019210

But its old. There is also HSTS which Im not sure how that works and frankly, as a user I don't care.

We use internal websites on a company intranet domain. For example, a simple webpage to show the status of an application. I had to enable apache and made its config, so I know for a fact the site itself is not redirecting to https (other browsers aren't redirecting). Firefox insists on changing my address bar to https. When I use tcpdump or check the firewall, I dont even see port 80 traffic, firefox doesnt even try.

I tried the above, I also: - disabled addons (which I know dont redirect but to be sure) - erased the relevant history - deleted HSTS config file from my Mozilla profile - tried opening in a private window

The site above is an example, it happens with other sites too. Sometimes, it works for a while and then it stops. Sometimes, I find another site entry in the HSTS file, remove it and try again. Sometimes it works, sometimes it doesn't. I'm at a loss what to try next.

When I completely erase and start a new profile, without sync or addons, it might work but only for a short while. This isn't an option because literally, the only reason I still use firefox is because sync works reasonably well, across all devices, including most settings and addons.

I hope someone can help me fix this, I'd appreciate it!

Đã được hỏi bởi hus4nl5r 57 phút trước