Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Speedtest.net Results different than other browsers

Speedtest.net is giving me different results than Vivaldi or Edge. The download testing speeds are all over the place and choppy compared to the other browsers, and a tad… (xem thêm)

Speedtest.net is giving me different results than Vivaldi or Edge. The download testing speeds are all over the place and choppy compared to the other browsers, and a tad slower overall result too. The upload speeds are fine. What does this mean?

Asked by zeker0741 19 phút trước

Can't access games on FB

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols … (xem thêm)

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (fb-messenger) isn’t associated with any program or is not allowed in this context. You might need to install other software to open this address."

Asked by Steamboat Ed 1 giờ trước

html forms not displaying on Firefox on Mac

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac. These forms show up normally in Safari on Mac. They also show up normally in Edge… (xem thêm)

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac.

These forms show up normally in Safari on Mac. They also show up normally in Edge AND Firefox on PC and all other browsers that I know of.

I of course use Firefox on my Mac and would like these forms to show up properly on that browser.

Thanks, Amy

Asked by amysumrall 1 giờ trước

Unable to print full page in certain websites

I used to take print to study contents offline and I almost always use Mozilla as a browser. Recently I noticed that I was unable to print a full page in a simple website… (xem thêm)

I used to take print to study contents offline and I almost always use Mozilla as a browser. Recently I noticed that I was unable to print a full page in a simple website. Understandable that firefox team has been busy working upon the print bugs, but the page and the website I am referring to is Purely HTML and CSS; and for some reason firefox cuts out the rest of the pages from print except for the first.(i.e) to say it prints only the top part of the page..

Though I work with Ubuntu I have crosschecked with Win8.1 and TOR version of firefox which had the same shortcoming, with the website I was referring to. However other browsers such as the Safari and Chrome seem to do fine with this regard. Kindly check for yourselves and let me know if I am going wrong somewhere. Also please Avoid recommending any add ons to accomplish the task at hand.

The thing is the website I was referring to is of very simple make and may help the team to shoot the bug if any, with an easier test case such as this.

With love and Thanks

Asked by Rudran 3 giờ trước

Session restore

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last t… (xem thêm)

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last time? and if I can do something about it, I tried using the files from sessionstore backup but they just update to the new session

Asked by Dany 00 19 giờ trước

Last reply by Dany 00 3 giờ trước

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (xem thêm)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Asked by Piterk 6 giờ trước

Firefox browser extremely slow, but not chrome

I've been using firefox for many years now without any trouble. But just last week, I found it takes a very long time to load even a simple web page. For example, google.… (xem thêm)

I've been using firefox for many years now without any trouble. But just last week, I found it takes a very long time to load even a simple web page. For example, google.com takes 4-5 minutes to just show the text, and 7-8 minutes to fully load. I also use Chrome and it does not have this problem. I've already tried "refresh firefox", and uninstalled all plugins, and it is still slow. I am using Firefox version 78.0.1 (64-bit) and using Windows 10.

Asked by BluePenguin 16 giờ trước

Last reply by BluePenguin 13 giờ trước

High Memory Usage Windows Audio Device Graph Isolation while using Firefox

Hi, I've encounter this problem. Whenever I play Youtube video using Firefox, my Windows Audio Device Graph Isolation tends to use high memory (sometimes up to 1.5GB). T… (xem thêm)

Hi,

I've encounter this problem. Whenever I play Youtube video using Firefox, my Windows Audio Device Graph Isolation tends to use high memory (sometimes up to 1.5GB). This issue didn't happen to Chrome, Edge or Media Player. What went wrong? Attached are the screenshots of the memory usage by each of the browsers and media player

Asked by truxpher91 13 giờ trước

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (xem thêm)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 2 ngày trước

Last reply by Iqubal Singh 19 giờ trước

Firefox doesn't load Facebook

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of butt… (xem thêm)

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of buttons that don't work. It is working fine on microsoft edge and on my laptop also running firefox. I tried running in safe mode and deleting facebook cookies, it didn't help. I used an extension to change my user agent to a mobile one and the mobile facebook page seems to load fine. User agents for other browsers don't load as well. What is going on?

Asked by Mike 19 giờ trước

Last reply by Mike 19 giờ trước

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (xem thêm)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Asked by digitalshooter 1 ngày trước

Last reply by digitalshooter 21 giờ trước

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (xem thêm)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 2 ngày trước

Last reply by Gregory 22 giờ trước

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (xem thêm)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 tháng trước

Last reply by brtew 22 giờ trước

FirefoxCP WebExtensions stopping web pages being loaded

Hi all, In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions … (xem thêm)

Hi all,

In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions task right at the top of the queue using 99 - 100% CPU. When I cancel this task, Firefox immediately starts loading pages as normal. There are also FirefoxCP Web Content and FirefoxCP Privileged Content tasks, but they don't seem to be causing any problems.

I'm running Firefox 78.0.1 on a mid-2012 MacBook Pro with MacOS High Sierra 10.13.6. My only extensions are Adblock Plus, Browsec VPN and Greasemonkey. My Plugins are OpenH264 Video Codec, Shockwave Flash 32.0 r0 and Widevine Content Decryption Module

Any help greatly appreciated.

Asked by mark_woronowicz 1 ngày trước

Compiling FF78: "Could not find artifacts for ... "win32-minidump-stackwalk""

So I'm trying to compile the newest FF78 (W7x64). hg pull && hg update Now as usual, "mach" annoyingly complains about some compiler being outdated, so as ev… (xem thêm)

So I'm trying to compile the newest FF78 (W7x64).

   hg pull && hg update


Now as usual, "mach" annoyingly complains about some compiler being outdated, so as every month I have to

   mach bootstrap


I select 2 (normal FF), it downloads "node.tar.bz2", then "fix-stacks.tar.bz2" and then crashes with "Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`".

So what exactly does it want me to do and why does this happen?

"mach clobber python" does not work.


Thank you


Full log:

    0:05.83 Setting up artifact node.tar.bz2
    0:05.84 Using artifact from local cache: ...\mozbuild\toolchains\97a30da439a065e2-node.tar.bz2
    0:05.93 rm tree: ...\mozbuild\node
    0:09.68 untarring "...\mozbuild\node.tar.bz2"
    0:05.72 Setting up artifact fix-stacks.tar.bz2
    0:05.73 Using artifact from local cache: ...\mozbuild\toolchains\7857866b42f45825-fix-stacks.tar.bz2
    0:05.79 rm tree: ...\mozbuild\fix-stacks
    0:05.79 untarring "...\mozbuild\fix-stacks.tar.bz2"
    0:05.53 Could not find artifacts for a toolchain build named `win32-minidump-stackwalk`. Local commits, dirty/stale files, and other changes in your checkout may cause this error. Make sure you are on a fresh, current checkout of mozilla-central. If you are already, you may be able to avoid this error by running `mach clobber python`. Beware that commands like `mach bootstrap` and `mach artifact` are unlikely to work on any versions of the code besides recent revisions of mozilla-central.
   Error running mach:
       ['bootstrap']
   The error occurred in code that was called by the mach command. This is either
   a bug in the called code itself or in the way that mach is calling it.
   You can invoke |./mach busted| to check if this issue is already on file. If it
   isn't, please use |./mach busted file| to report it. If |./mach busted| is
   misbehaving, you can also inspect the dependencies of bug 1543241.
   If filing a bug, please include the full output of mach, including this error
   message.
   The details of the failure are as follows:
   subprocess.CalledProcessError: Command '['...\\mozilla-build\\python3\\python3.exe', '...\\mozilla-source\\mozilla-relea
   se\\mach', 'artifact', 'toolchain', '--from-build', 'win32-minidump-stackwalk']' returned non-zero exit status 1.
     File "...\mozilla-release\python/mozboot/mozboot/mach_commands.py", line 44, in bootstrap
       bootstrapper.bootstrap()
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 544, in bootstrap
       checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\bootstrap.py", line 400, in maybe_install_private_packages_or_exit
       self.instance.ensure_minidump_stackwalk_packages(state_dir, checkout_root)
     File "...\mozilla-release\python/mozboot\mozboot\mozillabuild.py", line 156, in ensure_minidump_stackwalk_packages
       minidump_stackwalk.WINDOWS_MINIDUMP_STACKWALK)
     File "...\mozilla-release\python/mozboot\mozboot\base.py", line 358, in install_toolchain_artifact
       subprocess.check_call(cmd, cwd=state_dir)
     File "...\mozilla-build\python3\lib\subprocess.py", line 291, in check_call
       raise CalledProcessError(retcode, cmd)

Asked by sdagfk 2 ngày trước

Last reply by sdagfk 1 ngày trước

Youtube.com 8k Video Problem

I'm unable to watch 8k Videos On Youtube ,I can Just See Some Frames In Video. But I'm Able To Watch 8k Videos on Chrome & Edge There Is Problem With Firefox Only... … (xem thêm)

I'm unable to watch 8k Videos On Youtube ,I can Just See Some Frames In Video. But I'm Able To Watch 8k Videos on Chrome & Edge There Is Problem With Firefox Only...

Asked by pranavnage0 1 ngày trước

Latest update

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the fir… (xem thêm)

Since downloading the latest version, the browser stops functioning after the first site. It won't even allow me to quit, without the 'force quit'. Plus, while in the first site (my local newspaper) it stops recognising key strokes and mouse clicks. In fact, everything stops working.

I'm sending this through Chrome.

Any fixes?

Thanks, Stan Nikolic

Asked by eatsonnyeat 3 ngày trước

Last reply by eatsonnyeat 1 ngày trước

MY BROWSER DOWNLOADS VIDEOS NOW INSTEAD OF PLAYING

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling… (xem thêm)

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling and the same thing happend. I cheecked the in about:config for media.play stand alone is true and it still did not work. i tried turning it to false and true again did not work. i tried disabling hardware accelleration and it still did not work please help. i must access these files as they are large and plentiful and downloadin ghtem is extremely inefficient

Asked by babocoolnum.1 1 ngày trước

Last reply by babocoolnum.1 1 ngày trước