Hiển thị các câu hỏi được đánh dấu: Xem tất cả các câu hỏi

Possible to change Firefox default keybinds?

Is it possible to change Firefox's default keybinds? I don't see an option for this in Settings, nor in about:preferences or about:config. Some discussions on these for… (xem thêm)

Is it possible to change Firefox's default keybinds? I don't see an option for this in Settings, nor in about:preferences or about:config. Some discussions on these forums suggest autoconfig.conf but that doesn't seem to have any options for keybinds. I found several KB articles on customizing Firefox, but none said anything about default keybinds:

KB: Customize Firefox controls, buttons and toolbars KB: Firefox advanced customization and configuration options KB: Customizing Firefox Using AutoConfig

For example, I'd like to change the keybind to open a private window from the default [Shift]+[Cmd]+P to [Shift]+[Cmd]+N. The latter is standard on most other browsers and is in my muscle memory. Is there any way to do that?

Được hỏi bởi Byron 18 giờ trước

Lần cuối trả lời bởi cor-el 15 giờ trước

There is this new pop up coming on latest firefox version 123 about opening favorite link on firefox

There is this new pop up coming on latest firefox version 123 about opening favorite link on firefox, I want to get rid of it programmatically using java, which argument … (xem thêm)

There is this new pop up coming on latest firefox version 123 about opening favorite link on firefox, I want to get rid of it programmatically using java, which argument or preference should I use ?

Được hỏi bởi fuefirsttest 3 ngày trước

Lần cuối trả lời bởi cor-el 18 giờ trước

Search with Startpage in address bar

I have Startparge set as my default search engine. I used to type directly into the address bar (see first image). Press Enter, and the Startpage results page for this … (xem thêm)

I have Startparge set as my default search engine. I used to type directly into the address bar (see first image).

Press Enter, and the Startpage results page for this search phrase would show up. Somehow, this has now changed. I press Enter, but the result is just the Startpage home page, with a blank search box (see second image). So I then have to type the same phrase in again in Startpage's own box. This just trips me up.

The crazy thing is that this only happens sometimes - but more often than not. I haven't seen it work right for weeks: I just did it now to make screenshots, and it worked wrong. I just did it again and it worked as expected: pressing Enter took me to Startpage's results.

Any clues how to change settings to fix this?

Được hỏi bởi sebthirlway 1 ngày trước

Lần cuối trả lời bởi zeroknight 1 ngày trước

How can I disable this stupid and useless message?

Firefox keeps asking me if I want to start it with windows. Again. And Again. AAAAAAND AGAIN. How can I disable it? Seriously, Mozilla is really doing their best to scar… (xem thêm)

Firefox keeps asking me if I want to start it with windows. Again. And Again. AAAAAAND AGAIN.

How can I disable it? Seriously, Mozilla is really doing their best to scare me away... How could they think it's a good Idea to annoy their users over and over again?

The Images show the message in german...

Được hỏi bởi Daniel Keller 3 ngày trước

Lần cuối trả lời bởi zeroknight 2 ngày trước

Google search images and Firefox 123

Hello – How to recover Google Search results without every result being an image, without blocking every image either. I want the old style, where an image from Wikipedi… (xem thêm)

Hello – How to recover Google Search results without every result being an image, without blocking every image either.

I want the old style, where an image from Wikipedia was shown when available, and occasionally others. Whatever algorithm(s) were used before the 123 update are what I want, preferably without reverting to Firefox 122.

Every result an image is wasting so much of my time that I've resorted to searching in Opera (which means at least 80% of my internet time).

Cursory examination of Firefox settings offered no relief.

Thanks,

pwk

Được hỏi bởi p.w.k 3 ngày trước

Lần cuối trả lời bởi zeroknight 3 ngày trước

Default search engine settings

Hi there, In the search settings, I have set DuckDuckGo as my default search engine and removed all other engines from the list of options. However, I often notice that … (xem thêm)

Hi there,

In the search settings, I have set DuckDuckGo as my default search engine and removed all other engines from the list of options. However, I often notice that Google (which I have removed from the options) has replaced DuckDuckGo as my default search engine and has again been added as an optional search engine, without me knowing. Why is this happening? Is it possible to stop it happening, and if so, how can I stop it happening?

Cheers Paul

Được hỏi bởi charlygs4 3 ngày trước

Lần cuối trả lời bởi zeroknight 3 ngày trước

ways to utilise tab unloader better?

firefox is using so much memory that it is causing lag and loading problems. i know that the root of my problem is that i have an unholy amount of tabs open all the time… (xem thêm)

firefox is using so much memory that it is causing lag and loading problems.

i know that the root of my problem is that i have an unholy amount of tabs open all the times but if i go into the process manager for firefox i can see that the memory problem is actually usually only 1 or 2 tabs that are using over 1GB of memory. this has only been a problem in the last few weeks so i am not sure if something has changed on the firefox side of things.

I looked into tab unloading and this seems like it would solve my problems. however the unloading process only happens automatically when the total amount of memory that firefox is using approaches the maximum amount of memory you system has available. with 32GB of ram and firefox reaching not even 16GB when completely stretched the automatic process will likely never hapen. yet firefox is still using enough memory that it is causing itself problems.

i dont really want to have to unload my tabs all the time to keep firefox's memory in check. is there anyway to lower the amount of memory that causes firefox to automatically unload tabs? i have seen extensions that say they will sleep tabs that are not being used. however they all seem to just sleep tabs that are not currently in use rather than sleeping tabs that have not been used that day.

i feel like the tab uploader is such a good feature in firefox that i would love to be able to use it to solve my problems. however i am not sure how to make this happen in the laziest way possible.

Được hỏi bởi jb1 4 ngày trước

Lần cuối trả lời bởi zeroknight 4 ngày trước

Print preview with Mozilla Save to PDF automated

Hi there, I have to save a lot of PDF documentation in Firefox browser. When I use a software and I click a button the print preview window appears, after that I save th… (xem thêm)

Hi there,

I have to save a lot of PDF documentation in Firefox browser. When I use a software and I click a button the print preview window appears, after that I save the documentation in pdf. Is there any way to automated it?

I use these configs (about:config and about:preferences):

browser.download.folderList "2" browser.download.dir "/path/to/download/directory" browser.helperApps.neverAsk.saveToDisk "*" print_printer "Mozilla Save to PDF" print.always_print_silent "true"

Always ask you where to save files -> not checked Content-type PDF -> Save file in the Applications section At now this config is does not work. I want to click the button, and it will download into the correct folder.

Được hỏi bởi jnos 5 ngày trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 5 ngày trước

Content Filters

I have a content filter to filter out inappropriate material. Included in the filter are filters for adult content on wikipedia, youtube,and google podcasts. however, all… (xem thêm)

I have a content filter to filter out inappropriate material. Included in the filter are filters for adult content on wikipedia, youtube,and google podcasts. however, all those sites are fully allowed on Firefox, as opposed to on Safari and google chrome where the filter is working properly

Được hỏi bởi reuvenmelka 6 ngày trước

Lần cuối trả lời bởi cor-el 6 ngày trước

Can't disable number input arrows in forms

Hi, As the subject says, i cannot remove the up and down arrows from forms that have a numerical input even though autofill/history options are cleared and disabled. I'v… (xem thêm)

Hi,

As the subject says, i cannot remove the up and down arrows from forms that have a numerical input even though autofill/history options are cleared and disabled. I've even tried deleting cookies, cache, site data and so on, to no avail. I've also tried a clean terminal with no extensions installed and i have the same issue. Other browsers do not have this issue on the exact same form. I am at a loss, any assistance would be appreciated.

Được hỏi bởi MrTweaks 1 tuần trước

Lần cuối trả lời bởi cor-el 6 ngày trước

Hotkeys not working on Firefox.

I use a public computer often, and I would like to use certain customizations while remaining anonymous. Rather than going through and clicking a bunch of checkboxes, I … (xem thêm)

I use a public computer often, and I would like to use certain customizations while remaining anonymous. Rather than going through and clicking a bunch of checkboxes, I decided to have a hot key combination to enter in order to obtain my desired options. For example, I want to allow new windows to open normally, I want to choose where files are saved, and I want to turn off Firefox's recommendations. The underlined hotkeys are, respectively, ALT+W, ALT+A, and ALT+R ALT+F. So rather than a bunch of scrolling and clicking, I could just type ALT+WARF, and get the options I want quickly.

However, pressing the hotkeys while in the settings does not seem to do anything. In particular, pressing ALT+WARF only succeeds in pressing the ALT+F, which opens the File menu. Pressing these keys without an ALT key sends them automatically to the search bar -- which is also not what I want. Pressing ALT+SHIFT focuses in on the checkbox -- but does not press it. For example, ALT+SHIFT+W focuses on the checkbox, but I still have to click SPACE after it to press it.

Is this a bug? If not, how can I make the underlined keys press the respective checkboxes?

Được hỏi bởi asdf2 1 tuần trước

Lần cuối trả lời bởi Balázs Meskó 1 tuần trước

Disable the top left corner context menu in fullscreen

When in fullscreen, if I move the mouse to the top-left corner and right click, a browser context menu appears. The page I'm on is using mouse right clicks, so this brows… (xem thêm)

When in fullscreen, if I move the mouse to the top-left corner and right click, a browser context menu appears. The page I'm on is using mouse right clicks, so this browser function is breaking the controls of the page if I ever accidentally click the top left corner (which I do often).

Is there any way to disable this menu appearing? I would never use this menu to minimise/close the program so I just want it gone. It's breaking fullscreen controls in it's current form

Được hỏi bởi donal.goggin 1 tuần trước

Lần cuối trả lời bởi cor-el 1 tuần trước

Firefox insists on displaying downloaded pdf files rather than allowing Acrobat to view them

When I click on a pdf file, Firefox opens and displays the file, rather than handing it off to Acrobat, which is my preference. I'm running Firefox 122.0.1 and Windows 11… (xem thêm)

When I click on a pdf file, Firefox opens and displays the file, rather than handing it off to Acrobat, which is my preference. I'm running Firefox 122.0.1 and Windows 11 Firefox seems to ignore the settings in General, Applications. (See attached image)

    If I set to Always Ask, Firefox displays the file without asking.
    If I set to Save File, Firefox does not save the file.  It displays pdf instead.
    If I set to Windows Default Application, Firefox displays the file.  
         (Note: Acrobat is set in Windows as my default app for pdfs.  If I find a pdf with Windows Explorer and open it there, Acrobat is launched and it displays the file.  IOW I've confirmed that Acrobat is set as my default app for pdfs)
    If I set to Acrobat, Firefox displays the file.

I see nothing in Firefox Settings showing an Add-in for pdfs Any ideas?

Được hỏi bởi Ken Brown 1 tuần trước

Lần cuối trả lời bởi jscher2000 - Support Volunteer 1 tuần trước

MetaCert extension.

Hi, I am trying to install an add-on for MetaCert. I receive the following from Firefox: "Check This by MetaCert by MetaCert". This does not help to install the add-on. … (xem thêm)

Hi, I am trying to install an add-on for MetaCert. I receive the following from Firefox: "Check This by MetaCert by MetaCert". This does not help to install the add-on. This is not a problem on my other PC. Look forward to your help/suggestions. Best, Stephen Rodgers

Được hỏi bởi stephengl.rodgers 1 tuần trước

Lần cuối trả lời bởi cor-el 1 tuần trước

Automatyczna aktywacja filtrów

hi For several days now I have been receiving the message "Automatic activation of filters". It goes away after a few seconds but is extremely irritating, how to turn it… (xem thêm)

hi

For several days now I have been receiving the message "Automatic activation of filters". It goes away after a few seconds but is extremely irritating, how to turn it off?

Piotrek

Được hỏi bởi Myszoor 2 tuần trước

Lần cuối trả lời bởi jonzn4SUSE 1 tuần trước

picture-in-picture

Hello, In old versions of Firefox picture-in-picture mode was "always on top" by default, now "always on top" mus to be enabled every time I pop-out every video. Is ther… (xem thêm)

Hello, In old versions of Firefox picture-in-picture mode was "always on top" by default, now "always on top" mus to be enabled every time I pop-out every video. Is there any solution to make picture-in-picture mode "always on top" by default?

Được hỏi bởi Paata Seturidze 1 tuần trước

Lần cuối trả lời bởi cor-el 1 tuần trước