Autofill

Hi, I noticed today that when I go to autofill registrations my browser there are other names suggested. This is a work computer so it is locked when I step away, turned… (xem thêm)

Hi, I noticed today that when I go to autofill registrations my browser there are other names suggested. This is a work computer so it is locked when I step away, turned off and locked in my office at night. The names that pop up in the autofill are the staff of my Managed Services Provider. How is it possible that their info is in my autofill? I'd be grateful for any insight. Thanks.

Đã được hỏi bởi autumn43 6 giờ trước

Trả lời lần cuối bởi autumn43 4 giờ trước

Saved logins disapeared after upgrade to version 82.0.2 (64-bit)

My FF updated to version 82.0.2 (64-bit). The file logins.json apparently contains all saved logins that I had before the upgrade. However, none shows up when nedded. I'v… (xem thêm)

My FF updated to version 82.0.2 (64-bit).

The file logins.json apparently contains all saved logins that I had before the upgrade. However, none shows up when nedded. I've added some that where already there and a new entry was created, at the end of the array of entries. I could not see why (1) the already existing entry could not be used and (2) the new entry did not replace the old one.

Regards,

Đã được hỏi bởi andre.zuquete 1 ngày trước

Trả lời lần cuối bởi andre.zuquete 6 giờ trước

Auto Hot Keys

Ever since I installed the latest Firefox version, I have not been able to use my auto hot keys. I've tried changing the script, etc.. (i'm not tech savvy but had help); … (xem thêm)

Ever since I installed the latest Firefox version, I have not been able to use my auto hot keys. I've tried changing the script, etc.. (i'm not tech savvy but had help); and so when using a auto hot key; it'll work one, maybe two times; and then stop. Hoping someone can help me with a solution or guide me in the right direction on how to fix that, as I use a LOT of hot keys for my work.

In any other browser these hot keys work perfectly!!

So frustrating spent 2 days on this practically; thank you for ANY info anyone can provide.

Đã được hỏi bởi Lam Duong 6 giờ trước

Firefox saves session history at close UNTIL computer is shut down

I am having a problem where Firefox functions normally, saves session history, saves log in information, etc, until something like a power outage happens where the comput… (xem thêm)

I am having a problem where Firefox functions normally, saves session history, saves log in information, etc, until something like a power outage happens where the computer is rebooted. The computer is a Mac desktop. I have gone into system preferences multiple times and selected the option to have Firefox restore session history, and when I simply close the Firefox browser, it does indeed save session history and all other data upon re-opening. However, when the computer is re-booted, Firefox then acts as though it has never been opened before, opening a totally virgin version of the browser. Why would it be wiped every time the computer is rebooted? This is a business computer and we need the log-ins to be saved for multiple different sites. Having to re-log-in and save info for each site we use after every time the computer is restarted is driving me mad.

Đã được hỏi bởi blazinglotushealinghouse 7 giờ trước

How do I set a maximum tab width in Quantum?

I just installed FF Quantum on a new computer, and I can't figure out how to reduce the width of my tabs so that only the favicon shows. FF is set up that way on other co… (xem thêm)

I just installed FF Quantum on a new computer, and I can't figure out how to reduce the width of my tabs so that only the favicon shows. FF is set up that way on other computers but I can't find or figure out how I did it.

Đã được hỏi bởi Chris 8 giờ trước

embedded grafics are not displayed

If I open a website containing grafics which should be embedded from "datawrapper.dwcdn.net" the space where it should be displayed remains blank. An example are is the s… (xem thêm)

If I open a website containing grafics which should be embedded from "datawrapper.dwcdn.net" the space where it should be displayed remains blank. An example are is the site spiegel.de, at the page, where Corona numbers are visualized. I see for a second, that "datawrapper.dwcdn.net" is called, but nothing gets displayed. I have the firefox 82.0.1 64bit on a Windows 10 Home system. No blocking add-on is installed.

Đã được hỏi bởi temp13 10 giờ trước

Trả lời lần cuối bởi temp13 9 giờ trước

Facebook no longer loads in Firefox. Blue line moves back and forth continuously. +Youtube playback issue.

This week Facebook decided to stop working properly on Firefox. The image below shows what happens on first attempting to run Facebook after the computer starts. It will … (xem thêm)

This week Facebook decided to stop working properly on Firefox. The image below shows what happens on first attempting to run Facebook after the computer starts. It will hang like that indefinitely. If I close the Firefox tab and run Facebook again it will work. Why does closing the tab or browser make it work on the 2nd attempt? Please note: This not a cache cookies issue, it happens regardless of whether I've run Ccleaner or not. That is the question. A real world analogy would be something like this... I open a porch door then open the front door but the front door won't open. I close the porch door, open it again, then the front door opens. Do you see what I mean. Nothing has changed except opening the porch door a second time which has no physical impact on the front door. I'm probably not describing that well, it's as if doing an unrelated thing a second time makes something work. I've started to use Chrome for Facebook now, I'm fed up of Firefoxes problems lately. Another problem I'm having is a strange Youtube anomaly: https://support.google.com/youtube/thread/77200164?hl=en Particularly annoying. Thanks for any help.

Đã được hỏi bởi Xeys 1 ngày trước

Trả lời lần cuối bởi Xeys 9 giờ trước

Désactiver le déclencheur de l’incrustation vidéo

Bonjour, Depuis quelques mois, les vidéos des pages consultées s'incrustent lorsque je scrolle dans la page. J'ai désactivé l'option comme indiqué mais ça continue... t… (xem thêm)

Bonjour,

Depuis quelques mois, les vidéos des pages consultées s'incrustent lorsque je scrolle dans la page. J'ai désactivé l'option comme indiqué mais ça continue... très agaçant !!

Merci de votre aide :))) et toute bonne continuation Syl

Đã được hỏi bởi Syska 9 giờ trước

Facebook thinks my desktop is an Android device

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience… (xem thêm)

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience' which (as usual with FB) means it's worse. For example I can search FB Groups but I can't open any of them. Also It tells me I have to switch to Messenger' but the install link doesn't work so I'm probably missing all my messages. Please help - I don't want to use a different browser, I like Firefox :).

Đã được hỏi bởi AndyT-R 12 giờ trước

Trả lời lần cuối bởi AndyT-R 10 giờ trước

Addons and Extensions Pages Blank after Reset; Extensions Not Showing in Search

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared… (xem thêm)

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared the cache hoping it would fix but still the same.

Then I couldn't comment on Youtube or open the drop down under my Youtube account icon. It would just show a blank section with a spinning wheel. So I gave up and decided to reset FF.

After I reset FF, I went to look for my extensions and addons to reinstall them and when I click on the Addons puzzle piece icon in FF, it opens up a new tab with a blank page (see attached) with the addons menu items on the left (Addons, Extensions, Appearance, Plugins, Services) and a white main page with a grey box that says What are addons? After explaining what they are, at the bottom it says "when you are connected to the internet, this pane will feature the best addons for you to try out."

When I click the Extensions menu item on the left, it takes me to another blank page (screenshot attached) that says "You don't have any addons of this type installed" with a button that says "Learn more about addons". When I click that, it takes me to the previous page.

The search box in the upper right yields no results no matter what I type in there.

How can I get to that page that shows all the different addons and extensions where I can search for the ones that I need so I can install them?

Thanks.

Đã được hỏi bởi Roy 16 giờ trước

Trả lời lần cuối bởi Roy 12 giờ trước

Session Time Out Issue

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is id… (xem thêm)

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is idle for more than 9 minutes then the website should display a popup message from 9th minute to till it completes the 10th minute.

Message: If there is no operation for 10 minutes, the session will be expired. (remains 0 seconds). Do you want to continue. After it corsses the 10th minute, if the user didn't take any action then the session will log off automatically.

Current Staus: we have implemented a custom logic to achieve this funtionality, as per the requiremnent it is working successfully in all browsers except one scneario in Mozilla browser.

Issue: When we open our website "https://xxxx.xx.xxxx.co.jp/" in mozilla browser first tab the popup message is not coming until unless we activate the web page. Also this is an inconsistent behavior. Example 3 or 4 times once we are facing this issue.

Example: as per the business logic website should display a popup message on 9th minute after it crosses 10th minute it has to logoff automatically, in this case if i come back to the web page after 15th minute as per the logic it should have been logoff the session, however here the popup message is coming up now.

Note: when we test the same within localhost server it is working successfully, however when we promoted the same bundle into dev server environment it is not working as expected resulting an issue.

Đã được hỏi bởi psk.niru 16 giờ trước

Constantly getting 404 Response each time I try to go to web site

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20. Constantly getting https://app.getresponse.com/error404.html and The page you're looking fo… (xem thêm)

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20.

Constantly getting https://app.getresponse.com/error404.html and

The page you're looking for doesn't exist.

Here's what might have happened:

   you may have mistyped the URL
   the site was moved
   it was never here

Double-check the URL. Alternatively, go back. error404

So need help to get out of this GetResponse or something really aggravating. Loy Banks

Đã được hỏi bởi Loy 2 ngày trước

Trả lời lần cuối bởi Loy 19 giờ trước

Multi-Account Containers extension context menu item removal issue

Hello, I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that… (xem thêm)

Hello,

I recently installed the Multi-Account Containers extension but noticed that it also added some unwanted right click context menu items to assets for websites that I have put into containers. For example google.com and youtube.com are both put inside a "google" container. Now I have used the folowing code: "menu[label="Open Link in New Google Tab"] {display:none!important;} " in the userChrome.css file to remove the context menu item: "Open Link in New Google Tab" but it's only taking effect on the google.com website and not youtube.com.

Anyone know the reason why?

Thanks in advace.

Đã được hỏi bởi Malice 1 tuần trước

Trả lời lần cuối bởi Malice 19 giờ trước